Recibirá el error 0x80200010 cuando intenta utilizar el sitio Web Windows Update o el sitio Web de Microsoft Update para instalar actualizaciones

Id. de artículo: 958047 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

En esta página

Síntomas

Cuando intenta conectar con el sitio Web de Microsoft Windows Update o con el sitio Web de Microsoft Update, recibirá el código de error siguiente:
0x80200010

Causa

Este problema se produce si el servicio del servicio de transferencia inteligente en segundo plano (BITS) no recibe un encabezado de vínculo de contenido. También puede ocurrir si está usando a un proxy que no admite el protocolo HTTP/1.1.

Solución

Para resolver este problema, siga estos pasos.

Nota Si el paso 1 resuelve este problema, no es necesario continuar con el paso 2.

Paso 1: Asegúrese de que está conectado a Internet

Para ello, siga estos pasos:
  1. Cierre todas las ventanas explorador abiertas.
  2. Inicie Internet Explorer.
  3. Explorar un sitio que se sabe que es real, como http://www.microsoft.com.
  4. Haga clic en vínculos del sitio para asegurarse de que está conectado a Internet de.
  5. Si estás conectado a Internet, intente instalar las actualizaciones de nuevo.
Si está conectado a Internet pero sigue sin poder instalar actualizaciones, vaya al paso 2.

Si no está conectado a Internet, visite uno de los siguientes sitios Web de Microsoft, solucionar problemas de conexión de Internet según corresponda para su sistema operativo.

Windows XP y Windows Server 2003

http://www.microsoft.com/windowsxp/using/networking/maintain/troubleshoot.mspx
Nota Para obtener más información acerca de problemas de redes de Windows Server 2003, visite el siguiente sitio Web:
http://www.microsoft.com/windowsserver2003/techinfo/overview/articleindex.mspx#EABAC

Windows 2000

Para obtener más información acerca de cómo solucionar problemas de conexión a Internet con Windows 2000, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
163391Solucionar problemas de comunicación con un servidor en Internet mediante una conexión de red acceso telefónico en Windows 2000, Windows NT 4.0 o Windows NT

Windows Vista y Windows Server 2008

http://windowshelp.microsoft.com/Windows/en-US/Help/fc58605e-a2be-470c-95b3-6808a76347991033.mspx
Nota Para obtener más información sobre problemas de redes de Windows Server 2008, visite el siguiente sitio Web de Microsoft:
http://technet.microsoft.com/en-us/library/cc753940.aspx
Si el problema se sigue sin resolverse vaya al paso 2.

Paso 2: Borrar la cola de BITS de los trabajos actuales

Para Windows XP, Windows 2000 o Windows Server 2003

  1. Inicie el Bloc de notas. Para ello, haga clic en Inicio , haga clic en Ejecutar , escriba notepad y, a continuación, presione ENTRAR.
  2. Copie y pegue los siguientes comandos en el Bloc de notas.
    bits de net stop
    net stop wuauserv
    Ipconfig /flushdns
    CD "Documents and Settings\All Users\Application Data\Microsoft\Network\Downloader"
    qmgr0.dat del
    qmgr1.dat del
    bits de Net start
    Net start wuauserv
  3. Guarde el archivo en el escritorio como clear.bat . Para ello, siga estos pasos:
    1. En el Bloc de notas, haga clic en archivo , haga clic en Guardar como y, a continuación, escriba clear.bat .
    2. Haga clic en Guardar como tipo , seleccione Todos los archivos y a continuación, haga clic en Guardar .
  4. En el escritorio, haga doble clic en el archivo clear.bat .

    Nota Al hacerlo, se borra la cola de BITS.
  5. Intente instalar las actualizaciones de nuevo.
  6. Si se resuelve el problema, elimine el archivo clear.bat que creó en estos pasos.

Para Windows Vista y Windows Server 2008

  1. Inicie el Bloc de notas. Para ello, haga clic en Inicio
    Contraer esta imagenAmpliar esta imagen
     Start button
    , escriba Bloc de notas en el cuadro Iniciar búsqueda y, a continuación, haga clic en Bloc de notas en la lista de programas .
  2. Copie y pegue los siguientes comandos en el Bloc de notas.
    bits de net stop
    net stop wuauserv
    Ipconfig /flushdns
    CD "Documents and Settings\All Users\Application Data\Microsoft\Network\Downloader"
    qmgr0.dat del
    qmgr1.dat del
    bits de Net start
    Net start wuauserv
  3. Guarde el archivo en el escritorio como clear.bat . Para ello, siga estos pasos:
    1. En el Bloc de notas, haga clic en archivo , haga clic en Guardar como y, a continuación, escriba clear.bat .
    2. Haga clic en la lista Guardar como tipo , seleccione todos los archivos (*. *) y, a continuación, haga clic en Guardar .
  4. En el escritorio, haga clic con el botón secundario en el archivo clear.bat y, a continuación, haga clic en Ejecutar como administrador el
    Contraer esta imagenAmpliar esta imagen
    User Account Control permission
    . Si se le pide una contraseña de administrador o una confirmación, escriba la contraseña. O bien, haga clic en continuar .

    Nota Al hacerlo, se borra la cola de BITS.
  5. Intente instalar las actualizaciones de nuevo.
  6. Si se resuelve el problema, elimine el archivo clear.bat que creó en estos pasos.

Propiedades

Id. de artículo: 958047 - Última revisión: viernes, 26 de septiembre de 2008 - Versión: 1.0
La información de este artículo se refiere a:
  • Microsoft Update
  • Microsoft Windows Update
Palabras clave: 
kbmt kbhttp kbwindowsupdate kbexpertisebeginner kbtshoot kbprb KB958047 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 958047

Enviar comentarios