Fuente: Soporte técnico de Microsoft
Síntomas
Al actualizar el sistema operativo actual a Windows 7 en un equipo que ejecuta Windows Live OneCare, puede encontrar uno de los siguientes mensajes:
"Estos programas no funcionen correctamente después de la actualización. Se recomienda desinstalar estos programas antes de actualizar. Cancelar la actualización, abrir el Panel de Control y busque desinstalación un programa".
Cuando se completa la actualización de Windows 7 en un equipo que ejecuta Windows Live OneCare, puede aparecer los siguientes mensajes de error al iniciar Windows Live OneCare:
"Este programa presenta problemas de compatibilidad... Windows Live OneCare no es compatible con esta versión de windows. Para obtener más información póngase en contacto con Microsoft."
Puede recibir este mensaje después de reiniciar el equipo:
"El servicio de Windows Live OneCare no funciona o se ha detenido. Para corregir este problema, intente reiniciar el equipo. Si el problema persiste, haga clic a continuación para obtener ayuda."
También puede recibir este mensaje si intenta iniciar los servicios de Windows Live OneCare:
"El Windows no pudo iniciar el servicio Windows Live OneCare en un equipo Local. Error 1150: el programa especificado requiere una nueva versión de Windows. "
Causa
Windows Live OneCare no es compatible con Windows 7, los mensajes se enumeran en la sección "Síntomas" puede producirse si Windows Live OneCare se ejecuta durante la actualización a Windows 7, o se pueden producir después de reiniciar el equipo.
Solución
Para realizar correctamente la actualización a 7 de la ventana, debe desinstalar Windows Live OneCare.
Importante: |
Antes de completar la actualización a Windows 7, obtenga información sobre diversas soluciones de seguridad de socios de Microsoft. Para obtener más información, visite la página Web de proveedores de Software de Windows 7 seguridad: |
Importante: |
Copias de seguridad creadas con OneCare no puede utilizarse con Windows 7. Si tiene datos que sólo existe en una copia de seguridad creado mediante Windows Live OneCare, debe restaurar los datos con Windows Live OneCare y luego hacer un backup o copiar los datos en otra ubicación mediante Copias de seguridad de Windows u otra utilidad de copia de seguridad. Consulte la sección "Más información" para obtener Ayuda haciendo esto. |
Para resolver el problema, desinstale Windows Live OneCare desde Agregar o quitar programas. Si no puede desinstalar OneCare, debe descargar y ejecutar la utilidad de limpieza de OneCare. Para ello, siga estos pasos:
-
Haga clic en el vínculo siguiente para descargar la utilidad de limpieza de OneCare para su equipo. A continuación, haga clic en Guardar para guardar la descarga en el escritorio.
-
Cuando la descarga finaliza (ratón) en el archivo OneCareCleanUp.exe en el escritorio y, a continuación, haga clic en Ejecutar como administrador.
-
Haga clic en Ejecutar en el cuadro de diálogo de seguridad de Internet Explorer.
-
Si se le pide una contraseña de administrador o una confirmación, escriba su contraseña o haga clic en
Continuary a continuación, haga clic en
Correcto
-
-
Cuando reciba el mensaje "este programa limpiará Windows Live OneCare desde su equipo...", haga clic en continuar.
-
Haga clic en Aceptar en el Contrato de licencia de usuario finaly, a continuación, haga clic en continuar.
-
Haga clic en Limpiar para comenzar la limpieza de Windows Live OneCare desde su equipo.
-
Cuando el proceso de limpieza se ha completado, se le pedirá que reinicie el equipo. Cierre todas las aplicaciones en ejecución y, a continuación, haga clic en Reiniciar ahora.
Más información
Para obtener más información cómo hacer copia de seguridad los archivos en Windows XP o Windows Vista, haga clic en el vínculo siguiente para visitar el sitio web de Microsoft:
Utilizar Windows para hacer copia de seguridad de su equipo
Para obtener más ayuda con Windows Live OneCare, visite el sitio de ayuda en línea de OneCare: