Sign in with Microsoft
Sign in or create an account.
Hello,
Select a different account.
You have multiple accounts
Choose the account you want to sign in with.

Symptoms

Consider the following scenario:

  • An operating system is deployed to a client in a System Center Configuration Manager 2007 Service Pack 1 (SP1) environment.

  • You try to deploy another operating system to the same client within one hour of the previous deployment.

In this scenario, the deployment process fails. On the client side, the computer tries to restart from the local hard disk instead of from the Pre-Boot Execution Environment (PXE) image.

Cause

This problem occurs because of a PXE cache limitation (1 hour).

Resolution

Service Pack Information

To resolve this problem, obtain the latest service pack for Microsoft System Center Configuration Manager 2007, available from this Microsoft web site: http://www.microsoft.com/download/details.aspx?FamilyID=3318741a-c038-4ab1-852a-e9c13f8a8140
For a list of issues resolved in this service pack, click on the following article number in the Microsoft Knowledgebase:

971348 List of hotfixes and updates that are contained in System Center Configuration Manager 2007 Service Pack 2

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing the problem described in this article. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site:

http://support.microsoft.com/contactus/?ws=supportNote The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

To apply this hotfix, you must have System Center Configuration Manager 2007 SP1 installed.

Note To resolve this issue, apply this hotfix on System Center Configuration Manager 2007 SP1 site servers that have the ConfigMgr PXE service point role. After you apply this hotfix, the cache limitation is changed to 1 minute.

Restart requirement

You do not have to restart the computer after you apply the hotfix.

Hotfix replacement information

This hotfix does not replace any other hotfixes.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time item in Control Panel.

File name

File version

File size

Date

Time

Platform

Pxe.msi

Not Applicable

5,465,088

30-Nov-2008

23:45

Not Applicable

Smspxe.dll

4.0.6221.1158

306,520

30-Nov-2008

23:45

x86

Smspxe.dll

4.0.6221.1158

709,480

30-Nov-2008

23:45

x64

Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

More Information

For more information, click the following article number to view the article in the Microsoft Knowledge Base:

824684 Description of the standard terminology that is used to describe Microsoft software updates

Need more help?

Want more options?

Explore subscription benefits, browse training courses, learn how to secure your device, and more.

Communities help you ask and answer questions, give feedback, and hear from experts with rich knowledge.

Was this information helpful?

What affected your experience?
By pressing submit, your feedback will be used to improve Microsoft products and services. Your IT admin will be able to collect this data. Privacy Statement.

Thank you for your feedback!

×