Logga in med Microsoft
Logga in eller skapa ett konto.
Hej,
Välj ett annat konto.
Du har flera konton
Välj det konto som du vill logga in med.

Support för Internet Explorer upphörde den 15 juni 2022

Internet Explorer 11 har inaktiverats permanent via en Microsoft Edge-uppdatering i vissa versioner av Windows 10. Om någon webbplats du besöker behöver Internet Explorer 11 kan du läsa in den igen med Internet Explorer läge i Microsoft Edge. Vi rekommenderar att du använder Microsoft Edge för en snabbare, säkrare och modernare webbupplevelse.

Kom igång med Microsoft

Symptom

När du försöker skriva ut eller visa förhandsgranskningen av en webbsida i Internet Explorer kanske det inte går att skriva ut eller förhandsgranska den korrekt och du kan få ett skriptfel.

Orsak

Det här problemet kan uppstå för en eller flera av följande scenarier:

Scenario 1: Grafikkortet eller grafikkortsdrivrutinen är inaktuell eller skadad. Obs! Inaktuella eller skadade skrivardrivrutiner kan också orsaka skriptfel vid utskrift från Internet Explorer

Scenario 2: Du kanske inte har tilldelats

skrivarbehörigheter Scenario 3: Skyddat läge är aktiverat för webbsidans

Internetsäkerhetszon Scenario 4: Det finns ett problem med tillfälliga mappar på ditt användarkonto och mappen Låg under %TEMP%-platsen har tagits bort

Lösning

Lös problemet genom att använda följande metoder i den ordning som de visas. Om metod 1 inte löser problemet går du vidare till nästa metod.

Metod 1: Felsöka problem med skrivaren och uppdatera drivrutinerna till den senaste versionen

Gå igenom följande självstudiekurs för att identifiera och åtgärda vanliga skrivarproblem i Windows:

Skrivarproblem i Windows

Inaktuella skrivardrivrutiner kan orsaka problem när du skriver ut från Internet Explorer, prova att uppdatera till den senaste skrivardrivrutinen för skrivaren. Det gör du genom att klicka på länken som är specifik för din version av Windows och följa anvisningarna i den artikeln:

Hitta och installera skrivardrivrutiner i Windows 7
Hitta och installera skrivardrivrutiner i Windows Vista




Viktigt! I vissa fall kanske en uppdaterad version av drivrutinen inte är tillgänglig via Windows Update. Du kan behöva gå till tillverkarens webbplats och leta reda på, ladda ned och installera den senaste skrivardrivrutinen för skrivaren.

Om problemet inte löstes när du uppdaterade skrivardrivrutinen fortsätter du till metod 2.

Metod 2: Prova att skriva ut en webbsida med Internet Explorer som administratör

Prova att skriva ut en webbsida när du kör Internet Explorer som administratör. detta kan hjälpa dig att avgöra om det finns ett behörighetsproblem.
 

  1. Öppna dialogrutan Datum och tid.

    1. Klicka på Start.

    2. Skriv följande kommando i rutan Starta sökning eller i rutan Sök efter program och filer och tryck sedan på RETUR:

      timedate.cpl Dialogrutan Datum och tid öppnas.
      Dialogrutan Datum och tid öppnas

  2. Klicka på Ändra datum och tid i dialogrutan Datum och tid . När dialogrutan User Account Control öppnas klickar du på Fortsätt.
    Klicka på Ändra datum och tid i dialogrutan Datum och tid. När dialogrutan User Account Control öppnas klickar du på Fortsätt.

  3. Gör något av följande beroende på vad som händer när du klickar på Fortsätt:

    • Om datorn inte uppmanar dig att ange ett lösenord
      Du är redan inloggad med ett administratörskonto. Klicka på Avbryt två gånger för att stänga dialogrutan Datum och tid och sedan är du redo att fortsätta med den här uppgiften.

    • Om datorn uppmanar dig att ange ett lösenord
      Du är inte inloggad med ett administratörskonto.


Obs! Du måste använda ett konto som har administratörsbehörighet för att ändra kontotyp från Standard till Administratör.

Följ de här stegen om du vill starta Internet Explorer som administratör:

  1. Stäng alla Internet Explorer-fönster.

  2. Klicka på Start, klicka på Alla program, högerklicka på Internet Explorer och välj Kör som administratör.

  3. Gå till en webbplats och testa att skriva ut en sida medan du kör som administratör.

Om problemet inte löstes när du skrev ut en webbsida med Internet Explorer som administratör fortsätter du med metod 3.

Metod 3: Prova att skriva ut efter att du inaktiverat kernelläget Prova att skriva ut en webbsida efter att du inaktiverat kernelläget. Gör så här:

  1. Klicka på verktygsikonen i Internet Explorer

  2. Klicka på fliken Säkerhet och avmarkera kryssrutan bredvid Aktivera kernelläge (kräver omstart av Internet Explorer)

  3. Klicka på Verkställ och sedan på OK.

  4. Stäng alla öppna Internet Explorer-fönster och starta sedan om Internet Explorer.

  5. Gå till en webbplats och testa att skriva ut en sida medan du kör som administratör.

Om det inte löser problemet genom att inaktivera kernelläge fortsätter du med metod 4.
 

  1. Stäng alla instanser av Internet Explorer.

  2. Klicka på Start windows-ikon, skriv %Temp% i rutan Starta sökning och klicka sedan på temp-mappen i listan.

  3. Om du kör Windows Vista klickar du på Ny mapp på menyn Ordna .

    Om du kör Windows 7 klickar du på Ny mapp på huvudmenyn.

  4. Skriv Low för mappnamnet och tryck sedan på RETUR.

  5. Stäng Fönstret Utforskaren, starta Internet Explorer och skriv sedan ut eller förhandsgranska en webbsida.


Om den här metoden inte löser problemet går du till nästa metod.

  1. Klicka på Start windows-ikon, klicka på Alla program och klicka sedan på Tillbehör.

  2. Högerklicka på Kommandotolken och klicka sedan på Kör som administratör.

  3. Skriv följande kommando och tryck på RETUR:

    ICACLS "%userprofile%\AppData\Local\Temp\Low" /setintegritylevel (OI)(CI)low

  4. Starta om datorn.

  5. Skriva ut eller förhandsgranska en webbsida i Internet Explorer.

Mer information Om du vill skriva ut problem som är specifika för en viss skrivartillverkare klickar du på länken som är kopplad till tillverkaren:

Det här problemet kan uppstå med vissa Canon-skrivare när du har en viss Canon-skrivardrivrutin installerad. Mer information finns på följande Microsoft-webbplats:

Det går inte att skriva ut från Internet Explorer 9 med vissa Canon-skrivare Om du vill ha hjälp med Canon-skrivare kan du besöka följande Canon-webbplats:

Canons tjänst och support Självstudiekurs för felsökning av skrivare:
En stegvis självstudiekurs som hjälper dig att identifiera och åtgärda vanliga skrivarproblem finns på följande Microsoft-webbplats:

Skrivarproblem i Windows Om du vill felsöka skriptfel när du försöker skriva ut en webbsida i Internet Explorer går du till följande Microsoft-webbplats:

Felsöka skriptfel i Internet Explorer på Windows-baserade datorer Om du vill söka igenom och åtgärda utskriftsproblem och skriva ut fel automatiskt går du till följande Microsoft-webbplats:

Utskriftsproblem och utskriftsfel

Behöver du mer hjälp?

Vill du ha fler alternativ?

Utforska prenumerationsförmåner, bläddra bland utbildningskurser, lär dig hur du skyddar din enhet med mera.

Communities hjälper dig att ställa och svara på frågor, ge feedback och få råd från experter med rika kunskaper.

Hade du nytta av den här informationen?

Hur nöjd är du med språkkvaliteten?
Vad påverkade din upplevelse?
Genom att trycka på skicka, kommer din feedback att användas för att förbättra Microsofts produkter och tjänster. IT-administratören kan samla in denna data. Sekretesspolicy.

Tack för din feedback!

×