Artikel-id: 973479 - Visa produkter som artikeln gäller.
Visa alla | Dölj alla

På den här sidan

Symptom

När du försöker skriva ut eller förhandsgranska en webbsideutskrift i Internet Explorer kan webbsidorna inte skrivas ut eller förhandsgranskas korrekt och du får ett skriptfel.

Orsak

Det här problemet kan uppstå i en eller flera av följande situationer:
Scenario 1: Bildskärmskortet eller videodrivrutinen är inaktuell eller skadad. Obs! Inaktuella eller skadade skrivardrivrutiner kan också orsaka skriptfel när du skriver ut från Internet Explorer

Scenario 2: Du har kanske inte har tilldelats skrivarbehörigheter

Scenario 3: Skyddat läge är aktiverat för webbsidans säkerhetszoner på Internet

Scenario 4: Det finns ett fel med mapparna för temporära filer på ditt användarkonto och mappen Low på platsen %TEMP% har tagits bort.

Lösning

Lös problemet genom att använda följande metoder i angiven ordning. Om problemet kvarstår efter du har använt metod 1 fortsätter du med nästa metod.

Metod 1: Felsök problem med din skrivare och uppdatera drivrutinerna till den senaste versionen

Gå igenom följande självstudie för att hjälpa dig identifiera och åtgärda vanliga problem med skrivaren i Windows:

Skrivarproblem i Windows

Inaktuella skrivardrivrutiner kan orsaka problem när du skriver ut från Internet Explorer. Försök att uppdatera till den senaste skrivardrivrutinen för din skrivare. Klicka på länken för din version av Windows och följ stegen i artikeln:

Hitta och installera skrivardrivrutiner i Windows 7

Hitta och installera skrivardrivrutiner i Windows Vista



Viktigt!
I vissa fall finns inte en uppdaterad version av drivrutinen tillgänglig genom Windows Update. Du kan behöva gå till leverantörens webbplats och leta upp, hämta och installera den senaste drivrutinen för skrivaren.

Om uppdateringen av skrivardrivrutinerna inte var till någon hjälp går du till metod 2.

Metod 2: Försök skriva ut en webbsida med Internet Explorer som administratör

Försök skriva ut en webbsida med Internet Explorer som administratör; detta kan hjälpa till att fastställa om det är ett behörighetsproblem.

Så här tar du reda på om du är inloggad som administratör
Dölj bildenVisa bilden
assets folding start collapsed


  1. Öppna dialogrutan Datum och tid.
    1. Klicka på Start.
    2. Skriv följande kommando i rutan Påbörja sökning eller Sök bland program och filer och tryck på RETUR.
      timedate.cpl
      Dialogrutan Datum och tid öppnas.
      Dölj bildenVisa bilden
      2418433
  2. Klicka på Ändra datum och tid i dialogrutan Datum och tid. Klicka på Fortsätt när dialogrutan Kontroll av användarkonto öppnas.
    Dölj bildenVisa bilden
    2418434
  3. Nu kan göra något av följande, beroende på vad som händer när du klickar på Fortsätt:
    • Om du inte ombeds att ange ett lösenord
      Du är redan inloggad med ett administratörskonto. Klicka på Avbryt två gånger för att stänga dialogrutan Datum och tid och gå sedan vidare med uppgiften.
    • Om du uppmanas att ange ett lösenord
      Du är inte inloggad med ett administratörskonto.
Dölj bildenVisa bilden
assets folding end collapsed

Obs! Du måste använda ett konto med administratörsbehörighet för att ändra kontotyp från Standard till Administratör.

Så här kör du Internet Explorer som administratör:
  1. Stäng alla fönster i Internet Explorer.
  2. Klicka på Start, klicka på Alla program, högerklicka på Internet Explorer och markera Kör som administratör.
  3. Bläddra till en webbplats och prova att skriva ut en sida som administratör.
Om problemet inte löstes genom att skriva ut en webbsida med Internet Explorer som administratör fortsätter du till metod 3.

Metod 3: Prova att skriva ut efter att du har inaktiverat skyddat läge

Så här provar du att skriva ut efter att ha inaktiverat skyddat läge:

  1. Klicka på ikonen Verktyg i Internet Explorer
  2. Klicka på fliken Säkerhet och avmarkera kryssrutan bredvid Aktivera skyddat läge (kräver att Internet Explorer startas om)
  3. Klicka på Verkställ och sedan på OK.
  4. Stäng alla öppna fönster i Internet Explorer och starta om programmet.
  5. Bläddra till en webbplats och prova att skriva ut en sida som administratör.
Om problemet kvarstår efter att du har inaktiverat skyddat läge går du vidare till metod 4.

Metod 4: Återskapa den saknade mappen


Om du vill att vi ska återskapa den saknade mappen åt dig går du till avsnittet Lös det åt mig. Om du hellre vill göra det själv går du till avsnittet Jag löser det själv.

Lös det åt mig


Om du vill att problemet ska åtgärdas automatiskt klickar du på knappen eller länken Fix it. Klicka sedan på Kör i dialogrutan Filhämtning och följ anvisningarna i guiden.
Dölj bildenVisa bilden
assets fixit1
Lös det här problemet
Microsoft Fix it 50676
Dölj bildenVisa bilden
assets fixit2


Obs!
  • Om mappen Low redan finns på din dator kan du få felmeddelandet "This Microsoft Fix it does not apply to your operating system or application version (Den här Microsoft Fix it-lösningen gäller inte för ditt operativsystem eller din programversion)". Du kan ignorera det här felmeddelandet och gå vidare till nästa metod.
  • Den här guiden finns eventuellt bara på engelska. Den automatiska korrigeringsfilen fungerar dock även för andra språkversioner av Windows.
  • Om du inte sitter vid datorn där problemet finns kan du spara Fix it-lösningen på ett flashminne eller en cd och sedan köra den på rätt dator.

Gå sedan till avsnittet Löste det här problemet?.



Jag löser det själv

Dölj bildenVisa bilden
assets folding start collapsed
  1. Stäng alla instanser av Internet Explorer.
  2. Klicka på Start
    Dölj bildenVisa bilden
     Start-knapp
    , skriv %Temp% i rutan Påbörja sökning och klicka på mappen Temp i listan.
  3. Om du kör Windows Vista klickar du på Ny mappOrdna-menyn.

    Om du kör Windows 7 klickar du på Ny mapp på huvudmenyn.
  4. Skriv Low som mappnamn och tryck på RETUR.
  5. Stäng fönstret i Utforskaren, starta Internet Explorer och skriv ut eller förhandsgranska en utskrift av en webbsida.
Dölj bildenVisa bilden
assets folding end collapsed

Om problemet kvarstår fortsätter du med nästa metod.

Metod 5: Återställ integritetsnivån till låg för mappen Low

Om du vill att vi ska återställa integritetsnivån till låg för mappen Low går du till avsnittet Lös det åt mig. Om du hellre vill göra det själv går du till avsnittet Jag löser det själv.

Lös det åt mig



Om du vill att problemet ska åtgärdas automatiskt klickar du på knappen eller länken Fix it. Klicka sedan på Kör i dialogrutan Filhämtning och följ anvisningarna i guiden.
Dölj bildenVisa bilden
assets fixit1
Lös det här problemet
Microsoft Fix it 50677
Dölj bildenVisa bilden
assets fixit2


Obs!
  • Den här guiden finns eventuellt bara på engelska. Den automatiska korrigeringsfilen fungerar dock även för andra språkversioner av Windows.
  • Om du inte sitter vid datorn där problemet finns kan du spara Fix it-lösningen på ett flashminne eller en cd och sedan köra den på rätt dator.

Gå sedan till avsnittet Löste det här problemet?.



Jag löser det själv

Dölj bildenVisa bilden
assets folding start collapsed
  1. Klicka på Start
    Dölj bildenVisa bilden
     Start-knappen
    , Alla program och Tillbehör.
  2. Högerklicka på Kommandotolken och klicka sedan på Kör som administratör.
  3. Skriv följande kommando och tryck på RETUR:
    ICACLS "%userprofile%\AppData\Local\Temp\Low" /setintegritylevel (OI)(CI)low
  4. Starta om datorn.
  5. Skriv ut eller förhandsgranska en utskrift av en webbsida i Internet Explorer.
Dölj bildenVisa bilden
assets folding end collapsed

Löste det här problemet?

  • Kontrollera om problemet har lösts. I så fall är du klar med det här avsnittet. Om problemet inte är åtgärdat kan du kontakta supporten.
  • Skicka oss gärna din feedback. Om du vill ge oss feedback eller rapportera eventuella problem med den här lösningen kan du skriva en kommentar på bloggen Lös det åt mig eller skicka ett e-postmeddelande till oss.

Mer information

För problem med utskrifter som är specifika för en viss skrivarleverantör klickar du på länken för din leverantör:

Det här problemet kan uppstå med vissa Canon-skrivare när du har en viss skrivardrivrutin för Canon installerad. Mer information finns på Microsoft-webbplatsen:Om du vill ha hjälp med Canon-skrivare går du till följande Canon-webbplats:
Canon service och support
Självstudiekurs om felsökning av skrivarproblem:
Om du vill ha en självstudiekurs i flera steg som hjälper dig att identifiera och åtgärda vanliga problem med skrivare går du till följande Microsoft-webbplats:
Skrivarproblem i Windows
Om du vill felsöka skriptfel när du försöker skriva ut en webbplats i Internet Explorer går du till följande Microsoft-webbplats:
Felsöka skriptfel i Internet Explorer på Windows-baserade datorer
Om du vill skanna och åtgärda problem med utskrifter och utskriftsfel automatiskt går du till följande Microsoft-webbplats:
Problem med utskrifter och utskriftsfel

Egenskaper

Artikel-id: 973479 - Senaste granskning: den 25 mars 2014 - Revision: 7.0
Informationen i denna artikel gäller:
  • Windows Internet Explorer 7 på följande plattformar
    • Windows 7 Enterprise
    • Windows Vista Business
    • Windows Vista Business 64-bit edition
    • Windows Vista Enterprise
    • Windows Vista Home Basic
    • Windows Vista Home Basic Beta
    • Windows Vista Home Premium
    • Windows Vista Starter
    • Windows Vista Ultimate
  • Windows Internet Explorer 8 på följande plattformar
    • Windows 7 Enterprise
    • Windows Vista Business
    • Windows Vista Business 64-bit edition
    • Windows Vista Enterprise
    • Windows Vista Home Basic
    • Windows Vista Home Premium
    • Windows Vista Starter
    • Windows Vista Ultimate
  • Windows Internet Explorer 9
Nyckelord: 
kbtshoot kbexpertisebeginner kbfixme kbmsifixme kbcip KB973479

Ge feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com