Id. de artículo: 973561 - Última revisión: martes, 04 de agosto de 2009 - Versión: 1.1

No se puede convertir un disco básico a un disco dinámico cuando el nombre de equipo contiene caracteres de doble byte

Expandir todo | Contraer todo

Síntomas

En un equipo que ejecuta Windows 7 o Windows Vista, no puede convertir un disco básico en un disco dinámico. Cuando intenta convertir un disco básico, recibirá un mensaje de error similar al siguiente:
Nombre de paquete no es válido

Causa

Este problema puede producirse si el nombre de equipo contiene caracteres de doble byte como hanzi (chino), (japonés) kanji o hanja (coreano).

Solución

Para evitar este problema, utilice caracteres de byte para el nombre de equipo.

Para cambiar el nombre del equipo, siga estos pasos:
  1. Haga clic en Inicio
    Contraer esta imagenAmpliar esta imagen
    Start button
    , haga clic con el botón secundario en equipo y, a continuación, haga clic en Propiedades .
  2. En nombre de equipo, dominio y configuración de grupo de trabajo , haga clic en cambiar la configuración .
  3. En la ficha Nombre de equipo , haga clic en cambiar .
  4. Escriba un nombre nuevo en nombre de equipo y, a continuación, haga clic en Aceptar .

    Nota No escriba caracteres de doble byte.

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "La información de este artículo se refiere a:".

La información de este artículo se refiere a:
  • Windows 7 Enterprise
  • Windows 7 Home Basic
  • Windows 7 Home Premium
  • Windows 7 Professional
  • Windows 7 Starter
  • Windows 7 Ultimate
  • Windows Vista Business
  • Windows Vista Business 64-bit edition
  • Windows Vista Enterprise
  • Windows Vista Home Basic
  • Windows Vista Home Premium
  • Windows Vista Starter
  • Windows Vista Ultimate
Palabras clave: 
kbmt kbtshoot kbexpertiseinter kbsurveynew kbprb KB973561 KbMtes
Traducción automáticaTraducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 973561  (http://support.microsoft.com/kb/973561/en-us/ )
 

Seleccione idioma