Aparece un mensaje de error Stop en un equipo basado en Windows Server 2008 R2 que tiene la función Hyper-V instalada y que usa una o más CPU Intel cuyo nombre en código es Nehalem: "0x00000101 - CLOCK_WATCHDOG_TIMEOUT"

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Síntomas

Tenga en cuenta siguiente situación:
  • Un equipo que ejecuta Windows Server 2008 R2 y que tiene instalada la función Hyper-V.
  • Este equipo usa una o más CPU de Intel cuyo nombre en código es Nehalem. Por ejemplo, la CPU Nehalem de un servidor es de un procesador Intel Xeon de la serie 5500 y la CPU Nehalem de un cliente es de un procesador Intel de la serie Core-i.
En esta situación, aparece un mensaje de error Stop similar al siguiente:


0x00000101 (parameter1, 0000000000000000, parameter3, 000000000000000c)
CLOCK_WATCHDOG_TIMEOUT

Causa

Este problema sucede porque se generan interrupciones falsas en el equipo que usa procesadores Intel cuyo nombre en código es Nehalem. Estas interrupciones se deben a un error conocido que se describe en los siguientes documentos de Intel. Para ver estos documentos de Intel, haga clic en los siguientes vínculos:
Actualización de especificación del procesador Intel Xeon de la serie 5500, septiembre de 2009
http://www.intel.com/assets/pdf/specupdate/321324.pdf
Actualización de especificación de los procesadores Intel Core i7-800 e Intel Core i5-700, octubre de 2009
http://download.intel.com/design/processor/specupdt/322166.pdf
Microsoft proporciona información de contacto de otros proveedores para ayudarle a encontrar asistencia técnica. Dicha información de contacto puede cambiar sin notificación previa. Microsoft no garantiza la precisión de esta información de contacto de empresas externas.

Solución

Esta revisión se aplica sólo a equipos con procesadores de Intel instalados.

Información de la revisión

Hay disponible una revisión para la que Microsoft proporciona soporte técnico. Sin embargo, esta revisión se diseñó para corregir únicamente el problema descrito en este artículo. Aplíquela sólo en sistemas que experimenten el problema específico descrito en este artículo. Esta revisión podría someterse a comprobaciones adicionales. Por tanto, si no se ve gravemente afectado por este problema, recomendamos que espere a la próxima actualización del software que contenga esta revisión.

Si la revisión se puede descargar, hay una sección de descarga de revisión disponible en la parte superior de este artículo de Knowledge Base. Si esta sección no aparece, póngase en contacto con el servicio de soporte técnico y de atención al cliente de Microsoft con el fin de obtener la revisión.

Nota: si se producen más problemas o si hay que solucionarlos, es posible que tenga que crear una solicitud de servicio independiente. Se aplicarán los costos de soporte habituales a las preguntas y problemas de soporte técnico adicionales que no reúnan las condiciones necesarias para esta revisión en cuestión. Para obtener una lista completa de los números de teléfono del servicio de soporte técnico y de atención al cliente de Microsoft, así como información acerca de cómo crear una solicitud de servicio independiente, visite el siguiente sitio web de Microsoft:
http://support.microsoft.com/contactus/?ws=support
Nota: el formulario relativo a la revisión que se puede descargar muestra los idiomas en los que está disponible la revisión. Si no ve su idioma, quizá sea debido a que la revisión no esté disponible para dicho idioma.

Requisito de reinicio

Tiene que reiniciar el equipo una vez aplicada esta revisión.

Información acerca de la sustitución de la revisión

Esta revisión no sustituye a otras revisiones.

Información de archivo

: la versión global de esta revisión tiene los atributos de archivo que figuran en la tabla siguiente u otros posteriores.
Nota informativa sobre archivos de Windows Server 2008 R2
  • Los archivos que se aplican a un producto específico,un hito (RTM, SPn) y una rama de servicio (LDR, GDR) se pueden identificar al examinar los números de versión del archivo tal y como se muestran en la siguiente tabla.
    Contraer esta tablaAmpliar esta tabla
    VersiónProductoHitoTipo de servicio
    6.1.760 0.16xxxWindows Server 2008 R2RTMGDR
    6.1.760 0.20xxxWindows Server 2008 R2RTMLDR
  • Los tipos de servicio GDR contienen sólo las correcciones de amplia distribución para solucionar problemas críticos generalizados. Los tipos de servicio LDR contienen revisiones además de las correcciones de amplia distribución.
  • Los archivos MANIFEST (.manifest) y MUM (.mum) que se instalan para cada entorno se enumeran por separado en la sección "Información adicional de archivos para Windows Server 2008 R2". Los archivos MUM y MANIFEST, así como los del catálogo de seguridad asociado (.cat), son esenciales para el mantenimiento del estado del componente actualizado. Los archivos del catálogo de seguridad (atributos no enumerados) cuentan con la firma digital de Microsoft.
La versión en inglés de esta revisión tiene los atributos de archivo mostrados en la tabla siguiente (u otros posteriores). Las fechas y las horas de estos archivos se muestran según la hora universal coordinada (UTC). Cuando vea la información de los archivos, ésta se convertirá a la hora local. Para ver la diferencia entre la hora UTC y la hora local, utilice la ficha Zona horaria del elemento Fecha y hora del Panel de control.

Para todas las versiones basadas en x64 compatibles de Windows Server 2008 R2
Contraer esta tablaAmpliar esta tabla
File nameFile versionFile sizeDateTimePlatform
Hvax64.exe6.1.7600.16485643,07213-Dec-200905:55x64
Hvboot.sys6.1.7600.16385118,86414-Jul-200901:48x64
Hvix64.exe6.1.7600.16485707,07213-Dec-200905:55x64
Hvax64.exe6.1.7600.20595643,07213-Dec-200907:08x64
Hvboot.sys6.1.7600.16385118,86414-Jul-200901:48x64
Hvix64.exe6.1.7600.20595707,07213-Dec-200907:08x64

Información adicional sobre archivos de Windows Server 2008 R2

Archivos adicionales para todas las versiones basadas en x64 compatibles de Windows Server 2008 R2

Contraer esta tablaAmpliar esta tabla
File nameFile versionFile sizeDateTimePlatform
Amd64_6ac22d266d67e0b790ec450bd08df4d7_31bf3856ad364e35_6.1.7600.16485_none_c7ffe3a2bc1847cd.manifestNot Applicable71014-Dec-200909:32Not Applicable
Amd64_82285e6be069dec1e715d87517dd0a29_31bf3856ad364e35_6.1.7600.20595_none_a9d8b55020e8f787.manifestNot Applicable71014-Dec-200909:32Not Applicable
Amd64_microsoft-hyper-v-drivers-hypervisor_31bf3856ad364e35_6.1.7600.16485_none_8c4646ee7f364b85.manifestNot Applicable3,98514-Dec-200909:32Not Applicable
Amd64_microsoft-hyper-v-drivers-hypervisor_31bf3856ad364e35_6.1.7600.20595_none_8cc513cd985c0740.manifestNot Applicable3,98514-Dec-200909:32Not Applicable
Update.mumNot Applicable1,45614-Dec-200909:32Not Applicable

Solución

Puede deshabilitar los estados C de Interfaz avanzada de configuración y energía (ACPI) utilizando una opción de firmware BIOS en el equipo. Si el firmware no incluye esta opción, está disponible una solución alternativa de software. Puede deshabilitar los estados C2 y C3 de ACPI estableciendo una clave del registro. Para realizar esta tarea, siga estos pasos:
  1. En el símbolo del sistema, ejecute el comando siguiente:
    reg add HKLM\System\CurrentControlSet\Control\Processor /v Capabilities /t REG_DWORD /d 0x0007e066
  2. Reinicie el equipo.
Nota: el consumo de energía inactiva del equipo aumentará de forma significativa si los Estados-C de ACPI más profundos (estados de hibernación e inactividad del procesador) están deshabilitados. Windows Server 2008 R2 utiliza estos Estados-C más profundos en la serie 5500 de Xeon como una característica clave de ahorro de energía.

Para continuar beneficiándose de estos estados de ahorro de energía, elimine la clave del registro que estableció en el paso 1 tras instalar la revisión que se describe en este artículo. Para eliminar la clave del Registro, siga estos pasos:
  1. En el símbolo del sistema, ejecute el comando siguiente:
    reg delete HKLM\System\CurrentControlSet\Control\Processor /v Capabilities /f
  2. Reinicie el equipo.

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "Se aplica a".

Referencias

Para obtener más información acerca de la terminología relativa a las actualizaciones de software, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
824684 Descripción de la terminología estándar utilizada para describir las actualizaciones de software de Microsoft
Los productos de terceros mencionados que analiza este artículo son fabricados por compañías independientes de Microsoft. Microsoft no otorga ninguna garantía, implícita o de otro tipo, con respecto al rendimiento o la confiabilidad de estos productos.

Propiedades

Id. de artículo: 975530 - Última revisión: martes, 11 de octubre de 2011 - Versión: 2.0
La información de este artículo se refiere a:
  • Windows Server 2008 R2 Datacenter
  • Windows Server 2008 R2 Enterprise
  • Windows Server 2008 R2 Standard
  • Microsoft Hyper-V Server 2008 R2
Palabras clave: 
kbhyperv kbsurveynew kb3rdpartyhardware kbexpertiseinter kbqfe kbbug kbfix kbautohotfix kbhotfixserver KB975530

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