Aanmelden met Microsoft
Meld u aan of maak een account.
Hallo,
Selecteer een ander account.
U hebt meerdere accounts
Kies het account waarmee u zich wilt aanmelden.

Symptomen

U uitvoeren een bindende terugzetbewerking voor de krbtgt-account in een Windows Server 2008 op basis van of in een domein met Windows Server 2008 R2. Nadat u deze bewerking uitvoert, wordt het protocol kpasswd mislukt en een foutcode KDC_ERROR_S_PRINCIPAL_UNKNOWN genereert. Bovendien wellicht niet mogelijk om het wachtwoord van een gebruiker instellen via het protocol kpasswd. Dit probleem wordt ook kpasswd protocol interoperabiliteit tussen het domein en een realm Massachusetts Institute of Technology (MIT) geblokkeerd. U kunt het wachtwoord van de gebruiker niet instellen met behulp van Microsoft Identity Lifecycle Manager tijdens het inrichten van de gebruiker.

Opmerking De krbtgt-account wordt gebruikt voor Kerberos-verificatie. De account kan niet worden gebruikt voor aanmelding bij een domein.


U kunt extra symptomen in een servercluster met Windows Server 2012. Stel dat u probeert in te stellen van het wachtwoord voor de cluster-computer in een servercluster met Windows Server 2012. Bovendien wordt ervan uitgegaan dat er op basis van Windows Server 2008 of Windows Server 2008 R2-domeincontrollers aanwezig in de omgeving zijn. In dit geval wordt het volgende foutbericht weergegeven:

CreateClusterNameCOIfNotExists (6783): Kan geen wachtwoord instellen voor < Clusternaam$ >

Dit probleem oplossen door deze hotfix hebt toegepast op de domeincontrollers op basis van Windows Server 2008 of Windows Server 2008 R2 en maak de servercluster met Windows Server 2012.

Opmerking U hoeft niet de hotfix als u Windows Server 2008 R2 Service Pack 1 hebt...

Oorzaak

Wanneer een gebruiker een ticket voor de Kpasswd service aanvraagt, wordt een markering is onjuist ingesteld in het Kerberos-ticket-granting service (TGS) de Kpasswd-service. Dit zorgt ervoor dat het Center KDC (Key Distribution) onjuist maakt een nieuwe servicenaam. Daarom wordt een onjuiste naam gebruikt en de KPasswd-service mislukt.

Opmerking Het verwachte gedrag is het Key Distribution Center (KDC) van het Kerberos-ticket-granting-tickets (TGT's) direct de juiste naam opgehaald.

Oplossing

Informatie over de hotfix

Een ondersteunde hotfix is beschikbaar bij Microsoft. Deze hotfix is echter alleen bedoeld voor het probleem dat wordt beschreven in dit artikel. Voer deze hotfix alleen uit op systemen waarop de in dit artikel beschreven problemen zich voordoen. Deze hotfix moet wellicht extra worden getest. Als u geen ernstige hinder ondervindt van dit probleem, is het daarom raadzaam te wachten op de volgende update waarin deze hotfix is opgenomen.

Als de hotfix gedownload kan worden, is er een sectie 'Hotfix downloaden' aan het begin van dit Knowledge Base-artikel. Als deze sectie niet wordt weergegeven, neem dan contact op met Microsoft Customer Service and Support om de hotfix te verkrijgen.

Opmerking Als er andere problemen optreden of als probleemoplossing is vereist, moet u wellicht een apart serviceverzoek indienen. De normale ondersteuningskosten gelden voor extra ondersteuningsvragen en problemen die niet in aanmerking komen voor deze specifieke hotfix. Voor een volledige lijst met telefoonnummers van Microsoft Customer Service and Support of een afzonderlijk serviceverzoek maken, gaat u naar de volgende Microsoft-website:

Opmerking Het formulier 'Hotfix kan worden gedownload' geeft de talen weer waarvoor de hotfix beschikbaar is. Als uw taal niet wordt weergegeven, is dit omdat een hotfix niet voor die taal beschikbaar is.

Vereisten

Deze hotfix moet Windows Server 2008 Service Pack 2 (SP2) of Windows Server 2008 R2 worden uitgevoerd op uw computer. Bovendien moet de computer de Active Directory Domain Services (AD DS)-serverrol is geïnstalleerd.

Voor meer informatie over het ophalen van een Windows Server 2008 servicepack, klikt u op het volgende artikel in de Microsoft Knowledge Base:

het verkrijgen van het meest recente servicepack voor Windows Server 2008

Informatie over het register

Voor het gebruik van de hotfix in dit pakket hoeft u geen wijzigingen aan te brengen in het register.

Opnieuw opstarten

Nadat u deze hotfix hebt geïnstalleerd, moet u de computer opnieuw opstarten.

Informatie over het vervangen van hotfixes

Deze hotfix vervangt geen eerder uitgebrachte hotfix.

Bestandsinformatie

De algemene versie van deze hotfix installeert bestanden met de bestandskenmerken die in de volgende tabellen worden weergegeven. De datums en tijden voor deze bestanden worden weergegeven in Coordinated Universal Time (UTC). De datums en tijden voor deze bestanden op uw lokale computer worden weergegeven in uw lokale tijd samen met het huidige verschil met de zomertijd (DST). Bovendien kunnen de datums en tijden veranderen wanneer u bepaalde bewerkingen op de bestanden uitvoert.

Opmerkingen over bestandsinformatie in Windows Server 2008

Belangrijk Hotfixes voor Windows Vista en Windows Server 2008 zijn opgenomen in dezelfde pakketten. Op de pagina Hotfix aanvragen wordt echter alleen 'Windows Vista' weergegeven. Om het hotfix-pakket aan te vragen dat van toepassing is op een of beide besturingssystemen, selecteeert u de hotfix die wordt vermeld onder 'Windows Vista' op de pagina. Raadpleeg altijd de sectie 'Van toepassing op' in de artikelen om het besturingssysteem te bepalen waarop elke hotfix van toepassing is.

  • De bestanden die van toepassing zijn op een specifiek product, SR_Level (RTM, SPn), en een specifieke servicestructuur (LDR, GDR) kunnen worden bepaald met de versienummers van de bestanden zoals vermeld in de volgende tabel.

  • De MANIFEST-bestanden (.manifest) en MUM-bestanden (.mum) die zijn geïnstalleerd voor elke omgeving zijn apart vermeld in de sectie 'Bestandsinformatie voor Windows Server 2008 en Windows Vista'. MUM-bestanden en een MANIFEST-bestanden en de bijbehorende beveiligingscatalogusbestanden (.cat)-bestanden zijn zeer belangrijk voor het behoud van de status van het bijgewerkte onderdeel. De beveiligingscatalogusbestanden, waarvan de kenmerken niet worden vermeld, zijn ondertekend met een digitale handtekening van Microsoft.

Meer hulp nodig?

Meer opties?

Verken abonnementsvoordelen, blader door trainingscursussen, leer hoe u uw apparaat kunt beveiligen en meer.

Community's helpen u vragen te stellen en te beantwoorden, feedback te geven en te leren van experts met uitgebreide kennis.

Was deze informatie nuttig?

Hoe tevreden bent u met de taalkwaliteit?
Wat heeft uw ervaring beïnvloed?
Als u op Verzenden klikt, wordt uw feedback gebruikt om producten en services van Microsoft te verbeteren. Uw IT-beheerder kan deze gegevens verzamelen. Privacyverklaring.

Hartelijk dank voor uw feedback.

×