Citrix DNE no funciona con el controlador nativo de Windows 7 Mobile Broadband

Seleccione idioma Seleccione idioma
Id. de artículo: 977999 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

En esta página

Síntomas

Actualizar el equipo desde una versión anterior de Windows a Windows 7 o Windows Server 2008 R2. A continuación, una aplicación de terceros que utiliza Citrix DNE, no funciona con el controlador nativo de Windows 7 Mobile Broadband.

Notas
  • Un ejemplo de una aplicación de terceros es una red privada virtual (VPN).
  • Este problema se produce únicamente cuando se utiliza un especificación de interfaz de controlador de red (NDIS) controlador intermedio, tales como Citrix DNE, junto con el controlador nativo de Windows 7 Mobile Broadband. Dispositivos que utilizan controladores NDIS heredados no se ven afectados.

Causa

La versión actual de Citrix DNE es un controlador intermedio NDIS que se basa en NDIS 5.0. Sin embargo, el controlador nativo de Windows 7 Mobile Broadband y dispositivos compatibles se basan en 6.2 de NDIS. Controladores que se basan en NDIS de intermedios anteriormente 4.x o en NDIS 5.x tienen un problema de compatibilidad conocido con el controlador nativo de Windows 7 Mobile Broadband.

Solución

Puede actualizar el controlador intermedio de NDIS para NDIS basado 6.x luz peso filtro (LWF). Para ponerse en contacto con soporte de Citrix DNE para actualizar su DNE Citrix para Citrix Reciente LWF, envíe un mensaje de correo electrónico a la siguiente dirección de correo electrónico:
support.DNI@Citrix.co

Más información

Reciente de Citrix

Para obtener más información acerca de Citrix DNE, visite el siguiente sitio Web de Citrix:
http://www.Citrix.com/lang/English/LP/lp_1680845.ASP

Clientes VPN compatibles

Para obtener más información acerca de los clientes VPN de terceros que funcionan en Windows 7, visite el siguiente sitio Web de Microsoft:
http://technet.Microsoft.com/en-us/library/dd787668 (WS.10) .aspx

Banda ancha móvil

Para comprobar si el dispositivo de banda ancha móvil es compatible con el controlador nativo de Windows 7 Mobile Broadband, visite el siguiente sitio Web de Microsoft:
Centro de compatibilidad de Windows 7
Para comprobar si está utilizando el controlador nativo de Windows 7 Mobile Broadband,
Haga clic en Inicio
Contraer esta imagenAmpliar esta imagen
botón Inicio
, tipo ncpa.cpl en el cuadro de búsqueda y, a continuación, presione ENTRAR.

Si está utilizando el controlador nativo de banda ancha móvil y un dispositivo está conectado, verá un adaptador que se muestra como "La banda ancha móvil."
Los productos de otros fabricantes que analiza este artículo están fabricados por compañías independientes de Microsoft. Microsoft no otorga ninguna garantía, implícita o de otro tipo, respecto al rendimiento o confiabilidad de estos productos.

Propiedades

Id. de artículo: 977999 - Última revisión: jueves, 06 de junio de 2013 - Versión: 2.0
La información de este artículo se refiere a:
  • Windows 7 Enterprise
  • Windows 7 Home Basic
  • Windows 7 Home Premium
  • Windows 7 Professional
  • Windows 7 Starter
  • Windows 7 Ultimate
Palabras clave: 
kbtshoot kbexpertiseinter kbsurveynew kbprb kbmt KB977999 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 977999

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com