Un elemento de cuadro combinado en una aplicación RemoteApp se actualiza incorrectamente cuando se conecta mediante conexión de escritorio remoto (RDC) 7.0

Seleccione idioma Seleccione idioma
Id. de artículo: 979425 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

En esta página

Síntomas

Tenga en cuenta la situación siguiente:
  • Se dispone de conexión de escritorio remoto (RDC) 7.0 instalado en un equipo cliente que ejecuta Windows Server 2008 R2 o Windows 7.
  • En el equipo cliente, conéctese a una aplicación RemoteApp a través de una sesión RDC.
  • Utilice el mouse (ratón) para seleccionar un elemento de un cuadro combinado en la aplicación RemoteApp.

En este escenario, el elemento en el cuadro combinado no se actualiza con el que haya seleccionado.

Causa

Este problema se produce debido a un cambio de diseño que se hizo originalmente en RDC 6.1.

Solución

Información de revisiones

Hay un hotfix compatible de Microsoft. Sin embargo, esta revisión se diseñó para corregir el problema descrito en este artículo. Esta revisión sólo se aplican a los sistemas que experimenten el problema descrito en este artículo. Esta revisión podría ser sometida a comprobaciones adicionales. Por tanto, si no se ve muy afectado por este problema, recomendamos que espere a la siguiente actualización de software que contenga este hotfix.

Si la revisión está disponible para su descarga, hay una sección de "Descarga de revisión disponible" en la parte superior de este artículo de Knowledge Base. Si esta sección no aparece, póngase en contacto con los servicios de cliente de Microsoft y soporte técnico para obtener la revisión.

Nota Si se producen problemas adicionales o si cualquier solución de problemas es necesario, es posible que deba crear una solicitud de servicio independiente. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no reúnan las condiciones necesarias para esta revisión en cuestión. Para obtener una lista completa de números de teléfono de Microsoft servicios de soporte técnico y de asistencia al cliente o para crear una solicitud de servicio independiente, visite el siguiente sitio Web de Microsoft:
http://support.microsoft.com/contactus/?ws=support
Nota El formulario de "Descarga de revisión disponible" muestra los idiomas para que la revisión está disponible. Si no ve su idioma, es porque una revisión no está disponible para ese idioma.

Requisitos previos

Para aplicar este hotfix, debe estar ejecutando Windows 7 o Windows Server 2008 R2.

Requisito de reinicio

Debe reiniciar el equipo después de aplicar este hotfix.

Información acerca de la sustitución de la revisión

Este hotfix no sustituye a una revisión lanzada anteriormente.

Información de archivo

La versión global de esta revisión instala los archivos que tienen los atributos que se enumeran en las tablas siguientes. Las fechas y horas de estos archivos se muestran en hora universal coordinada (UTC). Las fechas y horas de estos archivos en el equipo local se muestran en su hora local junto con su actual (DST) horario de verano. Además, las fechas y las horas pueden cambiar cuando realiza determinadas operaciones en los archivos.
Notas sobre la información de archivo de Windows 7 y Windows Server 2008 R2
Importante Las revisiones de Windows 7 y las revisiones de Windows Server 2008 R2 se incluyen en los mismos paquetes. Sin embargo, se enumeran las revisiones en la página solicitud de revisión en ambos sistemas operativos. Para solicitar el paquete de hotfix que se aplica a uno o ambos sistemas operativos, seleccione la revisión que aparece bajo "Windows 7 y Windows Server 2008 R2" en la página. Consulte siempre la sección "La información de este artículo se refiere A" en los artículos para determinar el sistema operativo real que se aplica cada revisión.
  • Los archivos MANIFEST (.manifest) y los MUM (.mum) que se instalan para cada entorno están listed separately en la sección "Información para Windows Server 2008 R2 y Windows 7 de archivo adicional". MUM y MANIFEST archivos y los archivos de catálogo (.cat) seguridad asociados, son extremadamente importantes para mantener el estado del componente actualizado. Los archivos del catálogo de seguridad, para el que los atributos no aparecen en la lista, están firmados con una firma digital de Microsoft.
Para todas las versiones 86 de Windows 7 x
Contraer esta tablaAmpliar esta tabla
Nombre de archivoArchivo VersiónTamaño del archivoFechaTiempoPlataforma
Mstsc.exe6.1.7600.206251,034,24023-Ene-201007: 35x 86
Aaclient.dll6.1.7600.20625131,58423-Ene-201007: 36x 86
Mstscax.dll6.1.7600.206252,703,36023-Ene-201007: 36x 86
Tsgqec.dll6.1.7600.2062536.86423-Ene-201007: 36x 86
Para todas-versiones basadas en x 64 de Windows 7 y de Windows Server 2008 R2
Contraer esta tablaAmpliar esta tabla
Nombre de archivoArchivo VersiónTamaño del archivoFechaTiempoPlataforma
Mstsc.exe6.1.7600.206251,098,24023-Ene-201008: 08x 64
Aaclient.dll6.1.7600.20625158,72023-Ene-201008: 08x 64
Mstscax.dll6.1.7600.206253,152,38423-Ene-201011: 08x 64
Tsgqec.dll6.1.7600.2062544,03223-Ene-201011: 08x 64
Para todas las versiones basadas en IA-64 de Windows Server 2008 R2 compatibles
Contraer esta tablaAmpliar esta tabla
Nombre de archivoArchivo VersiónTamaño del archivoFechaTiempoPlataforma
Mstsc.exe6.1.7600.206251,660,41623-Ene-201006: 44IA-64
Aaclient.dll6.1.7600.20625339.96823-Ene-201006: 44IA-64
Mstscax.dll6.1.7600.206256,086,14423-Ene-201006: 45IA-64
Tsgqec.dll6.1.7600.2062597,79223-Ene-201006: 45IA-64

Solución

Solución para Windows 7 y Windows Server 2008 R2

Para evitar este problema, utilice la flecha hacia arriba o las teclas de flecha abajo del teclado para seleccionar un elemento en un cuadro combinado.

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "La información de este artículo se refiere a:".

Más información

Si experimenta el mismo problema cuando utiliza RDC 6.1, aplique la revisión KB968358.Para obtener más información, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
968358No se puede utilizar un mouse (ratón) para seleccionar elementos del cuadro combinado en un programa RemoteApp que se conecta a través de Remote Desktop Connection (RDC) 6.1
Para obtener más información acerca de la terminología relativa a las actualizaciones de software, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
824684Descripción de la terminología estándar utilizada para describir las actualizaciones de software de Microsoft

Información adicional de archivos

Información adicional de archivos para Windows 7 y Windows Server 2008 R2

Archivos adicionales para todas las versiones 86 de Windows 7 x
Contraer esta tablaAmpliar esta tabla
Nombre de archivoUpdate.mum
Versión del archivoNo aplicable
Tamaño del archivo1,459
Fecha (UTC)26-Ene-2010
Hora (UTC)01: 09
PlataformaNo aplicable
Nombre de archivoX86_51ecabdfbe0f24d6dd72add15c2c4054_31bf3856ad364e35_6.1.7600.20625_none_6b6cdbb4320ab64b.manifest
Versión del archivoNo aplicable
Tamaño del archivo1,093
Fecha (UTC)26-Ene-2010
Hora (UTC)01: 09
PlataformaNo aplicable
Nombre de archivoVentanas t X86_microsoft..minalservicesclient_31bf3856ad364e35_6.1.7600.20625_none_4e7d23d79b5817e1.manifest
Versión del archivoNo aplicable
Tamaño del archivo20,880
Fecha (UTC)23-Ene-2010
Hora (UTC)08: 01
PlataformaNo aplicable
Nombre de archivoVentanas t X86_microsoft..s clientactivexcore_31bf3856ad364e35_6.1.7600.20625_none_308eddff3fe8be60.manifest
Versión del archivoNo aplicable
Tamaño del archivo131,498
Fecha (UTC)23-Ene-2010
Hora (UTC)08: 01
PlataformaNo aplicable
Archivos adicionales para todas-versiones basadas en x 64 de Windows 7 y de Windows Server 2008 R2
Contraer esta tablaAmpliar esta tabla
Nombre de archivoAmd64_fb2fa9970624bcf5f214b3be23b64428_31bf3856ad364e35_6.1.7600.20625_none_08d23d391221c7b0.manifest
Versión del archivoNo aplicable
Tamaño del archivo1,838
Fecha (UTC)26-Ene-2010
Hora (UTC)01: 09
PlataformaNo aplicable
Nombre de archivoVentanas t Amd64_microsoft..minalservicesclient_31bf3856ad364e35_6.1.7600.20625_none_aa9bbf5b53b58917.manifest
Versión del archivoNo aplicable
Tamaño del archivo20,886
Fecha (UTC)23-Ene-2010
Hora (UTC)08: 42
PlataformaNo aplicable
Nombre de archivoVentanas t Amd64_microsoft..s clientactivexcore_31bf3856ad364e35_6.1.7600.20625_none_8cad7982f8462f96.manifest
Versión del archivoNo aplicable
Tamaño del archivo131,504
Fecha (UTC)23-Ene-2010
Hora (UTC)08: 44
PlataformaNo aplicable
Nombre de archivoUpdate.mum
Versión del archivoNo aplicable
Tamaño del archivo1,467
Fecha (UTC)26-Ene-2010
Hora (UTC)01: 09
PlataformaNo aplicable
Nombre de archivoVentanas t Wow64_microsoft..minalservicesclient_31bf3856ad364e35_6.1.7600.20625_none_b4f069ad88164b12.manifest
Versión del archivoNo aplicable
Tamaño del archivo13,023
Fecha (UTC)23-Ene-2010
Hora (UTC)07: 52
PlataformaNo aplicable
Nombre de archivoVentanas t X86_microsoft..s clientactivexcore_31bf3856ad364e35_6.1.7600.20625_none_308eddff3fe8be60.manifest
Versión del archivoNo aplicable
Tamaño del archivo131,498
Fecha (UTC)23-Ene-2010
Hora (UTC)08: 01
PlataformaNo aplicable
Archivos adicionales para todas las versiones basadas en IA-64 de Windows Server 2008 R2 compatibles
Contraer esta tablaAmpliar esta tabla
Nombre de archivoIa64_a0ae6e8069212e9b2d8ba3bf05ffef49_31bf3856ad364e35_6.1.7600.20625_none_d9bb636eae8ebc4b.manifest
Versión del archivoNo aplicable
Tamaño del archivo1,835
Fecha (UTC)26-Ene-2010
Hora (UTC)01: 09
PlataformaNo aplicable
Nombre de archivoVentanas t Ia64_microsoft..minalservicesclient_31bf3856ad364e35_6.1.7600.20625_none_4e7ec7cd9b5620dd.manifest
Versión del archivoNo aplicable
Tamaño del archivo20,883
Fecha (UTC)23-Ene-2010
Hora (UTC)08: 33
PlataformaNo aplicable
Nombre de archivoVentanas t Ia64_microsoft..s clientactivexcore_31bf3856ad364e35_6.1.7600.20625_none_309081f53fe6c75c.manifest
Versión del archivoNo aplicable
Tamaño del archivo131,501
Fecha (UTC)23-Ene-2010
Hora (UTC)08: 33
PlataformaNo aplicable
Nombre de archivoUpdate.mum
Versión del archivoNo aplicable
Tamaño del archivo1,463
Fecha (UTC)26-Ene-2010
Hora (UTC)01: 09
PlataformaNo aplicable
Nombre de archivoVentanas t Wow64_microsoft..minalservicesclient_31bf3856ad364e35_6.1.7600.20625_none_b4f069ad88164b12.manifest
Versión del archivoNo aplicable
Tamaño del archivo13,023
Fecha (UTC)23-Ene-2010
Hora (UTC)07: 52
PlataformaNo aplicable
Nombre de archivoVentanas t X86_microsoft..s clientactivexcore_31bf3856ad364e35_6.1.7600.20625_none_308eddff3fe8be60.manifest
Versión del archivoNo aplicable
Tamaño del archivo131,498
Fecha (UTC)23-Ene-2010
Hora (UTC)08: 01
PlataformaNo aplicable

Propiedades

Id. de artículo: 979425 - Última revisión: lunes, 08 de febrero de 2010 - Versión: 1.0
La información de este artículo se refiere a:
  • Windows 7 Enterprise
  • Windows 7 Home Basic
  • Windows 7 Home Premium
  • Windows 7 Professional
  • Windows 7 Starter
  • Windows 7 Ultimate
  • Windows HPC Server 2008 R2
  • Windows Server 2008 R2 Datacenter
  • Windows Server 2008 R2 Enterprise
  • Windows Server 2008 R2 Standard
Palabras clave: 
kbmt kbexpertiseadvanced kbqfe kbhotfixserver kbsurveynew kbautohotfix KB979425 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 979425

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com