Equipo no puede introducir modo de suspensión o hibernación cuando no se comparten archivos multimedia

Seleccione idioma Seleccione idioma
Id. de artículo: 981112 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

En esta página

Síntomas

Tenga en cuenta la situación siguiente:
  • Habilitar red compartir en un equipo que ejecuta Windows 7.
  • No comparta multimedia en este equipo, como audio, vídeo e imágenes.
En este escenario, el equipo no puede entrar en modo de suspensión o hibernación.

Causa

Este problema se produce porque la red de Reproductor de Windows Media, servicio de uso compartido establece indicadores de estado de alimentación cuando se comparten los medios. Cuando deja de compartir multimedia, los indicadores de estado de alimentación no se restablecen a permitir que el equipo escriba suspensión o hibernación.

Solución

Información de revisiones

sHay un hotfix compatible de Microsoft. Sin embargo, esta revisión se diseñó para corregir el problema descrito en este artículo. Esta revisión sólo se aplican a los sistemas que experimenten el problema descrito en este artículo. Esta revisión podría ser sometida a comprobaciones adicionales. Por tanto, si no se ve muy afectado por este problema, recomendamos que espere a la siguiente actualización de software que contenga este hotfix.

Si la revisión está disponible para su descarga, hay una sección de "Descarga de revisión disponible" en la parte superior de este artículo de Knowledge Base. Si esta sección no aparece, póngase en contacto con los servicios de cliente de Microsoft y soporte técnico para obtener la revisión.

Nota Si se producen problemas adicionales o si cualquier solución de problemas es necesario, es posible que deba crear una solicitud de servicio independiente. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no reúnan las condiciones necesarias para esta revisión en cuestión. Para obtener una lista completa de números de teléfono de Microsoft servicios de soporte técnico y de asistencia al cliente o para crear una solicitud de servicio independiente, visite el siguiente sitio Web de Microsoft:
http://support.microsoft.com/contactus/?ws=support
Nota El formulario de "Descarga de revisión disponible" muestra los idiomas para que la revisión está disponible. Si no ve su idioma, es porque una revisión no está disponible para ese idioma.

Requisitos previos

Para aplicar este hotfix, debe estar ejecutando Windows 7.

Requisito de reinicio

Quizás tenga que reiniciar el equipo después de aplicar este hotfix.

Información acerca de la sustitución de la revisión

Este hotfix no sustituye a una revisión lanzada anteriormente.

Información de archivo

La versión global de esta revisión instala los archivos que tienen los atributos que se enumeran en las tablas siguientes. Las fechas y horas de estos archivos se muestran en hora universal coordinada (UTC). Las fechas y horas de estos archivos en el equipo local se muestran en su hora local junto con su actual (DST) horario de verano. Además, las fechas y las horas pueden cambiar cuando realiza determinadas operaciones en los archivos.
Windows 7 notas sobre la información de archivo
  • Los archivos MANIFEST (.manifest) y los MUM (.mum) que se instalan para cada entorno están listed separately en la sección "Información de Windows 7 de archivo adicional". MUM y MANIFEST archivos y los archivos de catálogo (.cat) seguridad asociados, son extremadamente importantes para mantener el estado de los componentes actualizados. Los archivos del catálogo de seguridad, para el que los atributos no aparecen en la lista, están firmados con una firma digital de Microsoft.
Para todas las versiones 86 de Windows 7 x
Contraer esta tablaAmpliar esta tabla
Nombre de archivoArchivo VersiónTamaño del archivoFechaTiempoPlataforma
Connectionmanager.XmlNo aplicable5,42210-Jun-200921: 46No aplicable
Contentdirectory.XmlNo aplicable8,33810-Jun-200921: 46No aplicable
Mediareceiverregistrar.XmlNo aplicable2,57410-Jun-200921: 46No aplicable
Wmpnetwk.exe12.0.7600.165441,121,28005-Mar-201007: 42x 86
Wmpnetwk.MOFNo aplicable4,78910-Jun-200921: 46No aplicable
Wmpnetwk.exe12.0.7600.206601,121,28005-Mar-201007: 28x 86
Wmpnetwk.MOFNo aplicable4,78910-Jun-200921: 46No aplicable
Para todas-versiones basadas en x 64 de Windows 7
Contraer esta tablaAmpliar esta tabla
Nombre de archivoArchivo VersiónTamaño del archivoFechaTiempoPlataforma
Connectionmanager.XmlNo aplicable5,42210-Jun-200921: 07No aplicable
Contentdirectory.XmlNo aplicable8,33810-Jun-200921: 07No aplicable
Mediareceiverregistrar.XmlNo aplicable2,57410-Jun-200921: 07No aplicable
Wmpnetwk.exe12.0.7600.165441,525,24805-Mar-201007: 52x 64
Wmpnetwk.MOFNo aplicable4,78910-Jun-200921: 07No aplicable
Wmpnetwk.exe12.0.7600.206601,525,24805-Mar-201007: 59x 64
Wmpnetwk.MOFNo aplicable4,78910-Jun-200921: 07No aplicable

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "La información de este artículo se refiere a:".

Más información

Para obtener más información acerca de la terminología relativa a las actualizaciones de software, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
824684Descripción de la terminología estándar utilizada para describir las actualizaciones de software de Microsoft

Información adicional de archivos

Información adicional de archivos para Windows 7

Archivos adicionales para todas las versiones 86 de Windows 7 x
Contraer esta tablaAmpliar esta tabla
Nombre de archivoArchivo VersiónTamaño del archivoFechaTiempoPlataforma
Package_for_kb981112_rtm_bf ~ 31bf3856ad364e35 ~ x 86 ~ ~ 6.1.1.0.mumNo aplicable1,43105-Mar-201010: 56No aplicable
Package_for_kb981112_rtm ~ 31bf3856ad364e35 ~ x 86 ~ ~ 6.1.1.0.mumNo aplicable1,45005-Mar-201010: 56No aplicable
Actualización bf.mumNo aplicable1,42905-Mar-201010: 56No aplicable
X86_microsoft-ventanas wmpnss service_31bf3856ad364e35_6.1.7600.16544_none_038765282fc7a812.manifestNo aplicable166,04405-Mar-201019: 08No aplicable
X86_microsoft-ventanas wmpnss service_31bf3856ad364e35_6.1.7600.20660_none_03f760f348f91a62.manifestNo aplicable166,04405-Mar-201008: 06No aplicable
Archivos adicionales para todas-versiones basadas en x 64 de Windows 7
Contraer esta tablaAmpliar esta tabla
Nombre de archivoArchivo VersiónTamaño del archivoFechaTiempoPlataforma
Amd64_microsoft-ventanas wmpnss service_31bf3856ad364e35_6.1.7600.16544_none_5fa600abe8251948.manifestNo aplicable166,04805-Mar-201009: 20No aplicable
Amd64_microsoft-ventanas wmpnss service_31bf3856ad364e35_6.1.7600.20660_none_6015fc7701568b98.manifestNo aplicable166,04805-Mar-201009: 12No aplicable
Package_for_kb981112_rtm_bf ~ 31bf3856ad364e35 ~ amd64 ~ ~ 6.1.1.0.mumNo aplicable1,43905-Mar-201010: 56No aplicable
Package_for_kb981112_rtm ~ 31bf3856ad364e35 ~ amd64 ~ ~ 6.1.1.0.mumNo aplicable1,45805-Mar-201010: 56No aplicable
Actualización bf.mumNo aplicable1,43705-Mar-201010: 56No aplicable

Propiedades

Id. de artículo: 981112 - Última revisión: lunes, 12 de abril de 2010 - Versión: 1.0
La información de este artículo se refiere a:
  • Windows 7 Enterprise
  • Windows 7 Home Basic
  • Windows 7 Home Premium
  • Windows 7 Professional
  • Windows 7 Starter
  • Windows 7 Ultimate
Palabras clave: 
kbmt kbqfe kbhotfixserver kbsurveynew kbautohotfix kbexpertiseinter kbbug kbfix KB981112 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 981112

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com