ID článku: 981198 - Produkty, které se vztahují k tomuto článku.
Rozbalit všechny záložky | Minimalizovat všechny záložky

Příznaky

Pokusíte-li se nainstalovat aktualizaci pro systém Windows, operace instalace se nezdaří a zobrazí se jeden z následujících kódů chyby:

Windows XP a Windows Server 2003
Kód chyby 0x8007F0F4

Windows Vista, Windows 7, Windows Server 2008 a Windows Server 2008 R2
Kód chyby FFFFFFFF

Příčina

Tyto potíže se mohou vyskytnout, pokud je systém infikován malwarem.

V průběhu instalace aktualizace se ověřuje, zda v počítači nedochází k potížím s kompatibilitou, které by mohly vzniknout v souvislosti s instalací této aktualizace. Jsou-li zjištěny potíže s kompatibilitou, zobrazí se jeden z kódů chyby uvedených v části Příznaky. Zjištění potíží s kompatibilitou může indikovat přítomnost malwaru v počítači. Musíte určit, zda je počítač nakažen, a odebrat veškerý malware. Teprve pak bude možné do počítače nainstalovat aktualizaci systému Windows.

Řešení

Pomocí antivirového softwaru zkontrolujte, zda počítač není infikován viry. Spusťte antivirový program, ověřte, zda je aktuální a zda byl aktualizován, a pak spusťte úplné prohledání. Jsou-li nalezeny nějaké viry nebo malware, vyčistěte nebo odeberte potíže, které uvádí antivirový program.

Některé antivirové programy jsou prodávány s ročním předplatným, které lze v případě potřeby obnovit. Řada z nich je však k dispozici zdarma. Společnost Microsoft nabízí bezplatný antivirový program Microsoft Security Essentials, který lze stáhnout z webu Microsoft Security Essentials. K vyhledání antivirových programů jiných výrobců můžete rovněž použít web Poskytovatelé softwaru pro zabezpečení systému Windows.

Informace o podpoře

Pro zákazníky ve Spojených státech a v Kanadě je k dispozici technická podpora na čísle 1-866-PCSAFETY nebo 1-866-727-2338. Telefonická podpora týkající se potíží s aktualizacemi softwaru je bezplatná. Další informace o možnostech podpory, které jsou k dispozici, naleznete na webu Nápověda a podpora společnosti Microsoft.

Vlastnosti

ID článku: 981198 - Poslední aktualizace: 22. června 2011 - Revize: 5.1
Informace v tomto článku jsou určeny pro produkt:
  • Windows 7 Service Pack 1
  • Windows 7 Home Basic
  • Windows 7 Home Premium
  • Windows 7 Professional
  • Windows 7 Ultimate
  • Windows 7 Enterprise
  • Windows Server 2008 R2 Standard
  • Windows Server 2008 R2 Enterprise
  • Windows Server 2008 R2 Datacenter
  • Windows Server 2008 Service Pack 2
  • Windows Server 2008 for Itanium-Based Systems
  • Windows Server 2008 Datacenter
  • Windows Server 2008 Enterprise
  • Windows Server 2008 Standard
  • Windows Web Server 2008
  • Aktualizace SP2 pro Windows Vista
  • Aktualizace SP1 pro Windows Vista
  • Microsoft Windows Server 2003 Service Pack 2
  • Microsoft Windows XP Service Pack 3
Klíčová slova: 
kbtshoot kbexpertisebeginner KB981198

Dejte nám zpětnou vazbu

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com