Artikel-ID: 981198
Alles erweitern | Alles schließen

Problembeschreibung

Wenn Sie versuchen, ein Update für Windows zu installieren, kann die Installation fehlschlagen und einer der folgenden Fehlercodes angezeigt werden:

Windows XP und Windows Server 2003
Fehlercode 0x8007F0F4

Windows Vista, Windows 7, Windows Server 2008 und Windows Server 2008 R2
Fehlercode FFFFFFFF

Ursache

Das Problem kann auftreten, wenn das System mit Schadsoftware infiziert ist.

Während der Installation des Updates wird der Computer auf Kompatibilitätsprobleme überprüft, die durch die Installation des Updates entstehen könnten. Werden Kompatibilitätsprobleme festgestellt, wird einer der im Abschnitt "Problembeschreibung" aufgeführten Fehlercodes angezeigt. Wenn Kompatibilitätsprobleme festgestellt werden, kann dies darauf hindeuten, dass sich auf dem Computer Schadsoftware befindet. Prüfen Sie, ob der Computer infiziert ist, denn erst wenn Sie die Schadsoftware entfernt haben, können Sie das Windows-Update erfolgreich auf dem Computer installieren.

Lösung

Überprüfen Sie Ihren Computer mithilfe von Antivirensoftware auf Viren. Starten Sie das Antivirenprogramm, vergewissern Sie sich, dass es aktuell ist und aktualisiert wurde, und führen Sie dann einen vollständigen Scan durch. Wenn Viren oder Schadsoftware gefunden werden, bereinigen oder entfernen Sie die vom Antivirenprogramm gefundenen Probleme.

Manche Antivirenprogramme werden in Form von Jahresabonnements verkauft, die bei Bedarf verlängert werden können. Viele sind aber auch kostenlos erhältlich. Microsoft bietet die kostenlose Antivirensoftware Microsoft Security Essentials an, die Sie von der Website Microsoft Security Essentials herunterladen können. Auf der Website Anbieter von Sicherheitssoftware für Windows finden Sie außerdem Antivirensoftware von Drittanbietern.

Supportinformationen

Kunden in den Vereinigten Staaten und Kanada erhalten technischen Support über die Rufnummer 1-866-PCSAFETY oder 1-866-727-2338. Bei Anrufen wegen Problemen mit Sicherheitsupdates fallen keine Kosten an. Weitere Informationen zu verfügbaren Supportoptionen finden Sie unter Microsoft-Hilfe und Support.

Eigenschaften

Artikel-ID: 981198 - Geändert am: Donnerstag, 24. Februar 2011 - Version: 4.0
Keywords: 
kbtshoot kbexpertisebeginner KB981198
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.

Ihr Feedback an uns

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com