Sigue disminuyendo el rendimiento del servicio servidor DNS en una situación de carga elevada en Windows Server 2008 R2

Seleccione idioma Seleccione idioma
Id. de artículo: 983534 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

En esta página

Síntomas

Tenga en cuenta la situación siguiente:
  • Tiene un equipo que ejecuta Windows Server 2008 R2.
  • Instalar la función de servidor de sistema de nombres de dominio (DNS) en el equipo.
  • El servicio servidor DNS está en una situación de carga elevada.
En este escenario, el rendimiento del servicio servidor DNS se reduce con el tiempo. Para recuperarse de este problema, debe reiniciar el servicio servidor DNS.

Nota Si supervisar los siguientes contadores de rendimiento cuando se produce el problema, verá que los valores de estos contadores siguen cayendo:

DNS\Total consultas recibidas/s
Respuesta de DNS\Total enviados/seg.

Causa

El problema se produce debido a un problema de pérdida de memoria en el servicio de servidor DNS.

Solución

Información de la revisión

Hay un hotfix soportado disponible de Microsoft. Sin embargo, esta revisión se diseñó únicamente para corregir el problema descrito en este artículo. Aplicar esta revisión sólo a los sistemas que experimenten el problema descrito en este artículo. Esta revisión podría ser sometida a comprobaciones adicionales. Por lo tanto, si no se ve muy afectado por este problema, recomendamos que espere a la próxima actualización de software que contenga esta revisión.

Si la revisión está disponible para su descarga, hay una sección de "Descarga de la revisión disponible" en la parte superior de este artículo de Knowledge Base. Si esta sección no aparece, póngase en contacto con servicio al cliente de Microsoft y soporte técnico para obtener la revisión.

Nota Si se producen problemas adicionales o si necesita solucionar un problema, es posible que deba crear una solicitud de servicio independiente. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no guarden relación con esta revisión en cuestión. Para obtener una lista completa de los números de teléfono de soporte técnico de Microsoft o para crear una solicitud de servicio independiente, visite el siguiente sitio Web de Microsoft:
http://support.Microsoft.com/contactus/?ws=support
Nota El formulario de "Descarga de revisión disponible" muestra los idiomas para los que la revisión está disponible. Si no ve su idioma, es porque una revisión no está disponible para ese idioma.

Información del registro

Para utilizar la revisión de este paquete, no es necesario realizar ningún cambio en el registro.

Requisitos previos

Para aplicar esta revisión, debe estar ejecutando Windows Server 2008 R2 o Windows Server 2008 R2 Service Pack 1 (SP1).
Para obtener más información acerca de cómo obtener un Windows 7 o Windows Server 2008 R2 service pack, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
976932 Información acerca de Service Pack 1 para Windows 7 y Windows Server 2008 R2

Requisito de reinicio

Tendrá que reiniciar el equipo después de aplicar esta revisión.

Información de sustitución de la revisión

Este hotfix no sustituye a ninguna revisión publicada previamente.

Información de archivo

La versión global de esta revisión instala archivos que tienen los atributos enumerados en las tablas siguientes. Las fechas y horas de estos archivos se muestran en Hora universal coordinada (UTC). Las fechas y horas de estos archivos en el equipo local se muestran en horario local junto con la diferencia de horario de verano (DST) actual. Además, las fechas y las horas pueden cambiar cuando realiza determinadas operaciones en los archivos.
Notas sobre la información de archivo de Windows Server 2008 R2
Importante: Las correcciones urgentes de Windows 7 y Windows Server 2008 R2 se incluyen en los mismos paquetes. Sin embargo, se enumeran las revisiones en la página Solicitud de revisión en ambos sistemas operativos. Para solicitar el paquete de revisiones que se aplica a uno o ambos sistemas operativos, seleccione la revisión que aparece en "Windows 7/Windows Server 2008 R2" en la página. Siempre consulte la sección "Se aplica a" en los artículos para determinar el sistema operativo real al que se aplica cada revisión.
  • Los archivos que se aplican a un producto específico, SR_Level (RTM, SPn), y tipo de servicio (LDR, GDR) puede identificarse mediante el examen de los números de versión de archivo como se muestra en la siguiente tabla.
    Contraer esta tablaAmpliar esta tabla
    VersiónProductoSR_LevelRama de servicio
    6.1.760 0. 20xxx Windows Server 2008 R2RTMLDR
    6.1.760 1. 21xxx Windows Server 2008 R2SERVICE PACK 1LDR
  • Los archivos MANIFEST (.manifest) y el MUM (.mum) instalados para cada entorno están lista por separado en la sección "información adicional de archivos para Windows Server 2008 R2".Los archivos MUM y MANIFEST, asi como los archivos de catálogo (.cat) de seguridad asociados, son extremadamente importantes mantener el estado de los componentes actualizados. Los archivos del catálogo de seguridad, para el que no se muestran los atributos, están firmados con una firma digital de Microsoft.
Para todas las versiones basadas en x 64 de Windows Server 2008 R2
Contraer esta tablaAmpliar esta tabla
Nombre de archivoVersión del archivoTamaño de archivoFechaHoraPlataforma
Cache.DNSNo aplicable3,19810-Jun-200920:31No aplicable
DNS.exe6.1.7600.20931696,32023-Mar-201105:07x 64
DNSServer.Events.XmlNo aplicable60910-Jun-200920:31No aplicable
Cache.DNSNo aplicable3,19805-Nov-201001:52No aplicable
DNS.exe6.1.7601.21690696,83223-Mar-201105:13x 64
DNSServer.Events.XmlNo aplicable60905-Nov-201001:52No aplicable

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft que se enumeran en la sección "Se refiere a:".

Más información

Para obtener más información acerca de la terminología de la actualización de software, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
824684 Descripción de la terminología estándar que se utiliza para describir las actualizaciones de software de Microsoft

Información adicional de archivos

Información adicional de archivos para Windows Server 2008 R2

Archivos adicionales para todas las versiones basadas en x 64 de Windows Server 2008 R2
Contraer esta tablaAmpliar esta tabla
Nombre de archivoAmd64_7dbbbd6d9167b27ec003f56888667c61_31bf3856ad364e35_6.1.7601.21690_none_f199c82aefb81b0a.manifest
Versión del archivoNo aplicable
Tamaño de archivo710
Fecha (UTC)23-Mar-2011
Hora (UTC)13:12
PlataformaNo aplicable
Nombre de archivoAmd64_9055a3ed74294897e329fe9e7c26ee15_31bf3856ad364e35_6.1.7600.20931_none_462262644281c148.manifest
Versión del archivoNo aplicable
Tamaño de archivo710
Fecha (UTC)23-Mar-2011
Hora (UTC)13:12
PlataformaNo aplicable
Nombre de archivoAmd64_microsoft-windows-dns-servidor-service_31bf3856ad364e35_6.1.7600.20931_none_aab68bda093e402e.manifest
Versión del archivoNo aplicable
Tamaño de archivo158,131
Fecha (UTC)23-Mar-2011
Hora (UTC)06:04
PlataformaNo aplicable
Nombre de archivoAmd64_microsoft-windows-dns-servidor-service_31bf3856ad364e35_6.1.7601.21690_none_ac5b072806963d42.manifest
Versión del archivoNo aplicable
Tamaño de archivo158,131
Fecha (UTC)23-Mar-2011
Hora (UTC)05:47
PlataformaNo aplicable
Nombre de archivoUpdate.mum
Versión del archivoNo aplicable
Tamaño de archivo2,363
Fecha (UTC)23-Mar-2011
Hora (UTC)13:12
PlataformaNo aplicable

Propiedades

Id. de artículo: 983534 - Última revisión: lunes, 23 de junio de 2014 - Versión: 3.0
La información de este artículo se refiere a:
  • Windows Server 2008 R2 Datacenter
  • Windows Server 2008 R2 Enterprise
  • Windows Server 2008 R2 Foundation
  • Windows Server 2008 R2 Standard
  • Windows Web Server 2008 R2
Palabras clave: 
kbqfe kbsurveynew kbautohotfix kbhotfixserver kbfix kbexpertiseinter kbmt KB983534 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 983534

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com