Príznaky
Po prihlásení do počítača so systémom Windows 7 alebo Windows Server 2008 R2, môžu sa vyskytnúť nasledujúce problémy:
-
Pracovnej plochy sa nenačíta. Zobrazí len obrázok modrej alebo čiernej pozadia.
-
Windows Explorer nespustí, a nemôžete údajov.
-
V bubline upozornenia zobrazí nasledujúce hlásenie:
Nepodarilo sa pripojiť k službe windows. Windows sa nepodarilo pripojiť na systém udalosť oznamovacia služba. Tento problém zabraňuje používateľov prihlásenie do systému. Ako správca, môžete skontrolovať denníka udalostí systému Podrobnosti o Prečo služby neodpovedal.
Ak problém pretrváva, služba hostiteľa, ktorý obsahuje nasledujúce služby zlyhá pri spustení systému:
-
Šírenie certifikátu
-
Extensible Authentication Protocol
-
Klient skupinovej politiky
-
Protokol IKE a AuthIP IPsec moduly
-
IP Helper
-
Server
-
Plánovač multimédií
-
Služba používateľského profilu
-
Plánovač úloh
-
Systém udalosť oznamovacia služba
-
Rozpoznávanie hardvéru
-
Témy
-
Windows Management Instrumentation
Tento problém sa môže vyskytnúť po nainštalovaní určitej aplikácie, napríklad Microsoft Application Virtualization Client, v počítači.
Poznámka: Musíte reštartovať počítač viackrát na odstránenie tohto problému.
Príčina
Tento problém sa vyskytuje, keď nový disk je pridaný do systému kým služieb na pozadí stále začínajú. Najčastejšie to je s Microsoft Application Virtualization Client. Po spustení vytvorí virtuálny disk. Ak táto jednotka vytvorená počas spúšťania systému, službu Server môže zlyhať hostiteľský proces zdieľané služby. Tento proces obsahuje iné služby, ktoré sú dôležité pre dokončenie prihlásenia používateľa. Ak tieto služby zlyhávajú pri spustení, obrázok modrej alebo čiernej pozadia sa zobrazí namiesto pracovnej plochy používateľa.
Riešenie
Informácie o rýchlej oprave
Od spoločnosti Microsoft je k dispozícii podporovaná rýchla oprava. Táto rýchla oprava je však určená iba opravu problému, ktorý je popísaný v tomto článku. Rýchlu opravu použite len v systémoch, v ktorých sa vyskytuje problém popísaný v tomto článku. Táto rýchla oprava môže byť ďalej testovaná. Ak nie ste výrazne ovplyvnení týmto problémom, odporúčame vám počkať na ďalšiu aktualizáciu softvéru, ktorá bude obsahovať túto rýchlu opravu.
Ak je rýchla oprava k dispozícii na stiahnutie, na začiatku tohto článku databázy Knowledge Base sa nachádza časť „K díspozícii je rýchla oprava na stiahnutie“. Ak sa táto časť nezobrazuje, obráťte sa na oddelenie služieb zákazníkom a technickej podpory spoločnosti Microsoft a požiadajte o poskytnutie tejto rýchlej opravy.
Poznámka: Ak sa vyskytnú ďalšie problémy alebo ak je potrebné riešiť problémy, je možné, že budete musieť vytvoriť samostatnú servisnú požiadavku. Na ďalšie žiadosti o podporu a problémy, ktoré sa netýkajú tejto konkrétnej rýchlej opravy, sa vzťahujú zvyčajné poplatky za poskytnutie technickej podpory. Úplný zoznam telefónnych čísel služieb zákazníkom spoločnosti Microsoft a podpora alebo vytvoriť samostatnú servisnú požiadavku, nájdete na webovej lokalite spoločnosti Microsoft:
Poznámka: Formulár "Prevzatie dostupnej rýchlej opravy" sa zobrazuje pre jazyky, pre ktoré je rýchla oprava k dispozícii. Ak nemôžete nájsť požadovaný jazyk, znamená to, že rýchla oprava nie je pre tento jazyk k dispozícii.
Požiadavky
Použiť túto rýchlu opravu, musíte používať jeden z nasledujúcich operačných systémov:
-
Windows 7
-
Windows 7 Service Pack 1 (SP1)
-
Windows Server 2008 R2
-
Windows Server 2008 R2 Service Pack 1 (SP1)
Ďalšie informácie o možnostiach získania balíka Service Pack pre systém Windows 7 alebo Windows Server 2008 R2 získate kliknutím na nasledujúce číslo článku publikovaného v databáze Microsoft Knowledge Base:
informácie o balíku Service Pack 1 pre systémy Windows 7 a Windows Server 2008 R2
Informácie o databáze Registry
Ak chcete použiť rýchlu opravu v tomto balíku, nemáte robiť žiadne zmeny v databáze registry.
Požiadavka na reštartovanie
Po použití tejto rýchlej opravy je nutné reštartovať počítač.
Informácie o nahradení rýchlej opravy
Táto rýchla oprava nenahrádza predchádzajúcu rýchlu opravu.
Informácie o súboroch
Globálna verzia tejto rýchlej opravy inštaluje súbory, ktorých atribúty sú uvedené v nasledujúcich tabuľkách. Dátumy a časy jednotlivých súborov sú uvedené vo formáte UTC (Coordinated Universal Time). Dátumy a časy pre tieto súbory v lokálnom počítači sú zobrazené v miestnom čase a podľa aktuálneho nastavenia funkcie prechodu na letný čas. Dátumy a časy sa okrem toho môžu zmeniť aj pri vykonávaní určitých operácií so súbormi.
Poznámky k informáciám o súboroch systémov Windows 7 a Windows Server 2008 R2
Dôležité upozornenie: Rýchle opravy systémov Windows 7 a Windows Server 2008 R2 sú súčasťou rovnakých balíkov. Rýchle opravy na stránke žiadosti o rýchlu opravu sú však uvedené pre obidva operačné systémy. Ak chcete požiadať o opravu hotfix, ktorá je určená pre jeden alebo oba operačné systémy, vyberte rýchlu opravu, ktorá je uvedená v časti "Windows 7 alebo Windows Server 2008 R2" na stránke. Vždy si pozrite časti "Vzťahuje sa na" v článkoch, aby ste zistili skutočný operačný systém, pre ktorý je daná rýchla oprava určená.
-
Súbory vzťahujúce sa na konkrétny produkt, SR_Level (RTM, SPn), a priečinok služby (LDR, GDR) je identifikovať na základe kontroly čísel verzií súborov tak, ako je uvedené v nasledujúcej tabuľke.
Verzia
Produkt
SR_Level
Priečinok služby
6.1.760
0.
16 XXXWindows 7 a Windows Server 2008 R2
RTM
GDR
6.1.760
0.
21 XXXWindows 7 a Windows Server 2008 R2
RTM
LDR
6.1.760
1.
17 XXXWindows 7 a Windows Server 2008 R2
SP1
GDR
6.1.760
1.
21 XXXWindows 7 a Windows Server 2008 R2
SP1
LDR
-
Súbory typu MANIFEST (.manifest) a súbory MUM (.mum) ktoré sa inštalujú pre jednotlivé prostredia, sú uvedené v časti "Ďalšie informácie o súboroch pre systémy Windows 7 a Windows Server 2008 R2". Súbory MUM a súbory MANIFEST a priradené súbory katalógu zabezpečenia (.cat), sú mimoriadne dôležité na zachovanie stavu aktualizovaných súčastí. Súbory katalógov zabezpečenia, pre ktoré nie sú uvedené atribúty, sú podpísané digitálnym podpisom spoločnosti Microsoft.
Pre všetky podporované verzie systému Windows 7 s procesorom typu x86
Názov súboru |
Verzia súboru |
Veľkosť súboru |
Dátum |
Čas |
Platforma |
---|---|---|---|---|---|
Smbserver-ppdlic.xrm-ms |
Nevzťahuje sa |
3,229 |
17-Aug-2011 |
04:44 |
Nevzťahuje sa |
Srvsvc.dll |
6.1.7600.21030 |
168,960 |
17-Aug-2011 |
04:28 |
x86 |
Sscore.dll |
6.1.7600.16385 |
9,728 |
14-Jul-2009 |
01:16 |
x86 |
Smbserver-ppdlic.xrm-ms |
Nevzťahuje sa |
3,229 |
17-Aug-2011 |
06:16 |
Nevzťahuje sa |
Srvsvc.dll |
6.1.7601.21792 |
168,960 |
17-Aug-2011 |
06:04 |
x86 |
Sscore.dll |
6.1.7601.17514 |
9,728 |
20-Nov-2010 |
12:21 |
x86 |
Pre všetky podporované verzie systémov Windows 7 a Windows Server 2008 R2 s procesorom typu x64
Názov súboru |
Verzia súboru |
Veľkosť súboru |
Dátum |
Čas |
Platforma |
---|---|---|---|---|---|
Smbserver-ppdlic.xrm-ms |
Nevzťahuje sa |
3,229 |
17-Aug-2011 |
06:04 |
Nevzťahuje sa |
Srvsvc.dll |
6.1.7600.21030 |
236,544 |
17-Aug-2011 |
05:52 |
x64 |
Sscore.dll |
6.1.7600.16385 |
13 312 |
14-Jul-2009 |
01:41 |
x64 |
Smbserver-ppdlic.xrm-ms |
Nevzťahuje sa |
3,229 |
17-Aug-2011 |
06:32 |
Nevzťahuje sa |
Srvsvc.dll |
6.1.7601.21792 |
236,544 |
17-Aug-2011 |
06:17 |
x64 |
Sscore.dll |
6.1.7601.17514 |
13 312 |
20-Nov-2010 |
13:27 |
x64 |
Sscore.dll |
6.1.7600.21030 |
9,728 |
17-Aug-2011 |
04:28 |
x86 |
Sscore.dll |
6.1.7601.21792 |
9,728 |
17-Aug-2011 |
06:04 |
x86 |
Stav
Spoločnosť Microsoft potvrdila, že ide o problém v produktoch spoločnosti Microsoft, ktoré sú uvedené v časti Vzťahuje sa na.
Ďalšie informácie
Ďalšie informácie o terminológii z oblasti aktualizácií softvéru získate po kliknutí na nasledujúce číslo článku publikovaného v databáze Microsoft Knowledge Base:
Popis štandardnej terminológie použitej na popis aktualizácií softvéru od spoločnosti Microsoft