أنت غير متصل حاليًا، وفي انتظار الإنترنت الخاص بك ليقوم بإعادة الاتصال

كيفية استخدام دمج المراسلات لإنشاء بطاقات عنونة بريدية في Word

هام: تمت ترجمة هذا المقال باستخدام برنامج ترجمة آلية لشركة مايكروسوفت بدلاً من الاستعانة بمترجم بشري. تقدم شركة مايكروسوفت كلاً من المقالات المترجمة بواسطة المترجمين البشر والمقالات المترجمة آليًا وبالتالي ستتمكن من الوصول إلى كل المقالات الموجودة في قاعدة المعرفة الخاصة بنا وباللغة الخاصة بك. بالرغم من ذلك، فإن المقالة المترجمة آليًا لا تكون دقيقة دائمًا وقد تحتوي على أخطاء إملائية أو لغوية أو نحوية، مثل تلك الأخطاء الصادرة عن متحدث أجنبي عندما يتحدث بلغتك. لا تتحمل شركة مايكروسوفت مسئولية عدم الدقة أو الأخطاء أو الضرر الناتج عن أية أخطاء في ترجمة المحتوى أو استخدامه من قبل عملائنا. تعمل شركة مايكروسوفت باستمرار على ترقية برنامج الترجمة الآلية

اضغط هنا لرابط المقالة باللغة الانجليزية294684
للحصول على إصدار Microsoft Word 2000 من هذه المقالة، راجع 212034.
للحصول على إصدار Microsoft Word 97 من هذه المقالة، راجع 195609.
للحصول على Microsoft Word الإصدار 7.0 من هذه المقالة, راجع 141992.
الموجز
توضح هذه المقالة كيفية استخدام ميزة دمج المراسلات في Microsoft Word لإنشاء بطاقات عنونة. تتضمن عملية دمج المراسلات دمج مستند أساسي بمصدر بيانات.

مستند أساسي يحتوي على النص والعناصر الأخرى التي تبقى هي نفسها في كل تسمية. مصدر بيانات يحتوي على المعلومات التي تتغير في كل تسمية مثل اسم كل مستلم وعنوانه.

حقول الدمج التي تقوم بإدراجها في المستند الأساسي إرشاد Word حيث إلى طباعة معلومات من مصدر البيانات. عند تنفيذ دمج المراسلات يستبدل Word حقول الدمج في المستند الرئيسي مع المعلومات من مصدر البيانات. كل صف (أو سجل) في مصدر البيانات ينتج عن تسمية مفردة.

يوضح الإجراء التالي كيفية تنفيذ دمج المراسلات لإنشاء بطاقات عنونة.

خطوة 1: إنشاء المستند الرئيسي

ابدأ مستند جديد لإنشاء تسمية جديدة أو فتح مستند موجود قمت باستخدامها سابقاً لدمج التسميات.
  1. افتح المستند في Word ثم قم بتشغيل عملية دمج المراسلات. لبدء تشغيل دمج المراسلات اتبع الخطوات التالية، بما يتناسب مع إصدار Word الذي تستخدمه:
    • Microsoft Word 2002

      من القائمة أدوات، انقر فوق رسائل ومراسلات ثم انقر فوق "معالج دمج المراسلات" .
    • برنامج Microsoft Office Word 2003

      من القائمة أدوات، انقر فوق رسائل ومراسلات ثم انقر فوق دمج المراسلات.
    • أحدث الإصدارات من Word أو Microsoft Office Word 2007

      ضمن علامة التبويب مراسلات، انقر فوق بدء دمج المراسلات ومن ثم انقر فوق معالج دمج المراسلات خطوة بخطوة.
  2. ضمن تحديد نوع المستند "، انقر فوق تسميات ثم انقر فوق التالي:" مستند البداية ".

    يظهر في الخطوة 2 من دمج المراسلات.
  3. ضمن تحديد مستند البداية ، انقر فوق تغيير تخطيط المستند أو البدء من مستند موجود.

    تغيير تخطيط مستند الخيار, يمكنك استخدام أحد قوالب دمج المراسلات لتعيين خيارات التسمية. عند النقر فوق خيارات بطاقة العنونة يظهر مربع الحوار خيارات التسمية. حدد نوع الطابعة (المصفوفة نقطة أو ليزر) نوع المنتج التسمية (مثل Avery) ورقم المنتج. إذا كنت تستخدم تسمية مخصص انقر فوق تفاصيل ثم قم بكتابة حجم التسمية. انقر فوق موافق.

    مع البدء من مستند موجود الخيار، يمكنك فتح مستند دمج المراسلات موجود واستخدامها التي أنه المستند الأساسي.
  4. انقر فوق التالي: تحديد المستلمين.

خطوة 2: تحديد مصدر البيانات

مصدر البيانات يحتوي على المعلومات التي يمكن أن تختلف في كل تسمية. يمكنك فتح مصدر بيانات موجود تم إنشاؤه في Word أو إنشاء مصدر بيانات جديد ثم قم بتعبئة معلومات المرسل إليه.

ملاحظة بالإضافة إلى ذلك، يمكنك استخدام مصدر بيانات الذي تم إنشاؤه في برنامج آخر مثل Microsoft Excel أو Microsoft Access أو يمكنك استخدام دفتر عناوين شخصي تم إنشاؤه في Microsoft Exchange Server أو Microsoft Schedule+ أو يمكنك استخدام ملف نصي ASCII أو ملف آخر محدد.
  1. ضمن العنوان تحديد المستلمين في جزء المهام دمج المراسلات, حدد خيار مصدر البيانات المناسبة.

    الخيارات هي استخدام قائمة موجودة أو تحديد من جهات اتصال Outlook أو كتابة قائمة جديدة.
  2. استخدم الطريقة المناسبة لنوع مصدر البيانات الذي تريد استخدامه.
    "الطريقة الأولى": فتح مصدر بيانات موجود

    لفتح مصدر بيانات موجود اتبع الخطوات التالية:
    1. في جزء المهام دمج المراسلات، انقر فوق استخدام قائمة موجودة ثم انقر فوق استعراض تحت عنوان استخدام قائمة موجودة.

      يظهر مربع الحوار تحديد مصدر البيانات.
    2. في قائمة الملفات في مربع الحوار تحديد مصدر البيانات، حدد مصدر البيانات الذي تريد استخدامه ثم انقر فوق فتح.

      إذا لم يكن مصدر البيانات الذي تريده في قائمة الملفات، انقر فوق محرك الأقراص والمجلد ومن ثم حدد الخيار المناسب في مربع قائمة أنواع الملفات.

      يعرض Word مربع الحوار مستلمو دمج المراسلات للتحرير من البيانات الخاصة بك. عند الانتهاء من تغييرات التحرير, انقر فوق موافق.

      يتم عرض الرسالة.
    3. انقر فوق التالي: كتابة الرسالة إلى إعداد مستندك الأساسي.
    4. انتقل إلى Step 3: Edit the main document لاحقاً في هذا المقال.
    "الطريقة الثانية": جهات اتصال Outlook استخدام
    1. في جزء المهام دمج المراسلات، انقر فوق تحديد من جهات اتصال Outlook ثم انقر فوق اختيار مجلد جهات الاتصال ضمن تحديد من مجلد جهات اتصال Outlook العنوان.

      يظهر مربع الحوار تحديد جهة اتصال قائمة مجلد مع مجلد جهات اتصال متوفرة. حدد المجلد الصحيح ثم انقر فوق موافق.

      تظهر الأسماء في مربع الحوار مستلمو دمج المراسلات. انقر فوق موافق.
    2. انقر فوق التالي: ترتيب التسميات.
    3. انتقل إلى Step 3: Edit the main document لاحقاً في هذا المقال.
    "الطريقة الثالثة": إنشاء مصدر بيانات جديد
    1. انقر فوق التالي: تحديد المستلمين, ثم انقر فوق كتابة قائمة جديدة تحت عنوان تحديد المستلمين.
    2. انقر فوق إنشاء لعرض مربع الحوار قائمة عناوين جديدة. مربع الحوار يحتوي على قائمة أسماء الحقول التي يتم استخدامها بشكل متكرر في نموذجية بطاقات عنونة بريدية، ومغلفات.

      لتخصيص الحقول في مربع الحوار هذا، انقر فوق تخصيص. يمكن إعادة تسمية الحقول ثم إزالة الحقول التي لا تحتاج. لإضافة أسماء الحقول، انقر فوق إضافة واكتب اسم الحقل ثم انقر فوق موافق. عند الانتهاء من التخصيصات الخاصة بك، انقر فوق موافق. عند الانتهاء من كتابة البيانات انقر فوق إغلاق لإغلاق مربع الحوار قائمة عناوين جديدة.

      يظهر مربع الحوار حفظ قائمة العناوين.
    3. قم بتسمية الملف فيه ثم انقر فوق حفظ.

      يعرض Word مربع الحوار مستلمو دمج المراسلات لتحرير المزيد من البيانات الخاصة بك. عند الانتهاء من تغييرات التحرير, انقر فوق موافق.
    4. في "معالج دمج المراسلات" ، انقر فوق التالي: ترتيب التسميات.
    5. انتقل إلى Step 3: Edit the main document المقطع.

الخطوة 3: تحرير المستند الأساسي

  1. في جزء المهام دمج المراسلات تحقق من ترتيب التسميات الخطوة التي يتم عرضها. في هذه الخطوة، يمكنك تخطيط الخروج التسميات الخاصة بك.
  2. يعرض Word العناصر التي يمكن استخدامها تخطيط خارج تسميات مثل كتلة العنوانسطر الترحيب و الطوابع الإلكترونية. استخدم الخيارات مزيد من العناصر لإضافة حقول محددة. انقر فوق التسمية التي تريد إدراج حقول الدمج التي تمثل مكان طباعة Word المعلومات من مصدر البيانات. تأكد من كتابة أية مسافات أو علامات ترقيم التي تريدها بين حقول دمج خليتين أو بعد حقل دمج.
  3. عند الانتهاء من إعداد التسمية واحد, انقر فوق تحديث كافة بطاقات العنونة نسخاً متماثلاً كافة بطاقات العنونة.
  4. انقر فوق التالي: معاينة بطاقات العنونة لمعاينة البيانات المدمجة.

الخطوة 4: إجراء الدمج

  1. في جزء المهام دمج المراسلات تحقق من إتمام الدمج الخطوة التي يتم عرضها. في هذه الخطوة، يمكنك دمج إلى الطابعة أو على الشاشة.

    لدمج مباشرةً إلى الطابعة, انقر فوق طباعة. يظهر مربع الحوار دمج الطابعة بحيث يمكنك تحديد السجلات المراد دمجها. انقر فوق موافق. يظهر مربع الحوار طباعة بحيث يمكنك تحديد الطابعة وطباعة التسميات.

    لدمج على الشاشة, انقر فوق تحرير بطاقات عنونة فردية. يظهر مربع الحوار دمج مستند جديد بحيث يمكنك تحديد السجلات المراد دمجها. انقر فوق "موافق" دمج التسميات. يمكنك عرض التسميات قبل طباعتها.
  2. بعد ظهور المستند المدمج على الشاشة, يمكنك حفظه كمستند منفصل يمكنك طباعة المستند المدمج عن طريق النقر فوق "طباعة" في قائمة "ملف" أو يمكنك القيام كليهما.
مراجع
لمزيد من المعلومات حول دمج المراسلات انقر فوق رقم المقالة التالي لعرضها في "قاعدة المعارف لـ Microsoft" (ينتقل بك هذا الارتباط إلى صفحة قد يكون محتواها كله أو جزء منه باللغة الإنجليزية):
290408الأسئلة المتداولة حول دمج المراسلات في Word 2002
لمزيد من المعلومات حول كيفية إنشاء مصدر بيانات جديد، انقر فوق رقم المقالة التالي لعرضها في "قاعدة المعارف لـ Microsoft" (ينتقل بك هذا الارتباط إلى صفحة قد يكون محتواها كله أو جزء منه باللغة الإنجليزية):
294688كيفية تصميم قائمة عناوين دمج المراسلات في Word 2002 والإصدارات اللاحقة من Word وإعداد
لمزيد من المعلومات حول دمج المراسلات انقر فوق تعليمات Microsoft Word من القائمة تعليمات ، اكتب دمج المراسلات في المربع بحث عن في الجزء "مساعدة" ثم انقر فوق بدء البحث لعرض الموضوع.
إنشاء أدوات مصدر البيانات تسميات لدمج المراسلات OfficeKBHowTo المساعد howto الثانوي lables inf mailmerge WD2007 WD2003

تحذير: تمت ترجمة هذه المقالة تلقائيًا

خصائص

رقم الموضوع: 294684 - آخر مراجعة: 05/13/2010 05:54:33 - المراجعة: 6.0

Microsoft Office Word 2007, Microsoft Office Word 2003, Microsoft Word 2002 Standard Edition

  • kbmt kbhowtomaster kbmerge KB294684 KbMtar
تعليقات
/html>=">m); y>did=1&t=">guage(language);" class="ng-binding" id="language-es-py">Paraguay - Español
Venezuela - Español
did=1&t=">050&did=1&t=">d=1&t=">