الكتابة والتحرير

إجراء التدقيق النحوي والتدقيق الإملائي والمزيد في Word

إجراء التدقيق النحوي والتدقيق الإملائي والمزيد في Word

يتم تشغيل Microsoft Editor في Word لـ Microsoft 365 لتحليل المستند ويقدم اقتراحات حول مشاكل التدقيق الإملائي والنحوي والنمطية، مثل جعل الجمل أكثر إيجازاً أو اختيار كلمات أبسط أو الكتابة بمزيد من الشكليات.

لاستخدام "المحرر"، في علامة التبويب الصفحة الرئيسيةاختر المحرر.

اختر المحرر في علامة التبويب "الصفحة الرئيسية" أو اضغط على F7 لفتح الجزء "المحرر".

مراجعة الاقتراحات

للتركيز على المشاكل التي تهتم بها، اختر نوع التصحيح أو الإصلاح، مثل التدقيق النحويأو الوضوح. بعد ذلك، استخدم الأسهم الموجودة بالقرب من أعلى الجزء للانتقال إلى كل مشكلة من هذه الأنواع.

يمكنك الانتقال مباشرةً من مشكلة إلى أخرى في أعلى الجزء "المحرر".

اختر اقتراحاً لدمجه في المستند. إذا لم يعجبك الاقتراح، فاختر التجاهل مرة واحدة. أو إذا كنت لا تريد استخدام هذا النوع من الاقتراحات، فاختر عدم التحقق من هذه المشكلة.

ملاحظة: إذا غيرت رأيك حول المشكلة التي تم تجاهلها، فقم بإغلاق المستند وإعادة فتحه، وانتقل إلى "المحرر". سيقوم المحرر بالبحث عن المشكلة مجدداً.

تكييف ما يتحقق منه المحرر 

بشكل افتراضي، يقوم "المحرر" بالتحقق من وجود فئات عديدة من المشاكل، وقد تختلف الاقتراحات أو لا تتناسب مع نمط الكتابة. لضبط "المحرر" بدقة للحصول على الاقتراحات التي تريدها، قم بما يلي:

  1. في الجزء "المحرر"، اختر الإعدادات.
    في الجزء "المحرر"، اختر "الإعدادات".

  2. في مربع الحوار خيارات Word، إلى جانب التدقيق النحوي والتحسينات، اختر الإعدادات.
    في مربع الحوار خيارات Word، إلى جانب "التدقيق النحوي والتحسينات"، اختر "الإعدادات"

  3. قم بالتمرير عبر قائمة الخيارات. حدد المشاكل التي تريد أن يتحقق منها "المحرر"، وقم بإلغاء تحديد المشاكل التي تريد أن يتجاهلها "المحرر".

    ملاحظة: اختيار إعادة تعيين الكل يعود إلى الإعدادات الافتراضية.

  4. اختر موافق.

تلميح: تم تصميم "المحرر" لتمكينك من الحصول على أفضل الخيارات في الكتابة. نحن نعمل باستمرار على إجراء تحديثات لاقتراحاتهم وتجربتهم في العمل على أفضل الاقتراحات. إذا كانت لديك ملاحظات لنا، فاختر مساعدة في تحسين Office؟ في أعلى نافذة Word لفتح الجزء "الملاحظات".
هل تختار المساعدة في تحسين Office؟ أيقونة في أعلى نافذة Word لفتح الجزء "الملاحظات".

قد تلاحظ وجود تسطير باللون الأحمر والأزرق والأرجواني في المستند حتى عندما يكون الجزء "المحرر" مغلقاً. وذلك لأن "المحرر" دائماً قيد التشغيل في الخلفية، والتحقق من التدقيق الإملائي والتدقيق النحوي وبعض مشاكل النمط.

انقر بزر الماوس الأيمن فوق النص المسطر للاطلاع على الاقتراح. استخدام قائمة السياق لما يلي:

  • يمكنك الاستماع إلى الاقتراح من خلال النقر فوق السهم الموجود بجانب الاقتراح، ثم اختيار قراءة بصوت عال.

  • تخطي مثيل المشكلة هذا من خلال اختيار تجاهلها مرة واحدة.

  • سيتوقف "المحرر" عن التحقق من هذه المشكلة عن طريق اختيار عدم التحقق من هذه المشكلة.

  • يمكنك ضبط إعدادات هذا النوع من المشكلات باختيار الارتباط خيارات.

  • يمكنك الحصول على مزيد من المعلومات حول المشكلة عن طريق اختيار عرض المزيد.

توفر لك قائمة السياق "المحرر" العديد من الخيارات الخاصة بالاقتراح الحالي.

قد يكون المستند مكتوباً بلغة واحدة أو أكثر، أو قد ترغب في التبديل إلى لغة أخرى للحصول على "المحرر" للتحقق منها. إذا قمت بإعداد لاستخدام لغات التأليف المتعددة (الملف > الخيارات > اللغة)، يكتشف Word اللغة التي تكتب بها، وسيقوم "المحرر" بالتحقق من وجود مشاكل في هذه اللغة.

وعلى الرغم من ذلك، قد تكتب بلغة لا يكتشفها Word تلقائياً. في هذه الحالة، يمكنك الحصول على المحرر للتحقق من النص بهذه اللغة من خلال تحديد النص والانتقال إلى مراجعة > لغة > تعيين لغة التدقيق، ثم اختيار لغتك.

اختر "تعيين لغة التدقيق" من القائمة "اللغة" في علامة التبويب "مراجعة".

عندما يقوم "المحرر" بالتحقق من أكثر من لغة واحدة، يسرد جزء "المحرر" التصحيحات والتحسينات المتعلقة بكل لغة في المستند. 

يتم سرد التصحيحات والتحسينات لكل لغة في الجزء "المحرر".

للحصول على مزيد من المعلومات حول المشاكل التي يدقق فيها المحرر بلغات مختلفة، راجع التدقيق الإملائي والتدقيق النحوي والتحسينات للمحرر من خلال اللغة.

عند العمل على المستندات في Word على الويب، يوفر "المحرر" مجموعة غنية من الميزات التي يتم توفيرها قريباً في Word لـ Windows. حتى في حالة عدم استخدام Word، يساعدك ملحق مستعرض المحرر في الكتابة على مواقع الويب مثل LinkedIn وTwitter وFacebook وGmail.

عندما تعمل على سيرتك الذاتية، يتحقق "المحرر" من مشكلات مثل الإشارة إلى أول شخص والأفعال الغامضة والتعبيرات غير المناسبة والمزيد.

  1. انتقل إلى مراجعة > مساعد كتابة السيرة الذاتية.

  2. أدخل الدور والمجال. في أسفل جزء "مساعد السيرة الذاتية"، قم بتبديل التحقق من الصحة الخاص بالمحرر أو إيقاف تشغيله.

    إظهار المحرر لاستئناف التبديل
ترك بصمتك مع الإعلانات

تلميح: أليس الفيديو بلغتك؟ جرب تحديد إغلاق التسميات التوضيحية زر التسميات التوضيحية المغلقة .

يقوم Word بوضع علامة على الأخطاء الإملائية والنحوية والمشاكل النمطية بتسطير. انقر بزر الماوس الأيمن فوق الكلمة المسطرة، ثم اختر الاقتراح الذي تريده، أو تعرّف على المزيد حول الخطأ وكيفية تصحيحه.

أو افتح الجزء "المحرر" لمعالجة المشاكل حسب الفئة.

  1. في علامة التبويب مراجعة حدد التحقق من المستند.

    إظهار «التدقيق في المستند» ضمن علامة التبويب "مراجعة"
  2. يصنف الجزء "المحرر" الأخطاء الإملائية والنحوية والمشاكل النمطية.

    إظهار نظرة عامة على مشاكل التدقيق
  3. انقر فوق كل فئة لمعالجة المشاكل.

    ملاحظة: بالنسبة إلى اختصارات لوحة المفاتيح في الجزء "المحرر"، لست بحاجة إلى الضغط على Alt. ما عليك سوى استخدام الحرف المسطر لتحديد الأمر (مثل i لـ تجاهل مرة واحدة.، g لـ تجاهل الكل، وما إلى ذلك).

  1. في الجزء "المحرر"، انقر فوق الإعدادات.

  2. ضمن عند التصحيح الإملائي والنحوي في Word، حدد إعدادات.

  3. بالنسبة إلى نمط الكتابة، حدد التدقيق النحوي والتحسينات.

  4. قم بالتمرير لأسفل للاطلاع على كل الخيارات المتوفرة، وحدد القواعد التي تريدها أو قم بإلغاء تحديدها. تنطبق الإعدادات على كل المستندات التي تقوم بتحريرها، وليس فقط المستندات الحالية.

تتضمن المتطلبات وإتاحة جزء "المحرر" ما يلي:

يقوم Word بوضع علامة على الأخطاء الإملائية والنحوية والمشاكل النمطية بتسطير. انقر مع الضغط على مفتاح Control فوق الكلمة أو العبارة واختر أحد الخيارات.

إذا قام Word بتسطير كلمة بشكل خاطئ على أنها كلمة بها أخطاء إملائية وتريد إضافة تلك الكلمة إلى القاموس حتى يتعرف عليها Word بشكل صحيح في المستقبل، فراجع إضافة كلمات أو تحريرها في قاموس التدقيق الإملائي

في حال لم يتم تسطير الأخطاء الإملائية أو النحوية، قد تحتاج إلى تشغيل التدقيق الإملائي والتدقيق النحوي التلقائي، كما يلي. 

تشغيل التدقيق الإملائي والتدقيق النحوي التلقائي (أو إيقاف تشغيلهما)

  1. في قائمة Word، انقر فوق التفضيلات > التدقيق الإملائي والتدقيق النحوي.

  2. في مربع الحوار تدقيق إملائي وتدقيق نحوي، ضمن التدقيق الإملائي، حدد خانة الاختيار إجراء التدقيق الإملائي أثناء الكتابة أو قم بإلغاء تحديدها.

  3. ضمن التدقيق النحوي، حدد خانة الاختيار إجراء التدقيق الإملائي أثناء الكتابة أو قم بإلغاء تحديدها.

  4. قم بإغلاق مربع الحوار لحفظ التغييرات.

  1. ضمن علامة التبويب مراجعة، انقر فوق تدقيق إملائي وتدقيق نحوي.

  2. يعرض Word المشاكل التي يعثر عليها في مربع الحوار التدقيق الإملائي والتدقيق النحوي.

  3. لمواجهة مشكلة، قم بأحد الإجراءات التالية:

    • اكتب التصحيح في المربع، ثم انقر فوق تغيير.

    • ضمن اقتراحات، انقر فوق الكلمة التي تريد استخدامها، ثم انقر فوق تغيير.

    لتخطي الخطأ، قم بأحد الإجراءات التالية:

    • انقر فوق تجاهل مرة واحدة لتخطي مثيل الخطأ فقط.

    • انقر فوق تجاهل الكل لتخطي كل مثيلات الخطأ.

    • بالنسبة إلى الخطأ النحوي، انقر فوق الجملة التالية لتخطي مثيل الخطأ وانتقل إلى الخطأ التالي.

    لتخطي كلمة بها خطأ إملائي في كل المستندات، انقر فوق إضافة لإضافة إلى القاموس. يعمل هذا الإجراء فقط مع التدقيق الإملائي. لا يمكنك إضافة تدقيق نحوي مخصص إلى القاموس.

  4. بعد أن تقوم بتصحيح المشكلة، تجاهلها أو تخطيها، ينتقل Word إلى المشكلة التالية. عندما ينتهي Word من مراجعة المستند، سترى رسالة تعلمك باكتمال التدقيق الإملائي والنحوي.

  5. انقر فوق موافق للعودة إلى المستند.

يمكنك مسح قائمة التدقيق الإملائي والنحوي أو إعادة تعيينها للأخطاء التي تم تجاهلها، لذا سيقوم Word بإعادة التدقيق للأخطاء الإملائية والنحوية التي سبق تجاهلها.

ملاحظة: عند إعادة تعيين قائمة التدقيق الإملائي والنحوي للأخطاء التي تم تجاهلها، يتم مسح القائمة الخاصة بالمستند المفتوح حالياً فقط. لن تتأثر الأخطاء الإملائية والنحوية التي قمت بذكرها في Word لتجاهلها في المستندات الأخرى.

  1. افتح المستند الذي يحتاج إلى تدقيق.

  2. في قائمة أدوات، أشر إلى تدقيق إملائي وتدقيق نحوي، ثم انقر فوق إعادة تعيين الكلمات التي تم تجاهلها والتدقيق النحوي.

    لمسح قوائم الكلمات والتدقيق النحوي التي يتجاهلها Word، انقر فوق "إعادة تعيين الكلمات والتدقيق النحوي التي تم تجاهلها".

    يعرض Word تحذيراً حول العملية لإعادة تعيين المدقق الإملائي والمدقق النحوي.

    يتسبب Word في البحث عن التدقيق الإملائي والنحوي الذي أخبرت Word بتجاهله مسبقاً بالنقر فوق "نعم".
  3. انقر فوق نعم للمتابعة.

  4. انقر فوق علامة التبويب مراجعة، ثم انقر فوق التدقيق الإملائي والتدقيق النحوي لإجراء التدقيق الإملائي والتدقيق النحوي.

يضع Word علامة على الأخطاء الإملائية المحتملة بخط أحمر متعرج بجانب الأخطاء النحوية المعلمة بخط أزرق متعرج.

انقر بزر الماوس الأيمن فوق الكلمة أو العبارة المسطرة واختر تصحيحاً أو تجاهل الاقتراح.

ملاحظة: إذا قام Word بوضع علامة لتمييز كلمات بها أخطاء إملائية ولكنها مكتوبة بالطريقة المطلوبة، فحدد إضافة إلى القاموس لإعلام Word بعدم وضع علامة على تلك الكلمة على أن بها خطأ إملائي في المستقبل. للحصول على مزيد من المعلومات حول ذلك، اطلع على: إضافة كلمات إلى قاموس تدقيق إملائي أو تحريرها.

إذا لم ترغب أن يضع Office خطوط متعرجة على الأخطاء المحتملة أثناء عملك، فيمكنك إيقاف تشغيل التدقيق الإملائي والنحوي التلقائي:

  1. من القائمة ملف، انقر فوق خيارات، ثم انقر فوق تدقيق.

  2. حدد خانات الاختيار تدقيق إملائي أثناء الكتابة ووضع علامة على الأخطاء النحوية أثناء الكتابة.

    خانة اختيار التدقيق الإملائي أثناء الكتابة

    ملاحظة: يمكنك تشغيل المدقق الإملائي للمستند الذي تعمل عليه أو لجميع المستندات الجديدة أو إيقاف تشغيله. حدد خياراً من القائمة استثناءات لـ، ثم حدد خانتي الاختيار إخفاء الأخطاء الإملائية في هذا المستند فقط وإخفاء الأخطاء النحوية في هذا المستند فقط أو قم بإلغاء تحديدهما.

إذا لم ترغب أن يجري Word تدقيق نحوي على الإطلاق (إما عند تشغيل تدقيق إملائي أو تلقائياً أثناء الكتابة)، فيمكنك إيقاف تشغيله:

  1. من القائمة ملف، انقر فوق خيارات، ثم انقر فوق تدقيق.

  2. قم بإلغاء تحديد خانتي الاختيار وضع علامة على الأخطاء النحوية أثناء الكتابة وإجراء تدقيق نحوي مع إملائي.

    خانات اختيار التدقيق النحوي

  1. من القائمة ملف، انقر فوق خيارات > تدقيق> إعادة تدقيق المستند.

  2. انقر فوق نعم عندما ترى رسالة تحذير بشأن إعادة تعيين المدقق الإملائي والنحوي.

  3. انقر فوق موافق في مربع الحوار للرجوع إلى المستند، ثم قم بتشغيل المدقق الإملائي والنحوي مرة أخرى.

الاطلاع أيضاً على

للحصول على مزيد من المعلومات حول Microsoft Editor، يمكنك الاطلاع على يقوم Microsoft Editor بالتدقيق النحوي والمزيد في المستندات والبريد والويب.

للحصول على مزيد من المواضيع حول التدقيق الإملائي والتدقيق النحوي، راجع التدقيق الإملائي والتدقيق النحوي في Word.

تعزيز مهارات Office
استكشاف التدريب
الحصول على الميزات الجديدة أولاً
الانضمام إلى Office Insider

هل كانت المعلومات مفيدة؟

نشكرك على ملاحظاتك!

شكراً لك على الملاحظات! يبدو أنه من المفيد إيصالك بأحد وكلاء دعم Office لدينا.

×