جدول المحتويات
×
المخططات
المخططات

إنشاء مخطط من البداية إلى النهاية

تساعدك الرسوم البيانية في تمثيل بياناتك بطريقة تخلق أقصى تأثير على جمهورك. تعرف على كيفية إنشاء مخطط وإضافة خط اتجاه. يمكنك بدء المستند من مخطط مستحسن أو اختيار واحد من مجموعة قوالب المخططات التي تم إنشاؤها مسبقا.

لا يدعم المستعرض الفيديو.

إنشاء مخطط بياني

  1. تحديد بيانات للمخطط البياني.

  2. حدد إدراج > المخططات المستحسنة.

  3. حدد مخطط على علامة التبويب المخططات المستحسنة، لمعاينة المخطط.

    ملاحظة: يمكنك تحديد البيانات التي تريدها في المخطط ثم اضغط على ALT + F1 لإنشاء مخطط مباشرة، ولكنه قد لا يكون أفضل مخطط للبيانات. إذا لم تتمكن من رؤية المخطط الذي تريده، فحدد علامة التبويب كل المخططات للاطلاع على كافة أنواع المخططات.

  4. حدد المخطط.

  5. حدد موافق.

إضافة خط اتجاه

  1. حدد المخطط.

  2. انقر فوق تصميم > إضافة عنصر مخطط.

  3. حدد خط اتجاه ، ثم حدد نوع خط الاتجاه الذي تريده، مثل خطي، الأس، التنبؤ الخطي، أو نقل متوسط.

ملاحظة: قد لا تكون بعض محتويات هذا الموضوع قابلة للتطبيق على بعض اللغات.

تُستخدم المخططات لعرض البيانات الرقمية بتنسيق رسومي وهذا من شأنه أن يساعدك أنت وأفراد الحضور على تمثيل العلاقات بين البيانات بطريقة مرئية. عندما تنشئ مخططاً، يمكنك التحديد من ضمن أنواع متعددة من المخططات (على سبيل المثال، مخطط عمودي مكدس أو مخطط دائري مجزأ بتنسيق ثلاثي الأبعاد). وبعد إنشاء المخطط، يمكنك تخصيصه عبر تطبيق تخطيطات أو أنماط مخططات سريعة.

تحتوي المخططات على عناصر كثيرة، ومنها العنوان وتسميات المحاور ووسيلة الإيضاح وخطوط الشبكة. ويمكنك إخفاء هذه العناصر أو عرضها، ويمكنك أيضاً تغيير موقعها وتنسيقها.

مخطط Office مع وسائل شرح

وسيلة الشرح 1عنوان المخطط

وسيلة الشرح 2ناحية الرسم

وسيلة الشرح 3وسيلة الإيضاح

وسيلة الشرح 4عناوين المحاور

وسيلة الشرح 5تسميات المحاور

وسيلة الشرح 6علامات التجزئة

وسيلة الشرح 7خطوط الشبكة

يمكنك إنشاء مخطط في Excel وWord وPowerPoint. ولكن يتم إدخال بيانات المخطط وحفظها في ورقة عمل Excel. إذا أدرجت مخططاً في Word أو PowerPoint، فسيتم فتح ورقة جديدة في Excel. وعندما تحفظ مستند Word أو عرض PowerPoint تقديمي يحتوي على مخطط، يتم بشكل تلقائي حفظ بيانات Excel الأساسية في المخطط ضمن مستند Word أو عرض PowerPoint التقديمي.

ملاحظة: يحل معرض مصنفات Excel محل معالج المخططات السابق. بشكل افتراضي، يفتح معرض مصنفات Excel عندما تفتح Excel. من المعرض، يمكنك استعراض القوالب وإنشاء مصنف جديد بالاستناد إلى واحد منها. إذا لم تتمكن من رؤية معرض مصنفات Excel، في قائمة ملف، فانقر فوق جديد من قالب.

  1. في قائمة عرض، انقر فوق تخطيط الطباعة.

  2. انقر فوق علامة التبويب إدراج، ثم انقر فوق السهم الموجود بجانبالمخطط.

    انقر فوق علامة التبويب "إدراج"، ثم انقر فوق "مخطط"

  3. انقر فوق نوع المخطط، ثم انقر نقراً مزدوجاً فوق المخطط المطلوب إضافته.

    عندما تدرج مخططاً في Word أو PowerPoint، تفتح ورقة عمل Excel تحتوي على جدول يتضمن بيانات نموذجية.

  4. في Excel، استبدل البيانات النموذجية بالبيانات التي تريد رسمها في المخطط. وإذا كان لديك بيانات موجودة في جدول آخر، يمكنك نسخ البيانات من ذلك الجدول ثم لصقها فوق البيانات النموذجية. اطلع على الجدول التالي للحصول على إرشادات حول كيفية ترتيب البيانات لاحتواء نوع المخطط.

    بالنسبة إلى نوع المخطط هذا

    ترتيب البيانات

    مخطط مساحي أو شريطي أو عمودي أو دائري مجوف أو خطي أو نسيجي أو سطحي

    في الأعمدة أو الصفوف، كما في الأمثلة التالية:

    السلسلة 1

    السلسلة 2

    الفئة أ

    10

    12

    الفئة ب

    11

    14

    الفئة ج

    9

    15

    أو

    الفئة أ

    الفئة ب

    السلسلة 1

    10

    11

    السلسلة 2

    12

    14

    مخطط فقاعي

    في أعمدة، مع وضع قيم س في العمود الأول وقيم ص المناظرة وقيم حجم الفقاعة في الأعمدة المجاورة، كما في الأمثلة التالية:

    قيم س

    قيمة ص 1

    الحجم 1

    0,7

    2.7

    4

    1.8

    ‎3^2

    5

    2.6

    0,08

    6

    مخطط دائري

    في عمود أو صف بيانات واحد وعمود أو صف واحد لتسميات البيانات، كما في الأمثلة التالية:

    المبيعات

    الربع الأول

    25

    الربع الثاني

    30

    الربع الثالث

    45

    أو

    الربع الأول

    الربع الثاني

    الربع الثالث

    المبيعات

    25

    30

    45

    مخطط أسهم

    في أعمدة أو صفوف بالترتيب التالي، مع استخدام الأسماء أو التواريخ كتسميات، كما في الأمثلة التالية:

    فتح

    عالي

    منخفض

    إغلاق

    1/5/02

    44

    55

    11

    25

    1/6/02

    25

    57

    12

    38

    أو

    1/5/02

    1/6/02

    فتح

    44

    25

    عالي

    55

    57

    منخفض

    11

    12

    إغلاق

    25

    38

    مخطط س و ص (مبعثر)

    في أعمدة، مع وضع قيم س في العمود الأول وقيم ص المناظرة في الأعمدة المجاورة، كما في الأمثلة التالية:

    قيم س

    قيمة ص 1

    0,7

    2.7

    1.8

    ‎3^2

    2.6

    0,08

    أو

    قيم س

    0,7

    1.8

    2.6

    قيمة ص 1

    2.7

    ‎3^2

    0.08

  5. لتغيير عدد الصفوف والأعمدة المضمنة في المخطط، ضع المؤشر على الزاوية السفلية اليسرى للبيانات المحددة، ثم اسحب لتحديد بيانات إضافية. في المثال التالي، تم توسيع الجدول لكي يتضمن فئات وسلاسل بيانات إضافية.

    تحديد المزيد من البيانات لمخطط Office

  6. للاطلاع على نتائج تغييراتك، قم بالتبديل مرة أخرى إلى Word أو PowerPoint.

    ملاحظة: عندما تغلق مستند Word أو عرض PowerPoint التقديمي الذي يحتوي على المخطط، يتم إغلاق جدول بيانات Excel الخاص بالمخطط بشكل تلقائي.

بعد إنشاء المخطط، قد ترغب في تغيير الطريقة التي تم بها رسم صفوف الجدول وأعمدته في المخطط. على سبيل المثال، في الإصدار الأول من المخطط، تم رسم صفوف البيانات من الجدول على المحور العمودي (قيمة) للجدول، وتم رسم أعمدة البيانات على المحور الأفقي (فئة) للجدول. في المثال التالي، يبرز المخطط المبيعات بحسب الآلة.

مخطط يظهر المبيعات حسب الفئة

ومع ذلك، إذا أردت إبراز المبيعات في المخطط حسب الشهر، فيمكنك عكس الطريقة التي تم بها رسم المخطط.

مخطط يظهر المبيعات حسب الشهر

  1. في قائمة عرض، انقر فوق تخطيط الطباعة.

  2. انقر فوق المخطط.

  3. انقر فوق علامة التبويب تصميم المخطط، ثم انقر فوقتبديل الصف/العمود.

    انقر فوق علامة التبويب "تصميم المخطط"، ثم انقر فوق"تبديل الصف/العمود

    إذا لم يتوفر تبديل الصف/العمود

    تتوفر ميزة تبديل الصف/العمود فقط عندما يكون جدول بيانات Excel الخاص بالمخطط مفتوحاً ولبعض أنواع المخططات فقط. يمكنك أيضاً تحرير البيانات بالنقر فوق المخطط، ثم تحرير ورقة عمل في Excel.

  1. في قائمة عرض، انقر فوق تخطيط الطباعة.

  2. انقر فوق المخطط.

  3. انقر فوق علامة التبويب تصميم المخطط، ثم انقر فوقتخطيط سريع.

    انقر فوق علامة التبويب "تصميم المخطط"، ثم انقر فوق "تخطيط سريع"

  4. انقر فوق التخطيط الذي تريده.

    للتراجع بسرعة عن تخطيط سريع قمت بتطبيقه، اضغط على الأمر+ Z .

تشكّل أنماط المخططات مجموعة من الألوان والتأثيرات التكميلية التي يمكنك تطبيقها على المخطط. وعندما تحدد نمط مخطط، ستؤثر تغييراتك على المخطط بكامله.

  1. في قائمة عرض، انقر فوق تخطيط الطباعة.

  2. انقر فوق المخطط.

  3. انقر فوق علامة التبويب تصميم المخطط، ثم انقر فوق النمط الذي تريده.

    انقر فوق علامة التبويب "تصميم المخطط"، ثم انقر فوق أحد أنماط المخطط

    لرؤية المزيد من الأنماط، أشر إلى نمط، ثم انقر فوق سهم "المزيد" المتجه لأسفل.

    للتراجع على الفور عن نمط قمت بتطبيقه، اضغط على الأمر+ Z .

  1. في قائمة عرض، انقر فوق تخطيط الطباعة.

  2. انقر فوق المخطط، ثم انقر فوق علامة التبويب تصميم المخطط.

  3. انقر فوق إضافة عنصر مخطط.

    انقر فوق علامة التبويب "تصميم المخطط"، ثم انقر فوق "إضافة عنصر مخطط"

  4. انقر فوق عنوان المخطط لاختيار خيارات لتنسيق العنوان، ثم عد إلى المخطط لكتابة عنوان في مربع عنوان المخطط.

اطلع أيضاً على

تحديث البيانات في مخطط موجود

أنواع المخططات

يمكنك إنشاء مخطط في Excel وWord وPowerPoint. ولكن يتم إدخال بيانات المخطط وحفظها في ورقة عمل Excel. إذا أدرجت مخططاً في Word أو PowerPoint، فسيتم فتح ورقة جديدة في Excel. وعندما تحفظ مستند Word أو عرض PowerPoint تقديمي يحتوي على مخطط، يتم بشكل تلقائي حفظ بيانات Excel الأساسية في المخطط ضمن مستند Word أو عرض PowerPoint التقديمي.

ملاحظة: يحل معرض مصنفات Excel محل معالج المخططات السابق. بشكل افتراضي، يفتح معرض مصنفات Excel عندما تفتح Excel. من المعرض، يمكنك استعراض القوالب وإنشاء مصنف جديد بالاستناد إلى واحد منها. إذا لم تتمكن من رؤية معرض مصنفات Excel، في قائمة ملف، فانقر فوق جديد من قالب.

  1. في قائمة عرض، انقر فوق تخطيط الطباعة.

  2. على علامة التبويب مخططات، ضمن إدراج مخطط، انقر فوق نوع مخطط، ثم انقر فوق المخطط الذي تريد إضافته.

    علامة التبويب "مخططات"، المجموعة "إدراج مخطط"

    عندما تدرج مخططاً في Word أو PowerPoint، تفتح ورقة Excel تحتوي على جدول يتضمن بيانات نموذجية.

  3. في Excel، استبدل البيانات النموذجية بالبيانات التي تريد رسمها في المخطط. وإذا كان لديك بيانات موجودة في جدول آخر، فيمكنك نسخ البيانات من ذلك الجدول ثم لصقها فوق البيانات النموذجية. راجع الجدول التالي للحصول على إرشادات حول كيفية ترتيب البيانات لاحتواء نوع المخطط.

    بالنسبة إلى نوع المخطط هذا

    ترتيب البيانات

    مخطط مساحي أو شريطي أو عمودي أو دائري مجوف أو خطي أو نسيجي أو سطحي

    في الأعمدة أو الصفوف، كما في الأمثلة التالية:

    السلسلة 1

    السلسلة 2

    الفئة أ

    10

    12

    الفئة ب

    11

    14

    الفئة ج

    9

    15

    أو

    الفئة أ

    الفئة ب

    السلسلة 1

    10

    11

    السلسلة 2

    12

    14

    مخطط فقاعي

    في أعمدة، مع وضع قيم س في العمود الأول وقيم ص المناظرة وقيم حجم الفقاعة في الأعمدة المجاورة، كما في الأمثلة التالية:

    قيم س

    قيمة ص 1

    الحجم 1

    0,7

    2.7

    4

    1.8

    ‎3^2

    5

    2.6

    0,08

    6

    مخطط دائري

    في عمود أو صف بيانات واحد وعمود أو صف واحد لتسميات البيانات، كما في الأمثلة التالية:

    المبيعات

    الربع الأول

    25

    الربع الثاني

    30

    الربع الثالث

    45

    أو

    الربع الأول

    الربع الثاني

    الربع الثالث

    المبيعات

    25

    30

    45

    مخطط أسهم

    في أعمدة أو صفوف بالترتيب التالي، مع استخدام الأسماء أو التواريخ كتسميات، كما في الأمثلة التالية:

    فتح

    عالي

    منخفض

    إغلاق

    1/5/02

    44

    55

    11

    25

    1/6/02

    25

    57

    12

    38

    أو

    1/5/02

    1/6/02

    فتح

    44

    25

    عالي

    55

    57

    منخفض

    11

    12

    إغلاق

    25

    38

    مخطط س و ص (مبعثر)

    في أعمدة، مع وضع قيم س في العمود الأول وقيم ص المناظرة في الأعمدة المجاورة، كما في الأمثلة التالية:

    قيم س

    قيمة ص 1

    0,7

    2.7

    1.8

    ‎3^2

    2.6

    0,08

    أو

    قيم س

    0,7

    1.8

    2.6

    قيمة ص 1

    2.7

    ‎3^2

    0,08

  4. لتغيير عدد الصفوف والأعمدة المضمنة في المخطط، ضع المؤشر على الزاوية السفلية اليسرى للبيانات المحددة، ثم اسحب لتحديد بيانات إضافية. في المثال التالي، تم توسيع الجدول لكي يتضمن فئات وسلاسل بيانات إضافية.

    تحديد المزيد من البيانات لمخطط Office

  5. للاطلاع على نتائج تغييراتك، قم بالتبديل مرة أخرى إلى Word أو PowerPoint.

    ملاحظة: عندما تغلق مستند Word أو عرض PowerPoint التقديمي الذي يحتوي على المخطط، يتم إغلاق جدول بيانات Excel الخاص بالمخطط بشكل تلقائي.

بعد إنشاء المخطط، قد ترغب في تغيير الطريقة التي تم بها رسم صفوف الجدول وأعمدته في المخطط.  على سبيل المثال، في الإصدار الأول من المخطط، تم رسم صفوف البيانات من الجدول على المحور العمودي (قيمة) للجدول، وتم رسم أعمدة البيانات على المحور الأفقي (فئة) للجدول. في المثال التالي، يبرز المخطط المبيعات بحسب الآلة.

مخطط يظهر المبيعات حسب الفئة

ومع ذلك، إذا أردت إبراز المبيعات في المخطط حسب الشهر، فيمكنك عكس الطريقة التي تم بها رسم المخطط.

مخطط يظهر المبيعات حسب الشهر

  1. في قائمة عرض، انقر فوق تخطيط الطباعة.

  2. انقر فوق المخطط.

  3. على علامة التبويب مخططات، ضمن بيانات، انقر فوق رسم السلسلة حسب الصف رسم سلسلة حسب الصف أو فوق رسم السلسلة حسب العمود رسم سلسلة حسب العمود.

    علامة التبويب "مخططات"، المجموعة "بيانات"

    إذا لم تتوفر ميزة "تبديل الرسم"

    تتوفر ميزة "تبديل الرسم" فقط عندما يكون جدول بيانات Excel الخاص بالمخطط مفتوحاً ولبعض أنواع المخططات فقط.

    1. انقر فوق المخطط.

    2. على علامة التبويب مخططات، ضمن بيانات، انقر فوق السهم إلى جانب تحرير، ثم انقر فوق تحرير البيانات في Excel.علامة التبويب "مخططات"، المجموعة "بيانات"

  1. في قائمة عرض، انقر فوق تخطيط الطباعة.

  2. انقر فوق المخطط.

  3. على علامة التبويب مخططات ضمن تخطيطات مخططات سريعة، انقر فوق التخطيط المطلوب.

    علامة التبويب "مخططات"، المجموعة "تخطيطات المخطط السريعة"

    لرؤية المزيد من التخطيطات، أشر إلى تخطيط، ثم انقر فوق سهم "المزيد" المتجه لأسفل.

    للتراجع بسرعة عن تخطيط سريع قمت بتطبيقه، اضغط على الأمر+ Z .

تشكّل أنماط المخططات مجموعة من الألوان والتأثيرات التكميلية التي يمكنك تطبيقها على المخطط. وعندما تحدد نمط مخطط، ستؤثر تغييراتك على المخطط بكامله.

  1. في قائمة عرض، انقر فوق تخطيط الطباعة.

  2. انقر فوق المخطط.

  3. على علامة التبويب مخططات، ضمن أنماط المخططات، انقر فوق النمط الذي تريد استخدامه.

    علامة التبويب "مخططات"، المجموعة "أنماط المخطط"

    لرؤية المزيد من الأنماط، أشر إلى نمط، ثم انقر فوق سهم "المزيد" المتجه لأسفل.

    للتراجع على الفور عن نمط قمت بتطبيقه، اضغط على الأمر+ Z .

  1. في قائمة عرض، انقر فوق تخطيط الطباعة.

  2. انقر فوق المخطط ثم فوق علامة التبويب تخطيط المخطط.

  3. ضمن تسميات، انقر فوق عنوان المخطط، ثم انقر فوق العنوان الذي تريده.

    علامة التبويب "تنسيق المخطط"، المجموعة "تسميات"

  4. حدد النص في المربع عنوان المخطط، ثم اكتب عنوان مخطط.

انظر أيضاً

تحديث البيانات في مخطط موجود

أنواع المخططات المتوفرة في Office

إنشاء مخطط

يمكنك إنشاء مخطط لبياناتك في Excel للويب. استنادا إلى البيانات الموجودة لديك، يمكنك إنشاء مخطط عمودي أو خطي أو دائري أو شريطي أو منطقة أو مبعثر أو نسيجي. 

  1. انقر فوق أي مكان في البيانات التي تريد إنشاء مخطط لها.

    لرسم بيانات معينة في مخطط، يمكنك أيضا تحديد البيانات.

  2. حدد إدراج > المخططات > نوع المخطط الذي تريده. في القائمة التي يتم فتحها، حدد الخيار الذي تريده. 

    قائمة المخططات العمودية

    تلميح: لا يتم تطبيق اختيارك حتى تقوم باختيار خيار من قائمة أوامر المخططات. يمكنك مراجعة أنواع مخططات متعددة: عند الإشارة إلى عناصر القائمة، تظهر الملخصات بجانبها لمساعدتك على اتخاذ القرار. 

  3. لإضافة عناصر المخطط (العناوين، وسائل الإيضاح، تسميات البيانات)، حدد المخطط لإظهار علامة التبويب مخطط على الشريط.

    Excel على الويب علامة التبويب "مخطط"

  4. على علامة التبويب مخطط، اختر الخيارات التي تريدها. للحصول على خطوات معينة، راجع أدناه.

تلميح: في العديد من الحالات، عند الإشارة إلى عنصر ما، يظهر تلميح لمساعدتك على اتخاذ القرار.

أنواع المخططات المتوفرة

إنها لفكرة جيدة أن تراجع بياناتك وتقرر نوع المخطط الذي يمكن أن يعمل بشكل أفضل. يتم سرد الأنواع المتوفرة أدناه.

يمكن تجميع البيانات المرتبة في أعمدة أو صفوف على ورقة عمل في مخطط عمودي. ويعرض المخطط العمودي عادةً الفئات على طول المحور الأفقي والقيم على طول المحور العمودي، كما هو موضح في هذا المخطط:

مخطط عمودي متفاوت المسافات

أنواع المخططات العمودية

  • عمود متجمعيعرض المخطط العمودي متفاوت المسافات القيم في أعمدة ثنائية الأبعاد. استخدم هذا المخطط عندما تتوفر لديك فئات تمثل:

    • نطاقات من القيم (على سبيل المثال، أعداد من العناصر).

    • مستويات ترتيب قياسية محددة (على سبيل المثال، مقياس Likert المُتضمن إدخالات مثل أوافق بشدة وأوافق ومحايد ولا أوافق ولا أوافق مطلقاً).

    • الأسماء التي لا تتخذ أي ترتيب محدد (على سبيل المثال، أسماء العناصر أو الأسماء الجغرافية أو أسماء الأشخاص).

  • عمود مكدس يعرض المخطط العمودي المكدس القيم في أعمدة مكدسة ثنائية الأبعاد. استخدم هذا المخطط عندما تتوفر لديك سلسلة البيانات متعددة وتريد التأكيد على الإجمالي.

  • عمود مكدس بنسبة 100٪يعرض المخطط العمودي المكدس بنسبة 100% القيم في أعمدة ثنائية الأبعاد مكدسة لتمثيل نسبة 100%. استخدم هذا المخطط عندما تتوفر لديك سلسلتا بيانات أو أكثر وتريد التأكيد على المساهمات بالنسبة إلى الكل، خصوصاً إذا كان الإجمالي هو نفسه لكل فئة.

يمكن التمثيل الرسومي للبيانات المرتبة في أعمدة أو صفوف على ورقة العمل في مخطط خطي. ففي المخطط الخطي، يتم توزيع بيانات الفئة بالتساوي على طول المحور الأفقي، كما يتم توزيع كافة بيانات القيمة بالتساوي على طول المحور العمودي. يمكن أن تعرض المخططات الخطية البيانات المتصلة على مدار الوقت على محور ذي مقياس متساوٍ، ولذلك فإنها تعتبر مثالية لعرض الاتجاهات في البيانات في فواصل زمنية متساوية، مثل الأشهر أو أرباع السنوات أو السنوات المالية.

مخطط خطي بعلامات

أنواع المخططات الخطية

  • الخط والخط بعلاماتمن الممكن أن تعرض المخططات الخطية الاتجاهات على مدار الوقت أو عبر فئات متباعدة بشكلٍ متساوٍ، سواء تم عرضها مع علامات أو بدون علامات للإشارة إلى قيم البيانات الفردية، لا سيما عندما يتوفر العديد من نقاط البيانات ويكون ترتيب عرضها هاماً. إذا كانت هناك العديد من الفئات أو كانت القيم تقريبية، فاستخدم مخططاً خطياً بدون علامات.

  • خط مكدس ومكدس بعلاماتسواء تم عرض المخططات الخطية المكدسة مع علامات أو بدون علامات للإشارة إلى قيم البيانات الفردية، من الممكن أن تعرض هذه المخططات اتجاه المساهمة لكل قيمة على مدار الوقت أو عبر فئات متباعدة بشكلٍ متساوٍ.

  • خط مكدس بنسبة 100٪ و100٪ خط مكدس بعلاماتسواء تم إظهار المخططات الخطية المكدسة 100% مع علامات أو بدون علامات للإشارة إلى قيم البيانات الفردية، فمن الممكن أن تعرض هذه المخططات اتجاه نسبة مساهمة كل قيمة على مدار الوقت أو عبر فئات متباعدة بشكلٍ متساوٍ. إذا كانت هناك العديد من الفئات أو كانت القيم تقريبية، فاستخدم مخططاً خطياً مكدساً بنسبة 100% بدون علامات.

    ملاحظات: 

    • يُفضل استخدام المخططات الخطية عندما تتوفر لديك سلاسل بيانات متعددة في المخطط، وإذا كان لديك سلسلة بيانات واحدة فقط، فحاول استخدام المخطط المبعثر بدلاً من ذلك.

    • تجمع المخططات الخطية المكدسة البيانات، مما قد لا يمثل النتيجة التي تريدها. وبما أنه قد لا يكون من السهل رؤية الخطوط مكدسة، فضع في اعتبارك استخدام نوع آخر من المخططات الخطية أو مخطط مساحي مكدس بدلاً من ذلك.

يمكن التمثيل الرسومي للبيانات المرتبة في عمود أو صف واحد على ورقة العمل في مخطط دائري. تعرض المخططات الدائرية حجم العناصر في سلسلة البيانات واحدة، بشكلٍ تناسبي مع مجموع العناصر. ويتم عرض نقاط البيانات في المخطط الدائري كنسبة مئوية من المخطط الدائري الكامل.

مخطط دائري

ضع في اعتبارك استخدام المخطط الدائري عندما:

  • تتوفر لديك سلسلة بيانات واحدة فقط.

  • لا تعتبر أية قيمة من القيم الموجودة في البيانات سالبة.

  • لا تعد تقريباً أية قيمة من القيم الموجودة في البيانات عبارة عن قيم صفرية.

  • لا تتوفر لديك أكثر من سبع فئات، تمثل جميعاً أجزاء من المخطط الدائري بالكامل.

يمكن التمثيل الرسومي للبيانات المرتبة في أعمدة أو صفوف فقط على ورقة العمل في مخطط دائري مجوف. وكالمخطط الدائري، يعرض المخطط الدائري المجوف علاقات الأجزاء بالكل، ولكن يمكن أن يحتوي على أكثر من سلسلة البيانات واحدة.

مخطط دائري مجوف

تلميح: لا يمكن قراءة المخططات الدائرية المجوفة. لذلك، قد تحتاج إلى استخدام مخطط عمودي مكدس أو مخطط شريطي مكدس بدلاً من ذلك.

يمكن التمثيل الرسومي للبيانات المرتبة في أعمدة أو صفوف على ورقة العمل في مخطط شريطي. توضح المخططات الشريطية المقارنات بين العناصر الفردية. ففي المخطط الشريطي، يتم بشكلٍ نموذجي تنظيم الفئات على طول المحور العمودي، وتنظيم القيم على طول المحور الأفقي.

المخطط الشريطي

ضع في اعتبارك استخدام المخطط الشريطي عندما:

  • تكون تسميات المحور طويلة.

  • تكون القيم المعروضة عبارة عن مدد.

أنواع المخططات الشريطية

  • متجمعيعرض المخطط الشريطي المتفاوت المسافات الأشرطة بتنسيق ثنائي الأبعاد.

  • شريطي مكدستعرض المخططات الشريطية المكدسة علاقة العناصر الفردية بالكل في أشرطة ثنائية الأبعاد

  • مكدس بنسبة 100٪يعرض المخطط الشريطي المكدس بنسبة 100% أشرطة ثنائية الأبعاد تقارن نسبة مساهمة كل قيمة في الإجمالي بين الفئات.

يمكن التمثيل الرسومي للبيانات المرتبة في أعمدة أو صفوف على ورقة العمل في مخطط مساحي. يمكن استخدام المخططات المساحية للتمثيل الرسومي للتغيير على مدار الوقت وجذب الانتباه إلى القيمة الإجمالية عبر اتجاه. ومن خلال عرض مجموع القيم الممثلة رسومياً، يعرض أيضاً المخطط المساحي علاقة الأجزاء بالكل.

مخطط مساحي

أنواع المخططات المساحية

  • المنطقةتعرض المخططات المساحية التي تظهر بتنسيق ثنائي الأبعاد اتجاه القيم عبر الوقت أو أي بيانات فئة أخرى. كقاعدة، فكّر في استخدام مخطط خطي بدلاً من مخطط مساحي غير مكدس، إذ يمكن إخفاء بيانات سلسلة واحدة خلف بيانات سلاسل أخرى.

  • المنطقة المكدسةتعرض المخططات المساحية المكدسة اتجاه مساهمة كل قيمة على مدار الوقت أو مقابل أي بيانات فئة أخرى بتنسيق ثنائي الأبعاد.

  • تظهر المخططات المكدسة المكدسة بنسبة 100٪ من المخططات المكدسة بنسبة 100٪ اتجاه النسبة المئوية لمساهمة كل قيمة مع مرور الوقت أو مع بيانات فئة أخرى.

يمكن رسم البيانات المرتبة في أعمدة وصفوف على ورقة العمل في مخطط مبعثر. ضع قيم س في أحد الصفوف أو الأعمدة، ثم أدخل قيم ص المناظرة في الصفوف أو الأعمدة المجاورة.

يحتوي المخطط المبعثر على محوري القيم التاليين: محور القيمة الأفقي (س) ومحور القيمة العمودي (ص). ويجمع بين قيم س وص في نقاط بيانات مفردة ويعرضها في فواصل زمنية غير منتظمة أو أنظمة مجموعات. يتم بشكلٍ نموذجي استخدام المخططات المبعثرة لعرض القيم الرقمية ومقارنتها، مثل البيانات العلمية والإحصائية والهندسية.

مخطط مبعثر

ضع في اعتبارك استخدام المخطط المبعثر عندما:

  • تريد تغيير مقياس المحور الأفقي.

  • تريد جعل هذا المحور مقياساً لوغاريتمياً.

  • لا تتباعد القيم الخاصة بالمحور الأفقي بشكلٍ متساوٍ.

  • تتوفر العديد من نقاط البيانات على المحور الأفقي.

  • تريد ضبط مقاييس المحاور المستقلة بالمخطط المبعثر للكشف عن المزيد من المعلومات حول البيانات التي تتضمن أزواج أو مجموعات من القيم.

  • تريد إظهار أوجه التشابه بين مجموعات كبيرة من البيانات بدلاً من إظهار أوجه الاختلاف بين نقاط البيانات.

  • تريد المقارنة بين العديد من نقاط البيانات بغض النظر عن الوقت  — كلما قمت بتضمين بيانات أكثر في المخطط المبعثر، يمكنك إجراء المقارنات بشكلٍ أفضل.

أنواع المخططات المبعثرة

  • مبعثريعرض هذا المخطط نقاط البيانات بدون أي خطوط توصيل للمقارنة بين أزواج من القيم.

  • مبعثر مع خطوط متجانسة وعلامات ومبعثر مع خطوط متجانسةيعرض هذا المخطط منحنىً متجانساً يقوم بتوصيل نقاط البيانات. يمكن عرض الخطوط المتجانسة بعلامات أو بدون علامات. استخدم الخط المتجانس بدون علامات في حالة وجود العديد من نقاط البيانات.

  • مبعثر مع خطوط مستقيمة وعلامات ومبعثر مع خطوط مستقيمةيعرض هذا المخطط خطوط توصيل مستقيمة بين نقاط البيانات. يمكن عرض الخطوط المستقيمة بعلامات أو بدون علامات.

يمكن التمثيل الرسومي للبيانات المرتبة في أعمدة أو صفوف على ورقة العمل في مخطط نسيجي. وتقارن المخططات النسيجية بين القيم التجميعية لعدة سلسلة البيانات.

مخطط نسيجي

أنواع المخططات النسيجية

  • نسيجي و نسيجي بعلامات بعلامات أو بدون علامات لنقاط البيانات الفردية، تظهر المخططات النسيجية التغييرات في القيم بالنسبة إلى النقطة الوسطى.

  • نسيجي معبأفي المخطط النسيجي المعبأ، تكون المنطقة المغطاة بسلسلة بيانات معبأة بلون ما.

إضافة عنوان مخطط

عند إنشاء مخطط جديد، لا يظهر دائما عنوان مخطط، حتى عندما تتضمن بياناتك واحدا. يمكنك إضافة عنوان مخطط أو تحريره يدويا وضع عنوان المخطط فوقه أو فوقه.

مخطط عمودي مكدس مع عنوان مخطط فوقه

  1. إذا رأيت الزر عرض على الشريط، فحدده ثم اختر تحرير.

    وضع العرض

    إذا رأيت الزر تحرير على الشريط، تكون جاهزا لإضافة عنوان مخطط.

  2. انقر فوق أي مكان في المخطط لإظهار علامة التبويب مخطط على الشريط.

  3. انقر فوق > عنوان المخطط، ثم انقر فوق خيار العنوان الذي تريده.

    خيارات "عنوان المخطط"

  4. في مربع النص العنوان، اكتب عنوانا للمخطط.

لبدء سطر جديد في العنوان، اضغط على Enter.

المربع "تحرير العنوان"

إضافة عناوين محاور لتحسين قابلية قراءة المخطط

تؤدي إضافة عناوين إلى المحاور الأفقية والعمودية في المخططات التي لها محاور إلى تسهيل قراءتها. لا يمكنك إضافة عناوين محاور إلى المخططات التي لا تملك محاور، مثل المخططات الدائرية والمخططات الدائرية.

مثل عناوين المخططات إلى حد كبير، تساعد عناوين المحاور الأشخاص الذين يعرضون المخطط على فهم ما هي البيانات.

مخطط عمودي مكدس يتضمن عناوين المحاور

  1. إذا رأيت الزر عرض على الشريط، انقر فوقه، ثم انقر فوق تحرير.

    وضع العرض

    إذا رأيت الزر تحرير على الشريط، تكون جاهزا لإضافة عناوين محاور.

  2. حدد المخطط لإظهار علامة التبويب مخطط على الشريط.

  3. حدد مخطط > محاور، وأشير إلى عنوان المحور الأفقي الأساسي أو عنوان المحور العمودي الأساسي، ثم اختر خيار عنوان المحور الذي تريده.

    عنوان محور المخطط

  4. في مربع النص عنوان، اكتب عنوانا للمحور.

    لبدء سطر جديد في العنوان، اضغط على Enter.

المربع "تحرير العنوان"

تغيير تسميات المحاور

يتم عرض تسميات المحاور أسفل المحور الأفقي وب المجاورة للمحور العمودي. يستخدم المخطط النص في البيانات المصدر لتسميات المحاور هذه.

المخطط عمودي متفاوت المسافات ذو تسميات محاور

لتغيير نص تسميات الفئات على المحور الأفقي:

  1. انقر فوق الخلية التي بها نص التسمية الذي تريد تغييره.

  2. اكتب النص الذي تريده واضغط على Enter.

    يتم تحديث تسميات المحاور في المخطط تلقائيا بالنص الجديد.

تلميح: تختلف تسميات المحاور عن عناوين المحاور التي يمكنك إضافتها لوصف ما يظهر على المحاور. لا تظهر عناوين المحاور تلقائيا في المخطط.

إزالة تسميات المحاور 

  1. حدد المخطط لإظهار علامة التبويب مخطط على الشريط.

  2. حدد مخطط > محاور .

    الزر "محاور" ضمن علامة التبويب "مخطط"

  3. حدد المحور الأفقي الأساسي > إظهار المحور بدون تسمية.

    لإظهار التسميات مرة أخرى، استخدم القائمة نفسها لاختيار إظهار المحور من اليسار إلى اليمين أو إظهار المحور من اليمين إلى اليسار.

هل تحتاج إلى مزيد من المساعدة؟

يمكنك دائماً الاستفسار من أحد الخبراء في مجتمع Excel التقني أو الحصول على الدعم في مجتمع الإجابات.

هل تحتاج إلى مزيد من المساعدة؟

توسيع المهارات
استكشاف التدريب
الحصول على الميزات الجديدة أولاً
الانضمام إلى Microsoft Insider

هل كانت المعلومات مفيدة؟

ما مدى رضاك عن جودة الترجمة؟

ما الذي أثّر في تجربتك؟

هل لديك أي ملاحظات إضافية؟ (اختياري)

نشكرك على ملاحظاتك!

×