Sign in with Microsoft
New to Microsoft? Create an account.

في Publisher، تتوفر لديك خيارات مختلفة لاستيراد نص إلى منشور. يتوقف الخيار الذي تختاره على مقدار النص الذي تريد استيراده وما تريد القيام به بالنص بعد استيراده.

من أجل

قم بما يلي

استيراد نص محدد أو مخطط من مستند تم إنشاؤه في برنامج آخر

نسخ النص أو المخطط المحدد ولصقه

تحويل مستند Microsoft Office Word إلى منشور Publisher

استيراد مستند Word

استيراد النص كله من ملف تم إنشاؤه في برنامج آخر

إدراج ملف

إنشاء دفعة من تسميات العنوان أو البطاقات البريدية أو منشورات مماثلة

استخدام دمج المراسلات لاستيراد المعلومات

استيراد نص جدول من برنامج مستند إلى Microsoft Windows إلى جدول في Publisher

نسخ نص جدول ولصقه

نسخ النص أو المخطط المحدد ولصقه

  1. افتح الملف الذي يحتوي على النص أو المخطط الذي تريد إضافته.

  2. حدد النص.

  3. انقر ب زر الماوس الأيمن فوق النص أو المخطط المحدد، ثم انقر فوق "نسخ".

  4. افتح المنشور الذي تريد إدراج النص أو المخطط فيه.

  5. انقر بضغطة زر الماوس الأيمن في المكان حيث تريد إدراج النص، ثم انقر فوق "لصق".

    يظهر مربع نص جديد يحتوي على النص الذي قمت بلصقه في المنشور.

تلميح: يمكنك أيضا لصق النص الذي نسخته في مربع نص موجود. في مربع النص، انقر في المكان حيث تريد لصق النص قبل النقر فوق "لصق".

  • بشكل افتراضي، سيتم تنسيق النص الذي تقوم بلصقه وفقا لمخطط خطوط المنشور. إذا ظهر الزر "خيارات اللصق"، يستخدم النص نمط خط مختلف. إذا كنت تريد أن يحفظ النص تنسيقه الأصلي، انقر فوق الزر "خيارات اللصق"، ثم انقر فوق "الاحتفاظ بتنسيق المصدر".

    الخيار "الاحتفاظ بتنسيق المصدر"

  • إذا نسخت مخططا إلى ملف Publisher، سيتم نسخه كرسم نغمات ولن تتمكن من تحريره في Publisher.

أعلى الصفحة

استيراد مستند Word

لديك مستند Word، ولكنك تحتاج إلى إضافة رسومات، وتريد الاستفادة من قدرات معالجة الرسومات المتفوقة في Publisher. أو تريد تحويل تقرير كتبته في Word إلى منشور بحيث يمكن أن تحمل العلامة التجارية نفسها التي تحملها كل منشورات الأعمال الأخرى.

لحسن الحظ، من السهل تحويل مستندات Word التي تم إنشاؤها في Microsoft Office Word إلى منشورات Publisher. كل ما عليك القيام به هو اختيار تصميم المنشور الذي تريده ثم تحديد موقع مستند Word الذي تريد تحويله.

  1. ابدأ تشغيل Publisher.

  2. في القائمة "أنواع المنشورات"، انقر فوق "استيراد مستندات Word".

    للعثور على هذا الخيار:

    • في Publisher 2016 و Publisher 2013، انقر فوق "مضمن".

    • في Publisher 2010، ابحث ضمن "المزيد من القوالب".

    • في Publisher 2007، ابحث ضمن أنواع المنشورات الشائعة.

  3. انقر فوق التصميم الذي تريده، ثم انقر فوق "إنشاء".

  4. في مربع الحوار "استيراد مستند Word"، حدد موقع الملف الذي تريد استيراده وانقر فوقه، ثم انقر فوق "موافق".

  5. راجع المنشور للتأكد من أن كل شيء يبدو بالطريقة التي تريدها، ثم احفظ المنشور.

أعلى الصفحة

إدراج ملف

  1. في المنشور، أنشئ مربع نص(إدراج > مربعنص) إذا لم تكن قد فعلت ذلك بعد.

  2. في مربع النص، انقر في المكان حيث تريد لصق النص.

  3. من القائمة "إدراج"، انقر فوق "إدراج ملف" (في Publisher 2007، انقر فوق "ملف نصي").

  4. حدد موقع الملف الذي تريد استيراده وانقر فوقه.

  5. انقر فوق موافق.

    ملاحظة: قد تحتاج إلى إعادة حجم مربع النص لاحتواء النص بالطريقة التي تريدها.

أعلى الصفحة

استخدام دمج المراسلات لاستيراد المعلومات

إذا كانت لديك عناوين عملاء أو معلومات أخرى مخزنة في ملف بيانات، مثل ورقة عمل Excel أو ملف جهات اتصال Outlook، يمكنك استخدام دمج المراسلات لإنشاء مجموعة من التسميات البريدية أو البطاقات البريدية أو المنشورات الأخرى التي يتم معالجتها بشكل فردي.

باستخدام دمج المراسلات، يمكنك تحديد الصفوف (السجلات) من ملف البيانات والنص من كل صف تريد دمجه في منشور.

لمعرفة كيفية استخدام دمج البريد، راجع:

أعلى الصفحة

نسخ نص جدول ولصقه

  1. افتح برنامج Microsoft الذي يحتوي على نص الجدول الذي تريده.

  2. حدد النص الذي تريده.

  3. انقر ب زر الماوس الأيمن فوق النص المحدد، ثم انقر فوق "نسخ".

    ملاحظة: إذا نسخت الجدول بأكمله، انقر في المكان حيث تريد إدراج الجدول في ملف Publisher، وانقر بيمين، ثم انقر فوق "لصق".

  4. في Publisher، انقر فوق >جدول،ثم حدد عدد الصفوف والأعمدة التي تريدها.

  5. انقر داخل الجدول حيث تريد ظهور الخلية العلوية اليمنى من النص المنسوخ.

  6. على علامة التبويب "الصفحة الرئيسية"، انقر فوق السهم أسفل "لصق"،ثم انقر فوق "لصق خاص".

  7. في القائمة "ك"، انقر فوق "خلايا الجدول" بدون تنسيق الخلية،ثم انقر فوق "موافق".

أعلى الصفحة

  1. افتح برنامج Microsoft الذي يحتوي على نص الجدول الذي تريده.

  2. حدد النص الذي تريده.

  3. انقر ب زر الماوس الأيمن فوق النص المحدد، ثم انقر فوق "نسخ".

    ملاحظة: إذا نسخت الجدول بأكمله، انقر في المكان حيث تريد إدراج الجدول في ملف Publisher، وانقر بيمين، ثم انقر فوق "لصق".

  4. في Publisher، انقر فوق "إدراج جدول" على شريط أدوات "العناصر"، وانقر في المكان حيث تريد ظهور الجدول، ثم حدد الخيارات في مربع الحوار "إنشاء جدول".

  5. انقر داخل الجدول حيث تريد ظهور الخلية العلوية اليمنى من النص المنسوخ.

  6. من القائمة تحرير، انقر فوق لصق خاص.

  7. في القائمة "ك"، انقر فوق "خلايا الجدول" بدون تنسيق الخلية،ثم انقر فوق "موافق".

أعلى الصفحة

هل تحتاج إلى مزيد من المساعدة؟

توسيع المهارات
استكشاف التدريب
الحصول على الميزات الجديدة أولاً
الانضمام إلى المشاركين في برنامج Microsoft Office Insider

هل كانت المعلومات مفيدة؟

ما مدى رضاك عن جودة اللغة؟
ما الذي أثّر في تجربتك؟

نشكرك على ملاحظاتك!

×