الدليل إلى واجهة مستخدم Access

انتهى دعم Office 2010 في 13 أكتوبر 2020

الترقية إلى Microsoft 365 للعمل في أي مكان من أي جهاز ومتابعة تلقي الدعم.

الترقية الآن

تصف هذه المقالة عناصر واجهة مستخدم Access، وتوفر ارتباطات لمزيد من المعلومات حول هذه العناصر وكيفية تخصيص تجربتك.

في هذه المقالة

نظرة عامة

إن المكونات الرئيسية الثلاثة لواجهة مستخدم Access هي:

  • الشريط    هو شريط علامات التبويب عبر الجزء العلوي من نافذة البرنامج الذي يحتوي على مجموعات من الأوامر.

  • طريقة عرض Backstage    هي مجموعة الأوامر التي تراها على علامة التبويب "ملف" على الشريط.

  • جزء التنقل    هو الجزء على الجانب الأيمن من نافذة برنامج Access الذي يسمح لك باستخدام كائنات قاعدة البيانات. 

توفر هذه العناصر الثلاثة البيئة التي تقوم فيها بإنشاء قواعد البيانات واستخدامها.

الشريط

الشريط هو البديل الأساسي لأشرطة الأدوات والقوائم. ويتكون بشكل أساسي من علامات تبويب تضم مجموعات من الأزرار.

الشريط به علامات تبويب رئيسية تقوم بربط الأوامر الشائعة الاستخدام، علامات التبويب السياقية التي تظهر فقط عندما يمكنك استخدامها، وشريط أدوات الوصول السريع، شريط أدوات صغير يمكنك تخصيصه باستخدام الأوامر المفضلة لديك.

على علامات تبويب الشريط، توفر لك بعض الأزرار معرضا من الخيارات، بينما تقوم أزرار أخرى بضبط الأمر.

طريقة عرض Backstage

تحتوي طريقة عرض Backstage على الأوامر والمعلومات التي تنطبق على قاعدة بيانات بأكملها، مثل "ضغط وإصلاح"، بالإضافة إلى الأوامر التي كانت في القائمة "ملف" في الإصدارات السابقة، مثل "طباعة".

جزء التنقل

يساعدك "جزء التنقل" على تنظيم عناصر قاعدة البيانات، وهو الوسيلة الرئيسية لفتح تصميم كائن قاعدة بيانات أو تغييره.

يتم تنظيم جزء التنقل حسب الفئات والمجموعات. يمكنك الاختيار من بين مجموعة متنوعة من الخيارات التنظيمية، كما يمكنك إنشاء نظام المؤسسة المخصص الخاص بك في جزء التنقل. بشكل افتراضي، تستخدم قاعدة بيانات جديدة الفئة "نوع الكائن"، التي تحتوي على مجموعات تتوافق مع الأنواع المختلفة من كائن قاعدة البيانات. تنظم الفئة "نوع الكائن" كائنات قاعدة البيانات بطريقة مماثلة لعرض نافذة قاعدة البيانات الافتراضي من الإصدارات السابقة.

يمكنك تصغير "جزء التنقل"، كما يمكنك إخفائه، ولكن لا يمكنك إخفاء "جزء التنقل" عن طريق فتح عناصر قاعدة البيانات أمامه.

طريقة عرض Backstage

تشغل طريقة عرض Backstage علامة التبويب "ملف" على الشريط وتحتوي على العديد من الأوامر. تحتوي طريقة عرض Backstage أيضا على أوامر أخرى تنطبق على ملف قاعدة بيانات بالكامل. عندما تفتح Access ولكن لا تفتح قاعدة بيانات (على سبيل المثال، تفتح Access من قائمة البدء في Windows)، سترى طريقة عرض Backstage.

في طريقة عرض Backstage، يمكنك إنشاء قاعدة بيانات جديدة وفتح قاعدة بيانات موجودة، وأداء العديد من مهام صيانة الملفات وقاعدة البيانات.

إنشاء قاعدة بيانات فارغة جديدة

  1. ابدأ تشغيل Access من قائمة البدء أو من اختصار.

    تظهر طريقة عرض Backstage.

  2. نفّذ أحد الإجراءات التالية:

    • إنشاء قاعدة بيانات ويب جديدة

      1. ضمن القوالب المتوفرة،انقر فوق قاعدة بيانات ويب فارغة.

      2. على الجانب الأيمن، ضمن قاعدة بيانات ويب فارغة، اكتب اسما لملف قاعدة البيانات في المربع "اسم الملف" أو استخدم الاسم الموفر لك.

      3. انقر فوق إنشاء.

        يتم إنشاء قاعدة البيانات الجديدة وفتح جدول جديد في طريقة عرض ورقة البيانات.

    • إنشاء قاعدة بيانات سطح مكتب جديدة

      1. ضمن القوالب المتوفرة،انقر فوق قاعدة بيانات فارغة.

      2. على الجانب الأيمن، ضمن قاعدة بيانات فارغة،اكتب اسما لملف قاعدة البيانات في المربع "اسم الملف" أو استخدم الاسم الموفر لك.

      3. انقر فوق إنشاء.

        يتم إنشاء قاعدة البيانات الجديدة وفتح جدول جديد في طريقة عرض ورقة البيانات.

يوفر Access عددا من القوالب مع المنتج، كما يمكنك تنزيل المزيد من Office.com. قالب Access هو قاعدة بيانات مصممة مسبقا ومكتملة مع جداول ونماذج والتقارير المصممة بشكل احترافي. تمنحك القوالب انطلاقة كبيرة عند إنشاء قاعدة بيانات جديدة.

إنشاء قاعدة بيانات جديدة من قالب نموذج

  1. ابدأ تشغيل Access من قائمة البدء أو من اختصار.

    تظهر طريقة عرض Backstage.

  2. انقر فوق نماذج القوالب،ثم استعرض القوالب المتوفرة.

  3. عندما تعثر على القالب الذي تريد استخدامه، انقر فوق هذا القالب.

  4. على الجانب الأيمن، في المربع "اسم الملف"، اكتب اسم ملف أو استخدم الاسم الذي تم توفيره لك.

  5. انقر فوق إنشاء.

    ينشئ Access قاعدة البيانات الجديدة من القالب ويفتحها.

يمكنك تنزيل قوالب Access إضافية من office.com طريقة عرض Backstage مباشرة.

إنشاء قاعدة بيانات جديدة من قالب Office.com جديد

  1. ابدأ تشغيل Access من قائمة البدء أو من اختصار.

    تظهر طريقة عرض Backstage.

  2. ضمن Office.com "القوالب"، انقر فوق فئة، ثم عندما تظهر القوالب في هذه الفئة، انقر فوق قالب.

    ملاحظة: يمكنك أيضا البحث عن قالب باستخدام مربع البحث الموفر.

  3. في المربع "اسم الملف"، اكتب اسم ملف أو استخدم الاسم الذي تم توفيره لك.

  4. انقر فوق تنزيل.

    يقوم Access تلقائيا بتنزيل القالب، وإنشاء قاعدة بيانات جديدة استنادا إلى ذلك القالب، وتخزينها في مجلد المستندات (على سبيل المثال، مجلد "المستندات")، وفتح قاعدة البيانات.

عند فتح قاعدة بيانات (أو إنشائها وفتحها)، يضيف Access اسم ملف قاعدة البيانات وموقعها إلى قائمة داخلية بالمستندات المستخدمة مؤخرا. يتم عرض هذه القائمة على علامة التبويب "الأخيرة" في طريقة عرض Backstage بحيث يمكنك فتح قواعد البيانات المستخدمة مؤخرا بسهولة.

فتح قاعدة بيانات مستخدمة مؤخرا

  1. ابدأ تشغيل Access.

  2. في طريقة عرض Backstage، انقر فوق "الأخيرة"،ثم انقر فوق قاعدة البيانات التي تريد فتحها.

    يفتح Access قاعدة البيانات.

فتح قاعدة بيانات من طريقة عرض Backstage

  1. ابدأ تشغيل Access.

  2. انقر فوق علامة تبويب ملف، ثم فوق فتح. عندما يظهر مربع الحوار "فتح"، استعرض ملفا وحدده، ثم انقر فوق "فتح".

    يتم فتح قاعدة البيانات.

أعلى الصفحة

الشريط

الشريط هو البديل الأساسي لأشرطة الأدوات والقوائم ويوفر واجهة الأوامر الرئيسية في Access. وتتمثل إحدى أهم ميزات الشريط في أنه يدمج، في مكان واحد، تلك المهام أو نقاط الإدخال المستخدمة في طلب القوائم وأشرطة الأدوات وأشرطة المهام ومكونات واجهة المستخدم الأخرى لعرضها. بهذه الطريقة، سيكون لديك مكان واحد للبحث عن الأوامر فيه، بدلا من العديد من الأماكن.

عند فتح قاعدة بيانات، يظهر الشريط في أعلى نافذة Access الرئيسية، حيث يعرض الأوامر في علامة تبويب الأوامر النشطة.

شريط Access

يحتوي الشريط على سلسلة من علامات تبويب الأوامر التي تحتوي على أوامر. في Access، علامات تبويب الأوامر الرئيسية هي "ملف"و"الصفحة الرئيسية"و"إنشاء" و"بيانات خارجية" و"أدوات قاعدة البيانات". تحتوي كل علامة تبويب على مجموعات من الأوامر ذات الصلة، وتسطح هذه المجموعات بعض عناصر واجهة المستخدم الجديدة الإضافية، مثل المعرض، وهو نوع جديد من عناصر التحكم التي تقدم الخيارات بشكل مرئي.

تعكس الأوامر المتوفرة على الشريط أيضا الكائن النشط حاليا. على سبيل المثال، إذا كان لديك جدول مفتوح في طريقة عرض "ورقة البيانات" وانقرت فوق "نموذج" على علامة التبويب "إنشاء"، في المجموعة "نماذج"، ينشئ Access النموذج، استنادا إلى الجدول النشط. أي، يتم إدخال اسم الجدول النشط في الخاصية RecordSource للشكل الجديد. بالإضافة إلى ذلك، تظهر بعض علامات تبويب الشريط في سياقات معينة فقط. على سبيل المثال، تظهر علامة التبويب "تصميم" فقط عندما يكون لديك كائن مفتوح في طريقة عرض "التصميم".

يمكنك استخدام اختصارات لوحة المفاتيح مع الشريط. تستمر كل اختصارات لوحة المفاتيح من إصدار سابق من Access في العمل. يحل نظام الوصول إلى لوحة المفاتيح محل مسرعات القوائم من الإصدارات السابقة من Access. يستخدم هذا النظام مؤشرات صغيرة ذات حرف واحد أو مجموعة أحرف تظهر على الشريط عند الضغط على المفتاح ALT. تظهر هذه المؤشرات اختصار لوحة المفاتيح الذي ينشط عنصر التحكم بالأسفل.

عند تحديد علامة تبويب أوامر، يمكنك استعراض الأوامر المتوفرة ضمن علامة التبويب هذه.

تحديد علامة تبويب أوامر

  1. ابدأ تشغيل Access.

  2. انقر فوق علامة التبويب التي تريدها.

- أو -

  1. ابدأ تشغيل Access.

  2. اضغط المفتاح Alt ثم حرره.

    تظهر تلميحات لوحة المفاتيح.

  3. اضغط على المفتاح أو المفاتيح المعروضة في تلميح لوحة المفاتيح أو الأقرب إلى علامة تبويب الأوامر التي تريدها.

يمكنك تنفيذ أمر بعدد من الطرق المختلفة. المسار الأسرع والأكثر مباشرة هو استخدام اختصار لوحة المفاتيح المقترن بهذا الأمر.

لمزيد من المعلومات حول اختصارات لوحة المفاتيح، راجع اختصاراتلوحة المفاتيح ل Access.

تنفيذ أمر

  1. ابدأ تشغيل Access.

  2. انقر فوق علامة التبويب المناسبة لهذا الأمر. يعرض الجدول التالي عينة تمثيلية من علامات التبويب والأوامر المتوفرة في كل علامة تبويب. تتغير علامات التبويب والأوامر المتوفرة استنادا إلى ما تقوم به.

علامة تبويب الأمر

الأشياء الشائعة التي يمكنك القيام بها

الصفحة الرئيسية

حدد طريقة عرض مختلفة.

النسخ واللصق من الحافظة.

تعيين خصائص الخط الحالي.

تعيين محاذاة الخط الحالية.

تطبيق تنسيق نص غني على حقل مذكرة.

العمل باستخدام السجلات (تحديث، جديد، حفظ، حذف، الإجماليات، التدقيق الإملائي، المزيد).

فرز السجلات وتصفيتها.

البحث عن السجلات.

إنشاء

إنشاء جدول فارغ جديد.

إنشاء جدول جديد باستخدام قالب جدول.

إنشاء قائمة على موقع SharePoint، بالإضافة إلى جدول في قاعدة البيانات الحالية التي تربطها بالقائمة التي تم إنشاؤها حديثا.

أنشئ جدولا فارغا جديدا في طريقة عرض التصميم.

إنشاء نموذج جديد استنادا إلى الجدول أو الاستعلام النشط.

إنشاء جدول pivot أو مخطط جديد.

إنشاء تقرير جديد استنادا إلى الجدول أو الاستعلام النشط.

إنشاء استعلام أو ماكرو أو وحدة نمطية جديدة أو وحدة نمطية للفئة.

البيانات الخارجية

استيراد بيانات خارجية أو الارتباط بها.

تصدير البيانات.

تجميع البيانات وتحديثها عبر البريد الإلكتروني.

إنشاء عمليات استيراد محفوظة وتصديرات محفوظة.

تشغيل إدارة ال الجدول المرتبطة.

أدوات قاعدة البيانات

نقل بعض أجزاء قاعدة البيانات أو كلها إلى موقع SharePoint جديد أو موجود.

تشغيل محرر Visual Basic أو تشغيل ماكرو.

إنشاء علاقات ال جدول وعرضها.

إظهار/إخفاء تبعيات الكائنات.

قم بتشغيل "توثيق قاعدة البيانات" أو تحليل الأداء.

انقل البيانات إلى Microsoft SQL Server أو إلى قاعدة بيانات Access (الجداول فقط).

إدارة الوظائف الإضافية في Access.

إنشاء وحدة نمطية ل Visual Basic for Applications (VBA) أو تحريرها.

  1. انقر فوق عنصر التحكم الذي يمثل الأمر. بدلا من ذلك، إذا كنت تعرف اختصار لوحة المفاتيح الخاص الأمر من إصدار سابق من Access، أدخل اختصار لوحة المفاتيح باستخدام لوحة المفاتيح.

    - أو -

    اضغط المفتاح Alt ثم حرره.

    تظهر مفاتيح الالوصول.

    اضغط على المفتاح أو المفاتيح المعروضة في تلميح لوحة المفاتيح المقترنة الأمر الذي تريده.

علامات تبويب الأوامر السياقية

بالإضافة إلى علامات تبويب الأوامر القياسية، هناك أيضا علامات تبويب أوامر سياقية في Access. قد تظهر علامة تبويب أوامر سياقية واحدة أو أكثر إلى جانب علامات تبويب الأوامر القياسية، وهذا يتوقف على السياق (أي الكائن الذي تعمل عليه وما تفعله).

علامات التبويب السياقية

تنشيط علامة تبويب أوامر سياقية

  • انقر فوق علامة تبويب الأمر السياقي.

- أو -

  1. اضغط المفتاح Alt ثم حرره.

    تظهر مفاتيح الالوصول.

  2. اضغط على المفتاح أو المفاتيح المعروضة في مفتاح ال Access الذي يظهر على علامة تبويب الأمر السياقي أو الأقرب إليه.

تحتوي علامات تبويب الأوامر السياقية على الأوامر والميزات التي تحتاج إليها للعمل في سياق معين. على سبيل المثال، عند فتح جدول في طريقة عرض "التصميم"، تحتوي علامات التبويب السياقية على أوامر تنطبق فقط عند العمل على جدول في طريقة العرض هذه. كمثال آخر، عند فتح جدول في طريقة عرض "التصميم"، تظهر علامة تبويب أوامر سياقية تسمى "تصميم" بجانب علامة التبويب "أدوات متقدمة". عندما تنقر فوق علامة التبويب "تصميم"، يعرض الشريط الأوامر المتوفرة لك فقط عندما يكون الكائن في طريقة عرض "التصميم".

المعارض    

يستخدم الشريط أيضا نوعا من عناصر التحكم يسمى معرض. تم تصميم عنصر تحكم المعرض ليركز انتباهك على الحصول على النتائج التي تريدها. وبدلا من إظهار الأوامر فقط، يعرض عنصر تحكم المعرض نتيجة استخدام هذه الأوامر. الفكرة هي توفير طريقة مرئية للاستعراض ولمشاهدة ما يمكن أن يقدمه Access 2010، مع التركيز على النتائج، بدلا من التركيز فقط على الأوامر نفسها.

معرض الهوامش

تأتي المعارض بأشكال وأحجام مختلفة. يوجد تخطيط شبكة وتمثيل يشبه قائمة منسدلة وحتى تخطيط على الشريط يضع محتوى المعرض نفسه على الشريط.

إخفاء الشريط

في بعض الأحيان، قد تحتاج إلى مساحة إضافية بعض الشيء لتخصيصها إلى منطقة عملك. ولهذا السبب، يمكن طي الشريط بحيث يبقى الشريط الذي به علامات تبويب الأوامر فقط. لإخفاء الشريط، انقر نقرا مزدوجا فوق علامة تبويب الأمر النشط. لإظهاره مرة أخرى، انقر نقرا مزدوجا فوق علامة تبويب الأمر النشط مرة أخرى.

إخفاء الشريط واستعادته

  1. انقر نقرا مزدوجا فوق علامة تبويب الأمر النشط (علامة التبويب النشطة هي علامة التبويب التي تم تمييزها).

  2. انقر نقرا مزدوجا فوق علامة تبويب الأمر النشط مرة أخرى لاستعادة الشريط.

شريط أدوات الوصول السريع (QAT)

شريط أدوات الوصول السريع هو شريط أدوات مجاور للشريط يسمح بالوصول بنقرة واحدة إلى الأوامر. تتضمن مجموعة الأوامر الافتراضية "حفظ" و"تراجع" و"إعادة"،كما يمكنك تخصيص "شريط أدوات الوصول السريع" لتضمين أوامر أخرى تستخدمها كثيرا. يمكنك أيضا تعديل موضع شريط الأدوات وتغييره من الحجم الصغير الافتراضي إلى الحجم الكبير. يظهر شريط الأدوات الصغير بجانب علامات تبويب الأوامر على الشريط. عند التبديل إلى الحجم الكبير، يظهر شريط الأدوات أسفل الشريط ويوسع عرضه الكامل.

شريط أدوات الوصول السريع

تخصيص شريط أدوات الوصول السريع

  1. انقر فوق سهم المنسدل في أسفل اليسار في شريط الأدوات.

  2. ضمن "تخصيص شريط أدوات الوصول السريع"،انقر فوق الأمر الذي تريد إضافته، وستنتهي.

    أو، إذا لم يكن الأمر مدرجا، انقر فوق "المزيد من الأوامر"، واتابع إلى الخطوة التالية من هذا الإجراء.

  3. في مربع الحوار "خيارات Access"، حدد الأوامر أو الأوامر التي تريد إضافتها، ثم انقر فوق "إضافة".

  4. لإزالة أمر، قم بتسليط الضوء عليه في القائمة إلى اليمين، ثم انقر فوق "إزالة". بدلا من ذلك، انقر نقرا مزدوجا فوق الأمر في القائمة.

  5. انقر فوق موافق عند الانتهاء من ذلك.

أعلى الصفحة

جزء التنقل

عند فتح قاعدة بيانات أو إنشاء قاعدة بيانات جديدة، تظهر أسماء عناصر قاعدة البيانات في جزء التنقل. تتضمن كائنات قاعدة البيانات الجداول والنماذج والتقارير والصفحات ووحدات الماكرو والوحدات النمطية.

عناصر في «جزء التنقّل»

لفتح عنصر قاعدة بيانات أو تطبيق أمر على عنصر قاعدة بيانات، انقر ب زر الماوس الأيمن فوق العنصر وحدد عنصر قائمة من قائمة السياق. تختلف الأوامر الموجودة في قائمة السياق وفقا لنوع الكائن.

فتح كائن قاعدة بيانات، مثل جدول أو نموذج أو تقرير

  • في جزء التنقل، انقر نقرا مزدوجا فوق الكائن.

    - أو -

    في جزء التنقل، حدد الكائن، ثم اضغط على ENTER.

    - أو -

  • في "جزء التنقل"، انقر ب زر الماوس الأيمن فوق كائن، ثم انقر فوق "فتح".

لاحظ أنه يمكنك تعيين خيار لفتح العناصر بنقرة واحدة في مربع الحوار "خيارات التنقل".

يقسم جزء التنقل كائنات قاعدة البيانات إلى فئات، وتحتوي هذه الفئات على مجموعات. بعض الفئات محددة مسبقا لك، كما يمكنك أيضا إنشاء مجموعات مخصصة خاصة بك.

بشكل افتراضي، يظهر جزء التنقل عند فتح قاعدة بيانات، بما في ذلك قواعد البيانات التي تم إنشاؤها في الإصدارات السابقة من Access. يمكنك منع ظهور "جزء التنقل" بشكل افتراضي من خلال تعيين خيار برنامج. تشرح مجموعة الخطوات التالية كيفية اتخاذ كل إجراء.

لإظهار جزء التنقل أو إخفائه    

  • انقر فوق الزر الموجود في الزاوية العلوية اليسرى من جزء التنقل ( الزر "فتح/إغلاق شريط المصراع لجزء التنقل في Access )، أو اضغط على F11.

منع ظهور جزء التنقل بشكل افتراضي

  1. انقر فوق علامة التبويب ملف، ثم فوق خيارات.

    يظهر مربع الحوار خيارات Access.

  2. في الجزء الأيسر، انقر فوق قاعدة البيانات الحالية.

  3. ضمن "التنقل"،قم بمسح خانة الاختيار "جزء التنقل المعروض"، ثم انقر فوق "موافق".

لمزيد من المعلومات حول جزء التنقل، راجع المقالة "عرض العناصر وإدارتها باستخدام جزء التنقل".

أعلى الصفحة

المستندات المبويبة

للاستخدام التفاعلي اليومي، قد تفضل واجهة المستند المبويب. يمكنك تمكين المستندات المبويبة أو تعطيلها من خلال تعيين خيارات Access (راجع إظهارعلامات تبويب المستندات أو إخفائها، لاحقا في هذه المقالة). ومع ذلك، إذا قمت بتغيير إعدادات المستند المبويب، فيجب إغلاق قاعدة البيانات وإعادة فتحها لكي يتم تطبيق الإعدادات الجديدة.

عنصر مبوب في Access 2007

إظهار علامات تبويب المستندات أو إخفائها

  1. انقر فوق علامة التبويب ملف، ثم فوق خيارات.

    يظهر مربع الحوار خيارات Access.

  2. في الجزء الأيسر، انقر فوق قاعدة البيانات الحالية.

  3. في المقطع "خيارات التطبيق"، ضمن "خيارات نافذة المستند"،حدد "المستندات الجدولية".

  4. تحديد خانة الاختيار "عرض علامات تبويب المستندات" أو مسحها. عند مسح خانة الاختيار، يتم إيقاف تشغيل علامات تبويب المستندات.

  5. انقر فوق موافق.

    ملاحظات: 

    • إعداد "عرض علامات تبويب المستندات" هو إعداد لكل قاعدة بيانات. يجب تعيين ذلك بشكل مستقل لكل قاعدة بيانات.

    • بعد تغيير الإعداد "عرض علامات تبويب المستندات"، يجب إغلاق قاعدة البيانات وإعادة فتحها لكي يتم تطبيق التغيير.

    • تعرض قواعد البيانات الجديدة التي تم إنشاؤها باستخدام Access علامات تبويب المستندات بشكل افتراضي.

    • تستخدم قواعد البيانات التي تم إنشاؤها باستخدام إصدار سابق من Access نوافذ متراكبة بشكل افتراضي.

أعلى الصفحة

شريط المعلومات

يمكنك عرض شريط معلومات في أسفل النافذة. يستمر عنصر واجهة المستخدم القياسي هذا في البحث عن رسائل الحالة وتلميحات الخاصية ومؤشرات التقدم وما إلى ذلك. ويأخذ شريط المعلومات أيضا دالتين قياسيتين ستشاهدها أيضا في شريط المعلومات في برامج Office الأخرى: التبديل بين العرض/النافذة والتكبير/التصغير.

يمكنك تبديل النافذة النشطة بسرعة بين إحدى طرق العرض المتوفرة باستخدام عناصر التحكم المتوفرة على شريط المعلومات. إذا كنت تعرض كائنا يدعم التكبير/التصغير المتغير، يمكنك ضبط مستوى التكبير/التصغير للتكبير أو التصغير باستخدام شريط التمرير على شريط المعلومات.

يمكن تمكين شريط المعلومات أو تعطيله في مربع الحوار "خيارات Access".

إظهار شريط المعلومات أو إخفاؤه

  1. انقر فوق علامة التبويب ملف، ثم فوق خيارات.

    يظهر مربع الحوار خيارات Access.

  2. في الجزء الأيسر، انقر فوق قاعدة البيانات الحالية.

  3. ضمن "خيارات التطبيق"،حدد خانة الاختيار "عرض شريط المعلومات" أو قم بمسحها. عند مسح خانة الاختيار، يتم إيقاف تشغيل عرض شريط المعلومات.

  4. انقر فوق موافق.

أعلى الصفحة

شريط الأدوات المصغّر

يمكنك تنسيق النص بسهولة أكبر باستخدام شريط الأدوات المصغر. عند تحديد نص لتنسيقه، يظهر شريط الأدوات المصغر تلقائيا فوق النص المحدد. إذا قمت بتحريك مؤشر الماوس بالقرب من شريط الأدوات المصغر، فيتلاشى شريط الأدوات المصغر إلى داخله، كما يمكنك استخدامه لتطبيق الغامق والمتحرك وحجم الخط واللون وهكذا. عند نقلك للأداة بعيدا عن شريط الأدوات المصغر، يتلاشى شريط الأدوات المصغر. إذا كنت لا تريد استخدام شريط الأدوات المصغر لتطبيق تنسيق النص على تحديد، ما عليك سوى نقل الما بعد بضع وحدات بكسل واختفاء شريط الأدوات المصغر.

شريط الأدوات المصغّر

تنسيق النص باستخدام شريط الأدوات المصغر

  1. حدد النص الذي تريد تنسيقه.

    يظهر شريط الأدوات المصغر فوق النص بشكل شفاف.

  2. تطبيق التنسيق باستخدام شريط الأدوات المصغر.

أعلى الصفحة

هل تحتاج إلى مزيد من المساعدة؟

تعزيز مهارات Office
استكشاف التدريب
الحصول على الميزات الجديدة أولاً
الانضمام إلى Office Insider

هل كانت المعلومات مفيدة؟

نشكرك على ملاحظاتك!

شكراً لك على الملاحظات! يبدو أنه من المفيد إيصالك بأحد وكلاء دعم Office لدينا.

×