عند استخدام "معالج الحزم" و"الانتقال" لحزم المنشور والملفات ذات الصلة للحصول على خدمة طباعة تجارية، يقوم Microsoft Publisher بإنشاء ملف مضغوط (.zip) وملف PDF للطابعة التجارية. اسأل الطابعة التجارية إذا كانت هذه هي الملفات التي يحتاج منك تسليمها. إذا لم تكن هذه هي أنواع الملفات التي تعمل عليها، فقد تطلب منك الطابعة التجارية إنتاج PostScript جديد.

اسأل خدمة الطباعة التجارية إذا كنت تريد حفظ المنشور كملف PostScript مستقل عن الصفحات بدلا من ذلك. قد تطلب منك خدمة الطباعة التجارية ملف PostScript لأي من الأسباب العديدة:

  • قد لا يقبلون ملفات Publisher.

  • قد لا تعمل مع ملفات PDF.

  • قد يستخدمون أجهزة كمبيوتر Macintosh فقط.

  • كجزء من عملية الطباعة المسبقة الخاصة بهم، قد تستخدم خدمة الطباعة التجارية برنامج الضم أو المشاركة في الصفحات الذي يتطلب استخدام ملفات PostScript مستقلة عن الصفحات تحتوي على معلومات تنزيل الخط لكل صفحة من منشور متعدد الصفحات.

يمكن إعادة ترتيب الصفحات في ملف PostScript مستقل عن الصفحات أو طباعتها بشكل انتقائي بواسطة برنامج جهة خارجية دون التأثير على كيفية طباعة الصفحات الأخرى لملف PostScript. يمكن طباعة ملفات PostScript فقط على طابعة PostScript ولا يمكنك إجراء تغييرات على ملف PostScript بعد حفظه.

حفظ كملف PostScript

  1. انقر فوق ملف >‏ حفظ باسم.

  2. في المربع File name (اسم الملف)، اكتب اسماً للملف. لست بحاجة إلى كتابة ملحق اسم الملف. يضيف Publisher تلقائيا .ps إلى نهاية اسم الملف الذي تكتبه.

  3. في القائمة "حفظ بنوع"، حدد PostScript.

  4. انقر فوق حفظ.

  5. في قائمة اسم الطابعة، حدد الطابعة PostScript أو صفّاف الصور التي تريدها. إذا لزم الأمر، قم بتثبيت طابعة PostScript:

    1. راجع خدمة الطباعة التجارية الخاصة بك حول الطابعة PostScript التي يجب تثبيتها والم حيث يجب تثبيتها.

    2. قم بتنزيل برنامج تشغيل الطابعة PostScript المناسب.

    3. ثبت الطابعة PostScript. 

  6. في مربع الحوار "حفظ باسم PostScript"، انقر فوق "خصائص".

  7. ضمن "ورق"،اختر حجم الورق.

  8. ضمن الطباعة علىالوجهين، حدد الطباعة على الوجهين أو الطباعة على الوجهين.

  9. ضمن "لون الإخراج"،حدد "اللون"أو "الأسود والأبيض".

  10. على علامة التبويب "خيارات المستند"، حدد الخيار "صفحات لكل ورقة".

  11. على علامة التبويب "خيارات متقدمة"، قم بتوسيع قائمة "برامج التشغيل"، وفي القائمة "خيار إخراج PostScript"، حدد "تحسين" قابلية النقل.

  12. انقر فوق موافق.

  13. في مربع الحوار "حفظ كمنصف منشور"، على علامة التبويب "تفاصيل الطابعة"، انقر فوق "إعداد متقدم للطابعة".

  14. انقر فوق الخيارات التي تريدها على علامة التبويب "علامات وهوامش" و"الرسومات والخطوط".

  15. انقر فوق حفظ.

أعلى الصفحة

اسأل خدمة الطباعة التجارية عما إذا كنت بحاجة إلى حفظ المنشور كملف PostScript مستقل عن الصفحات وما إذا كان يجب حفظه كملف مفصول بالألوان أو ملف مركب.

ملاحظة: يمكنك الحفظ كملف PDF أو XPS من برنامج نظام ‎2007 Microsoft Office فقط بعد تثبيت أحد الوظائف الإضافية. لمزيد من المعلومات، راجع تمكين الدعم لتنسيقات ملفات أخرى، مثل PDF وXPS.

حفظ كملف PostScript مفصول بالألوان

  1. من القائمة ملف، انقر فوق حفظ باسم.

  2. في المربع File name (اسم الملف)، اكتب اسماً للملف. لست بحاجة إلى كتابة ملحق اسم الملف. يضيف Publisher تلقائيا .ps إلى نهاية اسم الملف الذي تكتبه.

  3. في القائمة "حفظ بنوع"، حدد PostScript.

  4. انقر فوق حفظ.

  5. في قائمة اسم الطابعة، حدد الطابعة PostScript أو صفّاف الصور التي تريدها. إذا لزم الأمر، قم بتثبيت طابعة PostScript:

    1. راجع خدمة الطباعة التجارية الخاصة بك حول الطابعة PostScript التي يجب تثبيتها والم حيث يجب تثبيتها.

    2. في قائمة البدء في Microsoft Windows XP، انقر فوق الطابعات والفاكسات.

    3. ضمن "مهام الطابعة"،انقر فوق "إضافة طابعة".

    4. اتبع الإرشادات الموجودة في "معالج إضافة طابعة".

  6. انقر فوق"خصائص"، ثم انقر فوق علامة التبويب "متقدمة".

  7. ضمن "إعدادات المستند المتقدمة" ضمن اسم الطابعة، قم بتوسيع "خيارات المستند"،ثم قم بتوسيع "خيارات PostScript".

  8. في القائمة "خيار إخراج PostScript"، حدد "تحسين" ل قابلية النقل.

  9. انقر فوق موافق.

  10. على علامة التبويب "تفاصيل الطابعة"، انقر فوق "إعداد متقدمللطابعة"، ثم انقر فوق علامة التبويب "فاصيل".

  11. في "طباعة الألوان ك" قائمة، انقر فوق "الفوا الفصل".

  12. في قائمة هذه اللوحات، يمكنك القيام بوا أحد الخطوات التالية:

    1. انقر فوق "كل الحبر المعرف" لطباعة لون نقطي أو لوحة ألوان معالجة لكل الحبر الذي قمت بتعريفه في المنشور( القائمة "أدوات"، القائمة الفرعية "أدوات الطباعة التجارية"، الأمر "طباعة الألوان").

    2. انقر فوق الحبر المستخدم فقط لطباعة لون نقطي أو لوحة ألوان معالجة لكل الحبر المعرف المستخدم في المنشورات.

    3. انقر فوق "تحويل المواقع لطباعة ألواح ألوان المعالجة فقط" وتحويل كل الألوان المواقع المحددة إلى ألوان معالجة.

  13. لتعيين خيارات الطباعة الأخرى التي توصي بها خدمة الطباعة، انقر فوق الخيارات التي تريدها على علامة التبويب "إعدادات الصفحة" و"الرسومات والخطوط"، ثم انقر فوق "موافق".

  14. انقر فوق حفظ.

أعلى الصفحة

حفظ كملف PostScript مركب

  1. من القائمة ملف، انقر فوق حفظ باسم.

  2. في المربع File name (اسم الملف)، اكتب اسماً للملف. لست بحاجة إلى كتابة ملحق اسم ملف — يضيف Publisher تلقائيا .ps إلى نهاية اسم الملف الذي تكتبه.

  3. في القائمة "حفظ بنوع"، حدد PostScript.

  4. انقر فوق حفظ.

  5. في قائمة اسم الطابعة، حدد الطابعة PostScript أو صفّاف الصور التي تريدها. إذا لزم الأمر، قم بتثبيت طابعة PostScript:

    1. راجع خدمة الطباعة التجارية الخاصة بك حول الطابعة PostScript التي يجب تثبيتها والم حيث يجب تثبيتها.

    2. في قائمة البدء في Microsoft Windows XP، انقر فوق الطابعات والفاكسات.

    3. ضمن "مهام الطابعة"،انقر فوق "إضافة طابعة".

    4. اتبع الإرشادات الموجودة في "معالج إضافة طابعة".

  6. انقر فوق "خصائص"،ثم انقر فوق "متقدم".

  7. ضمن "إعدادات المستند المتقدمة" ضمن اسم الطابعة، قم بتوسيع "خيارات المستند"،ثم قم بتوسيع "خيارات PostScript".

  8. في القائمة "خيار إخراج PostScript"، حدد "تحسين" ل قابلية النقل.

  9. انقر فوق موافق.

  10. على علامة التبويب "تفاصيل الطابعة"، انقر فوق "إعداد متقدمللطابعة"، ثم انقر فوق علامة التبويب "فاصيل".

  11. في "طباعة الألوان ك" قائمة، قم بوا أحد الخطوات التالية:

    1. انقر فوق تدرج الرمادي المركب لحفظ ملف PostScript مركب سيتم طباعته بطابعة باللونين الأسود والأبيض.

    2. انقر فوق CMYK مركب لحفظ ملف PostScript مركب يمكنك استخدامه في برنامج حفظ الصفحات أو الصفحات أو طباعته إلى جهاز CMYK آخر.

    3. انقر فوق RGB مركب لحفظ ملف PostScript مركب سيتم طباعته بطابعة بالألوان.

      ملاحظة: لحفظ CMYK مركب أو RGB PostScript، يجب أن يكون لديك طابعة PostScript بالألوان محددة.

  12. لتعيين خيارات الطباعة الأخرى التي توصي بها خدمة الطباعة، انقر فوق الخيارات التي تريدها على علامة التبويب "إعدادات الصفحة" و"الرسومات والخطوط"، ثم انقر فوق "موافق".

  13. انقر فوق حفظ.

أعلى الصفحة

هل تحتاج إلى مزيد من المساعدة؟

توسيع المهارات
استكشاف التدريب
الحصول على الميزات الجديدة أولاً
الانضمام إلى المشاركين في برنامج Microsoft Office Insider

هل كانت المعلومات مفيدة؟

ما مدى رضاك عن جودة الترجمة؟
ما الذي أثّر في تجربتك؟

نشكرك على ملاحظاتك!

×