الملخص

هام: تتضمن هذه المقالة معلومات حول كيفية تعديل السجل. احرص على إجراء نسخ احتياطي للسجل قبل تعديله. احرص على معرفة كيفية استعادة السجل في حالة حدوث مشكلة. لمعرفة المزيد من المعلومات حول كيفية إجراء نسخ احتياطي للسجل، واستعادته، وتعديله، اطلع على سجل Windows للمستخدمين المتقدمين.

تصف هذه المقالة الأساليب المختلفة التي يمكنك استخدامها لإعادة تعيين خيارات المستخدم وإعدادات التسجيل في Microsoft Office Word.

هناك نوعان أساسيان من الخيارات التي يمكنك تعريفها في Word. تتوفر هذه الخيارات على النحو التالي:

  • الخيارات التي تؤثر على طريقة عمل البرنامج. (يتم بشكل عام تخزين المعلومات الخاصة بهذا النوع من الخيارات في سجل microsoft Windows.)

  • الخيارات التي تؤثر على تنسيق مستند واحد أو أكثر أو مظهره. (يتم تخزين المعلومات الخاصة بهذا النوع من الخيارات في قوالب أو مستندات.)

عند استكشاف السلوك غير المعتاد وإصلاحه في البرنامج أو في مستند، حدد أولا ما إذا كان قد تم حدوث المشكلة بسبب التنسيق أو الخيارات أو الإعدادات. إذا حدث السلوك في مستندات متعددة، نوصيك بمحاولة إعادة Microsoft Word الإعدادات الافتراضية للبرنامج.

كيفية إعادة تعيين خيارات المستخدم وإعدادات التسجيل في Word

إذا كنت تفضل إعادة تعيين خيارات المستخدم وإعدادات التسجيل في Microsoft Word بنفسك، فاذهب إلى المقطع "السماح لي بإصلاحه بنفسي".

سأصلحها بنفسي

تحذير: قد تحدث مشاكل خطيرة إذا قمت بتعديل السجل بطريقة غير صحيحة باستخدام "محرر السجل" أو باتباع طريقة أخرى. قد تتطلب هذه المشاكل إعادة تثبيت نظام التشغيل. لا تضمن Microsoft حل هذه المشاكل. لذا تقع على عاتقك وحدك مسؤولية تعديل السجل.

لإعادة تعيين مفتاح تسجيل يدويا، يجب أولا حذفه.

هام: قم دائما بتصدير مفتاح تسجيل قبل حذفه. هذه الخطوة مهمة لأنه قد تحتاج إلى استعادة الوظائف التي يوفرها المفتاح.

اتبع هذه الخطوات.

  1. إنهاء جميع Microsoft Office البرامج.

  2. انقر فوق بدء > تشغيل، وا اكتب "regedit"، ثم انقر فوق موافق.

  3. قم بتوسيع المجلدات المناسبة لتحديد موقع مفتاح التسجيل الذي تريد حذفه. راجع القسم "المواقع الرئيسية لإعدادات Word في Windows السجل" أدناه.

  4. انقر لتحديد المفتاح الذي تريد حذفه.

  5. استخدم أحد الأساليب التالية، بما يلائم نظام التشغيل لديك:

    1. في Microsoft Windows 2000:انقر فوق > تصدير ملف السجل من القائمة سجل، وا اكتب اسم ملف للنسخة الاحتياطية للمفتاح، ثم انقر فوق حفظ.

    2. في Windows XP والإصدارات الأحدث أو في Microsoft Windows Server 2003 والإصدارات الأحدث: انقر فوق > تصدير، وا اكتب اسم ملف للنسخة الاحتياطية للمفتاح، ثم انقر فوق حفظ.

  6. تأكد من تحديد المفتاح الذي قمت بتصديره للتو، ثم انقر فوق تحرير > حذف.

  7. عندما يتم مطالبتك بالرد على إحدى الرسائل التالية، انقر فوق نعم:

    هل تريد بالتأكيد حذف هذا المفتاح؟ أو هل تريد بالتأكيد حذف هذا المفتاح وكل مفاتيحه الفرعية؟

  8. إنهاء محرر السجل.

بعد حذف مفتاح تسجيل، ثم إعادة تشغيل البرنامج، يقوم Word بتشغيل برنامج الإعداد لإعادة إنشاء مفتاح التسجيل بشكل صحيح. إذا كنت تريد إعادة إنشاء مفتاح التسجيل قبل تشغيل البرنامج، فصلح التثبيت باتباع الخطوات في المقطع "إصلاح Word (Office)". 

المزيد من المعلومات

المواقع الرئيسية لإعدادات Word في Windows السجل

يمكنك إعادة تعيين بعض إعدادات Word، مثل مفاتيح بيانات Word وخياراته في سجل Windows، باستخدام أداة استكشاف الأخطاء وإصلاحها المضمنة في قالب Support.dot.

مفتاح Word

Word 2016: HKEY_CURRENT_USER\Software\Microsoft\Office\16.0\Word
Word 2013: HKEY_CURRENT_USER\Software\Microsoft\Office\15.0\Word
Word 2010: HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Word
Word 2007: HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Word
Word 2003: HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word
Word 2002: HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Word
Word 2000: HKEY_CURRENT_USER\Software\Microsoft\Office\9.0\Word

يتم انعكاس التغييرات HKEY_CURRENT_USER المفتاح في المفاتيح التالية ل Word 2003 و Word 2002 و Word 2000:

Word 2003: HKEY_USERS\.DEFAULT\Software\Microsoft\Office\11.0\Word

Word 2002: HKEY_USERS\.DEFAULT\Software\Microsoft\Office\10.0\Word

Word 2000: HKEY_USERS\.DEFAULT\Software\Microsoft\Office\9.0\Word

الفرق بين موقع "HKEY_CURRENT_USER" وموقع "HKEY_USER" هو أن الأول ينطبق فقط على المستخدم الحالي للنظام، والثاني هو الموقع الافتراضي لجميع المستخدمين. ومع ذلك، فإن إدخالات Word هي نفسها لكلا الموقعين. وبالتالي، سينعكس تلقائيا أي تغيير يتم على موقع واحد في الموقع الآخر.

ملاحظةبالنسبة لباقي هذا القسم، تنطبق كل المراجع إلى شجرة HKEY_CURRENT_USER أيضا على شجرة HKEY_USERS، باستثناء برامج Microsoft Office 2007 والإشارة إلى خلاف ذلك.

مفتاح البيانات ومفتاح الخيارات المنطقتين الأكثر تغييرا.

مفتاح البيانات

يحتوي هذا المفتاح على معلومات ثنائية للقائمة "المستخدمة مؤخرا"، بما في ذلك قائمة الملفات المستخدمة مؤخرا وقائمة دفتر العنوان المستخدمة مؤخرا. يحتوي هذا المفتاح أيضا على إعدادات "تعقب التغييرات" وإعدادات "تحرير".

Word 2016: HKEY_CURRENT_USER\Software\Microsoft\Office\16.0\Word\Data
Word 2013: HKEY_CURRENT_USER\Software\Microsoft\Office\15.0\Word\Data
Word 2010: HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Word\Data

Word 2007: HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Word\Data

Word 2003: HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word\Data
Word 2002: HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Word\Data
Word 2000: HKEY_CURRENT_USER\Software\Microsoft\Office\9.0\Word\Data

مفتاح الخيارات

يخزن هذا المفتاح الخيارات التي يمكنك تعيينها من Microsoft Word، إما عن طريق تغيير خيارات القائمة أو عن طريق تشغيل الأداة المساعدة خيارات التسجيل. لمزيد من المعلومات، راجع المقطع "استخدام الأداة المساعدة خيارات التسجيل".

تتوفر الخيارات في المجموعتين: الخيارات الافتراضية والإعدادات الاختيارية. يتم إنشاء الخيارات الافتراضية أثناء عملية الإعداد. يمكنك تغييرها عن طريق تعديل الخيارات في Word. (لتعديل الخيارات في Word، انقر فوق خيارات في القائمة أدوات.)

قد تظهر هذه الخيارات أو لا تظهر في السجل.

Word 2016: HKEY_CURRENT_USER\Software\Microsoft\Office\16.0\Word\Options
Word 2013: HKEY_CURRENT_USER\Software\Microsoft\Office\15.0\Word\Options
Word 2010: HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Word\Options
Word 2007: HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Word\Options
Word 2003: HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word\Options
Word 2002: HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Word\Options
Word 2000: HKEY_CURRENT_USER\Software\Microsoft\Office\9.0\Word\Options

مفتاح المعالجات

يتم تخزين كل الإعدادات الافتراضية للمعالج في هذا المفتاح. يتم إنشاء هذه الإعدادات في المرة الأولى التي تقوم فيها بتشغيل معالج.

Word 2003: HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word\Wizards

Word 2002: HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Word\Wizards
Word 2000: HKEY_CURRENT_USER\Software\Microsoft\Office\9.0\Word\Wizards

المفتاح الشائع

يتم استخدام هذا المفتاح بواسطة برامج Microsoft الأخرى، مثل Office الأخرى. يتم مشاركة هذه الإعدادات بين البرامج. تظهر أيضا التغييرات التي تم إدخالها على إعدادات أحد البرامج في إعدادات البرنامج الآخر.

Word 2016: HKEY_CURRENT_USER\Software\Microsoft\Office\16.0\Common

Word 2013: HKEY_CURRENT_USER\Software\Microsoft\Office\15.0\Common

Word 2010: HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Common

Word 2007: HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Common

Word 2003: HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Common

Word 2002: HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Common

Word 2000: HKEY_CURRENT_USER\Software\Microsoft\Office\9.0\Common

مفتاح الأدوات المشتركة

يحتوي هذا المفتاح على المسارات لجميع الأدوات المساعدة Windows. (قد يتضمن المسار أدوات مساعدة مثل المعادلة و WordArt و MS Graph.) يتم أيضا تسجيل مسارات عوامل تصفية الرسومات ومحولات النصوص في هذا الموقع.

Word 2016 2013 و2010 و2007 و2003 و2002 و2000: HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Shared Tools

إصلاح Word (Office)

يمكن ل Word الكشف عن المشاكل المقترنة بإعداد وإصلاحها. تستخدم هذه الميزة Windows المثبت لتصحيح المشاكل المتعلقة بالملفات المفقودة وإصلاح إعدادات التسجيل.

يمكنك استخدام الأساليب التالية لإصلاح ملفات Word وقيمه أو إعادة تعيينها:

  • الطريقة 1: استخدام ميزة "الكشف والإصلاح"

  • الطريقة 2: إصلاح Word في إعداد وضع الصيانة

  • الطريقة 3: إعادة تثبيت Word (Office)

الطريقة 1: استخدام ميزة "الكشف عن التشخيصات وإصلاحها" أو "Microsoft Office التشخيصية"

ملاحظة: هذا الأسلوب هو أقل وضع مهين للإصلاح. إذا لم يحل هذا الأسلوب المشكلة، فقد لا يزال عليك استخدام أحد الأساليب الأخرى.

لتشغيل ميزة الكشف والإصلاح في Word 2003 وفي الإصدارات السابقة من Word، انقر فوق الكشف والإصلاح من القائمة تعليمات في Word. تصلح ميزة الكشف والإصلاح Word وتصلحها. يتم التحقق من جميع الملفات وإد إدخالات السجل والاختصارات الاختيارية لجميع Office البرامج وإصلاحها. إذا قمت بتشغيل الكشف والإصلاح من Word، يتم أيضا Office البرامج الأخرى. تقوم هذه الميزة بإجراء فحص فقط.

يمكن أيضا لميزة الكشف والإصلاح استعادة اختصارات برنامج Word في قائمة البدء. لاستعادة اختصارات برنامج Word، انقر فوق تعليمات > الكشف والإصلاح ،ثم تحقق من المربع استعادة الاختصارات أثناء الإصلاح.

إذا لم يصحح الكشف والإصلاح المشكلة، فقد تحتاج إلى إعادة تثبيت Word. تقوم الميزة "إعادة التثبيت" في النافذة المنبثقة "وضع الصيانة" بتنفيذ الإجراء نفسه مثل الكشف والإصلاح، باستثناء أن إعادة التثبيت تنسخ ملفا عندما تكون الملفات ذات إصدارات متساوية. لا يتم نسخ "الكشف والإصلاح" فوق الملف عندما يحتوي ملف التثبيت على الإصدار الصحيح والمفحص.

ملاحظة: لا تقوم ميزة "الكشف والإصلاح" بإصلاح المستندات التالفة أو مفاتيح البيانات التالفة في السجل أو في القالب "عادي".

إذا كان الملف الذي يستخدمه Word عند بدء التشغيل مفقودا، يقوم Windows المثبت تلقائيا بتثبيت هذا الملف قبل بدء تشغيل البرنامج.

في Word 2010، إصلاح Word أو مجموعة Office في لوحة التحكم.

في Word 2007، تشغيل Microsoft Office التشخيصية. للقيام بذلك، انقر فوق زر Microsoft Office، ثم انقر فوق خيارات Word > الموارد > التشخيص.  
 

الطريقة 2: إصلاح Word في إعداد "وضع الصيانة"

ملاحظة: هذا الأسلوب هو وضع إصلاح متوسط. إذا لم يحل هذا الأسلوب المشكلة، فقد لا يزال عليك إعادة تثبيت Word.

تشبه عملية إعداد وضع الصيانة العملية الموجودة في الإصدارات السابقة من Word. تسمح لك عملية إعداد وضع الصيانة بإصلاح الميزات وإضافتها أو إزالتها وإزالة البرنامج. "إصلاح" هي ميزة في وضع الصيانة التي تعثر على الأخطاء في التثبيت ثم تصلحها.

لتنفيذ إصلاح وضع الصيانة، اتبع الخطوات التالية:

  1. إنهاء جميع Office البرامج.

  2. استخدم أحد الأساليب التالية، استنادا إلى نظام التشغيل الذي تستخدمه:

    1. في Windows 7 أو Windows Vista: انقر فوقبدء ، ثم اكتب "إضافة أو إزالة".

    2. في Windows XP أو Windows Server 2003: انقر فوقبدء ، ثم فوق لوحة التحكم.

    3. في Windows 2000: انقر فوق بدء > الإعدادات > التحكم.

  3. افتح إضافة برامج أو إزالتها.

  4. انقر فوق تغيير البرامجأو إزالتها، Microsoft Office (Microsoft Office Word) أو إصدار Office أو Word المثبت لديك في قائمة البرامج المثبتة حاليا، ثم انقر فوق تغيير.

  5. انقر فوق إصلاح Word أو إصلاحه (إصلاح Office)، ثم انقر فوق متابعة أو التالي.

  6. في Word 2003 وفي الإصدارات السابقة من Word: انقر فوق الكشف عن الأخطاء وإصلاحها في تثبيت Word أو انقر فوق الكشف عن الأخطاء وإصلاحها في تثبيت Office، ثم تحقق من المربع استعادة اختصارات قائمة البدء، ثم انقر فوق تثبيت.

الطريقة 3: إعادة تثبيت Word (Office)

ملاحظة: هذا الأسلوب هو الوضع الأكثر جرأة للإصلاح. يعيد هذا الوضع تعيين Word إلى إعداداته الافتراضية، باستثناء الإعدادات المخزنة في القالب العام (Normal.dot أو Normal.dotm). للقيام بذلك في Word 2003 وفي الإصدارات السابقة من Word، اتبع الخطوات التالية:

  1. إنهاء جميع Office البرامج.

  2. استخدم أحد الأساليب التالية، استنادا إلى نظام التشغيل الذي تستخدمه:

    1. في Windows 7 أو Windows Vista: انقر فوقبدء ، ثم اكتب "إضافة أو إزالة".

    2. في Windows XP أو Windows Server 2003: انقر فوقبدء ، ثم فوق لوحة التحكم.

    3. في Windows 2000: انقر فوق بدء > الإعدادات > التحكم.

  3. افتح إضافة برامج أو إزالتها.

  4. انقر فوق تغيير البرامجأو إزالتها، Microsoft Office (Microsoft Office Word) أو إصدار Office أو Word المثبت لديك في قائمة البرامج المثبتة حاليا، ثم انقر فوق تغيير.

  5. انقر فوق إصلاح Word (إصلاح Office)، ثم انقر فوق التالي.

  6. انقر فوق إعادة تثبيت Word (إعادة تثبيت Office)، ثم انقر فوق تثبيت.

لمزيد من المعلومات حول Word 2007 أو Word 2010، راجع كيفية تثبيت ميزات 2007 Office الفردية أو إصلاح برامج 2007 Office المثبتة.

القوالب وا الوظائف الإضافية

القالب العام (Normal.dotm أو Normal.dot)

لمنع تغييرات التنسيق، إدخالات النص التلقائي، وحدات الماكرو المخزنة في القالب العام (Normalm.dot أو Normal.dot) من التأثير على سلوك Word والمستندات التي يتم فتحها، أعد تسمية القالب العام (Normal.dotm أو Normal.dot). تتيح لك إعادة تسمية القالب إمكانية تحديد ما إذا كان القالب العام هو السبب في المشكلة بشكل سريع أم لا.

عند إعادة تسمية القالب Normal.dotm في Word 2007 أو إصدار أحدث أو القالب Normal.dot في Word 2003 وفي الإصدارات السابقة من Word، يمكنك إعادة تعيين عدة خيارات إلى الإعدادات الافتراضية. وتتضمن هذه الأنماط المخصصة و شريط الأدوات المخصص و وحدات الماكرو و إدخالات النص التلقائي. نوصي بشدة بإعادة تسمية القالب بدلا من حذف القالب Normal.dotm أو القالب Normal.dot. إذا قمت بتحديد أن القالب هو المشكلة، يمكنك نسخ الأنماط المخصصة و شريط الأدوات المخصص و وحدات الماكرو و إدخالات النص التلقائي من القالب Normal.dot الذي تمت إعادة تسميته. 

قد تنشئ أنواع معينة من التكوين أكثر من قالب Normal.dotm واحد أو قالب Normal.dot. تتضمن هذه الحالات الحالات التي يتم فيها تشغيل إصدارات متعددة من Word على الكمبيوتر نفسه أو الحالات التي توجد فيها عدة عمليات تثبيت محطة عمل على الكمبيوتر نفسه. في هذه الحالات، تأكد من إعادة تسمية النسخة الصحيحة من القالب. 

لإعادة تسمية ملف القالب العام، اتبع الخطوات التالية:

  1. إنهاء جميع Office البرامج.

  2. انقر فوق > تشغيل، وا اكتب "cmd"، ثم انقر فوق موافق.

  3. اكتب الأمر التالي، حسب ملاءمة إصدار Word الذي تقوم بتشغيله:

    1. Word 2002 و Word 2003: "ren ٪userprofile٪\Application Data\Microsoft\Templates\Normal.dot OldNormal.dot"

    2. Word 2007 و Word 2010: "ren ٪userprofile٪\Application Data\Microsoft\Templates\Normal.dotm OldNormal.dotm"

  4. اضغط على مفتاح الإدخال Enter.

  5. اكتب "إنهاء"، ثم اضغط على Enter.

عند إعادة تشغيل Word، يتم إنشاء قالب عام جديد(Normal.dot)يحتوي على الإعدادات الافتراضية في Word.
 

الوظائف الإضافية (WLLs) والقوالب في مجلدي بدء تشغيل Word Office Word

عند بدء تشغيل Word، يقوم البرنامج تلقائيا بتحميل القوالب وا الوظائف الإضافية الموجودة في مجلدات بدء التشغيل. قد تكون الأخطاء في Word ناتجة عن تعارضات أو مشاكل في الوظائف الإضافية.

لتحديد ما إذا كان عنصر في مجلد بدء التشغيل هو السبب في المشكلة، يمكنك إفراغ المجلد مؤقتا. يتم تحميل العناصر من مجلد بدء Office Word ومجلد بدء تشغيل Word. 

لإزالة العناصر من مجلدات بدء التشغيل، اتبع الخطوات التالية:

  1. قم بالخروج من كل مثيلات Word، بما في ذلك microsoft Outlook إذا تم تعيين Word كمحرر بريدك الإلكتروني.

  2. استخدم أحد الأساليب التالية، بما يلائم إصدار Word الذي تقوم بتشغيله:

    1. Word 2013: انقر فوق > تشغيل، ثم اكتب "٪programfiles٪\Microsoft\Office\Office15\Startup\"، ثم انقر فوق موافق.

    2. Word 2010: انقر فوق بدء > تشغيل،ثم اكتب "٪programfiles٪\Microsoft\Office\Office14\Startup\"، ثم انقر فوق موافق.

    3. Word 2007: ابدأ > تشغيل، ثم اكتب "٪programfiles٪\Microsoft\Office\Office12\Startup\"، ثم انقر فوق موافق

    4. Word 2003: ابدأ > تشغيل، ثم اكتب "٪programfiles٪\Microsoft\Office\Office11\Startup\"، ثم انقر فوق موافق

    5. Word 2002: ابدأ > تشغيل، ثم اكتب "٪programfiles٪\Microsoft\Office\Office10\Startup\"، ثم انقر فوق موافق

  3. انقر بضغطة زر الماوس الأيمن فوق أحد الملفات الموجودة في المجلد، ثم انقر فوق إعادة تسمية.

  4. بعد اسم الملف، اكتب ".old"، ثم اضغط على Enter. 

    هام: هام ملاحظة الاسم الأصلي للملف. قد تحتاج إلى إعادة تسمية الملف باستخدام اسمه الأصلي.

  5. ابدأ تشغيل Word.

  6. إذا لم يعد بإمكانك إعادة إنتاج المشكلة، فعثرت على الوظائف الإضافية المحددة التي تتسبب في المشكلة. إذا كان يجب أن تكون لديك الميزات التي توفرها هذه الوظائف الإضافية، فاتصل بمورد هذه الوظائف الإضافية للحصول على تحديث.

  7. إذا لم يتم حل المشكلة، ف أعد تسمية الوظائف الإضافية باستخدام اسمها الأصلي، ثم كرر الخطوات من 3 إلى 5 لكل ملف في مجلد بدء التشغيل.

  8. إذا كان لا يزال بإمكانك إعادة إنتاج المشكلة، انقر فوق بدء > تشغيل، وا اكتب "٪userprofile٪\Application Data\Microsoft\Word\Startup"، ثم انقر فوق موافق.

  9. كرر الخطوات من 3 إلى 5 لكل ملف في مجلد بدء التشغيل هذا.

الوظائف الإضافية ل COM

يمكن تثبيت الوظائف الإضافية ل COM في أي موقع، كما يتم تثبيتها بواسطة البرامج التي تتفاعل مع Word. 

لعرض قائمة الوظائف الإضافية ل COM في Word 2010: انقر فوق Microsoft Office button، وانقر فوق خيارات ،ثم انقر فوق الوظائف الإضافية.

لعرض قائمة الوظائف الإضافية ل COM في Word 2007: انقر فوق زر Microsoft Office، وانقر فوق خيارات Word، ثم انقر فوق الوظائف الإضافية.

لعرض قائمة الوظائف الإضافية المثبتة ل COM في Word 2003 وفي الإصدارات السابقة من Word، اتبع الخطوات التالية:

  1. انقر فوق أدوات > تخصيص.

  2. انقر فوق علامة التبويب أوامر.

  3. في القائمة الفئة، انقر فوق أدوات.

  4. اسحب Add-Ins COM إلى شريط الأدوات.

  5. انقر فوق إغلاق.

  6. انقر فوق زر COM Add-Ins لعرض الوظائف الإضافية ل COM التي تم تحميلها مع Word.

إذا كانت الوظائف الإضافية مدرجة في مربع نافذة COM Add-Ins، فتوقف مؤقتا عن تشغيل كل واحدة من الوظائف الإضافية. للقيام بذلك، قم ب إلغاء تحديد المربع لكل من الوظائف الإضافية COM المدرجة، ثم انقر فوق موافق. عند إعادة تشغيل Word، لا يتم تحميل Word
الوظائف الإضافية ل COM.
 

استخدام الأداة المساعدة "خيارات التسجيل"

يمكنك استخدام الأداة المساعدة "خيارات التسجيل" لفحص إعدادات Word وتغييرها في Windows السجل. توجد الأداة المساعدة "خيارات التسجيل" في القالب Support.dot.

ملاحظة: لا يتم تضمين قالب Support.dot في Word 2007 أو الإصدارات الأحدث.

لمزيد من المعلومات حول الأداة المساعدة "خيارات التسجيل"، راجع كيفية تغيير خيارات Word في Windows ل Word 2003.

ملخص خيارات Word وأين يتم تخزينها

ملاحظة: في الجدول التالي، يشير "القالب" إلى القالب Normal.dot أو قالب مخصص.

ملخص خيارات Word

تمت مشاركة قوائم التصحيح التلقائي بين Office البرامج. تتوفر البرامج الأخرى على الفور لأي تغييرات تقوم بها على إدخالات وإعدادات التصحيح التلقائي عندما تكون في أحد البرامج. بالإضافة إلى ذلك، يمكن أن يخزن Word عناصر التصحيح التلقائي التي تكون من نص ورسومات تم تنسيقها.

يتم تخزين معلومات حول التصحيح التلقائي في مواقع مختلفة. يتم إعطاء هذه المواقع في الجدول أدناه.

مواقع التصحيح التلقائي

هل تحتاج إلى مزيد من المساعدة؟

توسيع المهارات
استكشاف التدريب
الحصول على الميزات الجديدة أولاً
الانضمام إلى المشاركين في برنامج Microsoft Office Insider

هل كانت المعلومات مفيدة؟

ما مدى رضاك عن جودة اللغة؟
ما الذي أثّر في تجربتك؟

نشكرك على ملاحظاتك!

×