تخطي إلى المحتوى الرئيسي
الدعم
تسجيل الدخول باستخدام حساب Microsoft
تسجيل الدخول أو إنشاء حساب.
مرحباً،
تحديد استخدام حساب مختلف!
لديك حسابات متعددة
اختر الحساب الذي تريد تسجيل الدخول باستخدامه.

تساعدك المخططات الزمنية في Visio على تخطيط جداول المشروع وإبلاغها من خلال عرض مراحل المشروع والمواعيد النهائية بتنسيق يسهل قراءته وفهمه.

رسم المخطط الزمني التخطيطي

الحصول على قالب المخطط الزمني

  1. في Visio ، حدد ملف > جديد.

  2. في مربع البحث، أدخل اليوميات.

  3. حدد قالب اليوميات ، ثم حدد إنشاء.

وضع الأساس

الخطوة الأولى في إنشاء مخطط زمني هي اختيار شكل مخطط زمني لتمثيل الفترة الزمنية للمشروع. شكل المخطط الزمني هو الأساس الذي تضيف إليه الأحداث والأحداث الرئيسية للمشروع. يمكنك الاختيار من بين ثلاثة أنماط - Cylindrical أو Line أو Block - لتعيين نغمة المخطط الزمني.

أنماط مختلفة من المخططات الزمنية

إنشاء أساس مخطط زمني

للعثور على القالب المناسب للبدء منه، انتقل إلى ملف > جديد ، وفي مربع البحث، اكتب اليوميات.

  1. في Visio ، افتح قالب اليوميات .

  2. من استنسل أشكال المخطط الزمني ، اسحب أحد أشكال المخطط الزمني (كتلة أو خط أو أسطواني) إلى صفحة الرسم.

    يتم فتح مربع الحوار تكوين المخطط الزمني .

  3. في علامة التبويب الفترة الزمنية ، في مربع البدء ، اكتب تاريخ البدء للمشروع أو حدده.

  4. في المربع إنهاء ، اكتب تاريخ انتهاء المشروع أو حدده.

  5. ضمن تغيير الحجم، اختر وحدة مقياس الوقت للمخطط الزمني.

    • إذا اخترت أسابيع، يمكنك أيضا اختيار اليوم الذي تريد بدء الأسابيع فيه.

    • إذا اخترت الأشهر، يمكنك أيضا اختيار اليوم الذي تريد بدء السنة المالية فيه.

  6. في علامة التبويب تنسيق الوقت ، في المربع اللغة ، اختر اللغة التي تريدها للمخطط الزمني.

  7. إذا كنت تريد أن تكون تواريخ البدء والانتهاء التي اخترتها في الخطوتين 3 و4 مرئية في نهاية المخطط الزمني، فاترك خانة الاختيار إظهار تواريخ البدء والانتهاء في المخطط الزمني المحددة. وإلا، فامسح خانة الاختيار.

  8. في قائمة تنسيق التاريخ الأولى، اختر الشكل الذي تريد أن تبدو عليه التواريخ.

  9. إذا كنت تريد أن تظهر كل وحدة مقياس زمني (الوحدة التي اخترتها في الخطوة 5) على المخطط الزمني، فاترك خانة الاختيار إظهار علامات مقياس الوقت المؤقت في المخطط الزمني محددة. وإلا، فامسح خانة الاختيار.

  10. في قائمة تنسيق التاريخ الثانية، اختر الطريقة التي تريد أن تبدو بها تسميات الوحدة، أو قم بإلغاء تحديد المربع إظهار التواريخ في علامات مقياس الوقت المؤقت

  11. اترك خانة الاختيار تحديث التواريخ تلقائيا عند نقل العلامات محددة. يضمن هذا تحديث التواريخ المقترنة بالعلامات تلقائيا عند إعادة وضع أي أحداث رئيسية أو فواصل زمنية أو علامات أخرى على المخطط الزمني الخاص بك.

  12. انقر فوق موافق.

ملاحظة: لتغيير أي من هذه الإعدادات لاحقا، يمكنك النقر بزر الماوس الأيمن فوق المخطط الزمني، ثم النقر فوق تكوين المخطط الزمني.

أعلى الصفحة

إضافة المراحل الرئيسية والفواصل الزمنية والعلامات

بعد أن يكون لديك أساس المخطط الزمني، يمكنك البدء في إضافة المحتوى الحيوي: العلامات التي تشير إلى الأحداث الرئيسية والأحداث الهامة.

مخطط زمني مع أحداث رئيسية وفواصل زمنية

نوع العلامة

الوصف

معلما

الإشارة إلى تاريخ حدث رئيسي محدد في المخطط الزمني (على سبيل المثال، التاريخ الذي يجب فيه تسليم مشروع كتابة إلى ناشر).

الفاصل الزمني

الإشارة إلى فترة زمنية حرجة على المخطط الزمني (على سبيل المثال، الوقت المطلوب لكتابة مسودة أولى). اختر شكل فاصل زمني يطابق نمط المخطط الزمني.

علامة اليوم

يعكس مقدار الوقت الذي انقضى منذ بدء المشروع. تتغير علامة اليوم تلقائيا مع تغير التاريخ الحقيقي للكشف، في لمحة سريعة، عن حالة جدولك فيما يتعلق بالموعد النهائي التالي.

الإشارة إلى حدث رئيسي على مخطط زمني

  1. اسحب شكل حدث رئيسي من استنسل أشكال المخطط الزمني وأفلته مباشرة أعلى المخطط الزمني.

  2. في مربع الحوار تكوين حدث رئيسي ، اكتب التاريخ والوقت للحدث الرئيسي أو حددهما.

  3. في مربع الوصف ، اكتب وصفا للحدث الرئيسي.

  4. في قائمة تنسيق التاريخ ، اختر الشكل الذي تريد أن يظهر به التاريخ.

  5. انقر فوق موافق.

تلميح: لتغيير تاريخ حدث رئيسي بسرعة، اسحب الحدث الرئيسي حيث تريد ذلك على المخطط الزمني. يتغير التاريخ على الحدث الرئيسي لمطابقة الموضع الجديد.

الإشارة إلى فترة زمنية على مخطط زمني

  1. اسحب شكل فاصل زمني من استنسل أشكال المخطط الزمني وأفلته مباشرة أعلى المخطط الزمني.

  2. في المربعين تاريخ البدء وتاريخ الانتهاء ، اكتب أو حدد تواريخ البدء والانتهاء للنطاق الزمني.

  3. في مربع الوصف ، اكتب وصفا للفاصل الزمني.

  4. في قائمة تنسيق التاريخ ، اختر الشكل الذي تريد أن تبدو عليه التواريخ.

  5. انقر فوق موافق.

تلميح: لتغيير الفترة الزمنية للفاصل الزمني بسرعة، اسحب مقابض التحديد الخضراء أو انقل الفاصل الزمني حيث تريد ذلك على المخطط الزمني. يتغير التاريخ على الفاصل الزمني لمطابقة الموضع الجديد.

نقل النص من مخطط زمني

يمكن أن تكون المخططات الزمنية مزدحمة في بعض الأحيان. لجعل المخطط الزمني الخاص بك أكثر قابلية للقراءة، يمكنك نقل النص من المخطط الزمني نفسه، كما هو موضح في الرسم التوضيحي التالي.

نقل النص خارج المخطط الزمني.

1. انقر فوق مقبض التحكم الأصفر لتحديد الفاصل الزمني.

2. اسحب مقبض التحكم أعلى شكل الفاصل الزمني لنقل النص إلى موقع أفضل.

3. تحدد القوس تلقائيا بداية الفاصل الزمني ونهاته. إذا كنت تريد تغيير نوع القوس، فانقر بزر الماوس الأيمن فوق القوس وحدد تعيين نوع الفاصل الزمني.

الإشارة إلى الوقت المنقضي في مخطط زمني

  1. اسحب الشكل الزمني المنقضي من استنسل أشكال المخطط الزمني وأفلته مباشرة أعلى المخطط الزمني. يقوم الشكل بمحاذاة طرفه الأيسر مع بداية المخطط الزمني ويمتد إلى التاريخ الحالي.

  2. اسحب شكل علامة اليوم من استنسل أشكال المخطط الزمني إلى المخطط الزمني.

  3. يتم وضع الشكل في التاريخ الحالي في العالم الحقيقي.

    الوقت المنقضي على مخطط زمني

في كل مرة تفتح فيها رسما زمنيا مع الوقت المنقضي أو شكل علامة اليوم عليه، تتحول الأشكال لتتماشى مع تاريخ العالم الحقيقي الحالي.

أعلى الصفحة

إظهار تفاصيل قسم من المخطط الزمني

يمكنك توسيع مقطع من مخطط زمني موجود كمخطط زمني ثان لإظهار مزيد من التفاصيل. يمثل المخطط الزمني الموسع مقطعا من المخطط الزمني الأصلي، ولكنك تعمل معه بشكل فردي. على سبيل المثال، يمكنك إضافة الأحداث الرئيسية أو الفواصل الزمنية إلى المخطط الزمني الموسع تماما كما تفعل مع المخطط الزمني الأصلي.

إذا أضفت حدثا رئيسيا أو فاصلا زمنيا إلى المخطط الزمني الأصلي، فستتم إضافته أيضا إلى المخطط الزمني الموسع. ومع ذلك، إذا أضفت حدثا رئيسيا أو فاصلا زمنيا إلى المخطط الزمني الموسع، فلن تتم إضافته إلى المخطط الزمني الأصلي.

ملاحظة: يجب أن يكون لديك مخطط زمني على صفحة الرسم لإنشاء مخطط زمني موسع.

إظهار تفاصيل مقطع

  1. من أشكال المخطط الزمني، اسحب شكل المخطط الزمني الموسع إلى الصفحة.

  2. في مربع الحوار تكوين المخطط الزمني ، حدد الخيارات التي تريدها للمخطط الزمني الموسع في عتبتي التبويب الفترة الزمنيةوتنسيق الوقت ، ثم انقر فوق موافق. (يجب أن تكون تواريخ البدء والانتهاء ضمن الفترة الزمنية للمخطط الزمني الأصلي.)

  3. يظهر المخطط الزمني الموسع على صفحة الرسم ويعرض ما يلي:

    • خطوط متقطعة رمادية لإقران الخطين الزمنيين والإشارة إلى قسم المخطط الزمني الأصلي الذي يمثله المخطط الزمني الموسع.

    • المراحل الرئيسية والفواصل الزمنية المشتركة. تتم مزامنة هذه تلقائيا بحيث إذا قمت بتغييرها على مخطط زمني واحد، فإنها تتغير أيضا على الأخرى.

      ملاحظة: يستخدم المخطط الزمني الموسع نفس نوع الشكل الذي يستخدمه المخطط الزمني الأصلي بشكل افتراضي. لتغيير نوع الشكل، انقر بزر الماوس الأيمن فوق المخطط الزمني الموسع، ثم انقر فوق تعيين نوع المخطط الزمني.

تلميح: لتغيير الفترة الزمنية لمخطط زمني موسع بسرعة، اسحب مقابض التحكم الصفراء. يتغير التاريخ في المخطط الزمني الموسع لمطابقة الموضع الجديد.

أعلى الصفحة

مزامنة المراحل الرئيسية أو الفواصل الزمنية

إذا كان لديك عدة جداول زمنية على صفحة رسم، يمكنك مزامنة فواصل زمنية أو مراحل رئيسية محددة عبر هذه المخططات الزمنية بحيث تكون متزامنة دائما. على سبيل المثال، إذا قمت بتغيير تاريخ الحدث الرئيسي على اليوميات أ، فسيتم تحديث الحدث الرئيسي المتزامن على اليوميات B تلقائيا بمعلومات التاريخ الجديد. سيضبط الحدث الرئيسي المتزامن نفسه بالانتقال إلى موضع التاريخ المحدث على المخطط الزمني. 

  1. اسحب حدثا رئيسيا متزامنا أو فاصلا زمنيا متزامنا إلى مخطط زمني.

    يتم فتح مربع الحوار Synchronized ... .

  2. افتح القائمة المنسدلة الأولى، وحدد المرحلة الرئيسية أو الفاصل الزمني الحالي الذي تريد مزامنته معه.

  3. حدد تنسيق التاريخ.

  4. حدّد موافق.

مراجعة مخطط زمني

حتما، تواريخ المراحل الرئيسية، والتنبؤات حول المدة التي ستستغرقها العملية، وحتى تواريخ انتهاء المشروع تتغير. يمكنك بسهولة مراجعة مخطط زمني Visio وتحسينه استجابة للتغييرات.

ما تريد تغييره

الإجراء الذي يجب اتخاذه

تواريخ بدء المشروع أو إنهائه

انقر بزر الماوس الأيمن فوق شكل المخطط الزمني، وانقر فوق تكوين المخطط الزمني، ثم انتقل إلى علامة التبويب الفترة الزمنية . اكتب تواريخ البدء أو الانتهاء الجديدة أو حددها، ثم انقر فوق موافق.

عدد الأقسام على شريط المخطط الزمني

انقر بزر الماوس الأيمن فوق شكل المخطط الزمني، وانقر فوق تكوين المخطط الزمني، ثم انتقل إلى علامة التبويب الفترة الزمنية . في قائمة مقياس الوقت ، اختر وحدة زمنية مختلفة، ثم انقر فوق موافق.

رؤية تواريخ وأقسام المخطط الزمني

انقر بزر الماوس الأيمن فوق شكل المخطط الزمني، وانقر فوق تكوين المخطط الزمني، ثم انتقل إلى علامة التبويب تنسيق الوقت . ضمن تنسيق، حدد خانات الاختيار أو قم بإلغاء تحديدها لإظهار التواريخ أو علامات مقياس الوقت أو إخفائها على المخطط الزمني. انقر فوق موافق.

ظهور رؤوس الأسهم على شريط المخطط الزمني

انقر بزر الماوس الأيمن فوق شكل المخطط الزمني، وأشر إلى رأس السهم، ثم حدد الخيار الذي تريده.

نوع الحدث الرئيسي

انقر بزر الماوس الأيمن فوق الحدث الرئيسي، وأشر إلى تعيين نوع الحدث الرئيسي، ثم اختر النمط الذي تريده.

نوع الفاصل الزمني

انقر بزر الماوس الأيمن فوق شكل الفاصل الزمني، وأشر إلى تعيين نوع الفاصل الزمني، ثم اختر النمط الذي تريده.

تاريخ الحدث الرئيسي

انقر بزر الماوس الأيمن فوق الحدث الرئيسي، ثم انقر فوق تكوين حدث رئيسي. أدخل التاريخ الذي تريده، ثم انقر فوق موافق.

تواريخ الامتداد الزمني

انقر بزر الماوس الأيمن فوق الفاصل الزمني، ثم انقر فوق تكوين الفاصل الزمني. أدخل التواريخ التي تريدها، ثم انقر فوق موافق.

وصف الحدث الرئيسي أو الفترة الزمنية

انقر نقرا مزدوجا فوق النص المقترن بالحدث الرئيسي أو الفاصل الزمني. حدد الوصف، ثم اكتب الوصف الجديد الذي تريده. اضغط على Esc عند الانتهاء من الكتابة.

موضع النص المقترن بعلامة رئيسية أو فاصل زمني أو علامة اليوم

حدد الشكل. اسحب مقبض التحكم لتغيير المسافة بين النص وشريط المخطط الزمني أو زاوية النص.

تنسيق التاريخ

انقر بزر الماوس الأيمن فوق المخطط الزمني أو الحدث الرئيسي أو الفاصل الزمني، ثم انقر فوق تكوين المخطط الزمني أو تكوين حدث رئيسي أو تكوين الفاصل الزمني. في القائمة تنسيق التاريخ ، انقر فوق التنسيق الذي تريده، ثم انقر فوق موافق.

أعلى الصفحة

حفظ صورة للمخطط الزمني لاستخدامها في مكان آخر

يمكنك حفظ رسم Visio كصورة. ثم يمكنك إدراج الصورة في ملف Office آخر، مثل عرض تقديمي PowerPoint أو مستند Word.

  1. مع فتح رسم Visio ، حدد ملف > تصدير.

  2. حدد تغيير نوع الملف.

  3. ضمن حفظ الرسم، حدد أحد أنواع ملفات الرسومات، مثل PNG أو SVG.

  4. حدد الزر حفظ باسم .

    يتم فتح مربع الحوار حفظ باسم .

  5. اختر موقعا لحفظ ملف الصورة فيه، ثم انقر فوق حفظ.

أنت الآن جاهز لإدراج الصورة في ملف Office آخر. افتح هذا الملف الآخر، ثم حدد إدراج > الصور. راجع إدراج صور لمزيد من التفاصيل.

إذا كان لديك Visio خطة 2، فهناك طريقة أسهل لنقل رسم مخطط زمني إلى شريحة PowerPoint. في علامة التبويب عرض على الشريط، استخدم الزر جزء أجزاء الشرائح لبدء الاستخدام. راجع إنشاء عرض PowerPoint تقديمي من Visio للحصول على الإرشادات.

نحن متأسفون. في الوقت الحالي، لا يدعم Visio للويب إنشاء رسم تخطيطي للمخطط الزمني.

للتأكيد على اهتمامك بهذه الميزة، يرجى إرسال ملاحظاتك إلينا لمساعدتنا في تحديد أولويات الميزات الجديدة في التحديثات المستقبلية. اطّلع على كيف يمكنني تقديم ملاحظات حول Microsoft Office للحصول على مزيد من المعلومات.

الحصول على قالب المخطط الزمني

  1. في Visio ، حدد ملف > جديد.

  2. ضمن فئات القالب، حدد جدولة.

  3. ضمن اختيار قالب، حدد قالب اليوميات .

  4. حدد إنشاء.

وضع الأساس

الخطوة الأولى في إنشاء مخطط زمني هي اختيار شكل مخطط زمني لتمثيل الفترة الزمنية للمشروع. شكل المخطط الزمني هو الأساس الذي تضيف إليه الأحداث والأحداث الرئيسية للمشروع. يمكنك الاختيار من بين مجموعة متنوعة من الأنماط، مثل Cylindrical أو Line، لتعيين نغمة المخطط الزمني.

أنماط مختلفة من المخططات الزمنية

إنشاء أساس مخطط زمني

للعثور على القالب المناسب للبدء منه، انتقل إلى ملف > جديد ، وفي مربع البحث، اكتب اليوميات.

  1. في Visio ، افتح قالب اليوميات .

  2. من استنسل أشكال المخطط الزمني ، اسحب أحد أشكال المخطط الزمني (كتلة أو خط أو أسطواني) إلى صفحة الرسم.

    يتم فتح مربع الحوار تكوين المخطط الزمني .

  3. في علامة التبويب الفترة الزمنية ، في مربع البدء ، اكتب تاريخ البدء للمشروع أو حدده.

  4. في المربع إنهاء ، اكتب تاريخ انتهاء المشروع أو حدده.

  5. ضمن تغيير الحجم، اختر وحدة مقياس الوقت للمخطط الزمني.

    • إذا اخترت أسابيع، يمكنك أيضا اختيار اليوم الذي تريد بدء الأسابيع فيه.

    • إذا اخترت الأشهر، يمكنك أيضا اختيار اليوم الذي تريد بدء السنة المالية فيه.

  6. في علامة التبويب تنسيق الوقت ، في المربع اللغة ، اختر اللغة التي تريدها للمخطط الزمني.

  7. إذا كنت تريد أن تكون تواريخ البدء والانتهاء التي اخترتها في الخطوتين 3 و4 مرئية في نهاية المخطط الزمني، فاترك خانة الاختيار إظهار تواريخ البدء والانتهاء في المخطط الزمني المحددة. وإلا، فامسح خانة الاختيار.

  8. في قائمة تنسيق التاريخ الأولى، اختر الشكل الذي تريد أن تبدو عليه التواريخ.

  9. إذا كنت تريد أن تظهر كل وحدة مقياس زمني (الوحدة التي اخترتها في الخطوة 5) على المخطط الزمني، فاترك خانة الاختيار إظهار علامات مقياس الوقت المؤقت في المخطط الزمني محددة. وإلا، فامسح خانة الاختيار.

  10. في قائمة تنسيق التاريخ الثانية، اختر الطريقة التي تريد أن تبدو بها تسميات الوحدة، أو قم بإلغاء تحديد المربع إظهار التواريخ في علامات مقياس الوقت المؤقت

  11. اترك خانة الاختيار تحديث التواريخ تلقائيا عند نقل العلامات محددة. يضمن هذا تحديث التواريخ المقترنة بالعلامات تلقائيا عند إعادة وضع أي أحداث رئيسية أو فواصل زمنية أو علامات أخرى على المخطط الزمني الخاص بك.

  12. انقر فوق موافق.

ملاحظة: لتغيير أي من هذه الإعدادات لاحقا، يمكنك النقر بزر الماوس الأيمن فوق المخطط الزمني، ثم النقر فوق تكوين المخطط الزمني.

أعلى الصفحة

إضافة المراحل الرئيسية والفواصل الزمنية والعلامات

بعد أن يكون لديك أساس المخطط الزمني، يمكنك البدء في إضافة المحتوى الحيوي: العلامات التي تشير إلى الأحداث الرئيسية والأحداث الهامة.

مخطط زمني مع أحداث رئيسية وفواصل زمنية

نوع العلامة

الوصف

معلما

الإشارة إلى تاريخ حدث رئيسي محدد في المخطط الزمني (على سبيل المثال، التاريخ الذي يجب فيه تسليم مشروع كتابة إلى ناشر).

الفاصل الزمني

الإشارة إلى فترة زمنية حرجة على المخطط الزمني (على سبيل المثال، الوقت المطلوب لكتابة مسودة أولى). اختر شكل فاصل زمني يطابق نمط المخطط الزمني.

علامة اليوم

يعكس مقدار الوقت الذي انقضى منذ بدء المشروع. تتغير علامة اليوم تلقائيا مع تغير التاريخ الحقيقي للكشف، في لمحة سريعة، عن حالة جدولك فيما يتعلق بالموعد النهائي التالي.

الإشارة إلى حدث رئيسي على مخطط زمني

  1. اسحب شكل حدث رئيسي من استنسل أشكال المخطط الزمني وأفلته مباشرة أعلى المخطط الزمني.

  2. في مربع الحوار تكوين حدث رئيسي ، اكتب التاريخ والوقت للحدث الرئيسي أو حددهما.

  3. في مربع الوصف ، اكتب وصفا للحدث الرئيسي.

  4. في قائمة تنسيق التاريخ ، اختر الشكل الذي تريد أن يظهر به التاريخ.

  5. انقر فوق موافق.

تلميح: لتغيير تاريخ حدث رئيسي بسرعة، اسحب الحدث الرئيسي حيث تريد ذلك على المخطط الزمني. يتغير التاريخ على الحدث الرئيسي لمطابقة الموضع الجديد.

الإشارة إلى فترة زمنية على مخطط زمني

  1. اسحب شكل فاصل زمني من استنسل أشكال المخطط الزمني وأفلته مباشرة أعلى المخطط الزمني.

  2. في المربعين تاريخ البدء وتاريخ الانتهاء ، اكتب أو حدد تواريخ البدء والانتهاء للنطاق الزمني.

  3. في مربع الوصف ، اكتب وصفا للفاصل الزمني.

  4. في قائمة تنسيق التاريخ ، اختر الشكل الذي تريد أن تبدو عليه التواريخ.

  5. انقر فوق موافق.

تلميح: لتغيير الفترة الزمنية للفاصل الزمني بسرعة، اسحب مقابض التحديد الخضراء أو انقل الفاصل الزمني حيث تريد ذلك على المخطط الزمني. يتغير التاريخ على الفاصل الزمني لمطابقة الموضع الجديد.

نقل النص من مخطط زمني

يمكن أن تكون المخططات الزمنية مزدحمة في بعض الأحيان. لجعل المخطط الزمني الخاص بك أكثر قابلية للقراءة، يمكنك نقل النص من المخطط الزمني نفسه، كما هو موضح في الرسم التوضيحي التالي.

نقل النص خارج المخطط الزمني.

1. انقر فوق مقبض التحكم الأصفر لتحديد الفاصل الزمني.

2. اسحب مقبض التحكم أعلى شكل الفاصل الزمني لنقل النص إلى موقع أفضل.

3. تحدد القوس تلقائيا بداية الفاصل الزمني ونهاته. إذا كنت تريد تغيير نوع القوس، فانقر بزر الماوس الأيمن فوق القوس وحدد تعيين نوع الفاصل الزمني.

الإشارة إلى الوقت المنقضي في مخطط زمني

  1. اسحب الشكل الزمني المنقضي من استنسل أشكال المخطط الزمني وأفلته مباشرة أعلى المخطط الزمني. يقوم الشكل بمحاذاة طرفه الأيسر مع بداية المخطط الزمني ويمتد إلى التاريخ الحالي.

  2. اسحب شكل علامة اليوم من استنسل أشكال المخطط الزمني إلى المخطط الزمني.

  3. يتم وضع الشكل في التاريخ الحالي في العالم الحقيقي.

    الوقت المنقضي على مخطط زمني

في كل مرة تفتح فيها رسما زمنيا مع الوقت المنقضي أو شكل علامة اليوم عليه، تتحول الأشكال لتتماشى مع تاريخ العالم الحقيقي الحالي.

أعلى الصفحة

إظهار تفاصيل قسم من المخطط الزمني

يمكنك توسيع مقطع من مخطط زمني موجود كمخطط زمني ثان لإظهار مزيد من التفاصيل. يمثل المخطط الزمني الموسع مقطعا من المخطط الزمني الأصلي، ولكنك تعمل معه بشكل فردي. على سبيل المثال، يمكنك إضافة الأحداث الرئيسية أو الفواصل الزمنية إلى المخطط الزمني الموسع تماما كما تفعل مع المخطط الزمني الأصلي.

إذا أضفت حدثا رئيسيا أو فاصلا زمنيا إلى المخطط الزمني الأصلي، فستتم إضافته أيضا إلى المخطط الزمني الموسع. ومع ذلك، إذا أضفت حدثا رئيسيا أو فاصلا زمنيا إلى المخطط الزمني الموسع، فلن تتم إضافته إلى المخطط الزمني الأصلي.

ملاحظة: يجب أن يكون لديك مخطط زمني على صفحة الرسم لإنشاء مخطط زمني موسع.

إظهار تفاصيل مقطع

  1. من أشكال المخطط الزمني، اسحب شكل المخطط الزمني الموسع إلى الصفحة.

  2. في مربع الحوار تكوين المخطط الزمني ، حدد الخيارات التي تريدها للمخطط الزمني الموسع في عتبتي التبويب الفترة الزمنيةوتنسيق الوقت ، ثم انقر فوق موافق. (يجب أن تكون تواريخ البدء والانتهاء ضمن الفترة الزمنية للمخطط الزمني الأصلي.)

  3. يظهر المخطط الزمني الموسع على صفحة الرسم ويعرض ما يلي:

    • خطوط متقطعة رمادية لإقران الخطين الزمنيين والإشارة إلى قسم المخطط الزمني الأصلي الذي يمثله المخطط الزمني الموسع.

    • المراحل الرئيسية والفواصل الزمنية المشتركة. تتم مزامنة هذه تلقائيا بحيث إذا قمت بتغييرها على مخطط زمني واحد، فإنها تتغير أيضا على الأخرى.

      ملاحظة: يستخدم المخطط الزمني الموسع نفس نوع الشكل الذي يستخدمه المخطط الزمني الأصلي بشكل افتراضي. لتغيير نوع الشكل، انقر بزر الماوس الأيمن فوق المخطط الزمني الموسع، ثم انقر فوق تعيين نوع المخطط الزمني.

تلميح: لتغيير الفترة الزمنية لمخطط زمني موسع بسرعة، اسحب مقابض التحكم الصفراء. يتغير التاريخ في المخطط الزمني الموسع لمطابقة الموضع الجديد.

أعلى الصفحة

مزامنة المراحل الرئيسية أو الفواصل الزمنية

إذا كان لديك عدة جداول زمنية على صفحة رسم، يمكنك مزامنة فواصل زمنية أو مراحل رئيسية محددة عبر هذه المخططات الزمنية بحيث تكون متزامنة دائما. على سبيل المثال، إذا قمت بتغيير تاريخ الحدث الرئيسي على اليوميات أ، فسيتم تحديث الحدث الرئيسي المتزامن على اليوميات B تلقائيا بمعلومات التاريخ الجديد. سيضبط الحدث الرئيسي المتزامن نفسه بالانتقال إلى موضع التاريخ المحدث على المخطط الزمني. 

  1. اسحب حدثا رئيسيا متزامنا أو فاصلا زمنيا متزامنا إلى مخطط زمني.

    يتم فتح مربع الحوار Synchronized ... .

  2. افتح القائمة المنسدلة الأولى، وحدد المرحلة الرئيسية أو الفاصل الزمني الحالي الذي تريد مزامنته معه.

  3. حدد تنسيق التاريخ.

  4. حدّد موافق.

مراجعة مخطط زمني

حتما، تواريخ المراحل الرئيسية، والتنبؤات حول المدة التي ستستغرقها العملية، وحتى تواريخ انتهاء المشروع تتغير. يمكنك بسهولة مراجعة مخطط زمني Visio وتحسينه استجابة للتغييرات.

ما تريد تغييره

الإجراء الذي يجب اتخاذه

تواريخ بدء المشروع أو إنهائه

انقر بزر الماوس الأيمن فوق شكل المخطط الزمني، وانقر فوق تكوين المخطط الزمني، ثم انتقل إلى علامة التبويب الفترة الزمنية اكتب أو حدد تواريخ البدء أو الانتهاء الجديدة، ثم انقر فوق موافق.

عدد الأقسام على شريط المخطط الزمني

انقر بزر الماوس الأيمن فوق شكل المخطط الزمني، وانقر فوق تكوين المخطط الزمني، ثم انتقل إلى علامة التبويب الفترة الزمنية . في قائمة مقياس الوقت ، اختر وحدة زمنية مختلفة، ثم انقر فوق موافق.

رؤية تواريخ وأقسام المخطط الزمني

انقر بزر الماوس الأيمن فوق شكل المخطط الزمني، وانقر فوق تكوين المخطط الزمني، ثم انتقل إلى علامة التبويب تنسيق الوقت . ضمن تنسيق، حدد خانات الاختيار أو قم بإلغاء تحديدها لإظهار التواريخ أو علامات مقياس الوقت أو إخفائها على المخطط الزمني. انقر فوق موافق.

ظهور رؤوس الأسهم على شريط المخطط الزمني

انقر بزر الماوس الأيمن فوق شكل المخطط الزمني، ثم انقر فوق إظهار رأس سهم البدء أو إظهار رأس سهم الانتهاء.

نوع الحدث الرئيسي

انقر بزر الماوس الأيمن فوق الحدث الرئيسي، ثم انقر فوق تعيين نوع الحدث الرئيسي. في القائمة نوع الحدث الرئيسي ، انقر فوق النمط الذي تريده، ثم انقر فوق موافق.

نوع الفاصل الزمني

انقر بزر الماوس الأيمن فوق شكل الفاصل الزمني، ثم انقر فوق تعيين نوع الفاصل الزمني. اختر النمط الذي تريده، ثم انقر فوق موافق.

تاريخ الحدث الرئيسي

انقر بزر الماوس الأيمن فوق الحدث الرئيسي، ثم انقر فوق تكوين حدث رئيسي. أدخل التاريخ الذي تريده، ثم انقر فوق موافق.

تواريخ الامتداد الزمني

انقر بزر الماوس الأيمن فوق الفاصل الزمني، ثم انقر فوق تكوين الفاصل الزمني. أدخل التواريخ التي تريدها، ثم انقر فوق موافق.

وصف الحدث الرئيسي أو الفترة الزمنية

انقر نقرا مزدوجا فوق النص المقترن بالحدث الرئيسي أو الفاصل الزمني. حدد الوصف، ثم اكتب الوصف الجديد الذي تريده.

موضع النص المقترن بعلامة رئيسية أو فاصل زمني أو علامة اليوم

حدد الشكل. اسحب مقبض التحكم لتغيير المسافة بين النص وشريط المخطط الزمني أو زاوية النص.

تنسيق التاريخ

انقر بزر الماوس الأيمن فوق المخطط الزمني أو الحدث الرئيسي أو الفاصل الزمني، ثم انقر فوق تكوين المخطط الزمني أو تكوين حدث رئيسي أو تكوين الفاصل الزمني. في القائمة تنسيق التاريخ ، انقر فوق التنسيق الذي تريده، ثم انقر فوق موافق.

أعلى الصفحة

حفظ صورة للمخطط الزمني لاستخدامها في مكان آخر

يمكنك حفظ رسم Visio كصورة. ثم يمكنك إدراج الصورة في ملف Office آخر، مثل عرض تقديمي PowerPoint أو مستند Word.

  1. مع فتح رسم Visio ، حدد ملف > حفظ & إرسال.

  2. حدد تغيير نوع الملف.

  3. ضمن حفظ الرسم، حدد أحد أنواع ملفات الرسومات، مثل PNG أو SVG.

  4. حدد الزر حفظ باسم .

    يتم فتح مربع الحوار حفظ باسم .

  5. اختر موقعا لحفظ ملف الصورة فيه، ثم انقر فوق حفظ.

أنت الآن جاهز لإدراج الصورة في ملف Office آخر. افتح هذا الملف الآخر، ثم حدد إدراج > الصور. راجع إدراج صور لمزيد من التفاصيل.

اطلع أيضاً على

استيراد بيانات الخط الزمني وتصديرها بين Visio وProject 

أهم تلميحات المخطط الزمني في Visio

تقديم رسم تخطيطي مفصل إلى جمهور

هل تحتاج إلى مزيد من المساعدة؟

الخروج من الخيارات إضافية؟

استكشف مزايا الاشتراك، واستعرض الدورات التدريبية، وتعرف على كيفية تأمين جهازك، والمزيد.

تساعدك المجتمعات على طرح الأسئلة والإجابة عليها، وتقديم الملاحظات، وسماعها من الخبراء ذوي الاطلاع الواسع.

هل كانت المعلومات مفيدة؟

ما مدى رضاك عن جودة اللغة؟
ما الذي أثّر في تجربتك؟
بالضغط على "إرسال"، سيتم استخدام ملاحظاتك لتحسين منتجات Microsoft وخدماتها. سيتمكن مسؤول تكنولوجيا المعلومات لديك من جمع هذه البيانات. بيان الخصوصية.

نشكرك على ملاحظاتك!

×