Přidání nebo odebrání pozadí listu

Platí pro
Excel pro Microsoft 365 Excel 2024 Excel 2021

V Microsoft Excelu můžete obrázek použít jako pozadí listu jenom pro účely zobrazení. Pozadí listu se nevytiskne a Excel je nezachová v jednotlivých listech ani v položce, kterou uložíte jako webovou stránku.

Pozadí listu se nevytiskne, takže ho nemůžete použít jako vodoznak. Vodoznak, který se vytiskne, ale můžete napodobit vložením grafiky do záhlaví nebo zápatí.

Přidání pozadí listu

  1. Vyberte list, který chcete zobrazit s pozadím listu. Musíte vybrat jenom jeden list.
  2. Na kartě Rozložení stránky vyberte ve skupině Vzhled stránkypoložku Pozadí.
    Snímek obrazovky se skupinou Vzhled stránky
  3. Vyberte obrázek, který chcete použít jako pozadí listu, a pak vyberte Vložit.
    Excel vybraný obrázek zopakuje tak, aby vyplnil celý list.
  • Pokud chcete zlepšit čitelnost, skryjte mřížku buněk a na buňky obsahující data použijte stínování plnou barvou.
  • Při uložení sešitu uloží Excel pozadí listu s daty listu.

Pokud chcete jako pozadí listu použít plnou barvu, použijte stínování buňky u všech buněk v listu.

Odebrání pozadí listu

  1. Vyberte list, u kterého je zobrazené pozadí listu. Musíte vybrat jenom jeden list.
  2. Na kartě Rozložení stránky vyberte ve skupině Vzhled stránkymožnost Odstranit pozadí.
    Snímek obrazovky se skupinou Vzhled stránky
    Příkaz Odstranit pozadí je k dispozici pouze v případě, že list obsahuje pozadí listu.

Napodobení vodoznaku v Excelu

Excel nemá žádnou předdefinovanou funkci vodoznaku. Vodoznak ale můžete napodobit dvěma způsoby:

Informace vodoznaku můžete zobrazit na každé stránce. Pokud například chcete označit, že data v listu jsou důvěrná nebo že jde o kopii konceptu, vložte obrázek obsahující informace vodoznaku do záhlaví nebo zápatí. Tento obrázek se pak zobrazí za daty listu, počínaje v horní nebo dolní části každé stránky. Můžete také změnit velikost obrázku nebo změnit jeho měřítko tak, aby vyplnil celou stránku.

Kromě dat listu můžete taky pomocí WordArtu označit, že se jedná o důvěrná data nebo že jde o kopii konceptu.

  1. V kreslicí aplikaci, třeba Štětec, vytvořte obrázek, který chcete použít jako vodoznak.
  2. V Excelu vyberte list, který chcete zobrazit s vodoznakem. Zkontrolujte, zda je vybrán pouze jeden list.
  3. Na kartě Vložení klikněte ve skupině Text na Záhlaví & Zápatí.
    Snímek obrazovky se skupinou Text
  4. V části Záhlaví klikněte na levé, střední nebo pravé pole pro výběr záhlaví.
  5. Na kartě Záhlaví & zápatí ve skupině Prvky záhlaví & zápatí vyberte Obrázek Snímek obrazovky s tlačítkem Obrázek. a vyhledejte obrázek, který chcete vložit.
    Snímek obrazovky zobrazující prvky záhlaví a zápatí
  6. Poklikejte na obrázek a v poli pro výběr záhlaví se zobrazí &[Obrázek].
  7. Klikněte do listu. Obrázek, který jste vybrali, se objeví místo &[Obrázek].
  8. Pokud chcete změnit velikost obrázku nebo změnit jeho velikost, vyberte pole pro výběr záhlaví, které obsahuje obrázek. Ve skupině Prvky záhlaví & zápatí vyberte Formát obrázku. Pak v dialogovém okně Formát obrázku vyberte požadované možnosti na kartě Velikost .
  • Změny obrázku nebo formátu obrázku se projeví okamžitě a nelze je vrátit zpět.
  • Pokud chcete přidat prázdné místo nad nebo pod obrázek, klikněte v poli pro výběr záhlaví, které obsahuje obrázek, před nebo za &[Obrázek] a stisknutím klávesy Enter začněte nový řádek.
  • Pokud chcete nahradit obrázek v poli oddílu záhlaví, které obsahuje obrázek, vyberte &[Obrázek], vyberte Obrázek a pak vyberte Nahradit.
  • Před tiskem zkontrolujte, zda je na okraji záhlaví nebo zápatí dostatek místa pro vlastní záhlaví nebo zápatí.
  • Pokud chcete odstranit obrázek v poli oddílu záhlaví, ve kterém je obrázek, vyberte &[Obrázek], stiskněte Delete a klikněte do listu.
  • Pokud chcete přepnout ze zobrazení Rozložení stránky na zobrazení Normální, vyberte libovolnou buňku, vyberte kartu Zobrazení a pak ve skupině Zobrazení sešitů vyberte Normální.

Použití WordArtu k napodobení vodoznaku

  1. Klikněte na místo na listu, kde chcete vodoznak zobrazit.

  2. Na kartě Vložení klikněte ve skupině Text na WordArt.
    Snímek obrazovky se skupinou Text

  3. Vyberte styl WordArtu, který chcete použít.
    Můžete například použít možnosti Výplň – bílá, vržený stín, Výplň – text 1, Vnitřní stín nebo Výplň – bílá, teplá matná hrana.

  4. Zadejte text, který chcete použít jako vodoznak.

  5. Velikost objektu WordArt změníte takto:

    1. Klikněte na WordArt.
    2. Na kartě Formát obrazce zadejte ve skupině Velikost požadovanou velikost do polí Výška obrazce a Šířka obrazce . Tento krok změní jenom velikost pole, které obsahuje WordArt.
      Úchyty pro změnu velikosti objektu WordArt můžete taky přetáhnout na požadovanou velikost.
    3. Vyberte text uvnitř WordArtu. Na kartě Domů ve skupině Písmo vyberte požadovanou velikost v poli Velikost písma .
      Snímek obrazovky se skupinou Písmo
  6. Pokud chcete nastavit průhlednost, abyste viděli víc dat listu pod objektem WordArt, udělejte toto:

    1. Klikněte pravým tlačítkem myši na WordArt a potom klikněte na Formát obrazce.
    2. V kategorii Výplň vyberte v části Výplň možnost Souvislá výplň.
    3. Přetáhněte posuvník průhlednosti na požadované procento průhlednosti nebo zadejte procentuální hodnotu do pole Průhlednost .
  7. Pokud chcete objekt WordArt otočit, postupujte takto:

    1. Vyberte WordArt.
    2. Na kartě Formát obrazce vyberte ve skupině Uspořádat možnost Otočit.
      Snímek obrazovky se skupinou Uspořádat
    3. Vyberte Další možnosti otočení.
    4. Na kartě Velikost zadejte do pole Otočení požadovaný stupeň otočení.
    5. Vyberte Zavřít.
      Můžete taky přetáhnout úchyt pro otáčení ve směru, kterým chcete WordArt otočit.

Poznámka

Pokud chcete WordArt zobrazit na pozadí, nemůžete ho použít v záhlaví ani zápatí. Pokud ale vytvoříte WordArt v prázdném listu, kde není zobrazená mřížka (na kartě Zobrazení ve skupině Zobrazit zrušte zaškrtnutí políčka Mřížka ), můžete tento objekt zachytit stisknutím klávesy Print Screen a pak ho vložit do kreslicí aplikace. Obrázek, který jste vytvořili v kreslicí aplikaci, pak můžete do záhlaví a zápatí vložit podle popisu v tématu Použití obrázku v záhlaví nebo zápatí k napodobení vodoznaku.

Potřebujete další pomoc?

Kdykoli se můžete zeptat odborníka z technické komunity Excelu nebo získat podporu v komunitách.