Přihlásit se pomocí účtu Microsoft
Přihlaste se nebo si vytvořte účet.
Dobrý den,
Vyberte jiný účet.
Máte více účtů.
Zvolte účet, pomocí kterého se chcete přihlásit.

Příznaky

Při spuštění počítače se systémem Windows 7 se v pravém dolním rohu plochy zobrazí následující zpráva:

Testovací režim, Windows 7, Sestavení 7600 Tato zpráva se zobrazuje proto, že je počítač spuštěn v testovacím režimu.

Příčina

Je-li v počítači spuštěn režim testu podepisování, může se zobrazit vodoznak testovacího režimu. Testovací režim může být spuštěn v případě, že jsou nainstalovány aplikace, jejichž ovladače nejsou digitálně podepsány společností Microsoft a stále se nacházejí v testovací fázi. Společnost Microsoft přidala do systému Windows testovací režim proto, aby mohli uživatelé testovat programy bez nutnosti poskytnutí ověřovacího certifikátu. Je-li počítač spuštěn v testovacím režimu, zobrazuje se v pravém dolním rohu plochy zpráva uvedená v části Příznaky.

Řešení

Chcete-li abychom odebrali zprávu Testovací režim, Windows 7, Sestavení 7600 pomocí metody 2 za vás, přejděte k části Automatická oprava. Chcete-li tyto potíže vyřešit sami, přejděte k části Manuální oprava.

Automatická oprava



Chcete-li tyto potíže odstranit automaticky, klikněte na tlačítko nebo odkaz Opravit. V dialogovém okně Stažení souboru klikněte na položku Spustit a postupujte podle kroků v průvodci opravou.



Poznámky:

  • Tento průvodce může být k dispozici pouze v angličtině. Tato automatická oprava však funguje i pro ostatní jazykové verze systému Windows.

  • Pokud právě nejste u počítače, který má tyto potíže, můžete opravu uložit na jednotku USB Flash nebo na disk CD a spustit ji v příslušném počítači později.


Poté přejděte k části Byly potíže vyřešeny?.



Manuální oprava

K odebrání zprávy Testovací režim, Windows 7, Sestavení 7600 ze systému Windows lze použít následující metody.

Metoda 1

  1. Klikněte na tlačítko Start a do pole Hledat zadejte příkaz cmd.

  2. Klikněte pravým tlačítkem myši na soubor cmd.exe v seznamu Programy a pak klikněte na příkaz Spustit jako správce.

  3. Na příkazový řádek zadejte následující příkaz a stiskněte klávesu ENTER:

    bcdedit /set TESTSIGNING OFF

  4. Zavřete okno Příkazový řádek a potom restartujte počítač.

Poznámka: Pokud se problém touto metodou nevyřeší, přejděte k metodě 2.

Metoda 2

  1. Klikněte na tlačítko Start a do pole Hledat zadejte příkaz cmd.

  2. Klikněte pravým tlačítkem myši na soubor cmd.exe v seznamu Programy a pak klikněte na příkaz Spustit jako správce.

  3. Na příkazový řádek zadejte následující příkazy a každý z nich potvrďte stisknutím klávesy ENTER:

    bcdedit.exe -set loadoptions ENABLE_INTEGRITY_CHECKS

    bcdedit.exe -set TESTSIGNING OFF

  4. Zavřete okno Příkazový řádek a potom restartujte počítač.


Byly potíže vyřešeny?

  • Ověřte, zda jsou potíže vyřešeny. Pokud ano, v této části již pro vás nejsou žádné potřebné informace. Pokud potíže přetrvávají, můžete kontaktovat podporu.

  • Uvítáme vaše názory. Chcete-li nám sdělit svůj názor nebo nahlásit potíže s tímto řešením, uveďte poznámky v blogu Fix it for me (Automatická oprava) nebo nám odešlete e-mailovou zprávu.

Potřebujete další pomoc?

Chcete další možnosti?

Prozkoumejte výhody předplatného, projděte si školicí kurzy, zjistěte, jak zabezpečit své zařízení a mnohem více.

Komunity vám pomohou klást otázky a odpovídat na ně, poskytovat zpětnou vazbu a vyslechnout odborníky s bohatými znalostmi.

Byly tyto informace užitečné?

Jak jste spokojeni s kvalitou jazyka?
Co ovlivnilo váš názor?
Po stisknutí tlačítka pro odeslání se vaše zpětná vazba použije k vylepšování produktů a služeb Microsoftu. Váš správce IT bude moci tato data shromažďovat. Prohlášení o zásadách ochrany osobních údajů.

Děkujeme vám za zpětnou vazbu.

×