Teď jste offline a čekáte, až se znova připojí internet.

Sloupců v souboru CSV protokolování nejsou zarovnány správně při vyhledávání zjišťování poštovní schránky v prostředí 2010 Exchange Server

Důležité: Tento článek byl přeložen pomocí software společnosti Microsoft na strojový překlad, ne profesionálním překladatelem. Společnost Microsoft nabízí jak články přeložené překladatelem, tak články přeložené pomocí software na strojový překlad, takže všechny články ve Znalostní databázi (Knowledge Base) jsou dostupné v češtině. Překlad pomocí software na strojový překlad ale není bohužel vždy dokonalý. Obsahuje chyby ve skloňování slov, skladbě vět, nebo gramatice, podobně jako když cizinci dělají chyby při mluvení v češtině. Společnost Microsoft není právně zodpovědná za nepřesnosti, chyby nebo škody vzniklé chybami v překladu, nebo při použití nepřesně přeložených instrukcí v článku zákazníkem. Společnost Microsoft aktualizuje software na strojový překlad, aby byl počet chyb omezen na minimum.

Projděte si také anglickou verzi článku:2556096
Příznaky
Zvažte následující scénář:
  • V prostředí Microsoft Exchange Server 2010 provádět zjišťování hledání poštovní schránky.
  • Poštovní schránka obsahuje čárku zobrazovaný název. Je například zobrazované jméno. Jméno, Příjmení.
  • Povolení funkce protokolování úplné protokolování výsledků hledání v souboru hodnot oddělených čárkami (CSV).
  • Přístupu složky výsledků hledání v poštovní schránce zjišťování a pak otevřete soubor CSV lze zobrazit výsledky hledání.
V tomto případě obsahuje pouze zobrazovaný název poštovní schránky Jméno, a obsahuje další sloupec Příjmení. Obsah dalších sloupců přesunuty do dalšího sloupce napravo.
Příčina
K tomuto problému dochází, protože v zobrazovaném jméně čárka vynutí sloupce řádku nahoru nesprávně v souboru CSV.
Řešení
Chcete-li tento problém vyřešit, nainstalujte následující kumulativní aktualizaci:
2582113 Popis kumulativní aktualizace 5 Exchange Server 2010 Service Pack 1
Prohlášení
Společnost Microsoft potvrzuje, že se jedná o problém v produktech této společnosti, které jsou uvedeny v části "Informace v tomto článku jsou určeny pro produkt".
Jak potíže obejít
Chcete-li tento problém vyřešit, odstraňte čárka zobrazovaný název poštovní schránky. Například můžete změňte zobrazovaný název z pole jméno, příjmení a jméno příjmení.
Další informace
Další informace o Hledání multi-Mailbox, navštivte následující web společnosti Microsoft:
Další informace o podobném problému získáte v článku znalostní báze Microsoft Knowledge Base:
2556107 Sloupců v souboru CSV protokolování nejsou zarovnány správně při vyhledávání zjišťování poštovní schránky v prostředí 2010 Exchange Server

Upozornění: Tento článek je přeložený automaticky

Vlastnosti

ID článku: 2556096 - Poslední kontrola: 10/17/2011 02:26:00 - Revize: 2.0


  • kbqfe kbfix kbexpertiseinter kbsurveynew kbmt KB2556096 KbMtcs
Váš názor
dy>ipt" async=""> var varAutoFirePV = 1; var varClickTracking = 1; var varCustomerTracking = 1; var Route = "76500"; var Ctrl = ""; document.write(" >