Přihlásit se pomocí účtu Microsoft
Přihlaste se nebo si vytvořte účet.
Dobrý den,
Vyberte jiný účet.
Máte více účtů.
Zvolte účet, pomocí kterého se chcete přihlásit.

Příznaky

Jde o takovouto situaci:

  • Máte na serveru Windows Server 2012 R2 Active Directory federace Services (ADF) a více řadiči domény služby Active Directory.

  • Tento server ADFS má vlastnost EnableExtranetLockout nastavena na hodnotu TRUE.

  • Uživatele služby Active Directory je vytvořen na repliku řadiče domény a uživatel má nikdy se pokusil přihlásit pomocí nesprávného hesla.


V tomto scénáři nelze ověřit uživatele služby Active Directory se službou AD FS a Microsoft.IdentityServer.Service.AccountPolicy.ADAccountLookupException je vyvolána výjimka.

Příčina

K tomuto problému dochází, protože atribut badPwdCount není replikována na řadič domény, který se dotazuje službou AD FS.

Řešení

Společnost Microsoft vydala aktualizace a opravy hotfix pro systém Windows Server 2012 R2.



Informace o aktualizaci

Následující kumulativní aktualizace je k dispozici pro systém Windows Server 2012 R2.

Získejte kumulativní aktualizaci 2975719

Informace o opravě hotfix

Podporovaná oprava hotfix je k dispozici z Microsoft Support. Tato oprava hotfix je však určena pouze problému popsanému v tomto článku. Tuto opravu hotfix instalujte pouze do systémů, ve kterých dochází k potížím popsaným v tomto článku. Tato oprava hotfix může být dále testována. Proto pokud nejste vážně ohrožen tímto problémem, doporučujeme počkat na další aktualizaci softwaru, která obsahuje tuto opravu hotfix.

Pokud je oprava hotfix k dispozici ke stažení, je v horní části tohoto článku znalostní báze Knowledge Base oddíl "Oprava Hotfix je dostupná ke stažení" . Pokud tato sekce není uvedena, obraťte se na Zákaznický servis a podporu společnosti Microsoft k získaní opravy hotfix.

Poznámka: Pokud nastanou další problémy nebo bude nutné další řešení potíží, bude možná třeba vytvořit další samostatný požadavek na služby. Běžná cena za technickou podporu se vztahuje k dodatečným otázkám podpory a k problémům, které se netýkají této konkrétní opravy hotfix. Úplný seznam telefonních čísel Zákaznického servisu a podpory společnosti Microsoft naleznete na následujícím webu podpory společnosti Microsoft, kde také můžete vytvořit samostatný požadavek na služby:

http://support.microsoft.com/contactus/?ws=supportPoznámka: Ve formuláři „Oprava hotfix je dostupná ke stažení“ se zobrazují jazyky, pro které je oprava hotfix k dispozici. Pokud váš jazyk není zobrazen, to je protože oprava hotfix není k dispozici pro daný jazyk.

Předpoklady

Chcete-li nainstalovat tuto aktualizaci, musíte mít aktualizace 2919355 nainstalován v systému Windows Server 2012 R2.

Požadavek na restartování

Bude pravděpodobně nutné restartovat počítač po instalaci této opravy hotfix.

Informace o nahrazení opravy hotfix

Tato oprava hotfix nenahrazuje žádnou dříve vydanou opravu hotfix.

Angličtina (Spojené státy) verze této opravy hotfix nainstaluje soubory, jejichž atributy, které jsou uvedeny v následujících tabulkách. Kalendářní data a časy jednotlivých souborů jsou uvedeny v koordinovaném světovém čase (UTC). Kalendářní data a časy těchto souborů v místním počítači jsou zobrazeny dle vašeho místního času a také podle aktuálního letního času (DST). Navíc data a časy se mohou změnit při provádění některých operací se soubory.

Informace o souboru Windows Server 2012 R2 a poznámkyDůležité: Windows 8.1 a Windows Server 2012 R2 opravy hotfix jsou součástí stejné balíčků. Však pouze "Windows 8.1" je uveden na stránce žádost o opravu Hotfix. Chcete-li požádat o balíčku oprav hotfix, která se vztahuje k jedné nebo obou operačních systémů, vyberte opravu hotfix, která je uvedena v části "Windows 8.1" na stránce. Vždy se v článcích podívejte v části "Platí pro" na to, pro který operační systém je oprava hotfix určená.

  • Soubory týkající se konkrétního produktu, verze (RTM, SPn) a služby (LDR, GDR) lze identifikovat porovnáním čísel verzí souborů podle následující tabulky.

    Verze

    Výrobek

    Milník

    Složka služby

    6.3.960 0.17 xxx

    Windows Server 2012 R2

    RTM

    GDR

  • Soubory MANIFEST (.manifest) a soubory MUM (.mum) instalované pro každé prostředí jsou uvedeny samostatně v části "Další souborů informace pro Windows Server 2012 R2". MUM a MANIFEST soubory a soubory katalogu (CAT) přidružené zabezpečení, jsou velice důležité k udržení stavu aktualizované součásti. Soubory katalogu zabezpečení, pro něž nejsou uvedeny atributy, jsou podepsané digitálním podpisem společnosti Microsoft.

Pro všechny podporované verze systému Windows Server 2012 R2 x64

Název souboru

Verze souboru

Velikost souboru

Datum

Čas

Platforma

Microsoft.identityserver.service.dll

6.3.9600.17193

691,200

29-May-2014

10:25

x86

Microsoft.identityserver.web.dll

6.3.9600.17193

809,472

29-May-2014

10:25

x86

Microsoft.identityserver.dll

6.3.9600.17193

652,800

29-May-2014

10:25

x86

Další informace o souborech pro systém Windows Server 2012 R2

Další soubory pro všechny podporované verze systému Windows Server 2012 R2 x64

Název souboru

Amd64_7f3a160b0a2f2db2782ea5bbe8e8c432_31bf3856ad364e35_6.3.9600.17193_none_f95f46fb873a7185.manifest

Verze souboru

Není k dispozici

Velikost souboru

1,387

Datum (čas UTC)

29-May-2014

Čas (UTC)

18:20

Platforma

Není k dispozici

Název souboru

Msil_microsoft.identityserver.service_31bf3856ad364e35_6.3.9600.17193_none_5cef9d35002ee285.manifest

Verze souboru

Není k dispozici

Velikost souboru

3,331

Datum (čas UTC)

29-May-2014

Čas (UTC)

12:24

Platforma

Není k dispozici

Název souboru

Msil_microsoft.identityserver.web_31bf3856ad364e35_6.3.9600.17193_none_0ce1ebf8fc27f1ca.manifest

Verze souboru

Není k dispozici

Velikost souboru

3,315

Datum (čas UTC)

29-May-2014

Čas (UTC)

12:23

Platforma

Není k dispozici

Název souboru

Msil_microsoft.identityserver_31bf3856ad364e35_6.3.9600.17193_none_26ae6fdc7673e2d2.manifest

Verze souboru

Není k dispozici

Velikost souboru

3,299

Datum (čas UTC)

29-May-2014

Čas (UTC)

12:24

Platforma

Není k dispozici

Název souboru

Package_1_for_kb2971171~31bf3856ad364e35~amd64~~6.3.1.0.mum

Verze souboru

Není k dispozici

Velikost souboru

2,465

Datum (čas UTC)

29-May-2014

Čas (UTC)

18:20

Platforma

Není k dispozici

Název souboru

Package_for_kb2971171_rtm_gm~31bf3856ad364e35~amd64~~6.3.1.0.mum

Verze souboru

Není k dispozici

Velikost souboru

1,413

Datum (čas UTC)

29-May-2014

Čas (UTC)

18:20

Platforma

Není k dispozici

Název souboru

Package_for_kb2971171_rtm~31bf3856ad364e35~amd64~~6.3.1.0.mum

Verze souboru

Není k dispozici

Velikost souboru

1,673

Datum (čas UTC)

29-May-2014

Čas (UTC)

18:20

Platforma

Není k dispozici


Stav

Společnost Microsoft potvrdila, že se jedná o problém v produktech společnosti Microsoft, které jsou uvedeny v části "Platí pro".

Odkazy

Další informace o terminologii , kterou společnost Microsoft používá k popisu aktualizací softwaru.

Potřebujete další pomoc?

Chcete další možnosti?

Prozkoumejte výhody předplatného, projděte si školicí kurzy, zjistěte, jak zabezpečit své zařízení a mnohem více.

Komunity vám pomohou klást otázky a odpovídat na ně, poskytovat zpětnou vazbu a vyslechnout odborníky s bohatými znalostmi.

Byly tyto informace užitečné?

Jak jste spokojeni s kvalitou jazyka?
Co ovlivnilo váš názor?
Po stisknutí tlačítka pro odeslání se vaše zpětná vazba použije k vylepšování produktů a služeb Microsoftu. Váš správce IT bude moci tato data shromažďovat. Prohlášení o zásadách ochrany osobních údajů.

Děkujeme vám za zpětnou vazbu.

×