Úvod do Wordu Starter

Podpora Office 2010 brzy skončí

Upgradujte na Microsoft 365, abyste mohli pracovat kdekoliv na libovolném zařízení a měli jste dál k dispozici podporu.

Upgradovat

Microsoft Word Starter 2010 je program pro zpracování textu, který je určený pro každodenní úkoly, jako je psaní dopisů, aktualizace životopisu a vytváření bulletinů. Word Starter je součástí Microsoft Office Starter 2010 a je na počítači předinstalovaný.

Word Starter 2010 se velmi podobá Microsoft Word 2010 ve vzhledu, ale nepodporuje pokročilé funkce úplné verze Wordu. Pokud zjistíte, že potřebujete víc funkcí, můžete upgradovat na Word 2010 přímo z Word Starter 2010. Na pásu karet stačí kliknout na koupit na kartě Domů .

Co chcete udělat?

Spusťte Word Starter a podívejte se na to

Vytvoření nového dokumentu

Uložení dokumentu

Psaní a formátování textu

Nastavení okrajů stránky

Vložení obrázku nebo klipartu

Vložení tabulky

Kontrola pravopisu

Tisk:

Sdílení, používání e-mailu nebo webu

Spusťte Word Starter a podívejte se na to

Spusťte aplikaci Word Starter pomocí tlačítka Start systému Windows.

  1. Klikněte na tlačítko Start Tlačítko Start . Pokud v seznamu programů, které vidíte, není zahrnutý Word Starter, klikněte na všechny programya potom na Microsoft Office Starter.

  2. Klikněte na Microsoft Word starter 2010.

    Zobrazí se úvodní obrazovka Wordu Starter a zobrazí se prázdný dokument.

Aplikace Word Starter

1. Kliknutím na kartu soubor otevřete zobrazení Backstage v dokumentu, kde můžete otevírat a ukládat soubory, získávat informace o aktuálním dokumentu a provádět další úkoly, které nemusíte dělat s obsahem dokumentu, třeba ho vytisknout nebo poslat kopii.

2. Každá karta na pásu karet zobrazuje příkazy seskupené podle úkolů. Když zapisujete a formátujete text, asi budete mít na kartě Domů většinu času. Pomocí karty vložení můžete do dokumentu přidat tabulky, kliparty, obrázky nebo jiné grafické objekty. Pomocí karty rozložení stránky můžete upravit okraje a rozložení, zejména pro tisk. Pomocí karty korespondence můžete navrhovat obálky a štítky a shromažďovat hromadné korespondence (Hromadná korespondence).

3. podokno podél strany okna aplikace Word Start obsahuje odkazy na nápovědu a zástupce šablon a klipartů, které vám pomůžou vytvořit profesionálně vypadající dokument. V podokně se zobrazí také reklama a odkaz k zakoupení úplné edice Office.

Vytvoření nového dokumentu

Když vytváříte dokument v Microsoft Word Starter 2010, můžete začít od začátku nebo můžete začít ze šablony, kde je už hotová.

  1. Klikněte na kartu Soubor a potom na položku Nový.

    Nový

  2. Pokud chcete začít s ekvivalentem prázdného papíru, poklikejte na prázdný dokument.

    Prázdný dokument

    Pokud chcete, aby se hlava spustila s určitým druhem dokumentu, vyberte jednu ze šablon, které jsou dostupné od Office.com.

    Šablony

  3. Word Starter otevře prázdný dokument nebo šablonu, která vám umožní přidat obsah.

Postup uložení dokumentu

Pokud přerušíte nebo ukončíte práci, musíte dokument uložit, jinak svou práci ztratíte. Pokud dokument uložíte, je uložen jako soubor do počítače, ze kterého jej můžete později otevřít a následně změnit či vytisknout.

  1. Klikněte na tlačítko Uložit Tlačítko Uložit na panelu nástrojů Rychlý přístup.

    (Klávesová zkratka: Stiskněte kombinaci kláves CTRL+S.)

    Jestliže byl tento dokument již jako soubor uložen, budou do dokumentu okamžitě uloženy všechny provedené změny a budete moci pokračovat v práci.

  2. Pokud se jedná o nový dokument, který ještě nebyl uložen, zadejte jeho název.

  3. Klikněte na tlačítko Uložit.

Psaní a formátování textu

Bez ohledu na to, jestli dokument začnete na prázdné stránce nebo v šabloně, přidáte vlastní obsah a naformátujete ho. Formátování můžete použít na celé odstavce i na konkrétní slova nebo fráze, abyste je vyplnili.

  1. Zadejte text.

    Umístění a písmo textu závisí na nastavení používané šablony. I prázdný dokument má nastavení vzhledu textu.

    Ve výchozím nastavení Word Starter zobrazí text v prázdném dokumentu v písmu Calibri, velikosti 11 bodů. Odstavce jsou zarovnané doleva, s prázdným řádkem mezi odstavci.

  2. Pokud chcete usnadnit čtení dokumentu, zkuste přidat nadpisy, ve kterých přecházíte na nové téma.

    Zadejte nadpis a stiskněte ENTER.

  3. Klikněte na libovolné místo v nadpisu, který jste právě napsali, a potom ve skupině styly na kartě Domů přejděte na položku Nadpis 1(ale neklikejte).

  4. Word Starter zobrazí náhled, jak bude nadpis vypadat, jako kdybyste klepnuli na Nadpis 1.

    Styl nadpisu

  5. Klikněte na šipku dolů vedle Galerie stylů a přesuňte ukazatel myši na různé styly.

    Další styly

    Všimněte si, že styly nazvané Nadpis, Nadpis, podnadpis, citace, velký citáta odstavec seznamu ovlivňují celý odstavec, zatímco ostatní styly ovlivní pouze slovo, kde je umístěn kurzor.

    Styly jsou předdefinované formáty navržené tak, aby dokument mohl vypadat jako elegantní vzhled.

  6. Kliknutím použijte styl, který se vám líbí.

Chcete-li doplnit formátování, které můžete v galerii stylů použít, vyberte text, který chcete formátovat, a pak zvolte příkaz ze skupiny písmo na kartě Domů .

Skupina Písmo

Máte spoustu možností, mezi které patří:

  • Tučné

  • Kurzíva

  • Podtržení

  • Přeškrtnuté

  • Dolní index

  • Horní index

  • Barva:

  • Velikost:

Nastavení okrajů stránky

Nastavením okrajů na stránce můžete mezi obsahem dokumentu a okraji stránky zamezit mezeru. Ve výchozím nastavení Word Starter nastaví všechny okraje na jednom palec. Užší okraje přizpůsobují na stránku více obsahu než širší okraje, ale prázdné místo usnadňují práci s dokumentem.

Rozhodněte se, jestli chcete použít výchozí nastavení okrajů nebo jestli se má v dokumentu zobrazit požadovaným způsobem.

  1. Na kartě rozložení stránky klikněte na okraje.

    Okraje

  2. Klikněte na jednu z přednastavených konfigurací nebo vytvořte vlastní konfiguraci, klikněte na Vlastní okrajea pak nastavte rozměry v polích nahoře, dole, vlevoa vpravo .

    Poznámky: 

    • Stránku můžete rozvrhnout vodorovně místo veritcally – například pokud dokument obsahuje široký stůl. U vodorovné stránky klikněte na kartě rozložení stránky ve skupině Vzhled stránky na orientacea potom na krajina.

      Orientace:

    • Ve výchozím nastavení používá Anglická verze Wordu Starter v češtině určení rozměrů, jako jsou okraje stránky. Pokud byste chtěli použít metrické nebo typesetting jednotky, klikněte na kartu soubor , klikněte na Možnosti, klikněte na Upřesnita pak v části zobrazenívyberte jednotky, které chcete použít v poli Zobrazit rozměry v jednotkách .

Vložení obrázku nebo klipartu

Do dokumentu můžete snadno vložit obrázek, který je uložený v počítači. Kromě toho Office.com poskytuje službu, která umožňuje do dokumentů vkládat profesionálně navržené kliparty a fotografie.

Vložení obrázku uloženého v počítači

  1. Klikněte v dokumentu na místo, kam chcete vložit obrázek.

  2. Na kartě Vložení klikněte ve skupině Ilustrace na tlačítko Obrázek.

    Insert Picture

  3. Vyhledejte obrázek, který chcete vložit. Například je možné, že máte soubor obrázku umístěný ve složce Dokumenty.

  4. Dvakrát klikněte na tento obrázek.

Vložení klipartu

  1. V dokumentu klikněte na místo, kam chcete klipart vložit.

  2. Na kartě vložení klikněte ve skupině ilustrace na podokno Klipart.

    Vložení klipartu

  3. V podokně úloh Klipart zadejte do textového pole Hledat slovo nebo slovní spojení, které popisuje požadovaný klipart.

  4. Klikněte na tlačítko Přejít a potom kliknutím na klipart v seznamu výsledků vložte tento obrázek do dokumentu.

    Při hledání klipartů a obrázků online vás přesměrujeme do Bingu. Zodpovídáte za dodržování autorských práv a při výběru obrázků, které použijete, vám může pomoct filtr licencí v Bingu.

Tip     Pokud chcete změnit velikost obrázku, vyberte obrázek, který jste vložili do dokumentu. Chcete-li zvětšit či zmenšit velikost v jednom nebo více směrech, přetáhněte úchyt pro změnu velikosti směrem od středu nebo směrem do středu.

Vložení tabulky

Tabulky umožňují uspořádat obsah v řádcích a sloupcích. Jedná se o praktický způsob prezentování informací uspořádaných nebo seskupených, jako jsou například velikosti tričk pro váš tým, ceny a další kritéria pro položky v nákupním seznamu nebo telefonní čísla a e-mailové adresy pro seznam kontaktů.

  1. Klikněte na místo, kam chcete vložit tabulku.

  2. Na kartě vložení ve skupině tabulky klikněte na tabulkaa potom přetažením vyberte požadovaný počet řádků a sloupců.

    Vložení tabulky

  3. Zadejte text do tabulky. Pokud potřebujete další řádky, stiskněte klávesu TAB, až se dostanete na konec existující tabulky.

Pokud chcete, aby se tabulka zlepšila, použijte ke zformátování Galerie styly tabulky.

  1. Klikněte kamkoli do tabulky a potom na kartě Nástroje tabulky na kartě Návrh přejděte na různé styly tabulky v galerii (ale neklepejte).

    Word Starter zobrazí, jak bude tabulka vypadat po kliknutí na některý ze stylů tabulky.

    Table styles

  2. Pokud chcete přepnout formátování řádku záhlaví, zrušte zaškrtnutí políčka řádek záhlaví ve skupině Možnosti stylů tabulek . Vyzkoušejte přepínání dalších možností vypnutých. Když najdete styl, který se vám líbí, klikněte na něj.

Kontrola pravopisu

Kontrola pravopisu v dokumentu je rychlý a snadný způsob, jak si vystříhatovat typografické chyby a překlepy v dokumentu.

Při psaní Word Starter označí pravopisné chyby červenou vlnovkou podtržením. Můžete je opravit tak, že kliknete na slovo pravým tlačítkem a potom kliknete na tlačítko Ignorovat , pokud chcete, aby Word Starter přeskočil toto slovo, nebo klikněte na Přidat do slovníku , pokud se jedná o pravopis, který chcete označit jako správný.

Word Starter označí gramatické chyby zeleným podtržením vlnovkou. Opravte je stejným způsobem, jakým opravujete pravopisné chyby (klikněte na opravu, kterou aplikace Word Starter navrhuje, nebo klikněte na Přeskočit jednou).

Word Starter označí kontextové pravopisné chyby modrou vlnovkou. Jedná se o slova, která jsou napsaná správně, ale nejsou pravděpodobně slova, která jste si znamenali. Například v angličtině můžete zadat "Nechte mi". Slovo "ne" je napsáno správně, ale slovo, které jste uvedli, je "know". Klikněte na slovo pravým tlačítkem myši a potom klikněte na správnou kontrolu pravopisu (nebo klikněte na Ignorovat , pokud ho chcete přeskočit).

Kontextová kontrola pravopisu

Pokud chcete zkontrolovat pravopis v dokumentu, klikněte na kartě Domů na pravopis.

(Klávesová zkratka: stiskněte klávesu F7.)

Tisk:

Než dokument vytisknete, je vhodné ho zobrazit v náhledu, abyste se ujistili, že vypadá podle vašich představ. Když zobrazíte náhled dokumentu ve Wordu Starter, otevře se v zobrazení Microsoft Office Backstage. V tomto zobrazení můžete před tiskem změnit některé možnosti vzhledu stránky.

  1. Klikněte na kartu Soubora pak klikněte na tlačítko Tisk.

    Klávesová zkratka Můžete také stisknout kombinaci kláves CTRL + P.

    Poznámka: Pokud nepoužíváte barevnou tiskárnu, je náhled bez ohledu na to, zda je dokument barevný, vždy zobrazen černobíle.

  2. Chcete-li zobrazit náhled následující nebo předchozí stránky, klikněte v dolní části okna náhledu na tlačítko Další stránka nebo Předchozí stránka.

  3. Klikněte na tlačítko Tisk.

    Obrázek tlačítka

Sdílení, používání e-mailu nebo webu

Někdy budete chtít dokument sdílet s ostatními. Pokud dokument sdílíte s někým, kdo používá Word, můžete dokument poslat jako přílohu e-mailové zprávy. Příjemce může dokument otevřít ve Wordu a pracovat s ním.

Poznámka:     Příkazy pro posílání e-mailových příloh vyžadují, abyste měli na počítači nainstalovaný e-mailový program, třeba Windows Mail.

Pokud chcete, aby příjemce mohl dokument zobrazit a neupravoval, můžete ho místo úpravy poslat jako soubor PDF nebo XPS.

  1. Klikněte na kartu Soubor a potom na položku Uložit a odeslat.

  2. Klikněte na Odeslat e-mailem.

  3. Proveďte jednu z následujících akcí:

    • Pokud chcete dokument odeslat jako soubor Wordu, klikněte na Odeslat jako přílohu.

    • Pokud chcete dokument odeslat jako snímek, klikněte na Odeslat jako soubor PDF nebo Odeslat jako soubor XPS.

  4. E-mailový program spustí e-mailovou zprávu s připojeným typem souboru. Napište e-mail a odešlete ho.

Alternativním odesláním dokumentu je jeho uložení ve službě Windows Live OneDrive. Tímto způsobem máte jednu kopii dokumentu, která je přístupná ostatním. Uživatelům můžete poslat odkaz na dokument, kde si ho můžou prohlížet, a dokonce ho upravovat ve svém webovém prohlížeči (pokud jim udělíte oprávnění).

  1. Klikněte na kartu Soubor a potom na položku Uložit a odeslat.

  2. Klikněte na Uložit na web.

  3. Klikněte na Přihlásit, zadejte svoje Windows Live ID a heslo a klikněte na OK.

    Pokud používáte Hotmail, Messenger nebo Xbox Live, pak už Windows Live ID máte. Pokud ji nemáte, klikněte na zaregistrovat nový účet a vytvořte nové Windows Live ID.

  4. Vyberte složku v OneDrive a klikněte na Uložit jako. Zadejte název souboru a klikněte na Uložit.

    Dokument je teď uložený ve službě OneDrive. V OneDrive můžete uživatelům udělit oprávnění k zobrazení a úpravám obsahu vašich složek. Pokud chcete sdílet dokument, pošlete mu v e-mailu odkaz.

Další informace o ukládání dokumentů v OneDrivenajdete v článku uložení dokumentu na OneDrive z Office .

Rozšiřte své dovednosti s Office
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor! Pravděpodobně bude užitečné, když vás spojíme s některým z našich agentů podpory Office.

×