Ať už je to #VALUE!, #NAME! nebo problém s funkcí SVYHLEDAT, následující informace vám můžou pomoct chybu opravit.

SVYHLEDAT

Pokud s funkcí SVYHLEDAT dochází k chybám nebo neočekávaným výsledkům, stáhněte si stručný přehled tipů pro řešení potíží s funkcí SVYHLEDAT.

#HODNOTA! #BUSY!

Zdroj tohoto problému obvykle souvisí s kombinací číselných hodnot a textových hodnot. Další informace najdete v článku Oprava chyby #VALUE!..

Chyba #NÁZEV? #BUSY!

Ujistěte se, že zadáte názvy správně, uzavřete text do uvozovek nebo názvy listů uzavřete do jednoduchých uvozovek ('). Další příčiny a řešení najdete v #NAME?.

#NUM! #BUSY!

K tomu může dojít, když do vzorce napíšete další znaky. Do vzorce například nezadáte 1 000 Kč. Místo toho zadejte 1000. Další příčiny a řešení najdete v článku Oprava chyby #NUM!..

Chyba #NENÍ_K_DISPOZICI

Pokud vzorec nemůže odkazovanou hodnotu najít, vrátí chybu #NENÍ_K_DISPOZICI. Další informace najdete v tématu Oprava chyby #N/A.

#REF! #BUSY!

Excel zobrazí tuto chybu, pokud vzorec obsahuje neplatný odkaz na buňku. Další informace najdete v článku Oprava chyby #REF!..

#DIV/0! #BUSY!

K tomu dojde, když je číslo děleno nulou (0) nebo když vzorec odkazuje na buňku, která má hodnotu 0 nebo je prázdná. Další informace najdete v tématu #DIV/0!.

Odkazování na jiné listy a sešity

Pokud odkazujete na jiný list název, za název zadejte ! a potom zadejte buňku nebo oblast. Pokud má název listu mezery, uzavřete ho do jednoduchých uvozovek. Příklad: =SUMA('Sestava prodeje'! A1:A8).

Při odkazování na jiný externí sešit:

  • Uzavřete název sešitu do hranatých závorek [ ].

  • Zadejte úplnou cestu k souboru.

  • Cestu uzavřete do jednoduchých uvozovek (na začátku cesty a za názvem listu před vykřičníkem).

    Příklad: =SUMA('/Uživatelé/vaše_jméno/Plocha/[Q2 Operations.xlsx]Prodej'! A1:A8)

Další rychlá řešení, která můžou pomoct

  • Každý vzorec začněte znaménkem rovná se (=). Příklad: =SUMA(A1:A8)

  • Pomocí symbolu * vynásobte čísla, ne X. Příklad: =A1*A8

  • Spárovat všechny počáteční a závěrečné závorky tak, aby byly ve dvojicích. V tomto příkladu jsou 2 páry: =KDYŽ(40>50;SUMA(G2:G5);0)

  • Zadejte všechny povinné argumenty. S tím vám může pomoct Tvůrce vzorců. Začněte psát vzorec s názvem funkce a stisknutím kláves CONTROL+A zobrazte Tvůrce vzorců.

  • Používejte uvozovky kolem textu ve vzorcích. Příklad: =KDYŽ(A2>B2;"Přes rozpočet";"OK")

  • Změna datového typu odkazované buňky Stiskněte PŘÍKAZ + 1 a pak vyberte Číslo.

Potřebujete další pomoc?

Rozšiřte své znalosti a dovednosti
Projít školení
Získejte nové funkce jako první
Připojit se systém Microsoft Office insiderům

Byly tyto informace užitečné?

Jak jste spokojeni s kvalitou jazyka?
Co ovlivnilo váš názor?

Děkujeme vám za zpětnou vazbu.

×