Obsah
×
Vzorce a funkce
Vzorce a funkce

KDYŽ

Váš prohlížeč nepodporuje video.

Vyzkoušejte to!

Pomocí funkce KDYŽ vrátíte hodnotu založenou na podmětu.

Například vzorec =KDYŽ(C2="Ano";1;2) říká KDYŽ(C2 = Ano; vrátit hodnotu 1; jinak vrátit hodnotu 2).

KDYŽ

  1. Vyberte buňku.

  2. Zadejte =KDYŽ a levou závorku (.

  3. Přidejte podmínku, kterou chcete otestovat, a zadejte čárku.

  4. Přidejte hodnotu, která se má vrátit, pokud je podmínka pravdivá, a zadejte čárku.

  5. Přidejte hodnotu, která se má vrátit, pokud je podmínka nepravdivá, a zadejte pravou závorku ).

  6. Stiskněte klávesu Enter.

  7. V případě potřeby přetažením úchytu použijte funkci KDYŽ na jiné řádky.

Chcete se dozvědět víc?

Funkce KDYŽ

Potřebujete další pomoc?

Rozšiřte své znalosti a dovednosti
Projít školení
Získejte nové funkce jako první
Připojit se k programu Microsoft Insider

Byly tyto informace užitečné?

Jak jste spokojeni s kvalitou překladu?
Co ovlivnilo váš názor?

Děkujeme za váš názor!

×