Psaní a úpravy

Kontrola pravopisu, gramatiky a srozumitelnosti ve Wordu

Kontrola pravopisu, gramatiky a srozumitelnosti ve Wordu

Microsoft Editor se používá Word pro Microsoft 365 pro analýzu dokumentu a nabídnutí řešení pravopisných, gramatických a stylistických problémů, jako například nabídnutí zestručnění věty, výběr jednodušších slov nebo formálnější styl psaní.

Na kartě Domů vyberteEditor.

Na kartě Domů zvolte Editor nebo stisknutím klávesy F7 otevřete podokno editoru.

Revize návrhů

Abyste se mohli soustředit na věci, na kterých vám nejvíc záleží, vyberte typ opravy nebo upřesnění, třeba Gramatika nebo Srozumitelnost. Pak můžete pomocí šipek v horní části podokna procházet jednotlivé typy problémů.

V horní části podokna editoru můžete přímo přecházet mezi jednotlivými problémy.

Vyberte návrh, který chcete do dokumentu zahrnout. Pokud se vám návrh nelíbí, vyberte Přeskočit. Nebo pokud nikdy tento typ návrhu nechcete, vyberte Nekontrolovat tento problém.

Poznámka: Pokud změníte názor ohledně problému, který jste přešli, dokument zavřete a znovu otevřete, a pak znovu přejděte k Editoru. Editor problém znovu najde.

Přizpůsobte si, co má Editor kontrolovat 

Editor ve výchozím nastavení kontroluje několik kategorií problémů a návrhy mohou, ale nemusí vyhovovat vašemu stylu. Pokud chcete Editor nastavit na návrhy podle vás, udělejte toto:

  1. V podokně Editoru zvolte Nastavení.
    V podokně editoru zvolte Nastavení.

  2. V dialogovém okně Možnosti aplikace Word vedle Gramatiky a UpřesněnívyberteNastavení.
    V dialogovém okně Možnosti aplikace Word klikněte vedle možnosti Gramatika a návrhy pro vylepšení zvolte Nastavení.

  3. Projděte si seznam možností. Vyberte problémy, které má Editor zkontrolovat, a zrušte výběr u těch, které má Editor ignorovat.

    Poznámka: Volba Všechno resetovat vrátí výchozí nastavení.

  4. VyberteOK.

Tip: Editor je navržený tak, aby vás umožnil psát co nejlépe. Průběžně návrhy aktualizujeme a snažíme se zjistit, které návrhy uživateli nejvíc vyhovují. Pokud pro nás máte zpětnou vazbu, vyberte Chcete pomoct vylepšit Office? na horním okraji okna Wordu se otevře podokno Zpětná vazba.
Zvolte ikonu Chcete pomoct vylepšit Office? v horní části okna aplikace Word. Otevře se podokno zpětné vazby.

Může se stát, že Editor červeně, modře nebo fialově podtrhává v dokumentu, a to i v případě, že je jeho podokno zavřené. Je to proto, že Editor vždycky běží na pozadí a kontroluje pravopisné, gramatické a stylistické problémy.

Návrh zobrazíte tak, že kliknete pravým tlačítkem myši na podtržený text. Zobrazením místní nabídky můžete:

  • Návrhy poslouchat tak, že kliknete na šipku vedle návrhu a vyberete Číst nahlas.

  • Přeskočit tuto instanci problému tak, že vyberete Přeskočit.

  • Přimět Editor, aby už nekontroloval tento problém tím, že vyberete Nekontrolovat tento problém.

  • Nastavit Editor na tyto typy problémů tak, že vyberte odkaz Možnosti.

  • Získat další informace o tomto problému tak, že vyberete Zobrazit více.

Kontextová nabídka editoru nabízí několik možností pro aktuální návrh.

Váš dokument může být psaný ve více jazycích nebo můžete chtít přepnout do jiného jazyka a pak potřebujete od Editoru kontrolu. Pokud máte nastaveno vytváření více jazyků (Soubor > Možnosti > Language), rozpozná Word jazyk, ve kterém píšete, a Editor v něm zkontroluje problémy.

Můžete ale psát v jazyce, který Word automaticky nerozpozná. V takovém případě můžete nastavit, aby Editor kontroloval text v tomto jazyce, a to tak, že vyberete text a přejdete do Revize > Jazyk > Nastavit jazyk kontrolya pak vyberete jazyk.

Na kartě Revize v nabídce Jazyk zvolte Nastavit jazyk kontroly pravopisu.

Když Editor kontroluje víc než jeden jazyk, jeho podokno vytváří seznam oprav a upřesnění pro každý jazyk v dokumentu. 

Opravy a návrhy pro vylepšení se zobrazí v seznamu v podokně editoru podle jednotlivých jazyků.

Informace o problémech, které Editor kontroluje v různých jazycích, najdete v článku Možnost pravopisu, gramatiky a upřesnění Editoru podle daného jazyka.

Když pracujete s dokumenty ve Wordu na webu, nabízí Editor bohatou sadu funkcí, které budou brzy k dispozici ve Wordu pro Windows. I když nepoužíváte Word, Rozšíření prohlížeče Editoruvám pomůže s psaním na webech, jako jsou LinkedIn, Twitter, Facebook a Gmail.

Při práci na životopisu kontroluje Editor problémy, jako je třeba používání první osoby, nekonkrétních sloves, nevhodných výrazů a další.

  1. Přejděte na Revize > Resume Assistant.

  2. Zadejte Roli a Obor. V dolní části podokna Resume Assistant, zapněte nebo vypněte kontrolu životopisu Editorem.

    Zobrazení přepínače pro obnovení v editoru
Působivé možnosti oznámení

Tip: Není video ve vašem jazyce? Zkuste vybrat Skryté titulky Tlačítko skrytých titulků .

Word označí pravopis, gramatiku a stylistické problémy prostřednictvím podtržení. Pravým tlačítkem myši klikněte na podtržené slovo a potom vyberte požadovaný návrh nebo si přečtěte další informace o této chybě a o tom, jak ji opravit.

Nebo otevřete podokno Editoru a vyřešte problémy podle kategorie.

  1. Na kartě Revize vyberte Zkontrolovat dokument.

    Zobrazuje možnost Zkontrolovat dokument na kartě Revize.
  2. Podokno Editoru roztřídí do kategorií pravopis, gramatiku a stylistické problémy.

    Zobrazuje přehled problémů zjištěných při kontrole pravopisu.
  3. Klikněte vždy na kategorii, kterou chcete vyřešit.

    Poznámka: V případě klávesových zkratek v podokně Editoru není nutné stisknout klávesu Alt. Jednoduše pomocí podtrženého písmene vyberte příkaz (například p pro Přeskočit,ř pro Přeskakovat,atd).

  1. V podokně Editoru klikněte na Nastavení.

  2. V části Při opravě pravopisu a gramatiky v aplikaci Word,vyberte Nastavení

  3. Pokud úpravu Stylu dokumentu, vyberte záložkuGramatika a Upřesnění.

  4. Abyste viděli všechny dostupné možnosti, posuňte se dolů a zaškrtněte nebo zrušte pravidla vaší volby. Nastavení platí pro všechny dokumenty, které upravujete, nejen ten aktuální.

Požadavky a dostupnost podokna Editoru:

  • Připojení k internetu: Zkontrolujte, že připojení funguje.

  • Zapnuté inteligentní služby: Přejděte na Soubor > Možností > Obecné a zapněteInteligentní služby Office.

  • Jazyková dostupnost: Informace o problémech, které Word kontroluje v různých jazycích, najdete v článku Možnost pravopisu, gramatiky a upřesnění Editoru podle daného jazyka.

Word označí pravopis, gramatiku a stylistické problémy prostřednictvím podtržení. Podržte klávesu Control a klikněte na požadované slovo nebo slovní spojení a vyberte jednu z možností.

Pokud Word nesprávně podtrhl slovo jako pravopisnou chybu a vy si dané slovo chcete přidat do slovníku, aby ho Word příště rozpoznal, podívejte se na článek Přidání nebo úprava slov ve slovníku kontroly pravopisu

Pokud se vám pravopisné nebo gramatické chyby nepodtrhují, budete možná muset zapnout automatickou kontrolu pravopisu a gramatiky. 

Zapnutí (nebo vypnutí) automatické kontroly pravopisu a gramatiky

  1. V nabídce Word klikněte na Předvolby > Pravopis a gramatika.

  2. V dialogovém okně Pravopis a gramatika v části Kontrola pravopisu zaškrtněte políčko Kontrolovat pravopis při psaní.

  3. V části Gramatika zaškrtněte políčko Automatická kontrola gramatiky nebo zrušte jeho zaškrtnutí.

  4. Zavřete dialogové okno, aby se změny uložily.

  1. Na kartě Revize klikněte na tlačítko Pravopis a gramatika.

  2. Word zobrazí nalezené problémy v dialogovém okně Pravopis a gramatika.

  3. Když chcete problém vyřešit, proveďte jednu z následujících akcí:

    • Zadejte do pole opravu a klikněte na Změnit.

    • V části Návrhy klikněte na slovo, které chcete použít, a potom klikněte na Změnit.

    Pokud chcete chybu přeskočit, udělejte některou z těchto věcí:

    • Když chcete přeskočit jenom tuto instanci chyby, klikněte na Přeskočit.

    • Když chcete přeskakovat všechny instance této chyby, klikněte na Přeskakovat.

    • Když se jedná o gramatickou chybu a chcete tuto instanci chyby přeskočit a přejít na další chybu, klikněte na Další věta.

    Pokud chcete, aby se některé slovo s údajně chybným pravopisem přeskakovalo ve všech dokumentech, klikněte na Přidat a přidejte si ho do slovníku. Tento postup je vhodný jenom pro kontrolu pravopisu. Vlastní gramatika se do slovníku přidat nedá.

  4. Když chybu opravíte nebo přeskočíte, Word přejde na další. Až Word dokončí kontrolu dokumentu, zobrazí zprávu, že kontrola pravopisu a gramatiky je hotová.

  5. Kliknutím na OK se vrátíte do dokumentu.

Seznam ignorovaných slov a gramatických jevů můžete vymazat (resetovat), aby Word kontroloval pravopisné a gramatické jevy, které měl dříve přeskakovat.

Poznámka: Když seznam ignorovaných slov a gramatických jevů resetujete, vymaže se jenom pro aktuálně otevřený dokument. Pravopisných a gramatických jevů v jiných dokumentech, o kterých jste Wordu řekli, že je má přeskakovat, se to netýká.

  1. Otevřete dokument, který je třeba zkontrolovat.

  2. V nabídce Nástroje najeďte na Pravopis a gramatika a pak klikněte na Obnovit ignorovaná slova a gramatické jevy.

    Když chcete vymazat seznamy slov a gramatických jevů, které Word přeskakuje, klikněte na Resetovat přeskakovaná slova a gramatické jevy.

    Word zobrazí upozornění na operaci resetování kontroly pravopisu a gramatiky.

    Když chcete, aby Word zkontroloval pravopisné a gramatické jevy, které měl předtím přeskakovat, klikněte na Ano.
  3. Klikněte na Ano, aby operace pokračovala.

  4. Klikněte na kartu Revize a potom kliknutím na Pravopis a gramatika spusťte kontrolu pravopisu a gramatiky.

Word označuje potenciální pravopisné chyby červenou vlnovkou a potenciální gramatické chyby jsou označené modrou vlnovkou.

Klikněte pravým tlačítkem na podtržené slovo nebo slovní spojení a zvažte možnost použití jednoho z alternativních návrhů.

Poznámka: Pokud Office označuje slova jako špatně napsaná, ale vy je máte napsaná tak, jak potřebujete, vyberte Přidat do slovníku, aby Office věděl, že v budoucnu nechcete toto slovo označovat jako chybně napsané. Další informace k tomuto tématu najdete tady: Přidání nebo úprava slov ve slovníku kontroly pravopisu.

Pokud nechcete, aby Office označoval vlnovkami potenciální chyby, když pracujete, můžete automatickou kontrolu pravopisu a gramatiky vypnout:

  1. V nabídce Soubor klikněte na Možnosti a potom klikněte na Kontrola pravopisu a mluvnice.

  2. Zaškrtněte políčka Kontrolovat pravopis při psaní a Označovat gramatické chyby při psaní.

    Zaškrtávací políčko Kontrolovat pravopis při psaní

    Poznámka: Kontrolu pravopisu můžete zapnout nebo vypnout pro dokument, se kterým pracujete, nebo pro všechny nové dokumenty. Vyberte možnost v seznamu Výjimky pro a pak zaškrtněte nebo zrušte zaškrtnutí políček Skrýt pravopisné chyby pouze v tomto dokumentu a Skrýt gramatické chyby pouze v tomto dokumentu.

Pokud nechcete, aby vám Word kontroloval gramatiku (buď při spuštění kontroly pravopisu nebo automaticky při psaní), můžete ji vypnout:

  1. V nabídce Soubor klikněte na Možnosti a potom klikněte na Kontrola pravopisu a mluvnice.

  2. Zrušte zaškrtnutí políček Označovat gramatické chyby při psaníS pravopisem kontrolovat i gramatiku.

    Zaškrtávací políčka Gramatika

  1. V nabídce Soubor klikněte na Možnosti > Kontrola pravopisu a mluvnice > Znovu zkontrolovat dokument.

  2. Když se zobrazí zpráva upozornění týkající se obnovení kontroly pravopisu a gramatiky, klikněte na Ano.

  3. Kliknutím na OK v dialogovém okně se vraťte do dokumentu a pak znovu spusťte kontrolu pravopisu a gramatiky.

Další informace

Další informace o Microsoft Editoru najdete v tématu Microsoft Editor kontroluje gramatické a další funkce v dokumentech, mailu a na webu.

Další témata z tohoto okruhu najdete v článku Pravopis a gramatika ve Wordu.

Rozšiřte své dovednosti s Office
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor! Pravděpodobně bude užitečné, když vás spojíme s některým z našich agentů podpory Office.

×