Přidání řádku podpisu

Word pro Microsoft 365, Word 2019, Word 2016, Word 2013, Word 2010

Řádek podpisu můžete vytvořit podtržením prázdných mezer. Nejlepší způsob, jak to udělat, závisí na tom, jestli chcete dokument vytisknout nebo distribuovat online.

Do dokumentu můžete přidat řádek podpisu, přidat obrázek vlastnoručního podpisu nebo uložit blok podpisu jako stavební blok automatického textu.

Informace o přidání digitálního podpisu najdete v tématu Přidání nebo odebrání digitálního podpisu Office souborů.

Prázdné mezery pro vytištěný dokument můžete podtržení stisknutím klávesy TAB a použitím formátování podtržení u znaků tabulátoru.

Použití formátování podtržení u znaků tabulátoru

  1. Na kartě Domů kliknete ve skupině Odstavec na tlačítko Zobrazit/skrýt.

    Tlačítko Zobrazit/skrýt na kartě Domů

    Zobrazí se značky označující mezery a zarážky tabulátoru.

  2. Stiskněte klávesu TAB.

  3. Vyberte znaky tabulátoru, které chcete podtržení. Znak tabulátoru vypadá jako malá šipka.

    Tab

  4. Proveďte jednu z následujících akcí:

    • Pokud chcete použít jednoduchý formát podtržení, stiskněte kombinaci kláves CTRL+U.

    • Pokud chcete použít jiný styl podtržení, klikněte na kartě Domů ve skupině Písmo na ikonu pro otevření dialogového okna Písmo, klikněte na kartu Písmo a pak vyberte styl ze seznamu Styl podtržení.

Pokud chcete vytvořit podtržení v online dokumentu nebo formuláři, vložte buňku tabulky se zapnutým dolním okrajem. Tato metoda zajistí, že když někdo na řádku zadá, čára zůstane na místě.

Řádek můžete vytvořit samostatně nebo můžete vytvořit řádek s úvodním textem, například Podpis nebo Datum.

Vytvoření řádku

  1. Klikněte na místo, kam chcete vložit prázdné podtržení.

  2. Na kartě Vložit ve skupině Tabulky klepněte na tlačítko Tabulka.

    Příkaz Tabulka na kartě Vložení

  3. Kliknutím na levé horní pole vložíte tabulku 1x1.

    Pokud chcete změnit délku čáry, přesuňte ukazatel myši na konec tabulky, dokud se nezmění na ukazatel velikosti Svislý rozdělovací ukazatel (obousměrná šipka) , a pak šipkou doprava nebo doleva čáru prodlužte nebo zkraťte.

  4. Klikněte pravým tlačítkem myši na tabulku, klikněte na Ohraničení a stínování apotom klikněte na kartu Ohraničení.

  5. V části Nastavení klikněte na Žádné.

  6. V části Stylklikněte na typ čáry, barvu a šířku, kterou chcete použít.

  7. V diagramu v části Náhledklikněte mezi značky dolního okraje a přidejte dolní okraj. Ujistěte se, že je zobrazený jenom dolní řádek.

  8. V části Použít naklikněte na Tabulka apotom klikněte na OK.

Poznámka: Pokud chcete tabulku zobrazit bez světle šedé mřížky, která se netiskne, klikněte na kartě Rozložení ve skupině Tabulka na Zobrazit mřížku.

Vytvoření řádku s úvodním textem

  1. Klikněte na místo, kam chcete vložit prázdné podtržení.

  2. Na kartě Vložit ve skupině Tabulky klepněte na tlačítko Tabulka.

    Příkaz Tabulka na kartě Vložení

  3. Kliknutím na levé horní pole vložíte tabulku 2x1.

    Pokud chcete změnit délku čáry, přesuňte ukazatel myši na konec tabulky, dokud se nezmění na ukazatel velikosti Svislý rozdělovací ukazatel (obousměrná šipka) , a pak šipkou doprava nebo doleva čáru prodlužte nebo zkraťte.

  4. Klikněte pravým tlačítkem myši na tabulku, klikněte na Ohraničení a stínování apotom klikněte na kartu Ohraničení.

  5. V části Nastavení klikněte na Žádné.

  6. V části Použít naklikněte na Tabulka apotom klikněte na OK.

  7. Klikněte pravým tlačítkem myši na buňku, do které chcete podtržení přidat, klikněte znovu na Ohraničení a stínování a potom klikněte na kartu Ohraničení.

  8. V části Stylklikněte na typ čáry, barvu a šířku, kterou chcete použít.

  9. V diagramu v části Náhledklikněte mezi značky dolního okraje a přidejte dolní okraj. Ujistěte se, že je zobrazený jenom dolní řádek.

  10. V části Použít naklikněte na Buňka.

  11. Do buňky, která čáru nezobrazí, zadejte úvodní text, který chcete použít.

Poznámka: Pokud chcete tabulku zobrazit bez světle šedé mřížky, která se netiskne, klikněte na kartě Rozložení ve skupině Tabulka na Zobrazit mřížku.

Začátek stránky

Nejdřív musíte vytvořit obrázek svého podpisu. Můžete ho napsat na papír, naskenovat stránku a pak oříznout soubor obrázku, který skener vytvoří, Uložit obrázek v jednom z běžných formátů obrázkových souborů, například .bmp, .gif, .jpg nebo .png.

Důležité informace: Vzhledem k množství skenerů, digitálních fotoaparátů a dalších zařízení, která jsou spotřebitelům dostupná, nemůžeme nabídnout pokyny k používání těchto zařízení. Informace najdete v příručce výrobce nebo na webu.

Až budete mít soubor s obrázkem, můžete ho přidat do dokumentu kliknutím na kartu Vložení, kliknutím na Obrázek a vložením obrázku podpisu. Můžete ale chtít pod obrázek přidat další informace, například vaše jméno. To můžete udělat tak, že vytvoříte znovu použitelný automatický text, který bude obsahovat obrázek podpisu i informace o zadání. Další informace najdete v tématu Použití rychlých částí a automatického textu ve Wordu.

Blok podpisu můžete uložit jako položku automatického textu, aby byl snadno dostupný v galerii stavebních bloků automatického textu.

  1. Ve Wordu zadejte blok podpisu, který chcete uložit. Můžete také vložit obrázek podpisu a zadat další informace, které chcete zahrnout.

  2. Vyberte blok podpisu.

  3. Na kartě Vložení ve skupině Text klikněte na Rychlé části a potom klikněte na Uložit výběr do galerie rychlých částí.

  4. V dialogovém okně Vytvořit nový stavební blok zadejte název bloku podpisu.

  5. V seznamu Galerie klikněte na Automatický text.

  6. Klikněte na OK.

Pokud chcete vložit blok podpisu, klikněte na kartu Vložení, klikněte na Rychléčásti, klikněte na Automatický texta potom klikněte na blok podpisu.

Začátek stránky

Prázdné mezery můžete podtrhovat stisknutím kombinace kláves SHIFT+POMLČKA (-), ale je obtížné podtržení zasažovat – pokud například vytváříte výplňový formulář. Pokud je zapnutá možnost Automatický formát pro změnu znaků podtržítka na čáry ohraničení, výsledkem stisknutí kombinace kláves SHIFT+POMLČKA (-) třikrát nebo vícekrát za sebou bude čára, která rozšiřuje šířku odstavce, což nemusí být to, co chcete.

Lepším způsobem podtržení prázdných mezer pro tištěný dokument je použití klávesy TAB a použití formátování podtržení u znaků tabulátoru.

  1. Na kartě Domů kliknete ve skupině Odstavec na tlačítko Zobrazit/skrýt.

    Obrázek pásu karet aplikace Word

    Zobrazí se značky označující mezery a zarážky tabulátoru.

  2. Stiskněte klávesu TAB.

  3. Vyberte znaky tabulátoru, které chcete podtržení. Znak tabulátoru vypadá jako malá šipka.

    Tab

  4. Proveďte jednu z následujících akcí:

    • Pokud chcete použít jednoduchý formát podtržení, stiskněte kombinaci kláves CTRL+U.

    • Pokud chcete použít jiný styl podtržení, klikněte na kartě Domů ve skupině Písmo na ikonu pro otevření dialogového okna Písmo, klikněte na kartu Písmo a pak vyberte styl ze seznamu Styl podtržení.

Začátek stránky

Pokud chcete vytvořit podtržení v online dokumentu nebo formuláři, vložte buňku tabulky se zapnutým dolním okrajem. Tato metoda zajistí, že když někdo na řádku zadá, čára zůstane na místě.

Řádek můžete vytvořit samostatně nebo můžete vytvořit řádek s úvodním textem, například Podpis nebo Datum.

Vytvoření řádku

  1. Klikněte na místo, kam chcete vložit prázdné podtržení.

  2. Na kartě Vložit ve skupině Tabulky klepněte na tlačítko Tabulka.

    Obrázek pásu karet aplikace Word

  3. Kliknutím na levé horní pole vložíte tabulku 1x1.

    Pokud chcete změnit délku čáry, přesuňte ukazatel myši na konec tabulky, dokud se nezmění na ukazatel velikosti Svislý rozdělovací ukazatel (obousměrná šipka) , a pak šipkou doprava nebo doleva čáru prodlužte nebo zkraťte.

  4. Klikněte pravým tlačítkem myši na tabulku, klikněte na Ohraničení a stínování apotom klikněte na kartu Ohraničení.

  5. V části Nastavení klikněte na Žádné.

  6. V části Stylklikněte na typ čáry, barvu a šířku, kterou chcete použít.

  7. V diagramu v části Náhledklikněte mezi značky dolního okraje a přidejte dolní okraj. Ujistěte se, že je zobrazený jenom dolní řádek.

  8. V části Použít naklikněte na Tabulka apotom klikněte na OK.

Poznámka: Pokud chcete tabulku zobrazit bez světle šedé mřížky, která se netiskne, klikněte na kartě Rozložení ve skupině Tabulka na Zobrazit mřížku.

Vytvoření řádku s úvodním textem

  1. Klikněte na místo, kam chcete vložit prázdné podtržení.

  2. Na kartě Vložit ve skupině Tabulky klepněte na tlačítko Tabulka.

    Obrázek pásu karet aplikace Word

  3. Kliknutím na levé horní pole vložíte tabulku 2x1.

    Pokud chcete změnit délku čáry, přesuňte ukazatel myši na konec tabulky, dokud se nezmění na ukazatel velikosti Svislý rozdělovací ukazatel (obousměrná šipka) , a pak šipkou doprava nebo doleva čáru prodlužte nebo zkraťte.

  4. Klikněte pravým tlačítkem myši na tabulku, klikněte na Ohraničení a stínování apotom klikněte na kartu Ohraničení.

  5. V části Nastavení klikněte na Žádné.

  6. V části Použít naklikněte na Tabulka apotom klikněte na OK.

  7. Klikněte pravým tlačítkem myši na buňku, do které chcete podtržení přidat, klikněte znovu na Ohraničení a stínování a potom klikněte na kartu Ohraničení.

  8. V části Stylklikněte na typ čáry, barvu a šířku, kterou chcete použít.

  9. V diagramu v části Náhledklikněte mezi značky dolního okraje a přidejte dolní okraj. Ujistěte se, že je zobrazený jenom dolní řádek.

  10. V části Použít naklikněte na Buňka.

  11. Do buňky, která čáru nezobrazí, zadejte úvodní text, který chcete použít.

Poznámka: Pokud chcete tabulku zobrazit bez světle šedé mřížky, která se netiskne, klikněte na kartě Rozložení ve skupině Tabulka na Zobrazit mřížku.

Začátek stránky

Potřebujete další pomoc?

Rozšiřte své dovednosti s Office
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za váš názor! Pravděpodobně bude užitečné, když vás spojíme s některým z našich agentů podpory Office.

×