Vytvoření vývojového diagramu křížového procesu

Pomocí vývojových diagramů křížových funkcí můžete zobrazit vztah mezi obchodním procesem a funkčními jednotkami (například odděleními), které jsou za tento proces zodpovědné.

Plavecké dráhy ve vývojovém diagramu představují funkční jednotky, jako jsou oddělení nebo pozice. Každý obrazec představující krok v procesu se umístí do plavecké dráhy pro funkční jednotku, která je za tento krok odpovědná.

Šablona vývojového diagramu křížového procesu

Poznámka: Pokud používáte Visio pro web, uvědomte si, že vývojové diagramy křížového procesu jsou dostupné v aplikaci Visio – plán 1, ale nejsou dostupné v aplikaci Visio v Microsoftu 365.

  1. Spusťte Visio.

  2. V seznamu Kategorie klikněte na Vývojový diagram.

  3. Klikněte na šablonu Vývojový diagram křížového procesu a potom klikněte na tlačítko Vytvořit.

  4. Jestli se zobrazí výzva, jako orientaci plavecké dráhy vyberte Vodorovná nebo Svislá a klikněte na tlačítko OK. Orientaci můžete změnit na kartě Vývojový diagram křížového procesu.

Šablona se otevře tak, že plavecké dráhy jsou již na stránce.

Poznámka: Pomocí diagramu Vizualizéru dat můžete také automaticky vytvořit vývojový diagram křížovéhoExcel na základě dat. Další informace najdete v tématu Vytvoření diagramu ve Vizualizéru dat.

Přidání plaveckých drah

Přidávání plaveckých drah do diagramu lze provést několika způsoby:

  • Klikněte pravým tlačítkem myši na záhlaví plavecké dráhy a v místní nabídce klikněte na příkaz Vložit plaveckou dráhu před nebo Vložit plaveckou dráhu po.

  • Podržte ukazatel myši na rohu některé plavecké dráhy. Klikněte na malou šipku Vložit obrazec plavecké dráhy, která se zobrazí.

  • Na kartě Vývojový diagram křížového procesu klikněte ve skupině Vložení na tlačítko Plavecká dráha. Plavecká dráha bude přidána po vybrané plavecké dráze nebo na konci, není-li vybrána žádná plavecká dráha.

  • Přetáhněte obrazec plavecké dráhy ze vzorníku Obrazce vývojového diagramu křížového procesu a vložte ho do odpovídajícího umístění.

Změna textu

  • Chcete-li k diagramu a plaveckým drahám přidat popisek, klikněte na pole se zástupným textem a zadejte text popisku.

  • Pokud chcete změnit umístění popisku, na kartě Domů ve skupině Nástroje klikněte na Blok textu, potom klikněte na popisek a přetáhněte ho na nové místo.

  • Pokud chcete změnit orientaci textu popisku, klikněte na kartu Vývojový diagram křížového procesu a potom ve skupině Návrh klikněte na Otočit popisek pruhu.

Uspořádání a seskupení obrazců

  • Chcete-li označit fáze procesu, použijte čáry z pole Oddělovač ve vzorníku Obrazce vývojového diagramu křížového procesu. Jednu umístěte na plaveckou dráhu k vyznačení změny fáze (například přesunutí z milníku 1 na milník 2). Popisek změníte zadáním textu v případě, že je vybrána fáze.

  • K přidání ohraničení skupiny přidružených obrazců použijte kontejner. Nejdřív vyberte obrazce, které chcete seskupit, a pak na kartě Vložení ve skupině Části diagramu klikněte na tlačítko Kontejner a v galerii vyberte spojnici.

Změna uspořádání plaveckých drah

  1. Na kartě Domů klikněte ve skupině Nástroje na Ukazatel.

  2. Kliknutím vyberte záhlaví plavecké dráhy, kterou chcete přesunout.

    Ukazatel by měl zobrazit ikonu Přesunout.

  3. Přetáhněte plaveckou dráhu na požadované místo.

Obrazce obsažené v plavecké dráze budou rovněž přesunuty. Chcete-li zkontrolovat, zda je obrazec obsažen v plavecké dráze a neleží pouze pod ním, vyberte jej. Je-li obsažen, plavecká dráha se zvýrazní. Není-li obrazec obsažen, ale chcete, aby tomu tak bylo, trochu jej posuňte a plavecká dráha jej rozpozná.

Odstranění plavecké dráhy

  • Klikněte na záhlaví plavecké dráhy, kterou chcete odstranit, a stiskněte Klávesu Delete. Odstraní se také všechny obrazce, které dráha obsahuje.

Vývojový diagram křížového procesu můžete snadno vytvořit pomocí šablony na Visio domovské stránce.

Poznámka: Vytváření a úpravy vývojových diagramů křížových funkcí v Visio pro web vyžaduje licenci Visio Plan 1 nebo Visio Plan 2,která se kupuje odděleně od Microsoft 365. Další informace získáte od správce Microsoft 365. Pokud správce zapnul samoobslužný nákup, můžete si koupit licenci pro Visio sami. Další podrobnosti najdete v článku Nejčastější dotazy k samoobslužné koupi.

  1. Otevřete domovskou Visio Online.

  2. V části Oblíbené šablonyklikněte v modulu Vývojový diagram křížového procesu na vytvořit.

    Šablona vývojového diagramu křížového procesu v Visio Online

    Šablona se otevře se dvěma plaveckámi dráhami, které už jsou na stránce.

  3. Teď můžete přidat plavecké dráhy, změnit text, uspořádat obrazce a změnit uspořádání nebo odstranění plavecké dráhy.

Přidání plaveckých drah

Přidávání plaveckých drah do diagramu lze provést několika způsoby:

  • Klikněte pravým tlačítkem myši na záhlaví plavecké dráhy a v místní nabídce klikněte na příkaz Vložit plaveckou dráhu před nebo Vložit plaveckou dráhu po.

  • Na kartě Vývojový diagram křížového procesu klikněte na Plavecká dráha. Plavecká dráha bude přidána po vybrané plavecké dráze nebo na konci, není-li vybrána žádná plavecká dráha.

  • Přetáhněte obrazec plavecké dráhy ze vzorníku Obrazce vývojového diagramu křížového procesu a vložte ho do odpovídajícího umístění.

Změna textu

  • Pokud chcete diagram a plavecké dráhy označit popiskem, poklikejte na zástupný text a zadejte popisek.

  • Pokud chcete změnit zarovnání textu popisku, vyberte text, potom na kartě Domů klikněte na tlačítko Zarovnat text a potom klikněte na požadované možnosti.

    Tlačítko Zarovnat text na pásu Visio Online

Uspořádání a seskupení obrazců

  • Chcete-li označit fáze procesu, použijte čáry z pole Oddělovač ve vzorníku Obrazce vývojového diagramu křížového procesu. Jednu umístěte na plaveckou dráhu k vyznačení změny fáze (například přesunutí z milníku 1 na milník 2). Popisek změníte zadáním textu v případě, že je vybrána fáze.

Změna uspořádání plavecké dráhy

  • Přetáhněte plavecké dráhy tam, kde chcete, a až uvidíte červenou čáru, přetáhněte ji.

Obrazce obsažené v plavecké dráze budou rovněž přesunuty. Chcete-li zkontrolovat, zda je obrazec obsažen v plavecké dráze a neleží pouze pod ním, vyberte jej. Je-li obsažen, plavecká dráha se zvýrazní. Není-li obrazec obsažen, ale chcete, aby tomu tak bylo, trochu jej posuňte a plavecká dráha jej rozpozná.

Odstranění plavecké dráhy

  • Klikněte na záhlaví plavecké dráhy, kterou chcete odstranit, a stiskněte Klávesu Delete. Odstraní se také všechny obrazce, které dráha obsahuje.

Vytvoření vývojového diagramu křížového procesu

  1. Klikněte na kartu Soubor.

  2. Klikněte na Nový,klikněte na Vývojový diagrama potom poklikejte na Vývojový diagram křížového procesu.

  3. Pokud chcete diagram a plavecké dráhy označit popisky, klikněte na pole obsahující zástupný text a zadejte popisek.

    Tip: Pokud chcete změnit umístění popisku, klikněte na nástroj Blok textu, klikněte na popisek a přetáhněte ho do nového umístění.

  4. Na pásu karet klikněte na kartu Vývojový diagram křížového procesu.

  5. Ve skupině Návrh klikněte na Otočit popisek pruhu a změňte orientaci textu popisku.

    V návrhu a rozložení vývojového diagramu na této kartě můžete provádět další změny.

  6. Pokud chcete označit fáze procesu, klikněte ve skupině Vložení na Oddělovač. Popisek změníte zadáním textu v případě, že je vybrána fáze.

  7. Přetáhněte obrazec vývojového diagramu z okna Obrazce do plavecké dráhy.

    Plavecká dráha září mírným žlutým/oranžovým zvýrazněním, které označuje, že obsahuje obrazec. Pokud obrazec obsahuje plavecká dráha, přesune se pomocí plavecké dráhy, pokud se později rozhodnete změnit uspořádání diagramu.

  8. K vytvoření vývojového diagramu můžete přidat další obrazce pomocí mini toolbaru automatického spojení nebo přetažením obrazců z okna Obrazce a jejich propojením.

Přidání plavecké dráhy

Přidávání plaveckých drah do diagramu lze provést několika způsoby:

  • Klikněte pravým tlačítkem myši na plavecké dráhy a potom v místní nabídce klikněte na Vložit plavecká dráha Před nebo Vložit plavecká dráha Za.

  • Podržte ukazatel myši na rohu některé plavecké dráhy. Klikněte na modrou šipku vložit obrazec Plavecká dráha, která se zobrazí.

  • Na kartě Vývojový diagram křížového procesu klikněte ve skupině Vložení na tlačítko Plavecká dráha. Plavecká dráha bude přidána po vybrané plavecké dráze nebo na konci, není-li vybrána žádná plavecká dráha.

  • V části Obrazce základních vývojovýchdiagramů přetáhněte obrazec plavecké dráhy na okraj pásma, kde se má zobrazit.

Změna uspořádání plaveckých drah

  1. Kliknutím vyberte záhlaví plavecké dráhy, kterou chcete přesunout.

    Ukazatel by měl zobrazit ikonu Přesunout.

  2. Přetáhněte plaveckou dráhu na požadované místo.

Obrazce obsažené v plavecké dráze budou rovněž přesunuty. Chcete-li zkontrolovat, zda je obrazec obsažen v plavecké dráze a neleží pouze pod ním, vyberte jej. Plavecká dráha bude zářit mírným žlutým/oranžovým zvýrazněním, pokud je obrazec uvnitř. Není-li obrazec obsažen, ale chcete, aby tomu tak bylo, trochu jej posuňte a plavecká dráha jej rozpozná.

Odstranění plavecké dráhy

  • Klikněte na popisek plavecké dráhy, kterou chcete odstranit, a stiskněte Klávesu Delete.

    Poznámka: Když odstraníte plavecké dráhy, odstraníte taky všechny obrazce, které obsahuje.

Vytvoření vývojového diagramu křížového procesu

  1. V nabídce Soubor přejděte na Nový, přejděte na Obchodní nebo Vývojový diagrama potom klikněte na Vývojový diagram křížového procesu.

  2. Vyberte orientaci pro pásma ve vývojovém diagramu, počet pásů (až pět) a jestli chcete přidat záhlaví do horní části pásů.

    Poznámka: Pásy můžete později přidat nebo odstranit, ale po spuštění diagramu nemůžete změnit z jedné orientace na jinou.

  3. Pokud chcete diagram a funkční pásma označit popisky, klikněte na pole se zástupným textem a pak napište.

    Tip: Pokud chcete změnit orientaci všech popisků, klikněte pravým tlačítkem myši na záhlaví nebo ohraničení kolem vývojového diagramu a potom klikněte na Zobrazit všechny popisky pruhů svisle nebo Zobrazit všechny popisky pruhů vodorovně.

  4. Můžete přidat nová pásma nebo odstranit nepou3/4ítá pásma.

Přidání funkčního pásma

  1. Z obrazce vývojových diagramů křížovéhoprocesu přetáhněte obrazec funkčního pásma na okraj pásma, kde se má zobrazit.

    Nové funkční pásmo se zachycuje na pozici a další funkční pásma na stránce se odpovídajícím způsobem přemístí.

  2. Pokud je vybraný pás, zadejte popisek.

Odstranění funkčního pásma

  1. Klikněte na popisek funkčního pásma, který chcete odstranit, a stiskněte Klávesu Delete.

    Poznámka: Když odstraníte funkční pás, odstraníte taky všechny obrazce, které pás obsahuje.

  2. Z obrazce základních vývojových diagramůpřetáhněte obrazce vývojových diagramů na příslušná umístění v pásmech nebo napříč pruhy, aby představovaly kroky v procesu.

  3. Připojení obrazce vývojového diagramu.

    1. Klikněte na nástroj Spojnice Obrázek tlačítka a potom přetáhněte z spojovacího bodu Vzhled spojovacího bodu – modrý křížek na prvním obrazci do spojovacího bodu druhého obrazce.

    2. Po dokončení propojení obrazců klikněte na nástroj Ukazatel Obrázek tlačítka.

  4. Pokud chcete označit obrazec vývojového diagramu nebo spojnici popiskem, vyberte ho a pak napište.

  5. Pokud chcete označit fázi procesu, přidejte obrazec Oddělovač.

    1. Z obrazce vývojových diagramůkřížového procesu přetáhněte obrazec Oddělovač na místo ve vývojovém diagramu, kde chcete označit začátek fáze. Obrazec se rozprostíná napříč všemi pásmy.

    2. Pokud je vybraný oddělovač, zadejte popisek.

      Tip: Pokud chcete změnit umístění popisku, klikněte na nástroj Blok Obrázek tlačítka, klikněte na popisek a přetáhněte ho do nového umístění.

      Poznámka: Když přesunete oddělovač, přesunou se všechny obrazce vývojového diagramu napravo od něj (nebo pod ním, pokud je orientace svislá) se oddělovačem.

  6. Obrazce ve vývojovém diagramu můžete automaticky očíslovat.

    1. Ve vývojovém diagramu vyberte obrazce, které chcete očíslovat.

    2. V nabídce Tools (Nástroje) přejděte na Add-Ons(Doplňky), přejděte na Visio Extra apotom klikněte na Number Shapes (Číselné obrazce).

    3. Na kartě Obecné klikněte v části Operacena Automatické číslo. V části Apply To (Použítna) klikněte na Selected Shapes (Vybrané obrazce)a potom klikněte na OK.

      Tip: Pokud chcete očíslovat nové obrazce vývojového diagramu tak, jak jsou přetaženy na stránku, klikněte v dialogovém okně Číslování obrazců na Pokračovat v číslování obrazců tak, jak jsou na stránce přetaženy.

Potřebujete další pomoc?

Rozšiřte své znalosti a dovednosti
Projít školení
Získejte nové funkce jako první
Připojit se k programu Microsoft Insider

Byly tyto informace užitečné?

Jak jste spokojeni s kvalitou překladu?
Co ovlivnilo váš názor?

Děkujeme za váš názor!

×