Získání doplňku pro Office pro Excel

Poznámka: Snažíme se pro vás co nejrychleji zajistit aktuální obsah nápovědy ve vašem jazyce. Tato stránka byla přeložena automaticky a může obsahovat gramatické chyby nebo nepřesnosti. Naším cílem je to, aby pro vás byl její obsah užitečný. Mohli byste nám prosím dát ve spodní části této stránky vědět, jestli vám informace v článku pomohly? Pokud byste se rádi podívali na jeho anglickou verzi, najdete ji tady.

Doplňky pro Office vám pomůžou upravit podle vlastních představ dokumenty nebo urychlit přístup k informacím na webu. Pomocí doplňku můžete třeba vyhledávat pojmy na Wikipedii nebo přidat do dokumentu online mapu, aniž opustíte Excel.

Hledáte informace o doplňcích modelu COM pro Excel? Pokud používáte, přečtěte si článek Přidání nebo odebrání doplňků.

Získejte doplněk pro Office pro Excel

  1. Klikněte na Vložit > pročtení.

  2. V dialogovém okně Doplňky pro Office vyhledejte požadovaný doplněk a vyhledejte ho pomocí vyhledávacího pole nebo ho Vyhledávejte.

  3. Kliknutím na doplněk si můžete přečíst další informace, včetně delšího popisu a revizí zákazníků, pokud jsou k dispozici. Potom klikněte na Přidat, vyzkoušetnebo koupit pro požadovaný doplněk.

    Pokud se zobrazí výzva k přihlášení, zadejte e-mailovou adresu a heslo, které používáte pro přihlášení k aplikacím Office. Přečtěte si informace o ochraně osobních údajů a klikněte na Pokračovat (u bezplatných doplňků) nebo potvrďte fakturační údaje a dokončete nákup.

Začínáme používat doplněk pro Office s Excelem

Pokud chcete doplněk začít používat v Excelu, poklikejte na něj v seznamu Doplňky.

  1. Klikněte na Vložení > Moje doplňky.

    Tip: Na doplněk můžete kliknout taky v části Naposledy použité doplňky po kliknutí na tlačítko Moje doplňky.

  2. Poklikejte na libovolný doplněk ze skupiny Moje doplňky v dialogovém okně Doplňky pro Office a začněte ho používat. Pokud chcete začít doplněk používat, můžete ho taky vybrat a potom kliknout na Vložit.

    Poznámka:  Když dostanete nový doplněk, měl by se zobrazit v seznamu Moje doplňky .

Odebrání doplňku pro Office

  1. Klikněte na Vložení > Moje doplňky.

  2. V okně Doplňky pro Office klikněte na kartě Doplňky na doplněk, který chcete odebrat, a vyberte Odebrat.

  3. V potvrzovacím okně klikněte na Odebrat .

Důležité informace: Aplikacím pro Office se nově říká doplňky pro Office. Momentálně aktualizujeme naše produkty, dokumentaci, vzorky a další materiály, aby se v nich odrazila změna názvu platformy z Aplikace pro Office a SharePoint na Doplňky pro Office a SharePoint. Tuto změnu jsme udělali proto, abychom lépe rozlišili platformu pro rozšíření od aplikací Office. Než se všechno aktualizuje, můžou se dialogy a zprávy, které vidíte v aplikaci, lišit od informací, které najdete v tomto článku.

Použití doplňků pro Office v Excelu 2016

V Excelu 2016 můžete použít webové doplňky pro Office.

Získání doplňku pro Office pro Excel 2016

  1. Klikněte na Vložit > Store.

    Snímek obrazovky s částí karty vložení na pásu karet v Excelu s kurzorem ukazujícím na obchod. Vyberte Store a přejděte do Office Storu a hledejte doplňky pro Excel.

  2. V dialogovém okně Doplňky pro Office vyhledejte požadovaný doplněk a vyhledejte ho pomocí vyhledávacího pole nebo ho Vyhledávejte.

    Snímek obrazovky se stránkou doplňků pro Office, kde můžete vybrat nebo vyhledat doplněk pro Excel.

  3. Kliknutím na doplněk si můžete přečíst další informace, včetně delšího popisu a revizí zákazníků, pokud jsou k dispozici. Potom klikněte na přidat nebo koupit u požadovaného doplňku.

    Pokud se zobrazí výzva k přihlášení, zadejte e-mailovou adresu a heslo, které používáte pro přihlášení k aplikacím Office. Přečtěte si informace o ochraně osobních údajů a klikněte na Pokračovat (u bezplatných doplňků) nebo potvrďte fakturační údaje a dokončete nákup.

Začínáme používat doplněk pro Office s Excelem 2016

Pokud chcete začít používat doplněk s Excelem 2016, poklikejte na seznam s doplňky.

  1. Klikněte na Vložení > Moje doplňky.

    Snímek obrazovky s částí karty vložení na pásu karet v Excelu s kurzorem ukazujícím na moje Doplňky Vyberte moje Doplňky do doplňků Accessu pro Excel.

    Tip: Na doplněk můžete kliknout taky v části Naposledy použité doplňky po kliknutí na tlačítko Moje doplňky.

  2. Poklikejte na libovolný doplněk ze skupiny Moje doplňky v dialogovém okně Doplňky pro Office a začněte ho používat. Pokud chcete začít doplněk používat, můžete ho taky vybrat a potom kliknout na Vložit.

    Snímek obrazovky s kartou Doplňky na stránce doplňky pro Office, kde se zobrazují doplňky uživatelů Vyberte doplněk a spusťte ho. K dispozici jsou taky možnosti pro správu mých doplňků nebo aktualizací.

    Poznámka:  Když dostanete nový doplněk, měl by se zobrazit v seznamu Moje doplňky . Pokud ne, aktualizujte seznam kliknutím na aktualizovat obnovit .

Odebrání doplňku pro Office

  1. Klikněte na Vložení > Moje doplňky.

  2. V okně Doplňky pro Office klikněte na kartě Doplňky na doplněk, který chcete odebrat, a vyberte Odebrat.

  3. V potvrzovacím okně klikněte na Odebrat .

Důležité informace: Aplikacím pro Office se nově říká doplňky pro Office. Momentálně aktualizujeme naše produkty, dokumentaci, vzorky a další materiály, aby se v nich odrazila změna názvu platformy z Aplikace pro Office a SharePoint na Doplňky pro Office a SharePoint. Tuto změnu jsme udělali proto, abychom lépe rozlišili platformu pro rozšíření od aplikací Office. Než se všechno aktualizuje, můžou se dialogy a zprávy, které vidíte v aplikaci, lišit od informací, které najdete v tomto článku.

Použití aplikací pro Office v Excelu 2013

V dialozích a dalších zprávách, které vidíte v Excelu 2013, se momentálně pro doplňky založené na webových technologiích poskytovaných novým modelem Doplňky pro Office, zobrazuje aplikace pro Office. Tyto dialogy a zprávy se mění na Doplňky pro Office.

Pořízení aplikace pro Excel 2013

  1. Klikněte na Vložit > Store.

    Snímek obrazovky s částí karty vložení na pásu karet v Excelu s kurzorem ukazujícím na obchod. Vyberte Store a přejděte do Office Storu a hledejte doplňky pro Excel.

  2. V aplikacích pro Office vyhledejte aplikaci, kterou chcete použít, nebo ji vyhledejte pomocí vyhledávacího pole.

    Snímek obrazovky se stránkou doplňky pro Office, kde můžete vybrat nebo vyhledat doplněk pro Excel.
  3. Kliknutím na aplikaci získáte další informace, včetně delšího popisu a revizí zákazníků, pokud jsou k dispozici. Pak klikněte na Přidat nebo koupit pro aplikaci, kterou chcete.

    Pokud se zobrazí výzva k přihlášení, zadejte e-mailovou adresu a heslo, které používáte pro přihlášení k aplikacím Office. Přečtěte si informace o ochraně osobních údajů a klikněte na Pokračovat (u bezplatných doplňků) nebo potvrďte fakturační údaje a dokončete nákup.

Začínáme používat aplikaci pro Office v Excelu 2013

Pokud chcete aplikaci začít používat, poklikejte na ni v seznamu aplikací.

  1. Klikněte na Vložení > Moje aplikace.

    Snímek obrazovky s částí karty vložení na pásu karet v Excelu s kurzorem ukazujícím na moje aplikace Vyberte moje aplikace a získejte přístup k aplikacím pro Excel.

  2. V aplikacích pro Office poklikejte na libovolnou aplikaci a začněte ji používat.

    Snímek obrazovky zobrazující kartu Moje aplikace na stránce aplikace pro Office

Poznámka:  Když dostanete novou aplikaci, měla by se zobrazit v seznamu Moje aplikace . Pokud ne, aktualizujte seznam kliknutím na aktualizovat obnovit .

Odebrání doplňku pro Office

  1. Klikněte na Vložení > Moje aplikace.

  2. V okně aplikace pro Office klikněte na kartě Moje aplikace pravým tlačítkem na doplněk, který chcete odebrat, a vyberte Odebrat.

  3. V potvrzovacím okně klikněte na Odebrat .

Rozšiřte své dovednosti s Office
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor! Pravděpodobně bude užitečné, když vás spojíme s některým z našich agentů podpory Office.

×