Příznaky
Jde o takovouto situaci:
-
Video Interop Server (VIS) integrace s Cisco Unified Communication Manager (CUCM) v Microsoft Skype pro Business Server 2015 prostředí.
-
Slouží Cisco telekonference systém (VTC) koncový bod, například SX20 volání na Skype pro podnikání klienta.
-
Mezi koncovým bodem a klientem je vytvořen volání zvuku a videa.
V tomto scénáři po některých sekundách při Skype pro obchodní klient provede některé ovládací prvky střední volání, například klepnutím na tlačítko Zastavit video nebo spuštění videanebo obě možnosti volání je zrušen.
Příčina
K tomuto problému dochází, protože a Skype pro obchodní klientodpoví na příchozí volání z koncového bodu Cisco VTC, VIS odesílá požadavek pozve Cisco VTC nebo CUCM každou sekundu. Však začne Cisco VTC koncový bod odpověď od roku 24th POZVAT 503 Služba není k dispozici. Proto VIS klesne obě nohy volání Skype pro obchodní klient provede řízení polovině volání operace.
Řešení
Chcete-li tento problém vyřešit, nainstalujte prosince 2017 kumulativní aktualizace pro Skype pro Business Server 2015, základní součásti 6.0.9319.510.
Informace třetích stran (zřeknutí se práv)
Produkty třetích stran, které tento článek popisuje jsou vyráběny společnostmi nezávislými na společnosti Microsoft. Společnost Microsoft neposkytuje žádnou záruku, implicitně předpokládanou ani jinou týkající se výkonu nebo spolehlivosti těchto produktů.