Příznaky
Jde o takovouto situaci:
-
Můžete konfigurovat nastavení připojení serveru proxy pro aplikaci Internet Explorer.
-
Na servery Client Access Server (CAS) přidáte do seznamu výjimek serveru proxy v aplikaci Windows Internet Explorer v klientském počítači.
-
Otevření poštovní schránky profilu v aplikaci Microsoft Outlook 2010 pomocí pověření, které se liší od pověření, která jste použili k přihlášení k systému Windows.
-
Došlo k pokusu o otevření Pomocníka pro funkci mimo kancelář v aplikaci Outlook 2010.
V této situaci zobrazí následující chybová zpráva:
Nastavení mimo kancelář nelze zobrazit, protože server je nyní k dispozici. Opakujte akci později.
Všimněte si, že neobdržíte tato chybová zpráva v následujících situacích:
-
Přihlášení k systému Windows pomocí pověření místního uživatele.
-
Přihlaste se k systému Windows jako uživatel domény, ale nepřidáte CAS serverů do seznamu výjimek serveru proxy v aplikaci Windows Internet Explorer.
Příčina
K tomuto problému dochází, protože CAS server používá pověření, které jste použili k přihlášení k systému Windows namísto pověření, která jste použili k přihlášení do poštovní schránky v aplikaci Outlook 2010. Protože pověření systému Windows pověření poštovní schránky neodpovídají, CAS server vrátí kód chyby "500". Kód chyby "500" však není kód chyby ověřování. Proto jsou použity jiné metody ověřování.
Řešení
Chcete-li tento problém vyřešit, nainstalujte následující aktualizaci:
2584053 Popis balíčku oprav hotfix aplikace Outlook 2010 (x86 aplikace Outlook-x-none.msp; x64 aplikace Outlook-x-none.msp): 30 Srpen 2011
Informace o klíčích registru
Důležité: Tento oddíl, metoda nebo úkol obsahuje kroky, které popisují úpravu registru. Při nesprávné úpravě registru mohou nastat závažné problémy Proto se ujistěte, že budete opatrně postupovat podle těchto kroků Pro zvýšení ochrany před úpravou zálohujte registr. Pokud dojde k potížím, pak můžete registr obnovit ze zálohy. Pro další informace o zálohování a obnovení registru klepněte na následující číslo článku databáze Microsoft Knowledge Base:
322756 postup zálohování a obnovení registru v systému WindowsPo instalaci balíčku oprav hotfix, opravy hotfix povolit pomocí následujícího postupu:
-
Klepněte na tlačítko Start, klepněte na příkaz Spustit, do pole Otevřít zadejte příkaz regedit a klepněte na tlačítko OK.
-
Vyhledejte a vyberte následující podklíč registru:
HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Outlook\Security
-
V nabídce Úpravy přejděte na příkaz Novýa klepněte na příkaz Hodnota DWORD (32bitová).
-
Zadejte WinhttpAutha stiskněte klávesu ENTER.
-
V podokně podrobností klepněte pravým tlačítkem myši WinhttpAutha potom klepněte na příkaz změnit.
-
V poli Údaj hodnoty zadejte 1a potom klepněte na tlačítko OK.
-
Ukončete Editor registru.
Stav
Společnost Microsoft potvrdila, že se jedná o problém v produktech společnosti Microsoft, které jsou uvedeny v části "Platí pro".