Applies ToWindows Server 2012 R2 Datacenter Windows Server 2012 R2 Standard Windows Server 2012 R2 Essentials Windows Server 2012 R2 Foundation Windows 8.1 Enterprise Windows 8.1 Pro Windows 8.1 Windows Server 2008 R2 Datacenter Windows Server 2008 R2 Enterprise Windows Server 2008 R2 Foundation Windows Server 2008 R2 Standard Windows 7 Enterprise Windows 7 Professional Windows 7 Starter Windows 7 Ultimate

Příznaky

Vytvoření virtuálních portů COM v systému Windows 8.1, Windows Server 2012 R2, Windows 7 nebo Windows Server 2008 R2 pomocí zařízení USB, které zprostředkovávají COM porty pro komunikaci mezi jejich aplikací a zařízení ve složce Doručená pošta Usbser.sys. Pokud takové zařízení odebrat a potom znovu vloženy rychle, nemusí být správně rediscovered a port COM, jako je COM3, nemusí být znovu vytvořen. Navíc se může zobrazit chybová zpráva podobná následující:

Zařízení neexistuje.

Příčina

K tomuto problému dochází z důvodu konfliktu časování v ovladači Usbser.sys při neočekávaném odebrání a rediscovery stejného zařízení. To způsobí, že odpovídající port COM není třeba znovu vytvořit.

Řešení

Chcete-li tento problém vyřešit, vydala společnost Microsoft opravu hotfix pro systém Windows 7 a Windows Server 2008 R2 a společnost Microsoft vydala kumulativní aktualizaci pro Windows 8.1 a Windows Server 2012 R2.

Získat kumulativní aktualizaci pro Windows 8.1 a Windows Server 2012 R2

Chcete-li tento problém vyřešit, nainstalujte prosince 2014 kumulativní aktualizace pro Windows RT 8.1, Windows 8.1 a Windows Server 2012 R2.

Získat opravu hotfix pro systém Windows 7 a Windows Server 2008 R2

Podporovaná oprava hotfix je k dispozici z Microsoft Support. Tato oprava hotfix je však určena pouze problému popsanému v tomto článku. Tuto opravu hotfix instalujte pouze do systémů, ve kterých dochází k potížím popsaným v tomto článku. Tato oprava hotfix může být dále testována. Proto pokud nejste vážně ohrožen tímto problémem, doporučujeme počkat na další aktualizaci softwaru, která obsahuje tuto opravu hotfix.Pokud je oprava hotfix k dispozici ke stažení, je v horní části tohoto článku znalostní báze Knowledge Base oddíl "Oprava Hotfix je dostupná ke stažení" . Pokud tato sekce není uvedena, obraťte se na Zákaznický servis a podporu společnosti Microsoft k získaní opravy hotfix.Poznámka: Pokud nastanou další problémy nebo bude nutné další řešení potíží, bude možná třeba vytvořit další samostatný požadavek na služby. Běžná cena za technickou podporu se vztahuje k dodatečným otázkám podpory a k problémům, které se netýkají této konkrétní opravy hotfix. Úplný seznam telefonních čísel Zákaznického servisu a podpory společnosti Microsoft naleznete na následujícím webu podpory společnosti Microsoft, kde také můžete vytvořit samostatný požadavek na služby:

http://support.microsoft.com/contactus/?ws=supportPoznámka: Ve formuláři „Oprava hotfix je dostupná ke stažení“ se zobrazují jazyky, pro které je oprava hotfix k dispozici. Pokud váš jazyk není zobrazen, to je protože oprava hotfix není k dispozici pro daný jazyk.

Předpoklady

Chcete-li nainstalovat tuto opravu hotfix, musí mít Service Pack 1 pro systém Windows 7 nebo Windows Server 2008 R2 nainstalována. Kromě toho musí mít 2884256 nainstalován aktualizace zabezpečení.

Požadavek na restartování

Po instalaci této opravy hotfix musíte restartovat počítač.

Informace o nahrazení opravy hotfix

Tato oprava hotfix nenahrazuje žádnou dříve vydanou opravu hotfix.

Angličtina (Spojené státy) verze této opravy hotfix nainstaluje soubory, jejichž atributy, které jsou uvedeny v následujících tabulkách. Kalendářní data a časy jednotlivých souborů jsou uvedeny v koordinovaném světovém čase (UTC). Kalendářní data a časy těchto souborů v místním počítači jsou zobrazeny dle vašeho místního času a také podle aktuálního letního času (DST). Navíc data a časy se mohou změnit při provádění některých operací se soubory.

Informace o souboru a poznámky systému Windows 7 a Windows Server 2008 R2Důležité: Opravy hotfix pro systém Windows 7 a Windows Server 2008 R2 opravy hotfix jsou součástí stejných balíčků. Opravy hotfix na stránce žádost o opravu Hotfix jsou však uvedeny pod oběma operačními systémy. Chcete-li požádat o balíček oprav hotfix, který se vztahuje k jednomu nebo oboum operačním systémům, vyberte opravu hotfix, která je uvedena na stránce v části "Windows 7/Windows Server 2008 R2". Vždy se v článcích podívejte v části "Platí pro" na to, pro který operační systém je oprava hotfix určená.

  • Soubory týkající se konkrétního produktu, SR_Level (RTM, SPn) a služby (LDR, GDR) lze identifikovat porovnáním čísel verzí souborů podle následující tabulky.

    Verze

    Výrobek

    SR_Level

    Složka služby

    6.1.760 1. 22 xxx

    Windows 7 a Windows Server 2008 R2

    SP1

    LDR

  • Větve GDR obsahují pouze opravy, které byly veřejně vydány k adrese rozšířených velmi důležité problémů. Větve LDR obsahují kromě veřejně vydaných oprav i opravy hotfix.

  • Soubory MANIFEST (.manifest) a soubory MUM (.mum) instalované pro každé prostředí jsou uvedeny samostatně v části "Další informace o souborech pro systémy Windows 7 a Windows Server 2008 R2". MUM a MANIFEST soubory a soubory katalogu (CAT) přidružené zabezpečení, jsou velice důležité k udržení stavu aktualizované součásti. Soubory katalogu zabezpečení, pro něž nejsou uvedeny atributy, jsou podepsané digitálním podpisem společnosti Microsoft.

Pro všechny podporované verze x86 systému Windows 7

Název souboru

Verze souboru

Velikost souboru

Datum

Čas

Platforma

Usbser.sys

6.1.7601.22762

28,160

08-Aug-2014

00:55

x86

Pro všechny podporované verze systému Windows 7 a Windows Server 2008 R2 x64

Název souboru

Verze souboru

Velikost souboru

Datum

Čas

Platforma

Usbser.sys

6.1.7601.22762

33,280

08-Aug-2014

01:10

x64

Pro všechny podporované verze IA-64 systému Windows Server 2008 R2

Název souboru

Verze souboru

Velikost souboru

Datum

Čas

Platforma

Usbser.sys

6.1.7601.22762

84,480

08-Aug-2014

00:37

IA-64

Další informace o souborech pro systém Windows 7 a Windows Server 2008 R2

Další soubory pro všechny podporované verze x86 systému Windows 7

Název souboru

X86_mdmcpq.inf_31bf3856ad364e35_6.1.7601.22762_none_756d7f962c5575f1.manifest

Verze souboru

Není k dispozici

Velikost souboru

1,731

Datum (čas UTC)

08-Aug-2014

Čas (UTC)

02:07

Algoritmus hash SHA-1

Není k dispozici

Algoritmus hash MD5

Není k dispozici

Další soubory pro všechny podporované verze systému Windows 7 a Windows Server 2008 R2 x64

Název souboru

Amd64_mdmcpq.inf_31bf3856ad364e35_6.1.7601.22762_none_d18c1b19e4b2e727.manifest

Verze souboru

Není k dispozici

Velikost souboru

1,733

Datum (čas UTC)

08-Aug-2014

Čas (UTC)

02:26

Algoritmus hash SHA-1

Není k dispozici

Algoritmus hash MD5

Není k dispozici

Další soubory pro všechny podporované verze IA-64 systému Windows Server 2008 R2

Název souboru

Ia64_mdmcpq.inf_31bf3856ad364e35_6.1.7601.22762_none_756f238c2c537eed.manifest

Verze souboru

Není k dispozici

Velikost souboru

1,732

Datum (čas UTC)

08-Aug-2014

Čas (UTC)

01:58

Algoritmus hash SHA-1

Není k dispozici

Algoritmus hash MD5

Není k dispozici

Stav

Společnost Microsoft potvrdila, že se jedná o problém v produktech společnosti Microsoft, které jsou uvedeny v části "Platí pro".

Odkazy

Další informace o terminologii , kterou společnost Microsoft používá k popisu aktualizací softwaru.

Potřebujete další pomoc?

Chcete další možnosti?

Prozkoumejte výhody předplatného, projděte si školicí kurzy, zjistěte, jak zabezpečit své zařízení a mnohem více.

Komunity vám pomohou klást otázky a odpovídat na ně, poskytovat zpětnou vazbu a vyslechnout odborníky s bohatými znalostmi.