Příznaky
Jde o takovouto situaci:
-
Můžete nakonfigurovat integrované ověřování systému Windows pro aplikaci Outlook Web App (OWA) v prostředí Microsoft Exchange Server 2010.
-
Otevření nové záložky v aplikaci Internet Explorer 7 nebo Internet Explorer 8.
-
Připojit aplikaci Outlook Web ACCESS a potom zavřete kartu aplikace Internet Explorer.
-
Opakovaně otevřete a zavřete nové záložky aplikaci Outlook Web ACCESS připojit. Například otevřete a zavřete nové záložky aplikaci Outlook Web ACCESS připojit sedmkrát.
V tomto scénáři aplikace Internet Explorer zablokuje. Po nějaké době se zobrazí chybová zpráva o vypršení časového limitu.
Příčina
K tomuto problému dochází, protože Exchange server vytvoří Asynchronní požadavek, který není správně zavřít připojení.
Řešení
Chcete-li tento problém vyřešit, nainstalujte následující kumulativní aktualizaci:
2746164 Popis kumulativní aktualizace 6 pro Exchange Server 2010 Service Pack 2
Stav
Společnost Microsoft potvrdila, že se jedná o problém v produktech společnosti Microsoft, které jsou uvedeny v části "Platí pro".
Další informace
Další informace o konfiguraci integrovaného ověřování systému Windows přejděte na následující web společnosti Microsoft:
Jak nakonfigurovat integrované ověřování systému WindowsDalší informace o metodu, která se používá k otevření připojení, přejděte na následující web společnosti Microsoft: