Příznaky
Předpokládejme, že máte účet patří do skupiny zabezpečení a účet je přidružen propojené poštovní schránky. Při přihlášení k účtu v aplikaci Microsoft Outlook a potom zkuste otevřít sdílenou složku, ve kterém má skupina zabezpečení oprávnění recenzenta, nemá přístup ke složce a zobrazí se chybová zpráva.
Například pokud se pokusíte otevřít sdílenou složku Kalendář v aplikaci Outlook, zobrazí se následující chybová zpráva:
Nemáte oprávnění k zobrazení tohoto kalendáře.
Příčina
K tomuto problému dochází, protože pracovního procesu úložiště (Microsoft.Exchange.Store.Worker.exe) ukládá kontexty zabezpečení, které nejsou aktualizovány pro token účtu při přístupu ke sdílené složce. Znamená to, že kontexty zabezpečení neobsahuje potřebné informace členství. Proto obchod odmítne přístup ke sdílené složce.
Řešení
Chcete-li tento problém vyřešit, nainstalujte následující aktualizaci:
Jak potíže obejít
Chcete-li tento problém vyřešit, pomocí aplikace Outlook Web App nebo přímo udělit oprávnění sdílené složky na účet.
Stav
Společnost Microsoft potvrdila, že se jedná o problém v produktech společnosti Microsoft, které jsou uvedeny v části "Platí pro".
Další informace
Další informace o tom, jak někomu přidělit uživateli oprávnění k přístupu k poštovní schránky aplikace Outlook naleznete v tématu jak udělit oprávnění k poštovní schránce serveru Exchange a Outlook ve službách Office 365 vyhrazené.