Problém

Při vykreslování souboru rmd pomocí rmarkdown, zobrazí se následující chybová zpráva:

> rmarkdown::render('c:\\data\\testfile.rmd')
Chyba: pandoc verze 1.12.3 nebo vyšší je vyžadován a nebyl nalezen

Řešení

Chcete-li vyřešit tuto chybu, bude nutné nainstalovat v počítači, kde je také nainstalován RRE & získat knihovnu pandoc. Době psaní tohoto textu jsou k dispozici nejnovější verze knihovny pandoc na tomto webu:

https://github.com/jgm/pandoc/releases/tag/1.15.0.6

Potřebujete další pomoc?

Rozšiřte své znalosti a dovednosti
Projít školení
Získejte nové funkce jako první
Připojit se k programu Microsoft Insider

Byly tyto informace užitečné?

Jak jste spokojeni s kvalitou jazyka?
Co ovlivnilo váš názor?

Děkujeme vám za zpětnou vazbu.

×