Přihlásit se pomocí účtu Microsoft
Přihlaste se nebo si vytvořte účet.
Dobrý den,
Vyberte jiný účet.
Máte více účtů.
Zvolte účet, pomocí kterého se chcete přihlásit.

Příznaky

Při restartování počítače po instalaci telefonní adaptér, můžete obdržet následující chybové zprávy:

Nelze najít soubor zařízení, které mohou být potřebné ke spuštění systému Windows nebo aplikace systému Windows. Registru systému Windows nebo systému. Soubor INI odkazuje na toto zařízení, ale soubor zařízení již existuje... Pokud chcete i nadále používat aplikace přidružené k tomuto souboru zařízení, zkuste znovu nainstalovat aplikaci nahradit chybějící soubor.

Následující soubory jsou uvedena jako chybějící:

Vnetsup.vxdNwlink.vxdNwredir.vxdNscl.vxdVredir.vxdNdis.vxdNdis2sup.vxdVnetbios.vxdNdiswan.vxdDva další dialogová okna se může zobrazit, informování, že nelze najít následující dva soubory:

Nwnp32.dllMsnp32.dllPo potvrzení tyto chybové zprávy, spuštění systému Windows normálně, ale bez funkce telefonické připojení sítě.

Příčina

K tomuto problému může dojít, pokud instalaci Dial-Up Networking, telefonní adaptér nebo virtuální privátní sítě a potom zrušit instalaci, zatímco zobrazí dialogové okno Kopírování souborů . Dial-Up Networking soubory nejsou zkopírovány na pevný disk, ale názvy souborů jsou přidány do registru. Při restartování počítače, soubory jsou požadovány a nelze nalézt.

Řešení

Poznámka: Pokud jste dříve vytvořili telefonické připojení sítě a přidané položky, jako jsou telefonní čísla, nastavení protokolu TCP/IP a jiné protokoly, zaznamenávat informace před odebráním telefonní adaptér. Pokud síťový adaptér je uveden v panelu vlastností sítě, proveďte stejné informace vlastnosti síťového adaptéru.

Chcete-li vyřešit tento problém, odeberte a přeinstalujte telefonické připojení sítě. Chcete-li to provést, postupujte takto:

  1. Klepněte na tlačítko Start, přejděte na příkaz Nastavenía klepněte na příkaz Ovládací panely.

  2. V Ovládacích panelech poklepejte na panel Přidat nebo odebrat programy.

  3. Klepněte na kartu Instalace systému Windows a potom klepněte na položku komunikace.

  4. Klepněte na tlačítko Podrobnostia potom klepnutím zrušte zaškrtnutí políčka Telefonické připojení sítě . Poznámka: Pokud se zobrazí chybová zpráva Ndiswan.vxd, klepněte Virtuální privátní síť zaškrtávací políčko pouze.

  5. Klepněte na tlačítko Zavřít, klepněte na tlačítko OKa potom klepněte na tlačítko použít.

  6. Po zobrazení výzvy k restartování systému Windows proveďte.

  7. Klepněte na tlačítko Start, přejděte na příkaz Nastavenía klepněte na příkaz Ovládací panely.

  8. V Ovládacích panelech poklepejte na panel Přidat nebo odebrat programy.

  9. Klepněte na kartu Instalace systému Windows a potom klepněte na položku komunikace.

  10. Klepněte na tlačítko Podrobnostia potom klepnutím zaškrtněte políčko Telefonické připojení sítě . Poznámka: Pokud jste zrušili zaškrtnutí políčka Virtual Private Networking v kroku 4, klepnutím jej vyberte.

  11. Klepněte na tlačítko Zavříta potom klepněte na tlačítko OK.

  12. Pokud se zobrazí výzva k restartování systému Windows, tak udělejte.

Pokud jsou nutné žádné další protokoly, protokoly přidáte pomocí nástroje síť v Ovládacích panelech. Poznámka: Obraťte se na správce systému nebo Internet poskytovatel metadat určit požadovaná nastavení pro telefonické připojení sítě a protokolu TCP/IP. Další informace o konfiguraci telefonického připojení sítě na workwith poskytovatel metadat Internetu, klepněte na níže uvedené číslo článku znalostní báze Microsoft Knowledge Base:

133219 připojení k Internetu pomocí poskytovatele služeb

Další informace

Pokud zrušíte instalaci telefonní adaptér, zatímco zobrazí dialogové okno Kopírování souborů , instalace pokračuje a vrátí následující zprávu:

Nové nastavení se projeví, musí nyní restartuje počítač. Chcete počítač nyní restartovat?

Vzhledem k tomu, že soubory nebyly zkopírovány na pevný disk, obdržíte chybové zprávy uvedené na začátku tohoto článku. Dokončení instalace souborů, jak je uvedeno výše řeší tento problém. Další informace o podobné problémy se spuštěním, klepněte na níže uvedené číslo článku znalostní báze Microsoft Knowledge Base:

140010 sada Microsoft Plus! neúmyslně instalace klienta systému NetWare

137454 chybová zpráva: Nelze najít soubor zařízení... Vnetsup.vxd

132008 chybová zpráva: Nelze najít soubor zařízení, které může potřeba...

Potřebujete další pomoc?

Chcete další možnosti?

Prozkoumejte výhody předplatného, projděte si školicí kurzy, zjistěte, jak zabezpečit své zařízení a mnohem více.

Komunity vám pomohou klást otázky a odpovídat na ně, poskytovat zpětnou vazbu a vyslechnout odborníky s bohatými znalostmi.

Byly tyto informace užitečné?

Jak jste spokojeni s kvalitou jazyka?
Co ovlivnilo váš názor?
Po stisknutí tlačítka pro odeslání se vaše zpětná vazba použije k vylepšování produktů a služeb Microsoftu. Váš správce IT bude moci tato data shromažďovat. Prohlášení o zásadách ochrany osobních údajů.

Děkujeme vám za zpětnou vazbu.

×