Příznaky
Předpokládejme, že používáte prohlížeč Microsoft specifikace XPS (XML Paper) v počítači se systémem Windows 8.1 nebo Windows Server 2012 R2. Při pokusu vytisknout některé soubory XPS pomocí prohlížeče XPS, zobrazí se chybová zpráva podobná následující:
Došlo k chybě tisku. Prohlížeč XPS nelze tisknout všechny stránky tohoto dokumentu
Poznámka: K tomuto problému také dochází při pokusu vytisknout některé soubory PDF pomocí aplikace Reader.
Příčina
K tomuto problému dochází, protože systém nekontroluje, zda aktuální rodina písem obsahuje názvy všech písem.
Řešení
Informace o aktualizaci
Chcete-li tento problém vyřešit, nainstalujte kumulativní aktualizaci 2911106. Další informace o možnostech získání tohoto balíčku kumulativní aktualizace získáte v následujícím článku znalostní báze Microsoft Knowledge Base:
2911106 8.1 RT systému Windows, Windows 8.1 a Windows Server 2012 R2 kumulativní aktualizace: leden 2014
Stav
Společnost Microsoft potvrdila, že se jedná o problém v produktech společnosti Microsoft, které jsou uvedeny v části "Platí pro".
Další informace
Pro další informace o terminologii používané v aktualizacích softwaru, klepněte na následující číslo článku k zobrazení článku v databázi Microsoft Knowledge Base:
824684 Popis standardní terminologie používané při popisu aktualizací softwaru společnosti Microsoft
Produkty třetích stran, které tento článek popisuje jsou vyráběny společnostmi nezávislými na společnosti Microsoft. Společnost Microsoft neposkytuje žádnou záruku, implicitně předpokládanou ani jinou týkající se výkonu nebo spolehlivosti těchto produktů.