Přihlásit se pomocí účtu Microsoft
Přihlaste se nebo si vytvořte účet.
Dobrý den,
Vyberte jiný účet.
Máte více účtů.
Zvolte účet, pomocí kterého se chcete přihlásit.

Zdroj: Podpora Microsoftu

RYCHLÉ PUBLIKOVÁNÍ

ČLÁNKY S RYCHLÝM PUBLIKOVÁNÍM POSKYTUJÍ INFORMACE PŘÍMO Z ORGANIZACE PODPORY MICROSOFTU. INFORMACE, KTERÉ JSOU ZDE OBSAŽENÉ, SE VYTVÁŘEJÍ V REAKCI NA NOVĚ VZNIKAJÍCÍ NEBO JEDINEČNÁ TÉMATA NEBO MAJÍ DOPLNIT DALŠÍ INFORMACE ZNALOSTNÍ BÁZE KNOWLEDGE BASE.

Příznaky

Když se přihlásíte k pdk (Personal Data Keeper) v Microsoft Dynamics GP nebo Microsoft Business Solutions – Great Plains 8.0, zobrazí se následující chybová zpráva:

Aplikace se nepodařilo správně inicializovat (0xc0000022)

K tomuto chování dochází po přihlášení k počítači pomocí uživatelského účtu, který není správcem.

Příčina

K tomuto problému dochází, když nemáte správná oprávnění ke složce Keeper osobních dat.

Řešení

Změňte oprávnění na složku Keeper osobních dat. Postupujte takto:

  1. Přihlaste se k počítači jako správce.

  2. Vyhledejte složku Keeper osobních dat. Ve výchozím nastavení je složka Keeper osobních dat v jednom z následujících umístění:

    • Microsoft Dynamics GP

      C:\Program Files\Microsoft Dynamics\Personal Data Keeper

    • Microsoft Business Solutions – Great Plains 8.0

      C:\Program Files\Microsoft Business Solutions \Personal Data Keeper

  3. Klikněte pravým tlačítkem myši na složku Keeper osobních dat a potom klikněte na Vlastnosti.

  4. Klikněte na Zabezpečení.

  5. V oblasti Seskupit nebo uživatelská jména klikněte na příslušného uživatele a potom klikněte na Upřesnit.

  6. Kliknutím zaškrtněte políčko Nahradit položky oprávnění u všech podřízených objektů tady zobrazenými položkami, které platí pro podřízené objekty, a potom klikněte na OK.

  7. Po zobrazení výzvy k pokračování klikněte na OK.

  8. V okně Vlastnosti správce osobních údajů klikněte na OK.

  9. Odhlásit se od počítače jako správce.

  10. Přihlaste se k počítači pomocí uživatelského účtu z kroku 5.

PRÁVNÍ OMEZENÍ

SPOLEČNOST MICROSOFT ANI JEJÍ DODAVATELÉ NESDĚLÍ ŽÁDNÁ PROHLÁŠENÍ ANI ZÁRUKY TÝKAJÍCÍ SE VHODNOSTI, SPOLEHLIVOSTI NEBO PŘESNOSTI INFORMACÍ OBSAŽENÝCH V DOKUMENTECH A SOUVISEJÍCÍ GRAFIKY PUBLIKOVANÉ NA TOMTO WEBU (DÁLE JEN "MATERIÁLY") ZA ŽÁDNÝM ÚČELEM.

MATERIÁLY MOHOU ZAHRNOVAT TECHNICKÉ NEPŘESNOSTI NEBO TYPOGRAFICKÉ CHYBY A MOHOU BÝT KDYKOLI REVIDOVÁNY BEZ PŘEDCHOZÍHO UPOZORNĚNÍ. V MAXIMÁLNÍM ROZSAHU POVOLENÉM ROZHODNOU ROZHODNOSTÍ SPOLEČNOST MICROSOFT A/NEBO JEJÍ DODAVATELÉ ZŘÍKAJÍ A VYLUČUJÍ VŠECHNA PROHLÁŠENÍ, ZÁRUKY A PODMÍNKY, AŤ UŽ VÝSLOVNÉ, PŘEDPOKLÁDANÉ NEBO ZÁKONNÉ, MIMO JINÉ VČETNĚ PROHLÁŠENÍ, ZÁRUK NEBO PODMÍNEK VLASTNICTVÍ, NEPOR ČI PORUŠENÍ PŘEDPISŮ, USPOKOJIVÝCH PODMÍNEK NEBO KVALITY, PRODEJNOSTI A VHODNOSTI PRO URČITÝ ÚČEL S OHLEDEM NA MATERIÁLY.

Odkazy

Potřebujete další pomoc?

Chcete další možnosti?

Prozkoumejte výhody předplatného, projděte si školicí kurzy, zjistěte, jak zabezpečit své zařízení a mnohem více.

Komunity vám pomohou klást otázky a odpovídat na ně, poskytovat zpětnou vazbu a vyslechnout odborníky s bohatými znalostmi.

Byly tyto informace užitečné?

Jak jste spokojeni s kvalitou jazyka?
Co ovlivnilo váš názor?
Po stisknutí tlačítka pro odeslání se vaše zpětná vazba použije k vylepšování produktů a služeb Microsoftu. Váš správce IT bude moci tato data shromažďovat. Prohlášení o zásadách ochrany osobních údajů.

Děkujeme vám za zpětnou vazbu.

×