Tento článek se týká aplikace Microsoft Dynamics AX pro indického (v) v regionu.
Příznaky
Při výpočtu srážkové daně buď (Srážka daně u zdroje (TDS)) nebo vybírání daně u zdroje (STK) pro transakce v indických verzi Microsoft Dynamics AX 2009 Service Pack 1, nepřímých daní a poplatků jsou zahrnout hodnotu hrubé transakce automaticky. Podle CBDT kulatý 1/2014 je nutné vypočítána bez daně ze služeb, než je vypočítán a systém zobrazí nesprávné srážkové daně srážkové daně u transakce.
Příčina
Neexistuje žádné nastavení, které chcete vyřadit, daní a poplatků do existující funkce.
Řešení
TDS na všech transakcí podle "zákona daně z příjmu" je třeba být odečteny z částky zaplacené nebo splatné daně ze služeb s výjimkou. Zatímco podle stávající lokalizace nepřímé daně a poplatky jsou automaticky součástí hodnota hrubé transakce pro výpočet TDS nebo STK. Ve skupinovém rámečku Typ zvláštního daňového odpočtu má uživatel k vyloučení daní a poplatků pro výpočet TDS nebo STK.
Tato oprava hotfix umožňují vyloučit nebo zahrnout všechny daně nebo poplatky pro výpočet srážkové daně (TDS nebo STK). Ve formuláři skupiny srážkové daně bude vytvořena nová skupina pole "Daně a poplatky". Této skupiny polí zkontrolujte pole "Vyloučit daně pro výpočet TDS nebo STK" a vyhledejte nahoru "zahrnout poplatky za výpočet TDS nebo STK" je k dispozici (navigační cesta: Hlavní nabídka > financí > Nastavení > Srážková daň > skupiny srážkové daně). Na označení políčka vyloučit daně TDS nebo STK výpočtu, který umožní nové tlačítko "Daně" a na tlačítko otevře nový formulář k výběru typu jinou daní pro vyloučení z výpočtu TDS nebo STK.
Informace o opravě hotfix
Společnost Microsoft má k dispozici podporovanou opravu hotfix. Je sekce "Hotfix stažení k dispozici" v horní části tohoto článku znalostní báze Knowledge Base. Pokud dochází problému stahování, instalaci opravy hotfix nebo jiné odborné dotazy, kontaktujte vašeho partnera nebo pokud zapsanou v plánu podpory přímo se společností Microsoft, můžete kontaktovat technickou podporu Microsoft Dynamics a vytvořit novou žádost o podporu. Chcete-li to provést, navštivte následující web společnosti Microsoft:
https://mbs.microsoft.com/support/newstart.aspxMůžete také kontaktovat technickou podporu pro aplikaci Microsoft Dynamics telefonicky pomocí těchto odkazů pro konkrétní telefonní čísla země. Chcete-li to provést, navštivte jeden z následujících webů společnosti Microsoft:
Partneři
https://mbs.microsoft.com/partnersource/support/Zákazníci
https://mbs.microsoft.com/customersource/support/information/SupportInformation/global_support_contacts_eng.htmVe zvláštních případech poplatky, které jsou třeba obvykle zaplatit za telefonní hovory mohou být stornovány, jestliže pracovník technické podpory společnosti Microsoft Dynamics a souvisejících produktů Určuje, že konkrétní aktualizace odstraní váš problém. Výdaje na technickou podporu použije pro jakékoli dalších otázek a problémů, které nelze vyřešit konkrétní aktualizací.
Informace o instalaci
Pokud máte vlastní nastavení pro jednu nebo více metod nebo tabulek ovlivněných touto opravou hotfix, je třeba použít tyto změny v testovacím prostředí před instalací opravy hotfix ve výrobním prostředí.
Další informace o instalaci této opravy hotfix klepněte na následující číslo článku databáze Microsoft Knowledge Base:
893082 jak nainstalovat opravy hotfix produktu Microsoft Dynamics AX
Předpoklady
Indický verzi aplikace Microsoft Dynamics AX 2009 SP1 nainstalovali tuto opravu hotfix, musí mít.
Požadavek na restartování
Po instalaci této opravy hotfix po restartování služby aplikačního objektového serveru (AOS).
Informace o souborech
Globální verze této opravy hotfix má atributy souborů (nebo novější) uvedené v následující tabulce. Kalendářní data a časy jednotlivých souborů jsou uvedeny v koordinovaném světovém čase (UTC). Při zobrazení informací o souboru je převeden na místní čas. Rozdíl mezi místním časem a časem UTC naleznete na kartě Časové pásmo v položce Datum a čas v okně Ovládací panely.