Deníky absence aktivního nejsou odstraněny pro zaměstnance, který již byl odstraněn v aplikaci Microsoft Dynamics AX 2012 s Feature Pack 1 nainstalována

Šablona: AX Hotfix šablony

Chyba č: 171291 (Údržba obsahu)BUG #: 45265, (AXSE)

Tento článek se týká aplikace Microsoft Dynamics AX pro všechny regiony.

Příznaky

Deníky absence aktivní stále existují pro zaměstnance po odstranění zaměstnance v Microsoft Dynamics AX 2012 s Feature Pack 1 nainstalována.

Příčina

K tomuto problému dochází, protože systém neodstraní transakce související absence z tabulky "HRMAbsenceTrans", po odstranění zaměstnance z tabulky "HcmWorker".

Řešení

Informace o opravě hotfix

Společnost Microsoft má k dispozici podporovanou opravu hotfix. Je sekce "Hotfix stažení k dispozici" v horní části tohoto článku znalostní báze Knowledge Base. Pokud dochází problému stahování, instalaci opravy hotfix nebo jiné odborné dotazy, kontaktujte vašeho partnera nebo pokud zapsanou v plánu podpory přímo se společností Microsoft, můžete kontaktovat technickou podporu Microsoft Dynamics a vytvořit novou žádost o podporu. Chcete-li to provést, navštivte následující web společnosti Microsoft:

https://mbs.microsoft.com/support/newstart.aspxMůžete také kontaktovat technickou podporu pro aplikaci Microsoft Dynamics telefonicky pomocí těchto odkazů pro konkrétní telefonní čísla země. Chcete-li to provést, navštivte jeden z následujících webů společnosti Microsoft:

Partneři

https://mbs.microsoft.com/partnersource/support/Zákazníci

https://mbs.microsoft.com/customersource/support/information/SupportInformation/global_support_contacts_eng.htmVe zvláštních případech poplatky, které jsou třeba obvykle zaplatit za telefonní hovory mohou být stornovány, jestliže pracovník technické podpory společnosti Microsoft Dynamics a souvisejících produktů Určuje, že konkrétní aktualizace odstraní váš problém. Výdaje na technickou podporu použije pro jakékoli dalších otázek a problémů, které nelze vyřešit konkrétní aktualizací.

Části "Řešení" je uvedeno, zda je tato oprava hotfix je k dispozici jako oprava hotfix nebo v nejnovější aktualizaci service pack. Pro účely porovnání a testování je původní oprava hotfix k dispozici na webu http://hotfix .

Informace o instalaci

Pokud máte vlastní nastavení pro jednu nebo více metod nebo tabulek ovlivněných touto opravou hotfix, postupujte takto:

  1. Zkontrolujte změny popsané v souboru s příponou XPO.

  2. Před instalací opravy hotfix ve výrobním prostředí použijte tyto změny v testovacím prostředí.



Další informace o instalaci této opravy hotfix klepněte na následující číslo článku databáze Microsoft Knowledge Base:

893082 jak nainstalovat opravy hotfix produktu Microsoft Dynamics AX

Předpoklady

Musíte mít Microsoft Dynamics AX 2012 s Feature Pack 1 nainstalována tuto opravu hotfix.

Požadavek na restartování

Po instalaci této opravy hotfix po restartování služby aplikačního objektového serveru (AOS).

Informace o souborech

Globální verze této opravy hotfix má atributy souborů (nebo novější) uvedené v následující tabulce. Kalendářní data a časy jednotlivých souborů jsou uvedeny v koordinovaném světovém čase (UTC). Při zobrazení informací o souboru je převeden na místní čas. Rozdíl mezi místním časem a časem UTC naleznete na kartě Časové pásmo v položce Datum a čas v okně Ovládací panely.

Potřebujete další pomoc?

Rozšiřte své znalosti a dovednosti
Projít školení
Získejte nové funkce jako první
Připojit se k programu Microsoft Insider

Byly tyto informace užitečné?

Děkujeme za váš názor!

Děkujeme vám za váš názor! Pravděpodobně bude užitečné, když vás spojíme s některým z našich agentů podpory Office.

×