Přihlásit se pomocí účtu Microsoft
Přihlaste se nebo si vytvořte účet.
Dobrý den,
Vyberte jiný účet.
Máte více účtů.
Zvolte účet, pomocí kterého se chcete přihlásit.

Příznaky

Použijete-li provést úplné prohledání počítače klienta Microsoft Forefront Client Security, Forefront Client Security neočekávaně prohledává soubory, které jsou uloženy v umístění v síti. V síti s malou šířkou pásma nebo dlouhou čekací dobou, který má Forefront Client Security může trvat dlouhou dobu skenování. V takovém případě Forefront Client Security se zdá přestat reagovat.

Poznámka: Úplné prohledávání plně vyhodnocen jako místní jednotky pevného disku. Úplné prohledávání není určen Prohledat síťové jednotky pevného disku nebo vyměnitelné jednotky pevného disku.

Příčina

K tomuto problému dochází, protože Forefront Client Security vyhodnotí zástupci a zkontroluje odkazované soubory. Forefront Client Security vyhledá tyto soubory i v případě, že jsou uloženy v umístění v síti.

Řešení

Tento problém je vyřešen pomocí balíčku opravy hotfix pro Forefront Client Security, která je nyní k dispozici. Tato oprava hotfix aktualizuje chování klienta Forefront Client Security proti malwaru. Další informace o této opravě hotfix klepněte na následující číslo článku databáze Microsoft Knowledge Base:

971026 oprava hotfix je k dispozici vyřešit některé problémy s proti malwaru klienta Forefront Client Security

Jak potíže obejít

Chcete-li tento problém vyřešit, můžete odstranit libovolný soubor zástupce přejděte do umístění v síti. Mnoho souborů zástupce odkazující na umístění v síti jsou uloženy v počítači do následující složky:

%USERPROFILE%\RecentChcete-li odstranit tyto zkratky, povolte jednu z následujících nastavení Zásady skupiny:

  • Vymazat historii posledních otevřených dokumentů při ukončení

  • Neudržovat historii naposledy otevřených dokumentů

Chcete-li povolit jeden z těchto nastavení zásad, postupujte takto:

  1. Přihlaste se k počítači jako místní správce.

  2. Klepněte na tlačítko Start, klepněte na příkaz Spustit, zadejte příkaz Gpedit.msca potom klepněte na tlačítko OK.

  3. Ve stromu konzoly rozbalte položku Konfigurace uživatele, rozbalte položku Šablony pro správua potom klepněte na tlačítko nabídky Start a hlavního panelu.

  4. V podokně podrobností klepněte pravým tlačítkem myši Vymazat historii posledních otevřených dokumentů při ukončení relacea potom klepněte na příkaz Vlastnosti.

  5. Na kartě Nastavení klepněte na přepínač povoleno, klepněte na tlačítko použíta potom klepněte na tlačítko OK.

    Poznámka: Pokud povolíte tento objekt zásad skupiny, seznam položek, které otevřete udržována odhlášení od počítače.

    Nebo povolit Neudržovat historii naposledy otevřených dokumentů objekt zásad skupiny. Chcete-li to provést, postupujte takto:

    1. V podokně podrobností klepněte pravým tlačítkem myši Neudržovat historii naposledy otevřených dokumentůa potom klepněte na příkaz Vlastnosti.

    2. Na kartě Nastavení klepněte na přepínač povoleno, klepněte na tlačítko použíta potom klepněte na tlačítko OK.

      Poznámka: Pokud povolíte tento objekt zásad skupiny, seznam položek, které otevřete není zachováno.

  6. Ukončete Editor místních Zásady skupiny.

Stav

Společnost Microsoft potvrdila, že se jedná o problém v produktech společnosti Microsoft, které jsou uvedeny v části "Platí pro".

Další informace

Forefront Client Security podporuje následující typy prohledávání. Tyto kontroly lze provádět všechny spravované počítače nebo určité spravované počítače.

  • Úplné

  • Rychlé

  • Vlastní

Tyto kontroly provádět úplné hodnocení místních pevných discích. Tyto kontroly nejsou určeny prohledávat síťové jednotky pevného disku nebo vyměnitelné jednotky pevného disku.

Forefront Client Security také nabízí v reálném čase skener, který reaguje na události "Na přístup" při každém přístupu k souboru. V takovém případě Forefront Client Security zachycuje události a prohledává soubor předtím, než k němu. Forefront Client Security vyhledá soubor i v případě, že se nachází na sdílený síťový prostředek. Toto očekávané chování nesouvisí s problémy popsanými v tomto článku.

Potřebujete další pomoc?

Chcete další možnosti?

Prozkoumejte výhody předplatného, projděte si školicí kurzy, zjistěte, jak zabezpečit své zařízení a mnohem více.

Komunity vám pomohou klást otázky a odpovídat na ně, poskytovat zpětnou vazbu a vyslechnout odborníky s bohatými znalostmi.

Byly tyto informace užitečné?

Jak jste spokojeni s kvalitou jazyka?
Co ovlivnilo váš názor?
Po stisknutí tlačítka pro odeslání se vaše zpětná vazba použije k vylepšování produktů a služeb Microsoftu. Váš správce IT bude moci tato data shromažďovat. Prohlášení o zásadách ochrany osobních údajů.

Děkujeme vám za zpětnou vazbu.

×