Platí proWindows 7 Home Basic Windows 7 Home Premium Windows 7 Starter Windows 7 Enterprise Windows 7 Professional Windows 7 Ultimate Windows 7 Service Pack 1 Windows Server 2008 R2 Datacenter Windows Server 2008 R2 Enterprise Windows Server 2008 R2 Standard Windows Server 2008 R2 Service Pack 1

Příznaky

Jde o takovouto situaci:

  • Povolení funkce BranchCache v pobočkové síti.

  • Otevření sdíleného souboru do centrální sítě v režimu pro čtení i zápis z počítače se systémem Windows 7 nebo Windows Server 2008 R2 pobočkové sítě.

  • Ostatní uživatelé v pobočkové síti, zkuste otevřít stejný sdílený soubor.

V tomto scénáři nefunguje funkce BranchCache v pobočkové síti. Ostatní uživatelé mají ke stahování sdíleného souboru do centrální sítě a otevřete stažený soubor. Toto chování způsobí nízký výkon a zbytečné využití šířky pásma rozlehlá síť (WAN).Navíc následující události jsou přidány do protokolu Microsoft-Windows-BranchCacheSMB/Operational v počítačích uživatelů:

Příčina

K tomuto problému dochází, protože modul služby BranchCache nelze ukládat do mezipaměti soubory, které jsou otevírány v režimu pro čtení i zápis.

Řešení

Informace o opravě hotfix

Společnost Microsoft má k dispozici podporovanou opravu hotfix. Tato oprava hotfix je však určena pouze problému popsanému v tomto článku. Tuto opravu hotfix instalujte pouze do systémů, ve kterých dochází k potížím popsaným v tomto článku. Tato oprava hotfix může být dále testována. Proto pokud nejste vážně ohrožen tímto problémem, doporučujeme počkat na další aktualizaci softwaru, která obsahuje tuto opravu hotfix.Pokud je oprava hotfix k dispozici ke stažení, je v horní části tohoto článku znalostní báze Knowledge Base oddíl "Oprava Hotfix je dostupná ke stažení" . Pokud tato sekce není uvedena, obraťte se na Zákaznický servis a podporu společnosti Microsoft k získaní opravy hotfix.Poznámka: Pokud nastanou další problémy nebo bude nutné další řešení potíží, bude možná třeba vytvořit další samostatný požadavek na služby. Běžná cena za technickou podporu se vztahuje k dodatečným otázkám podpory a k problémům, které se netýkají této konkrétní opravy hotfix. Úplný seznam telefonních čísel služeb zákazníkům společnosti Microsoft a podpoře nebo vytvořit zvláštní požadavek na službu naleznete na následujícím webu společnosti Microsoft:

http://support.microsoft.com/contactus/?ws=supportPoznámka: Ve formuláři „Oprava hotfix je dostupná ke stažení“ se zobrazují jazyky, pro které je oprava hotfix k dispozici. Pokud váš jazyk není zobrazen, to je protože oprava hotfix není k dispozici pro daný jazyk.

Předpoklady

Chcete-li nainstalovat tuto opravu hotfix, musíte používat některý z následujících operačních systémů:

  • Windows 7

  • Windows 7 Service Pack 1 (SP1)

  • Windows Server 2008 R2

  • Windows Server 2008 R2 Service Pack 1 (SP1)

Další informace o získání aktualizace service pack systému Windows 7 nebo Windows Server 2008 R2 získáte klepnutím na následující číslo článku databáze Microsoft Knowledge Base:

976932 informace o Service Pack 1 pro systém Windows 7 a Windows Server 2008 R2

Informace o registrech

Pro použití tohoto hotfixu nemusíte provádět žádné změny v registrech.

Požadavek na restartování

Po instalaci této opravy hotfix musíte restartovat počítač.

Informace o nahrazení opravy hotfix

Tato oprava hotfix nenahrazuje dříve vydanou opravu hotfix.

Informace o souborech

Globální verze této opravy hotfix nainstaluje soubory, jejichž atributy jsou uvedeny v následujících tabulkách. Kalendářní data a časy jednotlivých souborů jsou uvedeny v koordinovaném světovém čase (UTC). Kalendářní data a časy těchto souborů v místním počítači jsou zobrazeny dle vašeho místního času a také podle aktuálního letního času (DST). Navíc data a časy se mohou změnit při provádění některých operací se soubory.

Poznámky k informacím o souboru pro Windows 7 a Windows Server 2008 R2

Důležité: Opravy hotfix pro systém Windows 7 a Windows Server 2008 R2 opravy hotfix jsou součástí stejných balíčků. Opravy hotfix na stránce Požadavek Hotfix, jsou však uvedeny pod oba operační systémy. Chcete-li požádat o balíček oprav hotfix, který se vztahuje k jednomu nebo oboum operačním systémům, vyberte opravu hotfix, která je uvedena na stránce v části "Windows 7/Windows Server 2008 R2". Vždy naleznete v části "Platí pro" v článcích k určení skutečného operačního systému, který se vztahuje na každou opravu hotfix.

  • Soubory týkající se konkrétního produktu, SR_Level (RTM, SPn) a služby (LDR, GDR) lze identifikovat porovnáním čísel verzí souborů podle následující tabulky.

    Verze

    Výrobek

    SR_Level

    Složka služby

    6.1.760 0. 16 xxx

    Windows 7 a Windows Server 2008 R2

    RTM

    GDR

    6.1.760 0. 21 xxx

    Windows 7 a Windows Server 2008 R2

    RTM

    LDR

    6.1.760 1. 17 xxx

    Windows 7 a Windows Server 2008 R2

    SP1

    GDR

    6.1.760 1. 21 xxx

    Windows 7 a Windows Server 2008 R2

    SP1

    LDR

  • Soubory MANIFEST (.manifest) a soubory MUM (.mum) instalované pro každé prostředí jsou uvedeny samostatně v části "Další souborů informace pro Windows Server 2008 R2 a Windows 7". MUM a MANIFEST soubory a soubory katalogu (CAT) přidružené zabezpečení, jsou velice důležité k udržení stavu aktualizované součásti. Soubory katalogu zabezpečení, pro něž nejsou uvedeny atributy, jsou podepsané digitálním podpisem společnosti Microsoft.

Pro všechny podporované verze x64 systému Windows 7 a Windows Server 2008 R2

Název souboru

Verze souboru

Velikost souboru

Datum

Čas

Platforma

Hashgen.exe

6.1.7600.21057

16,896

18-Sep-2011

01:39

x64

Smbgproxy.dll

6.1.7600.16385

13,312

14-Jul-2009

01:41

x64

Smbhash.exe

6.1.7600.21057

69,632

18-Sep-2011

01:40

x64

Hashgen.exe

6.1.7601.21822

16,896

18-Sep-2011

02:56

x64

Smbgproxy.dll

6.1.7601.17514

13 824

20-Nov-2010

13:27

x64

Smbhash.exe

6.1.7601.21822

69,632

18-Sep-2011

02:57

x64

Stav

Společnost Microsoft potvrdila, že se jedná o problém v produktech společnosti Microsoft, které jsou uvedeny v části "Platí pro".

Další informace

Pro další informace o terminologii používané v aktualizacích softwaru, klepněte na následující číslo článku k zobrazení článku v databázi Microsoft Knowledge Base:

824684 Popis standardní terminologie používané při popisu aktualizací softwaru společnosti MicrosoftDalší informace o službě BranchCache naleznete na následujících webech společnosti Microsoft:

Obecné informace o službě BranchCache

Služba BranchCache Příručka pro jednotlivá

Další informace o souborech

Další informace o souborech pro systém Windows 7 a Windows Server 2008 R2

Další soubory pro všechny podporované verze x64 systému Windows 7 a Windows Server 2008 R2

Název souboru

Amd64_43fe2fd0dfb24e165510ef0d34fb03db_31bf3856ad364e35_6.1.7600.21057_none_d23e88c090b2a3b4.manifest

Verze souboru

Není k dispozici

Velikost souboru

709

Datum (čas UTC)

18-Sep-2011

Čas (UTC)

22:18

Platforma

Není k dispozici

Název souboru

Amd64_d62ce0380988082906198c4983a687ef_31bf3856ad364e35_6.1.7601.21822_none_4d6b8181bf80d694.manifest

Verze souboru

Není k dispozici

Velikost souboru

709

Datum (čas UTC)

18-Sep-2011

Čas (UTC)

22:18

Platforma

Není k dispozici

Název souboru

Amd64_microsoft-windows-smbhashgeneration_31bf3856ad364e35_6.1.7600.21057_none_4334ff2d15399a09.manifest

Verze souboru

Není k dispozici

Velikost souboru

16,939

Datum (čas UTC)

18-Sep-2011

Čas (UTC)

22:18

Platforma

Není k dispozici

Název souboru

Amd64_microsoft-windows-smbhashgeneration_31bf3856ad364e35_6.1.7601.21822_none_4536f449124bfd54.manifest

Verze souboru

Není k dispozici

Velikost souboru

16,939

Datum (čas UTC)

18-Sep-2011

Čas (UTC)

22:18

Platforma

Není k dispozici

Název souboru

Update.mum

Verze souboru

Není k dispozici

Velikost souboru

1,985

Datum (čas UTC)

18-Sep-2011

Čas (UTC)

22:18

Platforma

Není k dispozici

Potřebujete další pomoc?

Chcete další možnosti?

Prozkoumejte výhody předplatného, projděte si školicí kurzy, zjistěte, jak zabezpečit své zařízení a mnohem více.