Příznaky
Předpokládejme, že pracujete v prostředí koexistenci s 2016 Microsoft Exchange Server a Microsoft Exchange Server 2013 a arbitrážní poštovní schránky jsou přesunuty do Exchange Server 2016. Při provedení služba eDiscovery hledání proti Exchange Server 2013 poštovní schránky pomocí prostředí Exchange Management Shell, výsledek hledání nezdaří a zobrazí následující chybová zpráva:
Odpověď z koncový bod EWS "https://mail.contoso.com: 444/ews/exchange.asmx' obsahuje neplatný náhled výsledků. Pro hodnotu řazení v jednom náhledu položek vrátil neplatnou hodnotu.
Příčina
K tomuto problému dochází, protože pořadí řazení z 2016 Exchange Server nefunguje správně pro poštovní schránky Exchange Server 2013 při arbitrážní poštovní schránky jsou umístěny v Exchange Server 2016.
Řešení
Chcete-li vyřešit tento problém, nainstalujte 4 kumulativní aktualizace pro Exchange Server 2016 nebo novější kumulativní aktualizace pro Exchange Server 2016.
Stav
Společnost Microsoft potvrzuje, že se jedná o problém v produktech této společnosti, které jsou uvedeny v části "Platí pro".
Odkazy
Další informace o terminologii , kterou společnost Microsoft používá k popisu aktualizací softwaru.