Platí pro
Microsoft System Center 2012 R2 Configuration Manager

Příznaky

Klienti microsoft System Center 2012 R2 Configuration Manager nemusí být schopni stáhnout balíčky ovladačů a krok pořadí úkolů Použít balíček jednotky vrátí chybu. Soubor SMSTS.log na ovlivněných klientech navíc obsahuje položky podobné následujícímu:

Spuštění akce se nezdařilo: Použít balíček ovladače.Hodnota hash není správná. (Chyba: 80091007; Zdroj: Windows)

Když se tyto balíčky zobrazí v Průzkumníku knihovny obsahu, zobrazí se stav Neplatný.

Příčina

K tomuto problému dochází při importu více balíčků ovladačů, které sdílejí obsah z System Center Configuration Manager 2007 System Center 2012 R2 Configuration Manager.

Řešení

Chcete-li tento problém vyřešit, nainstalujte opravu hotfix, která je uvedena v tomto článku. Balíčky ovladačů, které jsou ovlivněny tento problém je nutné znovu importovat z Configuration Manager 2007 po použití této opravy hotfix.

Informace o opravě hotfix

Z podpora Microsoftu je k dispozici podporovaná oprava hotfix. Tato oprava hotfix je však určena k opravě pouze problém, který je popsán v tomto článku. Tuto opravu hotfix použijte pouze pro systémy, u kterých dochází k problému popsanému v tomto článku. Tato oprava hotfix může obdržet další testování. Proto pokud tento problém není vážně ovlivněn, doporučujeme počkat na další aktualizaci softwaru, která obsahuje tuto opravu hotfix.Pokud je oprava hotfix k dispozici ke stažení, je v horní části tohoto článku znalostní báze Knowledge Base část "Hotfix ke stažení k dispozici". Pokud se tato část nezobrazí, požádejte o opravu hotfix oddělení služeb zákazníkům společnosti Microsoft a podporu. Poznámka: Pokud dojde k dalším problémům nebo pokud je vyžadováno řešení potíží, možná budete muset vytvořit samostatnou žádost o službu. Obvyklé náklady na podporu se budou vztahovat na další dotazy a problémy podpory, které se netýkají této konkrétní opravy hotfix. Úplný seznam telefonních čísel služeb zákazníkům společnosti Microsoft a podpory nebo vytvoření samostatné žádosti o služby najdete na následujícím webu společnosti Microsoft:

http://support.microsoft.com/contactus/?ws=supportPoznámka: "Hotfix stažení k dispozici" formulář zobrazí jazyky, pro které je k dispozici oprava hotfix. Pokud váš jazyk nevidíte, je to proto, že pro tento jazyk není k dispozici oprava hotfix.

Požadavky

Chcete-li nainstalovat tuto opravu hotfix, musíte mít kumulativní aktualizaci 4 pro System Center 2012 R2 Configuration Manager nainstalována.

Informace o restartování

Po instalaci této opravy hotfix je nutné restartovat počítač.Poznámka: Doporučujeme zavřít konzolu pro správu Configuration Manager před instalací tohoto balíčku oprav hotfix.

Informace o nahrazení opravy Hotfix

Tato oprava hotfix nenahrazuje žádné dříve vydané opravy hotfix.

Informace o souborech

Anglická verze této opravy hotfix má následující (nebo pozdější) atributy souborů. Data a časy jednotlivých souborů jsou uvedeny ve formátu UTC (Coordinated Universal Time). Při zobrazení informací o souboru jsou převedeny na místní čas. Pokud chcete zjistit rozdíl mezi časem UTC a místním časem, použijte kartu Časové pásmo v položce Datum a čas v Ovládací panely.

Název souboru

File version

File size

Date

Time

Platform

Smsdp.dll

5.0.7958.1505

2,307,248

17. prosince 2014

22:25

x86

Smsdp.dll

5.0.7958.1505

3,171,504

17. prosince 2014

22:25

x64

Stav

Společnost Microsoft potvrzuje, že se jedná o problém v produktech této společnosti, které jsou uvedeny v části Informace v tomto článku jsou určeny pro produkt.

Odkazy

Přečtěte si o terminologii , kterou Microsoft používá k popisu aktualizací softwaru.

Potřebujete další pomoc?

Chcete další možnosti?

Prozkoumejte výhody předplatného, projděte si školicí kurzy, zjistěte, jak zabezpečit své zařízení a mnohem více.