Přihlásit se pomocí účtu Microsoft
Přihlaste se nebo si vytvořte účet.
Dobrý den,
Vyberte jiný účet.
Máte více účtů.
Zvolte účet, pomocí kterého se chcete přihlásit.

Nejste si jisti, pokud se jedná o pravý oprava? Přidali jsme tento problém na naše Výpis stavu paměti diagnostické které mohou potvrdit.

Příznaky

Jde o takovouto situaci:

  • Máte počítač se systémem Windows Server 2008.

  • Počítač podporuje standard Intelligent Platform Management Interface (IPMI).

  • Pokoušíte se vypnout nebo restartovat počítač.

V tomto scénáři počítač přestane reagovat během procesu vypnutí. Proto je třeba provést vynucené vypnutí počítače.

Příčina

K tomuto problému dochází, protože dvě vlákna, které provádí následující operace v ovladači Ipmidrv.sys dojde k zablokování situace:

  • Běžnou činnost ovladač IPMI

  • Vypnutí funkce zpětného volání ovladač IPMI

Zablokování situace může nastat v krátkém časovém rámci v ovladači Ipmidrv.sys proces vypnutí.

Řešení

Informace o opravě hotfix

Společnost Microsoft má k dispozici podporovanou opravu hotfix. Tato oprava hotfix je však určena pouze problému popsanému v tomto článku. Tuto opravu hotfix instalujte pouze do systémů, ve kterých dochází k potížím popsaným v tomto článku. Tato oprava hotfix může být dále testována. Proto pokud nejste vážně ohrožen tímto problémem, doporučujeme počkat na další aktualizaci softwaru, která obsahuje tuto opravu hotfix.

Pokud je oprava hotfix k dispozici ke stažení, je v horní části tohoto článku znalostní báze Knowledge Base oddíl "Oprava Hotfix je dostupná ke stažení" . Pokud tato sekce není uvedena, obraťte se na Zákaznický servis a podporu společnosti Microsoft k získaní opravy hotfix.

Poznámka: Pokud nastanou další problémy nebo bude nutné další řešení potíží, bude možná třeba vytvořit další samostatný požadavek na služby. Běžná cena za technickou podporu se vztahuje k dodatečným otázkám podpory a k problémům, které se netýkají této konkrétní opravy hotfix. Pro úplný seznam telefonních čísel společnosti Microsoft Zákaznikého servisu a podpory nebo chcete-li vytvořit zvláštní požadavek na službu navštivte následující web společnosti Microsoft:

http://support.microsoft.com/contactus/?ws=supportPoznámka: Ve formuláři „Oprava hotfix je dostupná ke stažení“ se zobrazují jazyky, pro které je oprava hotfix k dispozici. Pokud váš jazyk není zobrazen, to je protože oprava hotfix není k dispozici pro daný jazyk.

Předpoklady

Chcete-li nainstalovat tuto opravu hotfix, musí v počítači spuštěn systém Windows Server 2008 nebo Windows Server 2008 Service Pack 2 (SP2). Další informace o možnostech získání aktualizace Windows Server 2008 service pack klepněte na následující číslo článku databáze Microsoft Knowledge Base:

968849 jak získat nejnovější aktualizaci service pack pro systém Windows Server 2008

Informace o registrech

Pro použití tohoto hotfixu nemusíte provádět žádné změny v registrech.

Požadavek na restartování

Po instalaci této opravy hotfix musíte restartovat počítač.

Informace o nahrazení opravy hotfix

Tato oprava hotfix nenahrazuje dříve vydanou opravu hotfix.

Informace o souborech

Globální verze této opravy hotfix nainstaluje soubory, jejichž atributy jsou uvedeny v následujících tabulkách. Kalendářní data a časy jednotlivých souborů jsou uvedeny v koordinovaném světovém čase (UTC). Kalendářní data a časy těchto souborů v místním počítači jsou zobrazeny dle vašeho místního času a také podle aktuálního letního času (DST). Navíc data a časy se mohou změnit při provádění některých operací se soubory.

Poznámky k informacím o souborech systému Windows Server 2008

Důležité: Opravy hotfix pro systém Windows Vista a Windows Server 2008 opravy hotfix jsou součástí stejné balíčků. Pouze "Windows Vista" je však uveden na stránce žádost o opravu Hotfix. Chcete-li požádat o balíčku oprav hotfix, která se vztahuje k jedné nebo obou operačních systémů, vyberte opravu hotfix, která je uvedena v části "Windows Vista" na stránce. Vždy naleznete v části "Platí pro" v článcích k určení skutečného operačního systému, který se vztahuje na každou opravu hotfix.

  • Soubory týkající se konkrétního produktu, SR_Level (RTM, SPn) a služby (LDR, GDR) lze identifikovat porovnáním čísel verzí souborů podle následující tabulky.

    Verze

    Výrobek

    SR_Level

    Složka služby

    6.0.600
    1.
    22 xxx

    Windows Server 2008

    SP1

    LDR

    6.0.600
    2.
    22 xxx

    Windows Server 2008

    SP2

    LDR

  • Service Pack 1 je integrována do vydané verze systému Windows Server 2008. Proto se soubory verze RTM týkají pouze na systém Windows Vista. Soubory verze RTM mají číslo verze 6.0.0000. číslo verze xxxxxx .

  • Soubory MANIFEST (.manifest) a soubory MUM (.mum) instalované pro každé prostředí jsou uvedeny samostatně v části "Další souborů informace pro Windows Server 2008 a Windows Vista". Soubory MUM a MANIFEST soubory a soubory katalogu (CAT) přidružené zabezpečení, jsou velmi důležité k uchování stavu aktualizované součásti. Soubory katalogu zabezpečení, pro něž nejsou uvedeny atributy, jsou podepsané digitálním podpisem společnosti Microsoft.

Pro všechny podporované verze systému Windows Server 2008 x86

Název souboru

Verze souboru

Velikost souboru

Datum

Čas

Platforma

Ipmidrv.sys

6.0.6001.22916

65 536

10-May-2011

14:11

x86

Ipmidrv.sys

6.0.6002.22639

65 536

10-May-2011

14:23

x86

Pro všechny podporované verze systému Windows Server 2008 x64

Název souboru

Verze souboru

Velikost souboru

Datum

Čas

Platforma

Ipmidrv.sys

6.0.6001.22916

77,824

10-May-2011

14:33

x64

Ipmidrv.sys

6.0.6002.22639

77,824

10-May-2011

14:50

x64

Pro všechny podporované verze IA-64 systému Windows Server 2008

Název souboru

Verze souboru

Velikost souboru

Datum

Čas

Platforma

Ipmidrv.sys

6.0.6001.22916

162,816

10-May-2011

14:21

IA-64

Ipmidrv.sys

6.0.6002.22639

162,816

10-May-2011

14:59

IA-64

Stav

Společnost Microsoft potvrdila, že se jedná o problém v produktech společnosti Microsoft, které jsou uvedeny v části "Platí pro".

Další informace

Další informace získáte v následujícím článku znalostní báze Microsoft Knowledge Base:

2494816 podporuje IPMI počítač přestane reagovat během vypnutí v systému Windows Server 2008 R2Pro další informace o terminologii používané v aktualizacích softwaru, klepněte na následující číslo článku k zobrazení článku v databázi Microsoft Knowledge Base:

824684 Popis standardní terminologie používané při popisu aktualizací softwaru společnosti Microsoft

Další informace o souborech

Další informace o souborech pro systém Windows Server 2008

Další soubory pro všechny podporované verze systému Windows Server 2008 x86

Název souboru

X86_ipmidrv.inf_31bf3856ad364e35_6.0.6001.22916_none_fc2dcfbd04b296d7.manifest

Verze souboru

Není k dispozici

Velikost souboru

1,674

Datum (čas UTC)

10-May-2011

Čas (UTC)

20:03

Platforma

Není k dispozici

Název souboru

X86_ipmidrv.inf_31bf3856ad364e35_6.0.6002.22639_none_fe01a2ab01e66fe2.manifest

Verze souboru

Není k dispozici

Velikost souboru

1,674

Datum (čas UTC)

10-May-2011

Čas (UTC)

20:03

Platforma

Není k dispozici

Další soubory pro všechny podporované verze systému Windows Server 2008 x64

Název souboru

Amd64_ipmidrv.inf_31bf3856ad364e35_6.0.6001.22916_none_584c6b40bd10080d.manifest

Verze souboru

Není k dispozici

Velikost souboru

1,676

Datum (čas UTC)

10-May-2011

Čas (UTC)

20:03

Platforma

Není k dispozici

Název souboru

Amd64_ipmidrv.inf_31bf3856ad364e35_6.0.6002.22639_none_5a203e2eba43e118.manifest

Verze souboru

Není k dispozici

Velikost souboru

1,676

Datum (čas UTC)

10-May-2011

Čas (UTC)

20:03

Platforma

Není k dispozici

Další soubory pro všechny podporované verze IA-64 systému Windows Server 2008

Název souboru

Ia64_ipmidrv.inf_31bf3856ad364e35_6.0.6001.22916_none_fc2f73b304b09fd3.manifest

Verze souboru

Není k dispozici

Velikost souboru

1,675

Datum (čas UTC)

10-May-2011

Čas (UTC)

20:03

Platforma

Není k dispozici

Název souboru

Ia64_ipmidrv.inf_31bf3856ad364e35_6.0.6002.22639_none_fe0346a101e478de.manifest

Verze souboru

Není k dispozici

Velikost souboru

1,675

Datum (čas UTC)

10-May-2011

Čas (UTC)

20:03

Platforma

Není k dispozici

Potřebujete další pomoc?

Chcete další možnosti?

Prozkoumejte výhody předplatného, projděte si školicí kurzy, zjistěte, jak zabezpečit své zařízení a mnohem více.

Komunity vám pomohou klást otázky a odpovídat na ně, poskytovat zpětnou vazbu a vyslechnout odborníky s bohatými znalostmi.

Byly tyto informace užitečné?

Jak jste spokojeni s kvalitou jazyka?
Co ovlivnilo váš názor?
Po stisknutí tlačítka pro odeslání se vaše zpětná vazba použije k vylepšování produktů a služeb Microsoftu. Váš správce IT bude moci tato data shromažďovat. Prohlášení o zásadách ochrany osobních údajů.

Děkujeme vám za zpětnou vazbu.

×