Příznaky
Pokud uživatelé klepněte pravým tlačítkem myši na obrázek a potom klepněte na příkaz nastavit jako pozadí plochy, i když (správce) povolíte vlastnost zabránit změnám tapety v Zásady skupiny mohou změnit jejich tapeta plochy.
Příčina
Zásady skupiny Zakázat změnu tapety zabrání uživatelům změnit tapetu plochy pomocí zobrazení vlastnosti. Existují však způsoby, jak změnit nastavení tapety, jako přes náhled obrázku, který nezahrnuje vlastnosti zobrazení. Pomocí těchto metod uživatelé není zaznamenat omezení, které se vztahují k zobrazení – vlastnosti. V Zásady skupiny, chcete-li zabránit uživatelům ve změně tapety pracovní plochy bez použití vlastnosti zobrazení, je nutné zadat Tapeta systému Active Desktop.
Řešení
Chcete-li vyřešit tento problém za vás, přejděte "Zde je snadné opravy" sekce. Pokud chcete tento problém odstranit ručně, přejděte "opravit sám" oddíl.
Zde je snadná oprava
Chcete-li tento problém vyřešit automaticky, klepněte na tlačítko Stáhnout . V dialogovém okně Stažení souboru klepněte na tlačítko Spustit nebo Otevříta postupujte podle kroků v Průvodci snadno opravit.
-
Tento průvodce může být dostupný pouze v angličtině. Nicméně, automatická oprava však také funguje pro ostatní jazykové verze systému Windows.
-
Pokud nejste na počítači, který má problém, uložte snadnou opravu na jednotku flash nebo na disk CD a spusťte jej v počítači, který má problém.
Opravím si sám
Snadná oprava 50547
Chcete-li tento problém vyřešit, určete v Zásady skupiny nastavení tapety Active Desktop. Chcete-li to provést, postupujte takto:-
Klepněte na tlačítko Start, klepněte na příkaz Spustita zadejte příkaz gpedit.msc.
-
Ve skupinovém rámečku Zásady místního počítačerozbalte položku Konfigurace uživatele, rozbalte položku Šablony pro správu, rozbalte plošea klepněte na příkaz Systém Active Desktop.
-
Poklepejte na položku Tapeta systému Active Desktop.
-
Na kartě Nastavení klepněte na přepínač povolenoa zadejte cestu k tapetu plochy, kterou chcete použít.
Stav
Toto chování je záměrné.
Byl problém vyřešen?
Zkontrolujte, zda byl problém vyřešen. Pokud je problém vyřešen, jste hotovi s touto částí. Pokud potíže přetrvávají, můžete kontaktovat podporu.